샘플 다이어그램에 포함된 고급 기능 예제 보기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Visio Professional 및 Premium Edition의 샘플 다이어그램을 통해 데이터 연결, 피벗 다이어그램 등 프로그램의 일부 고급 기능을 익힐 수 있습니다.

각 샘플 다이어그램은 프로젝트 일정이나 영업 정보 등 특정 목적에 맞게 만들어졌으며 Microsoft Excel 통합 문서로 작성된 개별 샘플 데이터를 포함하고 있습니다. 각 샘플 다이어그램을 열고 편집하여 기능이 어떻게 작동하는지 보고 편집한 다이어그램을 저장할 수 있습니다. 샘플 데이터도 편집하려면 데이터 복사본을 저장하여 복사한 데이터와 샘플 드로잉 간의 연결을 다시 설정하기만 하면 됩니다.

1단계. 샘플 다이어그램 열기

  1. 파일 탭을 클릭합니다.

  2. 새로 만들기를 클릭합니다.

  3. 다른 시작 방법 아래에서 샘플 다이어그램을 클릭합니다.

  4. 열려는 샘플 다이어그램을 클릭합니다.

  5. 창 오른쪽의 정보 창에서 열기를 클릭합니다.

맨 위로 이동

2단계. 샘플 데이터 복사본 저장

  1. 파일 탭을 클릭합니다.

  2. 새로 만들기를 클릭합니다.

  3. 다른 시작 방법 아래에서 샘플 다이어그램을 클릭합니다.

  4. 열려는 샘플 다이어그램을 클릭합니다.

  5. 창 오른쪽의 정보 창에서 예제 데이터 열기를 클릭합니다.

    Excel에서 샘플 데이터가 작성된 통합 문서가 열립니다.

  6. 바탕 화면, 문서 폴더 등 편리한 위치에 통합 문서 복사본을 저장합니다.

이제 샘플 데이터 복사본을 열어서 편집할 수 있습니다.

맨 위로 이동

3단계. 복사한 데이터를 샘플 다이어그램에 연결

참고: 피벗 다이어그램에 대 한 절차 다릅니다 하 고 다음 섹션에서 개별적으로 적용 됩니다.

  1. 복사한 데이터를 연결할 샘플 다이어그램을 엽니다.

  2. 데이터 탭에서 모두 새로 고침 옆에 있는 화살표를 클릭한 다음 데이터 새로 고침을 클릭합니다.

  3. 데이터 새로 고침 대화 상자에서 구성을 클릭합니다.

  4. 새로 고침 구성 대화 상자에서 데이터 원본 변경을 클릭합니다.

  5. 데이터 복사본을 데이터 원본으로 사용하면서 마법사를 따릅니다.

  6. 마법사가 완료되면 새로 고침 구성 대화 상자에서 확인을 클릭한 다음 데이터 새로 고침 대화 상자에서 새로 고침을 클릭합니다.

맨 위로 이동

복사한 데이터를 샘플 피벗 다이어그램에 연결

샘플 피벗 다이어그램 인지 여부를 확인 하려면 어떻게 해야 하나요?

  1. 파일 탭을 클릭합니다.

  2. 새로 만들기를 클릭합니다.

  3. 다른 시작 방법 아래에서 샘플 다이어그램을 클릭합니다.

  4. 확인할 샘플 다이어그램을 클릭합니다.

  5. 창 오른쪽의 정보 창에 샘플 설명이 표시됩니다. 샘플에 피벗 다이어그램이 있는 경우 설명에 해당 정보가 포함되어 있습니다.

  1. 복사한 데이터를 연결할 피벗 다이어그램이 있는 드로잉을 엽니다.

    참고: 드로잉에 피벗 다이어그램이 여러 개 있는 경우에는 복사한 데이터를 연결할 각 피벗 다이어그램에 대해 이 절차를 반복해야 합니다.

  2. 드로잉에서 피벗 다이어그램 셰이프를 선택합니다.

  3. 피벗 다이어그램 탭에서 새로 고침 아래의 화살표를 클릭합니다.

  4. 데이터 원본 변경을 클릭합니다.

  5. 데이터 복사본을 데이터 원본으로 사용하면서 마법사를 따릅니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×