새 SharePoint 라이브러리에 게시 된 양식 서식 파일 이동

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

이 문서의 내용

개요

시작 하기 전에

양식 서식 파일의 작업 복사본 가져오기

1 단계: 새 문서 라이브러리에 양식 서식 파일 게시

2 단계: 복사 및 기존 양식 다시 연결

개요

작성 하 여 사용자에 대 한 문서 라이브러리에 양식 서식 파일을 게시 한 후 해당 양식 서식 파일을 다른 문서 라이브러리로 이동 하려면 할 수 있습니다. 예를 들어 더 많은 사용자가 동시에 양식을 채울 수 있도록 용량이 더 큰 서버에 양식 서식 파일을 이동 해야 할 수도 있습니다. 일부 사용자에 게 원래 문서 라이브러리에 저장 된 양식 서식 파일을 기반으로 하는 양식을 이미 입력 있는 될 수 있습니다. 새 문서 라이브러리에 양식 서식 파일을 이동할 때 너무 이러한 기존 폼을 이동 합니다. 이전 문서 라이브러리를 삭제 하거나 보관 하기 전에 해당 기존 양식에 새 문서 라이브러리에서 작동 하는지 확인 하려고 합니다.

팁: 새 문서 라이브러리에 게시 된 양식 서식 파일을 이동 하기 전에 새 문서 라이브러리의 양식 이동 된 사용자에 게 알리는 내용이 포함 된 계획을 만듭니다. 새 폼을 저장 하거나 기존 폼을 수정 하려면 새 문서 라이브러리를 사용 하 여 사용자가 원하는. 계획 포함 되는 프로세스를 보관 하거나 원래 문서 라이브러리를 삭제 해야 합니다.

양식 서식 파일 및 기존 양식을 새 문서 라이브러리를 이동 하려면 먼저 새 문서 라이브러리에 양식 서식 파일의 작업 복사본을 게시 해야 합니다. 작업 복사본은 Microsoft Visual SourceSafe 등 버전 제어 프로그램 또는 컴퓨터에 저장 되어 있는 버전입니다.

팁: 양식 서식 파일의 작업 복사본이 없는 경우에 작업 복사본으로 사용 하 여 컴퓨터에 원래 문서 라이브러리에서 양식 서식 파일의 복사본을 저장할 수 있습니다.

새 문서 라이브러리에 작업 복사본을 게시 한 후 이전 문서 라이브러리에서 새 문서 라이브러리에 양식을 모두를 복사한 다음 새로 게시 된 양식 서식 파일에 새 문서 라이브러리에 양식 다시 연결 해야 합니다.

양식 서식 파일을 이동의 결과로 변경 해야 할 경우 양식 서식 파일 게시 하기 전에 해당 변경 내용을 확인 합니다. 예를 들어이 양식 서식 파일에 기초한 양식에서 사용 되는 외부 데이터 원본 위치 이동 양식 서식 파일의 결과로 변경할 수도 있습니다. 이 경우 양식 서식 파일 게시 하기 전에 양식 서식 파일에서 데이터 연결의 외부 데이터 원본 새 위치를 변경 해야 할 수도 있습니다. 참고 항목 섹션에서 데이터 연결을 변경 하는 방법에 대 한 자세한 내용은에 대 한 링크를 찾습니다.

참고: 양식 서식 파일 게시 하는 양식 서식 파일 저장 동일 합니다. 양식 서식 파일을 게시 하면 사용자가이 양식 서식 파일을 기반으로 하는 폼을 열 수 있도록 양식 서식 파일에 대 한 지침을 처리 하 고 게시 위치 게시 마법사 추가 합니다. 양식 서식 파일을 저장할 때와 같은 방법으로 컴퓨터에 파일을 저장 하면 양식 서식 파일의 복사본을 저장 됩니다. 양식 서식 파일을 작성 하려면 사용자가 사용할 수 있도록 하려는 경우에 항상 게시 마법사를 사용 해야 합니다.

맨 위로 이동

시작하기 전에

새 문서 라이브러리에 양식 서식 파일을 기반으로 하는 기존 양식 및 양식 서식 파일을 이동 하기 전에 다음 해야 합니다.

  • 양식 서식 파일의 작업 복사본    수정 하 고 새 문서 라이브러리에 다음 다시 게시 하는 양식 서식 파일의 복사본입니다. 컴퓨터에서 또는 Visual SourceSafe 같은 버전 제어 프로그램에서 작업 복사본을 저장할 수 있습니다.

  • 모든 새 외부 데이터 원본 위치    양식 서식 파일에 기초한 양식 변경 된 외부 데이터 원본을 사용 하 여, 외부 데이터 원본에 새 위치 해야 합니다. 관리자에 게 문의 하 고 사용자에 게 외부 데이터 원본을 사용 하 여 적절 한 사용 권한이 있는지 확인 합니다. 외부 데이터 원본에 연결 하려면 데이터 연결 파일의 설정을 사용 하는 양식 서식 파일, 데이터 연결 파일은 외부 데이터 원본을 새 위치로 업데이트로 업데이트 되었는지 확인 합니다.

  • Windows SharePoint Services 3.0 를 실행 하는 서버에서 적절 한 권한    양식 서식 파일 게시 하 고 새 문서 라이브러리에 이전 문서 라이브러리에서 기존 양식을 복사 하려면 서버에 적절 한 권한이 있어야 합니다. 이러한 권한이 있는지 확인 하려면 서버 관리자 확인 합니다.

맨 위로 이동

양식 서식 파일의 작업 복사본 가져오기

문서 라이브러리 또는 공유 네트워크 위치에 게시 된 양식 서식 파일 수정 하려는 경우 양식 서식 파일의 작업 복사본이 없는 경우 컴퓨터에 게시 위치에서 양식 서식 파일의 작업 복사본을 저장할 수 있습니다.

팁: Microsoft Visual SourceSafe 등 버전 제어 프로그램을 사용 하 여 양식 서식 파일의 작업 복사본 관리 하는 것이 좋습니다.

컴퓨터에 문서 라이브러리에서 양식 서식 파일의 복사본 저장

  1. 웹 브라우저에서 양식 서식 파일 게시 된 문서 라이브러리를 엽니다.

  2. 설정 메뉴에서 설정 을 클릭 한 다음 양식 라이브러리 설정 을 클릭 합니다.

  3. 일반 설정에서 고급 설정을 클릭합니다.

  4. 문서 서식 파일 섹션에서 서식 파일 편집 을 클릭 합니다.

    Microsoft Office InfoPath에서 양식 서식 파일이 열립니다.

  5. Microsoft Office InfoPath 대화 상자에서 를 클릭 합니다.

  6. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  7. Microsoft Office InfoPath 대화 상자에서 확인 을 클릭 합니다.

  8. 다른 이름으로 저장 대화 상자에서 양식 서식 파일의 복사본을 저장 하 고 저장 을 클릭 한 다음 원하는 위치로 이동 합니다.

공유 네트워크 폴더에서 양식 서식 파일의 복사본을 컴퓨터에 저장

  1. 파일 메뉴에서 양식 서식 파일 디자인 을 클릭 합니다.

  2. 양식 서식 파일을 열고 내 컴퓨터 를 클릭 합니다.

  3. 게시 된 양식 서식 파일의 공유 네트워크 폴더를 찾은 양식 서식 파일을 클릭 한 다음 열기 를 클릭 합니다.

  4. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  5. Microsoft Office InfoPath 대화 상자에서 확인 을 클릭 합니다.

  6. 다른 이름으로 저장 대화 상자에서 원래 양식 서식 파일의 작업 복사본을 저장 하려는 위치를 게시 하 고 저장 을 클릭 한 다음 아닌 다른 위치를 선택 합니다.

맨 위로 이동

1 단계: 새 문서 라이브러리에 양식 서식 파일 게시

  1. 디자인 모드에서 양식 서식 파일의 작업 복사본을 엽니다.

  2. 파일 메뉴에서 게시 를 클릭 합니다.

  3. 게시 마법사에서 SharePoint 서버와 관계 없이 InfoPath Forms Services를 클릭 하 고 을 클릭 합니다.

  4. InfoPath Forms Services 또는 SharePoint 사이트의 위치 입력 상자에 양식 서식 파일을 이동 하려면 새 문서 라이브러리가 포함 된 SharePoint 사이트의 위치를 입력 한 후 다음 을 클릭 합니다.

  5. 마법사의 다음 페이지에서 문서 라이브러리 를 클릭 하 고 을 클릭 합니다.

  6. 새 문서 라이브러리 만들기 를 클릭 한 후 다음 을 클릭 합니다.

  7. 마법사의 다음 페이지에서 이름 및 새 문서 라이브러리에 대 한 설명을 입력 한 후 다음 을 클릭 합니다.

  8. 문서 라이브러리의 기본 보기에서 열으로 표시할 양식 서식 파일의 필드를 선택 합니다.

    방법

    1. Add(추가)를 클릭합니다.

    2. 문서 라이브러리의 열으로 추가 하려는 필드를 선택 하 고 다음 중 하나를 수행 합니다.

      • 열 이름 상자에 열 이름을 입력 합니다.

      • 사이트 열 그룹 목록에서 사이트 열을 선택 하 고 열 이름 목록에서 이름을 선택 다음 확인 을 클릭 합니다.

        참고: 문서 라이브러리의 데이터를 표시 하려면 반복 필드를 선택한 경우 어떻게 함수 목록에서 값을 클릭 하 여 문서 라이브러리에서 필드를 표시할 것인지 정의할 수 있습니다. 병합 하는 값의 모든 여부 또는 해당 필드 또는 일치 하는 필드의 모든 수의 마지막 값, 필드에 첫 번째 값을 표시할지 여부를 선택할 수 있습니다.

    3. 확인을 클릭합니다.

    참고 항목 섹션의 문서 라이브러리의 열에 데이터를 표시 하는 방법에 대 한 자세한 내용은에 대 한 링크를 찾습니다.

  9. 다음을 클릭합니다.

  10. 마법사의 다음 페이지에서 표시 된 정보가 올바른지 확인 하 고 게시 를 클릭 합니다.

  11. 문서 라이브러리를 열고이 양식 서식 파일에 기반 하는 양식을 작성 하는 프로세스를 테스트 하려면 이 문서 라이브러리 열기 확인란을 선택한 다음 닫기 를 클릭 합니다.

    문서 라이브러리의 브라우저에서 열립니다. 목록 도구 모음에서 새로 만들기 를 클릭할 때이 양식 서식 파일에 기초한 양식 Microsoft Office InfoPath에서 열립니다.

새 문서 라이브러리에 양식 서식 파일을 게시 한 후 이전 버전의 이전 문서 라이브러리에서 새 문서 라이브러리의 양식 서식 파일을 기반으로 하는 기존 폼을 복사할 수 있습니다. 기존 폼을 복사한 다음 양식 서식 파일의 새 버전으로 기존 폼을 다시 연결할 수 있습니다. 기존 폼을 연결 하면 사용자가 이러한 기존 양식을 열지 못할 수 있습니다.

맨 위로 이동

2 단계: 복사 및 기존 양식 다시 연결

이 절차에서는 문서 라이브러리 모두 Windows SharePoint Services 3.0 실행 하는 서버에 있다고 가정 합니다.

  1. 웹 브라우저에서 이전 문서 라이브러리를 엽니다.

  2. 보기 메뉴에서 폴더 보기 를 클릭 합니다.

  3. 키를 눌러 하 고 CTRL 키를 누른 이동 하려는 각 폼 선택한 다음 형식 중 하나를 마우스 오른쪽 단추로 합니다.

  4. Internet Explorer 대화 상자에서 를 클릭 한 다음 바로 가기 메뉴에서 복사 를 클릭 합니다.

  5. 새 문서 라이브러리를 엽니다.

  6. 보기를 선택 하세요 아래에서 폴더 보기 를 클릭 합니다.

  7. 폴더 창의 빈 곳을 마우스 오른쪽 단추로 클릭 합니다.

  8. Internet Explorer 대화 상자에서 를 클릭 한 다음 바로 가기 메뉴에서 붙여넣기 를 클릭 합니다.

  9. 보기 메뉴에서 문서 다시 연결 을 클릭 합니다.

  10. 다시 연결한 열에서 새 양식 서식 파일에 연결 하려는 각 폼에 대 한 확인란을 선택 합니다.

  11. 목록 도구 모음에서 선택한 문서 다시 연결 을 클릭 합니다.

새 양식 서식 파일을 기존 폼을 다시 연결한 후 사용자에 게 새 문서 라이브러리 또는 새로 게시 된 양식 서식 파일을 기반으로 하는 새 양식을 채울에 복사 하는 기존 양식을 변경할 수 있습니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×