새 작업 추가

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

이러한 지침은 Microsoft Project 2016, 2013 및 2010에 대 한 특정입니다.

이 문서의 내용

기존 작업 사이 작업 삽입

네트워크 다이어그램에 작업 추가

한 번에 여러 작업 추가

추가한 후 작업...

기존 작업 사이에 작업 삽입

  1. 새 작업을 표시할 위치의 아래쪽에 있는 행을 선택합니다.

  2. 작업 > 작업을 클릭합니다.

    작업 탭의 삽입 그룹에 있는 작업 단추 이미지

  3. 삽입된 행에 작업 이름을 입력합니다.

작업 Id 번호가 자동으로 매겨집니다, 있지만 삽입된 된 작업 주변 작업에 자동으로 연결 되지 않습니다. 자동으로 링크 삽입 주변 작업 하는 작업에프로젝트를 설정할 수 있습니다.

네트워크 다이어그램에 작업 추가

  1. 보기 > 네트워크 다이어그램을 클릭합니다.

    보기 탭의 네트워크 다이어그램 단추 이미지

  2. 작업 > 작업을 클릭합니다.

    작업 탭의 삽입 그룹에 있는 작업 단추 이미지

  3. 새 작업 상자에 작업 이름을 입력합니다.

    네트워크 다이어그램의 새 작업 이미지

맨 위로 이동

한 번에 여러 작업 추가

자원 배정 및 작업 의존 관계 비교 가 있는 작업 하는 경우에 특히 작업 양식의 여러 작업을 한 번에 추가 하면 할 수 있습니다.

  1. 보기 > Gantt 차트를 클릭합니다.

    보기 탭의 작업 보기 그룹

  2. 보기를 클릭한 다음 세부 정보 확인란을 선택합니다.

    보기 탭의 세부 정보 확인란 이미지

    창이 분할되어 위쪽에는 Gantt 차트가 표시되고 아래쪽에는 작업 폼이 표시됩니다.

  3. Gantt 차트(위쪽)에서 작업 목록 끝에 있는 첫 번째 빈 행을 클릭합니다.

  4. 작업 폼(아래쪽)에서 새 작업에 대한 정보를 입력합니다.

    • 이름 상자에 새 작업의 이름을 입력합니다.

    • 기간 상자에 작업 기간을 추가합니다.

    • 자원 배정이 변경된 경우에도 작업 기간을 고정하려면 작업량 고정을 선택합니다.

    • 폼 열에 작업에 대한 세부 정보(예: 배정된 자원 및 선행 작업)를 추가합니다.

  5. 확인을 클릭하여 새 작업을 저장한 후 다음을 클릭하여 Gantt 차트에서 다음 행으로 이동합니다.

작업을 추가한 후 실행할 작업

맨 위로 이동

이 지침은 Microsoft Project 2007에 적용 됩니다.

이 문서의?

새 작업 만들기

여러 개의 새 작업 만들기

(되풀이 작업) 반복 되는 작업 만들기

새 작업 만들기

  1. 보기 메뉴에서 Gantt 차트 를 클릭 합니다.

  2. 작업 이름 필드에 작업 목록 끝에 작업 이름을 입력 합니다.

    새 작업을 추가할 위치 아래의 행을 선택 하 여 기존 작업 사이 작업을 삽입할 수 있습니다. 삽입 메뉴에서 새 작업 을 클릭 한 다음 삽입된 된 행에 작업 이름을 입력 합니다. 작업 Id에 작업 삽입 한 후에 자동으로 매겨집니다.

  3. Enter 키를 누릅니다.

작업을 입력 하거나 모든 프로젝트 작업을 입력할 때까지 기다릴 수 여 일정 를 정리 하려면 윤곽 를 사용할 수 있습니다. 프로젝트에 대 한 일정 개요를 프로젝트를 작성, 관리, 및 유지 관리를 쉽게 해당 조직을 간소화 합니다.

참고 사항: 

  • Gantt 차트 보기의 작업을 사용 하는 방법에 대 한 자세한 내용은 Gantt 차트 보기 사용을 참조 합니다.

  • 삽입 메뉴의 네트워크 다이어그램 보기에서 새 작업을 만들려면 새 작업 을 클릭 합니다. 자세한 내용은 참고 서식 네트워크 다이어그램

맨 위로 이동

여러 개의 새 작업 만들기

자원 배정 및 작업 의존 관계 비교 여러 작업 한 번에 추가 하는 경우 작업 폼 보기를 사용 하 여 프로젝트에이 정보를 입력 하는 것이 유용할 수 있습니다.

  1. 보기 메뉴에서 Gantt 차트 를 클릭 합니다.

  2. 메뉴에서 나누기 를 클릭 합니다.

    Gantt 차트 보기에서 위쪽 및 아래쪽에 작업 폼 보기를 표시 하는 창 분할 되어 있습니다.

  3. Gantt 차트 보기의 작업 목록 끝에 있는 첫 번째 빈 행을 클릭 합니다.

  4. 작업 폼 보기에서 이름 상자에 만드는 작업의 이름을 입력 합니다.

  5. 기간 상자에 작업 기간을 입력 합니다.

  6. 자원 배정을 관계 없이 고정 되어 작업 기간 작업량 고정 작업을 확인 하려면 작업량 고정 확인란을 선택 합니다.

  7. 폼 열에 (예: 배정 된 자원 및 선행 작업) 작업에 대 한 자세한 정보를 입력 합니다.

  8. 다음 새 작업을 저장 하 고 Gantt 차트 보기에서 다음 행으로 이동 하려면을 클릭 합니다.

    참고: 프로젝트에 하위 작업을 입력 하는 작업 폼 보기를 사용할 수 없습니다. 하위는 프로젝트 개요 표시 하는 동안 작업의 수준을 내리거나으로 만들어집니다.

(되풀이 작업) 반복 되는 작업 만들기

프로젝트 전체에 반복 되는 작업 지 않을 수 있습니다. 예를 들어 경영진 3 개월 마다 전달 하는 데 관련 당사자의 보고서에 대 한 작업을 추가 하려면 사용할 수 있습니다. 특성에 따라 정규 작업 또는 되풀이 작업을 입력할 수 있습니다. 정기적으로 반복 되지 않으면 작업 하는 경우 입력 것 처럼 다른 작업이 발생할 때마다 합니다. 정기적으로 반복 하는 되풀이 작업을 입력 합니다.

  1. 보기 메뉴에서 Gantt 차트 를 클릭 합니다.

  2. 되풀이 작업을 추가할 위치 아래의 행을 선택 합니다.

  3. 삽입 메뉴의 되풀이 작업 을 클릭 합니다.

  4. 작업 이름 상자에 작업 이름을 입력 합니다.

  5. 기간 상자에 해당 작업의 단일 항목의 기간을 입력 합니다.

  6. 되풀이 패턴 을 아래의 매일, 매주, 매월 또는 매년 을 클릭 합니다.

  7. 작업 빈도 지정 하 고 각 작업이 수행 되는 시작 요일 옆의 확인란을 선택 합니다.

  8. 되풀이 범위 시작 상자에 시작 날짜를 입력 합니다. 시작 상자에 날짜를 입력 하지 않으면, Project에서는 프로젝트 시작 날짜를 사용 합니다.

  9. 횟수 또는 완료 날짜를 클릭합니다.

    • 횟수 를 클릭 한 경우 해당 작업에 대 한 횟수를 입력 합니다.

    • 을 클릭 하면 되풀이 작업을 마칠 날짜를 입력 합니다.

  10. 이 작업의 일정 작업에 달력을 적용 하려는 경우 자원 달력을 선택 합니다.

    달력을 적용 하려면 일정 목록에서 없음 이 선택 해야 합니다.

    팁: 작업에 대 한 일정을 연결 하지 않고 달력을 적용 하려는 경우 자원 달력 무시 확인란을 선택 합니다.

참고: 

  • 작업 Id 작업을 삽입 하 고 되풀이 작업 표시기 아이콘 이미지 표시기 열에 표시 된 후에 자동으로 매겨집니다.

  • 되풀이 작업은 휴무일에 발생 한 경우 해당 되풀이 작업 일정 조정 하려는 경우 프로젝트 요청 합니다.

  • 자원 이름 필드에 자원 이름을 입력 하 여 직접 되풀이 요약 작업에 자원을 배정, 개별 되풀이 작업 항목이 있는 전체 되풀이 작업에 할당 됩니다.

맨 위로 이동

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×