사용자 지정 필터 만들기

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

Project를 사용 하면 중요 한 작업, 중요 시점 및 가장 중요 한 기타 정보만 표시 되도록 보기를 필터링 할 수 있습니다. 프로젝트에서 작업 또는 자원을 필터링 하는 방법은 다음과 같이 작업의 특정 측면이 나 z0z_를 표시 하는 미리 정의 된 필터를 제공 합니다. 이러한 필터가 요구 사항에 맞지 않을 경우 새 필터를 만들거나 기존 필터를 수정할 수 있습니다.

  • 미리 정의 된 필터    Project와 함께 제공 되는 필터입니다. 작업이 나 자원 (예: 완료 되지 않은 작업 또는 초과 할당 된 자원)을 빠르게 필터링 하는 데 사용 됩니다.

  • 사용자 지정 필터    이러한 필터는 프로젝트 요구 사항에 맞게 디자인 된 필터입니다.

  • 자동 필터    이 설정 된 설정은 시트 보기의 각 열 맨 위에 화살표로 표시 됩니다. 열에서 항목을 빠르게 필터링 하려면 다음을 사용 합니다.

이 문서의 내용

작업 또는 자원 필터링

자동 필터 사용

작업 또는 자원 필터링

프로젝트에 특정 유형의 정보만 표시 하려는 경우가 있습니다. 예를 들어 프로젝트의 중요 시점을 보거나 시작 하지 않은 작업을 볼 수 있습니다. 프로젝트에 많은 작업이 있고 많은 자원이 포함 된 경우 필터는 특정 정보 범위를 보는 데 매우 유용할 수 있습니다. 필터를 사용 하면 관심 있는 정보만 표시 하 고 나머지는 숨길 수 있습니다.

미리 정의 된 프로젝트 필터를 사용 하 여 작업 또는 자원 데이터를 필터링 할 수 있습니다. 요구 사항에 맞는 필터가 없는 경우 새 필터를 만들거나 기존 필터를 수정할 수 있습니다.

필터 적용 또는 제거

  1. 보기 탭의 데이터 그룹에 있는 필터 목록에서 필터를 선택 합니다.

    목록에 없는 필터를 적용 하려면 기타 필터를 선택 하 고 다음 중 하나를 실행 합니다.

    • 작업 필터를 선택 하려면 작업을 선택 하 고 필터 목록에서 필터 이름을 선택한 다음 적용을 선택 합니다.

    • 자원 필터를 선택 하려면 리소스를 선택 하 고 필터 목록에서 필터 이름을 선택한 다음 적용을 선택 합니다.

      참고: 작업 보기에 자원 보기 또는 자원 필터에 작업 필터를 적용할 수 없습니다.

  2. 대화형 필터를 적용 하는 경우 요청 된 값을 입력 한 다음 확인을 선택 합니다.

  3. 필터를 해제 하려면 필터 목록에서 필터 없음을 선택 합니다.

강조 표시를 사용 하 여 필터링 된 작업에 색 적용

작업 또는 자원을 필터링 할 때 강조 표시를 적용할 수 있습니다. 강조 표시 된 작업이 나 자원이 필터링 되지 않고 다른 색으로 표시 됩니다.

  1. 보기 탭의 데이터 그룹에 있는 필터 목록에서 필터를 선택한 다음 고급 필터를 선택 합니다.

  2. 필터 목록에서 필터를 선택 하 고 강조 표시를 선택 합니다.

팁: 강조 표시 된 작업에 다른 색을 적용 하려면 다른 텍스트 스타일을 사용 합니다. 서식 탭을 선택한 다음 텍스트 스타일을 선택 합니다. 변경할 항목 목록에서 강조 표시 된 작업을 선택 하 고 서식 옵션을 선택 합니다.

사용자 지정 필터 만들기

  1. 보기 탭의 데이터 그룹에서 필터옆에 있는 화살표를 선택한 다음 고급 필터를 선택 합니다.

    사용자 지정 필터를 만드는 방법을 보여 주는 Project 리본 메뉴

  2. 만들려는 필터 유형에 따라 작업 또는 자원을 선택한 다음 새로 만들기를 선택 합니다.

  3. 새 필터의 이름을 입력합니다. 이 필터를 데이터 그룹 목록에 포함하려면 메뉴에 표시를 선택합니다.

  4. 그리고/또는 열에서 필터 조건을 두 개 이상 충족하는 결과를 표시하려면 그리고를 선택합니다. 조건을 하나만 충족하는 행을 표시하려면 또는을 선택합니다.

    필터에서 원하는 결과 유형에 따라 그리고/또는 중에서 선택

  5. 필드 이름 열에서 필터링할 필드를 선택합니다.

  6. 조건 열에서 필드 이름 열에 선택한 항목과 다음 단계의 열을 일치시킬 방법을 결정합니다.

  7. 열에서 원하는 값을 선택하거나 새 값을 입력합니다.

    같음 여부를 선택 하거나 테스트 열에 같지 않은 경우에는 목록에서 옵션을 선택 하는 대신 열에 와일드 카드 문자를 입력할 수 있습니다. 예를 들어 물음표 (?)를 입력 하면 단일 문자가 검색 됩니다. 별표 (*)를 입력 하면 원하는 수의 문자가 검색 됩니다. 와일드 카드를 사용 하는 경우에는 기간등의 숫자 대신 텍스트 (예: 이름)를 선택 해야 합니다.

  8. 필터에 다른 행을 추가 하 고 필터링 할 다른 필드 이름을 선택 하려면 행 삽입을 선택 합니다. 빈 행을 추가 하 여 행을 그룹화 할 수 있습니다. 빈 행에 And 또는 or 를 추가 하 여 한 그룹을 다른 그룹으로 필터링 합니다.

  9. 작업을 마치면 저장을 선택 합니다.

팁: 모든 필터를 빠르게 제거 하려면 F3 키를 사용 합니다. 작업 필터는 작업 보기 에서만 작동 하며 자원 필터는 자원 보기 에서만 작동 한다는 점에 유의 하세요.

기존 필터 수정

  1. 보기 탭의 데이터 그룹에서 필터 목록을 선택한 다음 고급 필터를 선택 합니다.

  2. 다음 중 하나를 실행합니다.

    • 작업 필터를 수정 하려면 작업을 선택 하 고 수정할 필터를 선택한 다음 편집을 선택 합니다.

    • 자원 필터를 수정 하려면 리소스를 선택 하 고 수정할 필터를 선택한 다음 편집을 선택 합니다.

  3. 필터 정의 대화 상자의 컨트롤을 사용 하 여 필터 설정을 수정 합니다.

자동 필터 사용

시트 보기에서 필드에 자동 필터를 적용할 수 있습니다. 표준 필터 외에도 project에서는 시트 보기의 각 열 맨 위에 표시 되는 자동 필터를 제공 합니다.

자동 필터 적용 및 제거

  1. 보기 탭의 데이터 그룹에서 필터 목록의 화살표를 선택한 다음 자동 필터 표시를 선택 합니다.

  2. 표시할 정보가 포함 된 열 머리글 옆에 있는 자동 필터 화살표를 선택 하 고 테이블을 필터링 할 값을 선택 합니다.
    자동 필터 화살표와 필드 머리글이 파란색으로 바뀝니다.

  3. 다른 열의 값을 기준으로 추가 조건을 적용 하려면 다른 열에 대해 2 단계를 반복 합니다.

  4. 특정 행의 필터링을 제거 하려면 해당 필드의 자동 필터 목록에서 모든 필터 지우기를 선택 합니다.

  5. 자동 필터 기능을 해제 하려면 자동 필터 표시 를 다시 선택 합니다.

    참고: 보기의 행 중 하나에서 정보가 변경 되 면 화살표를 선택 하 고 필터링 값을 다시 선택 하 여 자동 필터 설정을 새로 고칠 수 있습니다.

사용자 지정 자동 필터 만들기

  1. 자동 필터를 표시 합니다.

  2. 자동 필터 화살표를 선택 하 고 필터를 가리킨 다음 사용자 지정을 선택 합니다.

  3. 첫 번째 상자에서 사용 하려는 연산자를 선택한 다음 두 번째 상자에서 일치 시킬 값을 입력 하거나 선택 합니다.

    예를 들어 날짜 필드의 특정 날짜를 찾으려면 첫 번째 상자에서 같음 연산자를 선택한 다음 두 번째 상자에서 일치 시킬 날짜를 선택 합니다.

  4. 자동 필터에 두 조건을 적용 하려면 다음 중 하나를 수행 합니다.

    • 보기에서 두 조건을 모두 만족 하는 행을 표시 하려면 상자의 두 번째 행에서 원하는 연산자와 값을 선택 하 고 및을선택 합니다.

    • 보기에서 한 조건 또는 다른 조건을 만족 하는 행을 표시 하려면 상자의 두 번째 행에서 원하는 연산자와 값을 선택 하 고 또는을 선택 합니다.

  5. 자동 필터 설정을 저장 하려면 저장을 선택 합니다.

    보기에 미리 정의 된 필터가 적용 된 경우 자동 필터에 설정한 조건이 현재 필터에 추가 조건으로 포함 됩니다. 자동 필터 설정을 저장 하면 필터는 파일의 다른 필터와 함께 저장 되며 고급 필터 대화 상자를 통해서만 사용할 수 있습니다.

새 프로젝트에 자동으로 자동 필터 설정

  1. 파일 탭에서 옵션을 선택 합니다.

  2. 고급을 선택 하 고 일반 구역에서 새 프로젝트에 자동 필터 설정 확인란을 선택 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×