사용자 지정 필터 만들기

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

Project에서는 요주의 작업, 이정표 및 가장 중요 한 기타 정보만 표시 되도록 보기를 필터링 할 수 있습니다. 세 가지 방법으로 작업을 필터링 하려면 또는 프로젝트의 자원 보기 작업 및 자원 의 특정 측면에 대 한 미리 정의 된 필터를 제공 합니다. 필요에 맞는 없으면 이러한 필터 새 필터를 만들거나 기존 필터를 수정할 수 있습니다.

  • 미리 정의 된 필터    프로젝트와 함께 제공 되는 필터가 표시 됩니다. 이 작업 또는 완료 되지 않은 작업 또는 자원 초과 할당 된 같은 자원에 대 한 필터링 신속 하 게 사용 됩니다.

  • 사용자 지정 필터    프로젝트에 추가 해야 소유 하 고 있는지에 대 한 디자인 하는 필터가 표시 됩니다.

  • 자동 필터    켜지 이러한 시트 보기에서 각 열의 맨 위에 있는 화살표도 나타납니다. 이 사용 하 여 신속 하 게 열에 있는 항목을 필터링 합니다.

이 문서의 내용

필터 작업 또는 자원

자동 필터를 사용 하 여

필터 작업 또는 자원

프로젝트에 특정 유형의 정보를 표시 하려는 경우가 있습니다. 예를 들어 다음 프로젝트의 중요 시점만 보거나 시작 하지 않은 작업을 참조 하는 것이 좋습니다. 프로젝트에 많은 작업이 하 많은 리소스를 포함 하는 경우 필터 특정 종류의 정보를 보기 위한 매우 유용할 수 있습니다. 필터를 사용 하 고 나머지는 숨깁니다 및 관심 있는 정보만 표시할 수 있습니다.

미리 정의 된 프로젝트 필터를 사용 하 여 작업 또는 자원 데이터를 필터링 할 수 있습니다. 이 요구 사항을 충족 필터가 없는 경우 새 필터를 만들거나 기존 필터를 수정할 수 있습니다.

필터를 적용 또는 제거

  1. 보기 탭의 데이터 그룹에서 필터 목록에 필터를 선택 합니다.

    목록에 없는 필터를 적용 하려면 고급 필터를 선택한 후 다음 중 하나를 실행 합니다.

    • 작업 필터를 선택 하려면 작업선택 필터 이름 필터 목록에서 선택한 다음 적용을 선택 합니다.

    • 자원 필터를 선택 하려면 자원선택 필터 이름 필터 목록에서 선택한 다음 적용을 선택 합니다.

      참고: 작업 보기에 자원 보기에 필터 작업 또는 자원 필터를 적용할 수 없습니다.

  2. 대화형 필터를 적용 하면 요청 된 값을 입력 한 다음 확인을 선택 합니다.

  3. 필터를 해제 하려면 필터 목록에서 필터 없음을 선택 합니다.

강조 표시를 사용 하 여 필터링 된 작업에 색 적용

작업 또는 자원 필터링, 강조 표시를 적용할 수 있습니다. 강조 표시 된 작업 또는 자원 이외의 필터링 된 작업 아니라 다른 색으로 표시 됩니다.

  1. 보기 탭의 데이터 그룹에서의 필터 목록에서 필터를 선택한 다음 고급 필터를 선택 합니다.

  2. 필터 목록에서 필터를 선택 하 고 강조 표시를 선택 합니다.

팁:  강조 표시 된 작업을 다른 색을 적용 하려면 다른 텍스트 스타일을 사용 합니다. 서식 탭을 선택한 다음 텍스트 스타일을 선택 합니다. 변경 내용으로 항목 목록에서 강조 표시 된 작업을 선택 하 고 서식 옵션을 선택 합니다.

사용자 지정 필터 만들기

  1. 보기 탭의 데이터 그룹에서 필터옆의 화살표를 선택한 다음 고급 필터를 선택 합니다.

    사용자 지정 필터를 만드는 방법을 보여 주는 Project 리본 메뉴

  2. 작업 또는 자원 (필터 유형에 따라 만들려는)를 선택한 다음 새로 만들기를 선택 합니다.

  3. 새 필터에 대 한 이름을 입력 합니다. 데이터 그룹 목록에서이 필터를 포함 하려면 메뉴에 표시 를 선택 합니다.

  4. 및/또는 열에서 선택 하 고 둘 이상의 필터 조건을 충족 하는 결과를 표시 합니다. 또는 둘 중 하나에 맞는 행을 표시 하려면 선택 합니다.

    필터에서 원하는 결과 유형에 따라 그리고/또는 중에서 선택

  5. 필드 이름 열에서 필터링 할 필드를 선택 합니다.

  6. 조건 열에서 다음 단계에 열에 있는 필드 이름 열에 선택한 항목과 일치 시킬 방법을 결정 합니다.

  7. 열에서 하거나 새 이름을 입력 값을 선택 합니다.

    조건 열에서 같음 또는 같지 않음 을 선택한 경우 목록에서 옵션을 선택) (대신 열에서 와일드 카드 문자를 입력할 수 있습니다. 예를 들어 물음표 (?)를 입력 한 문자를 찾습니다. 임의의 문자 수를 찾습니다에 별표 (*)를 입력 합니다. 와일드 카드를 사용 하는 경우 필드 이름 열에 대 한 원하는 숫자 (예: 기간) 대신 텍스트 (예: 이름)을 포함 해야 합니다.

  8. 다른 행 필터에 추가 하려면 (및를 기준으로 필터링 하려면 다른 필드 이름을 선택 하려면), 행 삽입을선택 합니다. 빈 행을 추가 하 여 행을 그룹화 수 있습니다. And 또는 또는 다른 한 그룹을 필터링 하려면 빈 행에 추가 합니다.

  9. 완료 했으면 저장을 선택 합니다.

팁: 모든 필터를 빠르게 제거 하려면 F3 키를 사용 합니다. 작업 필터 작업 보기 에서만 사용 및 자원 필터 된 자원 보기 에서만 작동 하는 염두에 두어야 합니다.

기존 필터 수정

  1. 보기 탭의 데이터 그룹에서 필터 목록을 선택 하 고 고급 필터를 선택 합니다.

  2. 다음 중 하나를 수행합니다.

    • 작업 필터를 수정 하려면 작업선택 수정 하 고, 필터를 선택한 다음 편집을 선택 합니다.

    • 자원 필터를 수정 하려면 리소스를 선택 수정 하 고, 필터를 선택한 다음 편집을 선택 합니다.

  3. 필터 정의 대화 상자에서 컨트롤을 사용 하 여 필터에 대 한 설정을 수정 합니다.

자동 필터를 사용 하 여

모든 시트 보기에서 필드를 자동 필터를 적용할 수 있습니다. 표준 필터 외에도 project 시트 보기에서 각 열의 맨 위에 표시 된 자동 필터를 제공합니다.

적용 한 자동 필터 제거

  1. 보기 탭의 데이터 그룹에서 필터 목록에 대 한 화살표를 선택 하 고 디스플레이 자동 필터를 선택 합니다.

  2. 표시 하려는 정보가 포함 된 열 머리글 옆에 있는 자동 필터 화살표를 선택 하 고 테이블을 필터링 할 값을 선택 합니다.
    자동 필터 화살표 및 필드 머리글 파란색으로 바뀝니다.

  3. 다른 열에서 값을 기반으로 한 조건을 추가로 적용 하려면 다른 열에 대해 2 단계를 반복 합니다.

  4. 특정 행에 필터링을 제거 하려면 해당 필드에 대 한 자동 필터 목록에서 모든 필터 해제 를 선택 합니다.

  5. 자동 필터를 해제 하려면 디스플레이 자동 필터 를 다시 선택 합니다.

    참고:  정보 보기에서 행 중 하나에서 변경 되 면 다시 필터링 값을 선택 하 고 화살표를 선택 하 여 자동 필터 설정을 새로 고칠 수 있습니다.

사용자 지정 자동 필터 만들기

  1. 자동 필터를 표시 합니다.

  2. 자동 필터 화살표를 선택 하 고 필터를 가리킨 다음 사용자 지정을 선택 합니다.

  3. 첫 번째 상자에서 사용 하 고 다음을 입력 하거나 두 번째 상자에 찾으려는 값을 선택 하는 연산자를 선택 합니다.

    예를 들어 특정 날짜를 날짜 필드에서와 일치 첫 번째 상자에 equals 연산자를 선택 하 고 두 번째 상자에서 일치 시킬 날짜를 선택 합니다.

  4. 두 가지 조건을 자동 필터를 적용 하려면 다음 중 하나를 실행 합니다.

    • 두 조건에 맞는 보기에서 행을 표시 하려면 연산자와 상자, 두 번째 행에서 원하는 값을 선택 하 고 하 고를 선택 합니다.

    • 한 조건이 나 다른 조건을 만족 하는 보기에서 행을 표시 하려면 연산자와 상자, 두 번째 행에서 원하는 값을 선택 하 고 또는선택 합니다.

  5. 자동 필터 설정을 저장 하려면 저장을 선택 합니다.

    보기에 적용 되는 미리 정의 된 필터 이미 있으면 자동 필터를 설정 하는 조건을 현재 필터에 추가 조건으로 포함 되어 있습니다. 자동 필터 설정을 저장할 때 필터 파일에서 다른 필터와 함께 저장 됩니다 및 고급 필터 대화 상자를 통해서만 사용할 수 있습니다.

새 프로젝트에 대 한 자동 필터를 자동으로 설정

  1. 파일 탭에서 옵션을 선택 합니다.

  2. 고급을 선택한 다음 일반 구역에서 새 프로젝트에서 자동 필터 설정 확인란을 선택 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×