사용자 정의 필드 만들기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Microsoft Office Project 2007 조직의 요구 사항에 맞게 정의할 수 있는 몇 가지 사용자 정의 필드를 제공 합니다. 필드를 사용자 지정 한 다음 프로젝트에 삽입할 수 있습니다. 완전히 새로운 사용자 정의 필드를 사용 하지 않아도 기존 필드를 사용자 지정 하는 단순히도 이름을 바꿀 수 있습니다.

실행할 작업

필드를 사용자 지정

사용자 정의 필드 가져오기

사용자 정의 필드 삽입

필드 이름 바꾸기

필드를 사용자 지정

  1. 도구 메뉴에서 사용자 지정 을 가리킨 다음 필드 를 클릭 합니다.

  2. 작업 보기에서 사용할 수 없거나 리소스 를 클릭 하 여 자원 보기에 사용할 수 있도록 필드를 원하는 경우에 필드를 원하는 경우 작업 을 클릭 합니다.

  3. 형식 목록에서 사용자 지정 하 고 필드 종류를 선택 합니다.

  4. 영구적으로이 프로젝트의 필드 이름을 바꾸려면 이름 바꾸기 를 클릭 합니다. 나타나는 대화 상자에 새 이름을 입력 한 다음 확인 을 클릭 합니다.

  5. 사용자 정의 특성 원하는 입력 해야 할 필드의 데이터 형식을 선택 합니다.

    • 목록을 사용 하 여 사용자 정의 필드를 사용할 경우 — 예: 조직에서 다른 비용 센터의 목록을 만들려면- 조회 를 클릭 합니다. 나타나는 대화 상자에서 열에서 각 목록 항목을 입력, 기본적으로 표시 한 다음 닫기를 클릭 목록 항목 중 하나를 사용할 여부를 선택 합니다.

    • 사용자 정의 필드를 사용 하 여 수식을 채울 수 수식 을 클릭 합니다. 나타나는 대화 상자에서 필드함수 상자를 사용 하 여 수식 작성 한 다음 확인 을 클릭 합니다.

  6. 작업 및 그룹 요약 행에 대 한 계산 겹쳐서 표시 하 여 사용자 정의 필드의 값을 표시할 방법을 선택 합니다. 즉, 방법 사용자 정의 필드에 대 한 작업 및 그룹 요약 수준에 있는 값 요약 되어 있습니다.

    참고: 개요 번호와 텍스트 필드 겹쳐서 하지 않습니다. 또한 사용 하 여 수식 을 옵션은 사용자 정의 특성 에서 필드에 대 한 수식을 정의한 경우 사용할 수만 있습니다.

  7. 배정 행에 대 한 계산 을 배포할 수 사용자 정의 필드의 값을 표시할 방법을 선택 합니다.

    • 이 사용자 정의 필드의 내용이을 배정 전체 배포할 경우 없음을 클릭 합니다.

    • 이 사용자 정의 필드의 내용을 작업 배정 현황 보기나 자원 배정 현황 보기의 배정, 예를 들어 분산 하는 경우 를 수동으로 입력 되지 않은 경우 세분화 을 클릭 합니다. 이 경우 데이터는 배정 행에 데이터를 수동으로 입력 하지 않으면 배정을 간에 나뉩니다.

  8. 표시할 값 아래에서 원하는 데이터를 표시 하도록 사용자 정의 필드를 선택 합니다.

    • 데이터 필드 표시 되는 모든 보기에서 필드 내용에서 실제 데이터 표시를 클릭 합니다.

    • 조건 및 데이터 대신 필드에 표시할 관련된 표시기 이미지를 지정 하려면 그래픽 표시기 클릭 합니다.

      참고: 표시기를 표시 하는 새 사용자 정의 필드와 Microsoft Office Project Server 2007 의 필드를 업데이트 하는 경우 열 Microsoft Office Project Web Access Project Web Access의에서 보기에서 새 표시기를 표시 한 번에 [즉 "변경"] 정보를 새로 고치려면 할 수 있습니다.

필드를 사용자 지정한 후 프로젝트에 적합 한 작업 또는 자원 보기에 삽입할 수 있습니다.

맨 위로 이동

사용자 정의 필드 가져오기

다른 프로젝트 또는 서식 파일에 프로젝트에서 유용할 수 있는 사용자 정의 필드를 경우 동일한 새 사용자 정의 필드를 만드는 데 걸리는 시간을 절약 하 고 가져올 수 있습니다.

  1. 도구 메뉴에서 사용자 지정 을 가리킨 다음 필드 를 클릭 합니다.

  2. 가져오기 필드 를 클릭 합니다.

  3. 프로젝트 목록에서 가져오는 필드를 포함 하는 프로젝트를 선택 합니다.

  4. 필드 종류 영역에서 작업, 자원 또는 프로젝트 를 선택 합니다.

  5. 필드 목록에서 가져오는 필드의 이름을 선택 합니다.

  6. 확인 및 필드의 이름을 클릭 값 목록, 수식 및 그래픽 표시기를 프로젝트에 가져오는 합니다. 필요에 따라 다음이 값을 수정할 수 있으며 프로젝트의 보기에 있는 필드를 삽입 합니다.

맨 위로 이동

사용자 정의 필드 삽입

필드를 사용자 지정한 후 다음 단계 보기에서 삽입 하는 것입니다.

  1. 사용자 정의 필드의 오른쪽에 표시할 열에 대 한 열 머리글을 클릭 합니다.

  2. 삽입 메뉴에서 을 클릭 합니다.

  3. 필드 이름 목록에서 사용자 정의 필드의 이름을 클릭 합니다. 영구적으로 이름을 바꾼 필드 것을 사용자 지정 하는 경우, 새 이름으로 나열 됩니다.

  4. 사용자 정의 필드의 영구 이름을 사용 하려면 제목 상자에 새 이름을 입력 합니다.

  5. 선택 하 어떻게 맞춤, 열 제목 맞춤을 사용 하 여 데이터 맞춤을 나열 합니다.

  6. 너비 상자에 열의 너비를 입력 합니다. 넓게 또는 좁게를 열의 가장자리를 끌어 자체를 보기에서 열 너비를 조정할 수도 있습니다.

  7. 열이 너무 좁게를 한 줄에 표시 하는 경우 여러 줄에 배치 하려면 열 머리글 텍스트 머리글 텍스트 줄 바꿈 확인란을 선택 합니다. 머리글을 한 줄에 표시 하려는 경우이 확인란의 선택을 취소 합니다.

  8. 표시 된 보기에서 열을 삽입 하려면 확인 클릭 합니다.

맨 위로 이동

필드 이름 바꾸기

프로젝트의 필드는 올바른 데이터를 캡처합니다 캡처됩니다 되 고 다른 제목 보다 정확 하 게 설명 하는 경우 필드를 누르기만 하면 이름을 바꿀 수 있습니다. 필드 이름을 변경 하려면 첫 번째 열을 숨기 거 나 다음 새 필드 이름으로 다시 표시 해야 합니다.

  1. 이름을 바꿀 필드의 현재 이름을 기록해 둡니다.

  2. 이름 바꾸기는 하 고 열 숨기기 를 클릭 한 다음 필드에 대 한 열 머리글을 마우스 오른쪽 단추로 클릭 합니다. 현재 보기에서 열 사라집니다 있지만 열 포함 데이터를 안전 하 게는 데이터베이스에 저장 됩니다.

  3. 이름 바꾸기는 필드의 오른쪽에 표시할 열에 대 한 열 머리글을 클릭 합니다.

  4. 삽입 메뉴에서 을 클릭 합니다.

  5. 필드 이름 목록에서 이전에 언급 된 필드의 원래 이름을 클릭 합니다.

  6. 제목 상자에 있는 필드에 대 한 새 이름을 입력 합니다.

  7. 필드 이름을 변경 하려면 확인 클릭 합니다.

    참고: 현재 보기에 대 한 새 이름을 사용 됩니다. 여러 보기에서 표시 되는이 필드를 사용 중인 경우 다음이 단계를 사용 하 여 다른 보기에도 필드의 이름을 변경 하는 것이 좋습니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×