사무실 레이아웃 만들기

예제 보기

파일 메뉴에서 새로 만들기, 건물 설계를 차례로 가리킨 다음 사무실 레이아웃을 누릅니다.

기본적으로 이 템플릿은 배율 지정된 드로잉 페이지를 가로 방향 Wide page 으로 엽니다. 이 설정은 언제든지 변경할 수 있습니다.

사무실 레이아웃을 위한 벽 구조를 만듭니다.

방 셰이프 사용

셰이프 중 하나를 드로잉 페이지로 끌어다 놓습니다.

방 셰이프에는 치수가 있는 벽이 있습니다.

각 벽에 있는 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 및 선택 핸들 선택 핸들 모양 을 끌어 방의 크기를 조정합니다.

벽 셰이프 사용

셰이프를 드로잉 페이지로 끌어다 놓습니다. 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 끌어 벽의 크기를 조정합니다.

벽을 선택하면 벽 길이가 표시되고 벽 크기를 조정하면 벽 길이가 업데이트됩니다.

벽을 조인합니다.

한 벽의 끝점을 다른 벽의 임의의 점으로 끕니다. 벽에 붙으면 끝점이 빨간색으로 바뀝니다.

참고: 벽을 제대로 조인하려면 맞추기 및 붙이기 대화 상자에서 셰이프 기하 도형에 붙이기를 선택해야 합니다.

Drag a wall endpoint to another wall shape to join walls

설명선 1 두 벽을 조인합니다.

설명선 2 두 벽 사이의 교차 부분이 자동으로 정리됩니다.

Wall shapes that are joined perpendicular to each other and at an angle to each other

설명선 1 서로 수직이 되도록 조인된 벽

설명선 2 서로 비스듬히 조인된 벽

Overlapping walls will not join automatically. Use three walls to create an X-shaped

설명선 1 두 개의 벽을 겹치면 가운데에서 조인되지 않아 네 개의 모서리 접합점을 구성할 수 없습니다.

설명선 2 세 개의 벽을 사용하여 네 개의 모서리 접합점을 구성합니다.

팁:  셰이프를 사용하여 건물의 기본 외벽 구조을 만든 다음 셰이프를 추가하여 개별 사무실을 만드십시오.

문 셰이프와 창 셰이프를 추가합니다.

문 셰이프와 창 셰이프를 드로잉 페이지로 끌어다 벽 위에 놓습니다.

문과 벽은 자동으로 다음과 같이 동작합니다.

자동으로 회전하여 벽에 맞춰 붙습니다. 자동으로 벽의 두께를 인식합니다. 벽의 위치를 변경하면 자동으로 벽과 함께 이동합니다.

문 입구와 창 입구를 바꾸려면 하나 이상의 문이나 창을 선택합니다. 선택한 셰이프를 마우스 오른쪽 단추로 누른 다음 적합한 입구 전환 명령을 누릅니다.

A door shape positioned on top of a wall

벽 위에 있는 문이나 창은 벽에 맞춰 회전합니다.

A window shape positioned on top of a curved wall

구부러진 벽 위에 있는 문이나 창은 벽에 맞춰 회전합니다.

전기 장치 기호를 추가합니다.

사무 기기에서 전기 장치 기호를 벽 위로 끌어다 놓습니다. 기호가 벽에 붙었음을 표시하는 빨간 상자 붙은 연결점 이미지를 보여 주는 빨간색 상자 가 나타나면 마우스 단추를 놓습니다.

이러한 전기 장치 기호를 벽 셰이프로 끌면 이 기호가 회전하여 벽에 맞춰 붙습니다.

벽을 기준으로 전기 장치 기호의 방향을 변경하려면 드로잉 페이지에 있는 셰이프를 마우스 오른쪽 단추로 누른 다음 방향 대칭 이동을 누릅니다.

Electrical symbols on walls

설명선 1 전기 장치 기호를 벽 셰이프 위로 끌어다 놓습니다.

설명선 2 전기 장치 기호가 벽에 맞춰 붙습니다.

Callout 3 방향 대칭 이동 명령을 사용하여 벽을 기준으로 전기 장치 기호의 방향을 변경할 수 있습니다.

드로잉 페이지에서 셰이프를 끌어 큐비클, 사무용 가구 및 사무 기기를 추가합니다.사무실 레이아웃 셰이프에 사용자 지정 속성을 할당한 다음 목록 보고서를 생성합니다.

사용자 지정 속성 값 입력

보기 메뉴에서 사용자 지정 속성 창을 누릅니다.드로잉 페이지에서 데이터를 추가할 셰이프를 선택합니다.각각의 사용자 지정 속성 필드를 누르고 값을 입력하거나 선택합니다.

목록 보고서 만들기

도구 메뉴에서 보고서를 누릅니다. 사용자 지정 배율 지정된 드로잉 페이지보고서 정의를 만들거나, 3단계로 건너뛰어 기존 보고서 정의를 사용합니다.

사용자 지정 보고서 만들기

새로 만들기를 누릅니다.마법사 페이지에 따라 보고서 정의를 만듭니다. 보고서 대화 상자로 돌아가려면 4단계로 건너뜁니다.

팁: 기존 보고서 정의를 기반으로 새 보고서 정의를 만들려면 보고서 대화 상자에서 기존 정의를 선택한 다음 새로 만들기를 누릅니다. 수정한 보고서 정의를 새 이름으로 저장합니다.

보고서 정의 목록에서 사용할 보고서 정의 이름을 누릅니다.

보고서 정의는 보고할 셰이프와 보고서에 포함할 사용자 지정 속성을 결정합니다.

실행을 누른 다음 보고서 실행 대화 상자에서 원하는 보고서 형식을 누릅니다.다음 중 하나를 수행하십시오.

보고서를 드로잉의 셰이프로 저장하려면 셰이프와 함께 보고서 정의 복사본을 저장할지 또는 셰이프와 보고서 정의를 연결할지 여부를 선택합니다. 보고서를 HTML 또는 XML 파일로 저장할 경우 보고서 이름을 입력합니다.

확인을 눌러 보고서를 생성합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×