브레인스토밍 다이어그램 만들기에 대 한 다섯 가지 유용한 도구

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

어떻게 수행 하면 신속 하 게 이러한 브레인스토밍 아이디어 수집 분석, 편집, 나중에 작업할 수 있는 레코드를 만드는 동안?

Microsoft Office visio에서 브레인스토밍 다이어그램을 만들 때 아래 드로잉과 같은 아이디어의 시각적 아카이브를 만듭니다. 다이어그램 신속 하 게 파악 하 고 테마와 불규칙 한 아이디어 생성 세션 중에 작업 계획을 세울 만들기, 계층 구조를 정렬할 수 있습니다.

브레인스토밍 다이어그램

이 문서에서는 Visio에서 브레인스토밍 다이어그램을 만드는 다섯 가지 방법을 설명 합니다. 각 방법에는 원하는 작업 방식에 따라 해당 목록형 합니다.

브레인스토밍 다이어그램을 사용 하 여

두 가지 기본 브레인스토밍 다이어그램을 사용 하 여 합니다. 첫 번째 주 아이디어로 시작 하 고 관련된 항목 및 다른 가능한 방법 많은에 도착 하는 데 계층적 하위 주제를 생성 하는 것입니다.

두 번째 표현 되는 모든 아이디어를 수집할 때는 한 계층 다이어그램의 구성 나중입니다. 그런 다음 수정, 구체화를 하 고 그룹의 구성원 들 간에 결과 공유 합니다. 이 방법은 매우 유용 브레인스토밍 회의 사람들은 연속적 아이디어를 제공 하는 위치입니다. 이 설정의 계층 구조를 분명히 파악 하 고 아이디어를 신속 하 게 저장 해야 합니다.

새 브레인스토밍 다이어그램 시작

  • 파일 을 클릭 한 다음 새로 만들기를 클릭 합니다.

  • 비즈니스, 브레인스토밍 다이어그램 을 클릭 합니다. 비즈니스 보이지 않으면 서식 파일 또는 범주 를 클릭 합니다.

    브레인스토밍 다이어그램 서식 파일 선택

브레인스토밍 다이어그램에 맞게 드로잉 페이지 확장

브레인스토밍 다이어그램 드로잉 페이지의 테두리를 벗어난, 경우 주제를 다른 페이지로 이동 하지 않고 페이지를 쉽게 확장할 수 있습니다. 두 가지 방법으로 페이지 크기를 조정 하려면: 추가 페이지의 테두리를 끌어 수동으로 또는 페이지 설정 대화 상자를 사용 하 여 합니다.

테두리를 끌어 수동으로 드로잉 페이지 크기 조정

  1. 보기 메뉴에서 확대/축소 를 클릭 하 고 전체 페이지 를 클릭 합니다. 이 보기는 드로잉 페이지에 테두리를 보여 줍니다.

  2. 를 확장 하려면 원하는 드로잉 페이지의 테두리에 포인터를 놓고 CTRL 키를 누릅니다. 포인터가 양방향 화살표로 바뀌면 페이지 크기를 조정 하려면 포인터를 끕니다.

가장자리를 끌어 수동으로 드로잉 페이지 확장

페이지 설정 대화 상자를 사용 하 여 드로잉 페이지 크기 조정

  1. 디자인 을 클릭 한 다음를 누릅니다Shift+F5인 경우 페이지 설정 대화 상자를 엽니다.

  2. 페이지 크기 탭을 클릭합니다.

  3. 사용자 지정 크기 원하는, 페이지 크기를 입력 하 고 확인 을 클릭 합니다.

페이지 설정 대화 상자

참고: 드로잉 페이지의 크기를 변경 내용이 현재 보고 있는 페이지에만 적용 됩니다. 페이지의 크기를 입력 하는 경우의 사용자 지정 크기 상자에서 올바른 단위 (인치 또는 센티미터)를 입력 하 해야 합니다.

브레인스토밍 리본 메뉴 사용

기본 주제 추가 또는 브레인스토밍 리본 메뉴에 있는 단추를 클릭 하 여 페이지의 항목 정렬 등 브레인스토밍 다이어그램을 만드는 가장 일반적인 작업을 수행할 수 있습니다.

드로잉 페이지 밖 마우스 포인터를 끌어 하지 않고 해당이 도구를 쉽게 액세스할 수 있습니다. 예를 들어 Tablet PC를 사용 하는 경우 하면 한 번만 누르면 리본 메뉴의 브레인스토밍 주제 드로잉 페이지에 배치 해야 합니다.

브레인스토밍 리본 브레인스토밍 서식 파일에 대 한 특별히 디자인 된 모든 도구에 액세스할 수 있습니다. 더하거나 항목을 정렬 하는 것 외에도 기존 항목의 유형을 변경 하거나 새 페이지에 항목을 이동 같은 작업을 수행 하려면이 리본 메뉴의 명령을 사용할 수 있습니다.

브레인스토밍 도구 모음

브레인스토밍 탭을 사용 하 여 다이어그램 만들기

  1. 브레인스토밍 탭에서 기본 을 클릭 합니다.

  2. 도형을 선택 하 고 있는 주 아이디어를 나타내는 원하는 텍스트를 입력 합니다.

  3. 주 주제 셰이프를 선택 하 여 하위 주제 를 클릭 합니다.

    하위 주제에 연결 하 고 기본 주제에 종속 됩니다.

  4. 하위 주제 제목을 입력 합니다.

브레인스토밍 도구 모음을 사용 하 여 더 많은 항목 추가

다음 중 하나를 실행 하 여 다이어그램에 더 많은 항목을 추가할 수 있습니다.

하위 주제 여러 개 추가

  1. 하위 주제를 추가 하려면 항목을 선택 하 고 브레인스토밍 도구 모음에서 하위 주제 여러 개 를 클릭 합니다.

  2. 대화 상자에서 각 새 주제에 대 한 텍스트를 입력 하 고 enter 키를 누른 후 각각 합니다. 원하는 항목을 모두 추가 했으면 확인 을 클릭 합니다.

줄에 하나씩 추가 하려는 항목의 이름을 추가 합니다.

피어 주제 추가

  1. 같은 수준의 항목을 추가 하려는 항목을 선택 하 고 브레인스토밍 도구 모음에서 피어 를 클릭 합니다.

  2. 항목의 제목을 입력 합니다.

한 번에 하나씩 주제 추가

  1. 같은 수준의 주제 또는 하위 주제를 추가 하려면 원하는 항목을 선택 하 고 브레인스토밍 도구 모음에서 피어 또는 하위 주제 를 클릭 합니다.

  2. 항목의 제목을 입력 합니다.

항목 정렬

다이어그램의 모양을 개선 하 고 다음을 실행 하 여 드로잉 페이지에 공간 최대화 수 있습니다.

  • 브레인스토밍 도구 모음에서 자동 정렬을 클릭 합니다.

팁: 수동으로 항목을 이동 하려면 원하는 항목을 선택한 다음 페이지에서 다른 위치로 끌어 하 여 정렬할 수 있습니다. 주제를 이동 하면 연결선이 자동으로 위치와 해당 하위 주제 함께 이동 합니다.

바로 가기 메뉴를 사용 하 여

Microsoft Office 응용 프로그램에서 바로 가기 (또는 "마우스 오른쪽 단추로") 메뉴는 페이지 밖으로 커서를 이동 하지 않고 작업을 빠르게 수행 하려는 경우 사용 하 여 편리한 도구입니다. 바로 가기 메뉴에는 표준 Visio 드로잉 셰이프 복사 및 붙여넣기 등의 작업에 대 한 페이지 명령이 포함 되어 있습니다.

가장 숙련 된 사용자의 내게 필요한 옵션 인해 바로 가기 메서드를 사용 합니다. Visio에서이 방법을 사용 하 여 다이어그램을 쉽게 만들 수 있습니다.

Visio 컨텍스트 또는 오른쪽 클릭 메뉴

바로 가기 메서드를 사용 하 여 다이어그램 만들기

  1. 드로잉 페이지를 마우스 오른쪽 단추로 클릭 하 고 기본 주제 추가 클릭 합니다.

  2. 도형을 선택 하 고 있는 주 아이디어를 나타내는 원하는 텍스트를 입력 합니다.

  3. 주 주제 셰이프를 마우스 오른쪽 단추로 클릭 한 다음 하위 주제 추가 클릭 합니다.

  4. 하위 주제 제목을 입력 합니다.

바로 가기 메서드를 사용 하 여 항목 추가

여러 가지 방법으로 주제 다이어그램에 추가할 수 있습니다.

하위 주제 여러 개 추가
  1. 하위 주제 여러 개 추가할 항목을 마우스 오른쪽 단추로 클릭 한 다음 하위 주제 여러 개 추가 클릭 합니다.

    선택 항목을 오른쪽 클릭 하 고 선택 주제 여러 개 추가

  2. 대화 상자에서 각 새 주제에 대 한 텍스트를 입력 하 고 enter 키를 누른 후 각각 합니다. 원하는 항목을 모두 추가 했으면 확인 을 클릭 합니다.

피어 주제 추가
  1. 같은 수준의 항목을 추가 하려면 항목을 마우스 오른쪽 단추로 클릭 하 고 피어 주제 추가 클릭 합니다.

  2. 새 주제에 대 한 텍스트를 입력 합니다.

한 번에 한 주제 추가
  1. 같은 수준의 주제 또는 하위 주제를 추가 하려면 원하는 항목을 마우스 오른쪽 단추로 클릭 하 고 피어 주제 추가 또는 하위 주제 추가 클릭 합니다.

  2. 항목의 제목을 입력 합니다.

항목 정렬

다이어그램의 모양을 개선 하 고 다음을 실행 하 여 드로잉 페이지에 공간 최대화 수 있습니다.

  • 페이지의 빈 영역을 마우스 오른쪽 단추로 클릭 한 다음 자동 정렬 셰이프 를 클릭 합니다.

팁: 수동으로 항목을 이동 하려면 원하는 항목을 선택한 다음 페이지에서 다른 위치로 끌어 하 여 정렬할 수 있습니다. 주제를 이동 하면 연결선이 자동으로 위치와 해당 하위 주제 함께 이동 합니다.

개요 창을 사용 하 여

개요 창 하는 주제의 계층 관계를 보여 중앙 위치 한 곳에 여러 개의 셰이프 및 페이지에 걸쳐 분산 된 모든 정보가 한 브레인스토밍 다이어그램을 트리 구조를 표시 합니다. 다이어그램의 모양을 영향을 주지 않고 한 셰이프 및 페이지 사이 앞뒤로 이동 하지 않고 선형 보기에서 아이디어를 구성 하려는 경우 기능을 사용 합니다.

Visio 개요 창

개요 창 설정 또는 해제

브레인스토밍 탭에서 개요 창 설정 또는 해제를 설정 하려면 확인 또는 개요 창 확인란의 선택을 취소 합니다.

또는 윤곽선 창 확인란을 선택 취소

개요 창을 사용 하 여 다이어그램 만들기

  1. 개요 창 "드로잉 1" 또는 저장 된 드로잉 파일 이름을 마우스 오른쪽 단추로 클릭 한 다음 주 주제 추가 클릭 합니다.

  2. 주 주제 를 마우스 오른쪽 단추로 클릭 하 고 이름 바꾸기를 선택 합니다.

  3. 주 아이디어를 나타내는 텍스트를 입력 합니다.

  4. 하위 주제를 추가 하려면 주 주제 (또는 다른 항목)를 마우스 오른쪽 단추로 클릭 한 다음 하위 주제 추가 클릭 합니다. 하위 주제를 기본 주제 이름이 같은 방법으로 이름을 바꿉니다.

팁: 항목을 삭제 하려면 항목을 마우스 오른쪽 단추로 클릭 한 다음 주제 삭제 를 클릭 합니다. 하위 주제와 항목을 삭제 하면 해당 하위 항목의 모든 삭제 됩니다. 또한를 삭제 하려면 항목을 선택한 다음 DELETE 키를 눌러 항목을 삭제할 수 있습니다.

개요 창을 사용 하 여 다이어그램에 더 많은 항목을 추가 합니다.

개요 창 에서 더 많은 항목을 추가 하려면 더 많은 항목을 추가 하려면 항목을 마우스 오른쪽 단추로 클릭 한 다음 하위 주제 여러 개 추가 클릭 합니다. 하위 주제 여러 개 추가 대화 상자에서의 항목의 이름을 입력 한 다음 확인 을 클릭 합니다.

바로 가기 메뉴에서 추가 주제 여러 개 선택

하위 주제에 주제 변경

개요 창 선형 보기에서 항목을 표시, 항목의 계층 구조를 제어 하려면 사용할 수 있습니다. 개요 창 다른 수준으로 항목의 이름을 끌어 다른 하위 주제에 주제를 만들 수 있습니다.

하위 주제를 상위 수준으로 이동 하려면 (또는 하위 수준)는 계층 구조 내의 상위 수준 주제 (또는 하위 수준 주제) 위에 주제의 이름을 끌어 놓습니다. 이동한 하위 주제에 해당 하위 주제도 함께 이동 하 고 다이어그램에 변경 내용이 반영 됩니다.

하위 주제를 상위 수준으로 이동

참고: 높이 거 나 낮추면 자동으로 개요 창을 사용 하 여 계층 구조에서 주제 다이어그램 구조를 변경 합니다.

개요 창 내에서 항목 위로 또는 아래로 이동

구성 하거나 다이어그램 구조 영향을 주지 않고 개요 창 에서 항목 우선 순위를 지정할 수 있습니다. 예를 들어 항목 우선 순위 지정 하려는 경우 이동할 수 있습니다 항목 우선 순위가 높은 개요 창 맨 위 섹션에-페이지에 셰이프 정렬 동일 하 게 유지 됩니다.

  • 이동 하려는 항목을 마우스 오른쪽 단추로 클릭 한 다음 위로 이동 또는 아래로 이동을 클릭 합니다.

    개요 창 을이 변경 내용이 반영 됩니다. 다이어그램에서 주제의 위치는 그대로 유지 됩니다.

브레인스토밍 셰이프 사용

브레인스토밍 셰이프 스텐실에서 셰이프를 끌어 드로잉 페이지 및 연결 유형을 대부분 제어할 주제의 위치 수 있습니다.

참고: 이 방법은 활용 하지 브레인스토밍 서식 파일의 자동된 기능을 자동 정렬 명령을 사용 하 고 개요 창이 나타나지 않을 수도 있습니다 때문에 예상 결과 제공 합니다.

브레인스토밍 셰이프 패널

시작 하기 전에: 생각을 다이어그램으로 및 페이지 확장

다이어그램을 만들기 전에 다음 두 가지는 것이 좋습니다: 방법을 다이어그램을 만들고 읽을 수 있도록 하 여 더 많은 항목을 추가 하려면 드로잉 페이지에 맞게 다이어그램을 만드는 방법입니다. 효율적으로 브레인스토밍 세션 중 다이어그램을 만들 수 있도록 미리 보고할 방법을 숙지 하는 것이 좋습니다.

브레인스토밍 다이어그램 만들기

두 가지가 기본 브레인스토밍 다이어그램을 만듭니다.

  • 첫 번째 주 아이디어로 시작 하 고 관련된 항목 및 다른 가능한 방법 많은에 도착 하는 데 계층적 하위 주제를 생성 하는 것입니다.

  • 두 번째 표현 되는 모든 아이디어를 수집할 때는 한 계층 다이어그램의 구성 나중입니다. 그런 다음 수정, 구체화를 하 고 그룹의 구성원 들 간에 결과 공유 합니다. 이 방법은 매우 유용 브레인스토밍 회의 사람들은 연속적 아이디어를 제공 하는 위치입니다. 이 설정의 계층 구조를 분명히 파악 하 고 아이디어를 신속 하 게 저장 해야 합니다.

브레인스토밍 다이어그램에 맞게 드로잉 페이지 확장

브레인스토밍 다이어그램 드로잉 페이지의 테두리를 벗어난, 경우 주제를 다른 페이지로 이동 하지 않고 페이지를 쉽게 확장할 수 있습니다. 두 가지 방법으로 페이지 크기를 조정 하려면: 추가 페이지의 테두리를 끌어 수동으로 또는 페이지 설정 대화 상자를 사용 하 여 합니다.

테두리를 끌어 수동으로 드로잉 페이지 크기 조정
  1. 보기 메뉴에서 확대/축소 를 선택 하 고 전체 페이지 를 클릭 합니다. 이 보기를 사용 하면 드로잉 페이지의 테두리를 볼 수 있습니다.

  2. 를 확장 하려면 원하는 드로잉 페이지의 테두리에 포인터를 놓고 CTRL 키를 누릅니다. 포인터가 양방향 화살표로 바뀌면 페이지 크기를 조정 하려면 포인터를 끕니다.

가장자리를 끌어 수동으로 드로잉 페이지 확장

페이지 설정 대화 상자를 사용 하 여 드로잉 페이지 크기 조정
  1. 파일 메뉴에서 페이지 설정을 클릭합니다.

  2. 페이지 크기 탭을 클릭합니다.

  3. 사용자 지정 크기 원하는, 페이지 크기를 입력 하 고 확인 을 클릭 합니다.

페이지 설정 대화 상자

참고: 드로잉 페이지의 크기를 변경 내용이 현재 보고 있는 페이지에만 적용 됩니다. 페이지의 크기를 입력 하는 경우의 사용자 지정 크기 상자에서 올바른 단위 (인치 또는 센티미터)를 입력 하 해야 합니다.

브레인스토밍 도구 모음을 사용 하 여

기본 주제 추가 또는 브레인스토밍 도구 모음에 단추를 클릭 하 여 페이지의 항목 정렬 등 브레인스토밍 다이어그램을 만드는 가장 일반적인 작업을 수행할 수 있습니다.

드로잉 페이지 밖 마우스 포인터를 끌어 하지 않고 해당이 도구를 쉽게 액세스할 수 있습니다. 예를 들어 Tablet PC를 사용 하는 경우를 한 번만 누르면 드로잉 페이지에 주제를 브레인스토밍 도구 모음에서 합니다.

브레인스토밍 도구 모음

팁: 브레인스토밍 도구 모음이 보이지 않으면 보기 메뉴에서 도구 모음 을 가리킨 다음 브레인스토밍 를 클릭 합니다.

브레인스토밍 탭 또는 도구 모음을 사용 하 여 다이어그램 만들기

  1. 브레인스토밍 탭 또는 도구 모음, 또는 주 주제 추가 클릭 합니다.

  2. 도형을 선택 하 고 있는 주 아이디어를 나타내는 원하는 텍스트를 입력 합니다.

  3. 주 주제 셰이프를 선택 하 여 하위 주제 추가 클릭 합니다.

    하위 주제에 연결 하 고 기본 주제에 종속 됩니다.

  4. 하위 주제 제목을 입력 합니다.

브레인스토밍 도구 모음을 사용 하 여 더 많은 항목 추가

다음 중 하나를 실행 하 여 다이어그램에 더 많은 항목을 추가할 수 있습니다.

하위 주제 여러 개 추가

  1. 하위 주제를 추가 하려면 항목을 선택 하 고 브레인스토밍 도구 모음에서 하위 주제 여러 개 추가 클릭 합니다.

  2. 대화 상자에서 각 새 주제에 대 한 텍스트를 입력 하 고 enter 키를 누른 후 각각 합니다. 원하는 항목을 모두 추가 했으면 확인 을 클릭 합니다.

하위 주제 여러 개 추가 대화 상자

피어 주제 추가

  1. 같은 수준의 항목을 추가 하려는 항목을 선택 하 고 브레인스토밍 도구 모음에서 피어 주제 추가 클릭 합니다.

  2. 항목의 제목을 입력 합니다.

한 번에 하나씩 주제 추가

  1. 같은 수준의 주제 또는 하위 주제를 추가 하려면 원하는 항목을 선택 하 고 브레인스토밍 도구 모음에서 피어 주제 추가 또는 하위 주제 추가 클릭 합니다.

  2. 항목의 제목을 입력 합니다.

항목 정렬

다이어그램의 모양을 개선 하 고 다음을 실행 하 여 드로잉 페이지에 공간 최대화 수 있습니다.

  • 브레인스토밍 도구 모음에서 자동 정렬 주제 를 클릭 합니다.

팁: 수동으로 항목을 이동 하려면 원하는 항목을 선택한 다음 페이지에서 다른 위치로 끌어 하 여 정렬할 수 있습니다. 주제를 이동 하면 연결선이 자동으로 위치와 해당 하위 주제 함께 이동 합니다.

브레인스토밍 메뉴 사용

브레인스토밍 메뉴 브레인스토밍 서식 파일에 대 한 특별히 디자인 된 모든 도구에 액세스할 수 있습니다. 더하거나 항목을 정렬 하는 것 외에도 기존 항목의 유형을 변경 하거나 새 페이지에 항목을 이동 같은 작업을 수행 하려면이 메뉴에 명령을 사용할 수 있습니다.

브레인스토밍 주 메뉴

바로 가기 메뉴를 사용 하 여

Microsoft Office 응용 프로그램에서 바로 가기 (또는 "마우스 오른쪽 단추로") 메뉴는 페이지 밖으로 커서를 이동 하지 않고 작업을 빠르게 수행 하려는 경우 사용 하 여 편리한 도구입니다. 바로 가기 메뉴에는 표준 Visio 드로잉 셰이프 복사 및 붙여넣기 등의 작업에 대 한 페이지 명령이 포함 되어 있습니다.

가장 숙련 된 사용자의 내게 필요한 옵션 인해 바로 가기 메서드를 사용 합니다. Visio에서이 방법을 사용 하 여 다이어그램을 쉽게 만들 수 있습니다.

브레인스토밍 주제 셰이프에 대한 바로 가기 메뉴

바로 가기 메서드를 사용 하 여 다이어그램 만들기

  1. 드로잉 페이지를 마우스 오른쪽 단추로 클릭 하 고 기본 주제 추가 클릭 합니다.

  2. 도형을 선택 하 고 있는 주 아이디어를 나타내는 원하는 텍스트를 입력 합니다.

  3. 주 주제 셰이프를 마우스 오른쪽 단추로 클릭 한 다음 하위 주제 추가 클릭 합니다.

  4. 하위 주제 제목을 입력 합니다.

바로 가기 메서드를 사용 하 여 항목 추가

여러 가지 방법으로 주제 다이어그램에 추가할 수 있습니다.

하위 주제 여러 개 추가

  1. 하위 주제 여러 개 추가할 항목을 마우스 오른쪽 단추로 클릭 한 다음 하위 주제 여러 개 추가 클릭 합니다.

    바로 가기 메뉴가 표시된 새로운 주제 셰이프

  2. 대화 상자에서 각 새 주제에 대 한 텍스트를 입력 하 고 enter 키를 누른 후 각각 합니다. 원하는 항목을 모두 추가 했으면 확인 을 클릭 합니다.

피어 주제 추가

  1. 같은 수준의 항목을 추가 하려면 항목을 마우스 오른쪽 단추로 클릭 하 고 피어 주제 추가 클릭 합니다.

  2. 새 주제에 대 한 텍스트를 입력 합니다.

한 번에 한 주제 추가

  1. 같은 수준의 주제 또는 하위 주제를 추가 하려면 원하는 항목을 마우스 오른쪽 단추로 클릭 하 고 피어 주제 추가 또는 하위 주제 추가 클릭 합니다.

  2. 항목의 제목을 입력 합니다.

항목 정렬

다이어그램의 모양을 개선 하 고 다음을 실행 하 여 드로잉 페이지에 공간 최대화 수 있습니다.

  • 페이지의 빈 영역을 마우스 오른쪽 단추로 클릭 한 다음 자동 정렬 셰이프 를 클릭 합니다.

팁: 수동으로 항목을 이동 하려면 원하는 항목을 선택한 다음 페이지에서 다른 위치로 끌어 하 여 정렬할 수 있습니다. 주제를 이동 하면 연결선이 자동으로 위치와 해당 하위 주제 함께 이동 합니다.

개요 창을 사용 하 여

개요 창 하는 주제의 계층 관계를 보여 중앙 위치 한 곳에 여러 개의 셰이프 및 페이지에 걸쳐 분산 된 모든 정보가 한 브레인스토밍 다이어그램을 트리 구조를 표시 합니다. 다이어그램의 모양을 영향을 주지 않고 한 셰이프 및 페이지 사이 앞뒤로 이동 하지 않고 선형 보기에서 아이디어를 구성 하려는 경우 기능을 사용 합니다.

개요 창

개요 창을 사용 하 여 다이어그램 만들기

  1. 개요 창 "드로잉 1" 또는 저장 된 드로잉 파일 이름을 마우스 오른쪽 단추로 클릭 한 다음 주 주제 추가 클릭 합니다.

  2. 주 주제 를 마우스 오른쪽 단추로 클릭 하 고 이름 바꾸기를 선택 합니다.

  3. 주 아이디어를 나타내는 텍스트를 입력 합니다.

  4. 하위 주제를 추가 하려면 주 주제 (또는 다른 항목)를 마우스 오른쪽 단추로 클릭 한 다음 하위 주제 추가 클릭 합니다. 하위 주제를 기본 주제 이름이 같은 방법으로 이름을 바꿉니다.

팁: 항목을 삭제 하려면 항목을 마우스 오른쪽 단추로 클릭 한 다음 주제 삭제 를 클릭 합니다. 하위 주제와 항목을 삭제 하면 해당 하위 항목의 모든 삭제 됩니다. 또한를 삭제 하려면 항목을 선택한 다음 DELETE 키를 눌러 항목을 삭제할 수 있습니다.

개요 창을 사용 하 여 다이어그램에 더 많은 항목을 추가 합니다.

개요 창 에서 더 많은 항목을 추가 하려면 더 많은 항목을 추가 하려면 항목을 마우스 오른쪽 단추로 클릭 한 다음 하위 주제 여러 개 추가 클릭 합니다. 하위 주제 여러 개 추가 대화 상자에서의 항목의 이름을 입력 한 다음 확인 을 클릭 합니다.

개요 창을 사용하여 하위 주제 여러 개 추가

하위 주제에 주제 변경

개요 창 선형 보기에서 항목을 표시, 항목의 계층 구조를 제어 하려면 사용할 수 있습니다. 개요 창 다른 수준으로 항목의 이름을 끌어 다른 하위 주제에 주제를 만들 수 있습니다.

하위 주제를 상위 수준으로 이동 하려면 (또는 하위 수준)는 계층 구조 내의 상위 수준 주제 (또는 하위 수준 주제) 위에 주제의 이름을 끌어 놓습니다. 이동한 하위 주제에 해당 하위 주제도 함께 이동 하 고 다이어그램에 변경 내용이 반영 됩니다.

하위 주제를 상위 수준으로 이동

참고: 높이 거 나 낮추면 자동으로 개요 창을 사용 하 여 계층 구조에서 주제 다이어그램 구조를 변경 합니다.

개요 창 내에서 항목 위로 또는 아래로 이동

구성 하거나 다이어그램 구조 영향을 주지 않고 개요 창 에서 항목 우선 순위를 지정할 수 있습니다. 예를 들어 항목 우선 순위 지정 하려는 경우 이동할 수 있습니다 항목 우선 순위가 높은 개요 창 맨 위 섹션에-페이지에 셰이프 정렬 동일 하 게 유지 됩니다.

  • 이동 하려는 항목을 마우스 오른쪽 단추로 클릭 한 다음 위로 이동 또는 아래로 이동을 클릭 합니다.

    개요 창 을이 변경 내용이 반영 됩니다. 다이어그램에서 주제의 위치는 그대로 유지 됩니다.

브레인스토밍 셰이프 사용

브레인스토밍 셰이프 스텐실에서 셰이프를 끌어 드로잉 페이지 및 연결 유형을 대부분 제어할 주제의 위치 수 있습니다.

참고: 이 방법은 활용 하지 브레인스토밍 서식 파일의 자동된 기능을 자동 정렬 명령을 사용 하 고 개요 창이 나타나지 않을 수도 있습니다 때문에 예상 결과 제공 합니다.

브레인스토밍 셰이프

셰이프를 드로잉 페이지로 끌어 다이어그램 만들기

  1. 브레인스토밍 셰이프 스텐실에서 주 주제 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 기본 주제를 나타내는 데 사용할 텍스트를 입력 합니다.

  3. 하위 주제를 추가 하려면 주제 셰이프를 페이지로 끌어 놓습니다. 주제 셰이프를 선택한 항목의 이름을 입력 합니다.

  4. 여러 개의 주제 셰이프를 페이지로 끌어 주제 및 하위 주제 여러 개 추가할 수 있습니다. 대화 상자에서의 항목의 이름을 입력 한 다음 확인 을 클릭 합니다.

도형에 연결 하기 전에: 연결 종류 이해

항목은 연결선 Visio에서 작동 하는 방법을 이해 하는 것이 좋습니다 되므로 브레인스토밍 셰이프 스텐실에서 끌어다 놓습니다 때 자동으로 연결 하지 않습니다.

Visio는 다이어그램, 셰이프-셰이프 및 지점 간의 항목을 연결 하는 두 가지 방법을 제공 합니다. 특정 상황에 대 한 각 방법 만들어졌으며 선택 하는 방법은 어떻게 고정 원하는 수에 대 한 연결의 실제 지점에 따라 달라 집니다.

도형 모양

셰이프-셰이프를 연결된 된 셰이프를 이동 하면 연결선 최대한 직접 연결을 유지 하려면 위치가 자동으로 조정 합니다. 셰이프를 연결 하려는 경우에 주제 셰이프 주위에 빨간색 상자가 될 때까지 연결선의 끝 셰이프의 가운데를 끕니다.

셰이프 간 연결

지점 간

지점 간 연결의 경우 각 셰이프의 특정 지점 연결선 끝 붙습니다. 지점 간 연결을 끌어 연결선의 끝 요소 도형에 빨간색 X가 표시 될 때까지 합니다. 셰이프를 이동 하면 연결선 원래 지점에 연결 된 상태로 유지 됩니다.

지점 간 연결

연결 형식 확인

연결을 셰이프 인지 또는 지점 간을 보려면 하 여 선택 연결선을 클릭 합니다.

셰이프 간 연결과 지점 간 연결 모양의 차이점

연결선 끝 큰 빨간색 정사각형 되 면 셰이프 연결이 있습니다. 끝이 작은 빨간색 사각형으로 바뀌면 (x 또는 +), 지점 간 연결이 있습니다.

다른 연결 형식 변경

셰이프를 연결 지점 간을 변경 하려면 셰이프를 바깥쪽 연결선의 끝점을 끌어 한 다음 끕니다 파란색 x로 표시 된 연결점을 다시 도형에 연결 하려면 원하는 합니다.

지점 간 연결 하려면 셰이프를 변경 하려면 전체 셰이프 주위에 빨간색 상자가 될 때까지 연결선의 끝점을 프로세스 단계 셰이프 위로 끕니다.

지점 간 연결을 셰이프 간 연결로 변경

주제 연결

  1. 페이지의 빈 영역으로 끌어 브레인스토밍 셰이프 스텐실에서 동적 연결선 을 끕니다.

  2. 연결선의 한쪽 끝까지 주제 셰이프 주위에 연결 하려면 첫 번째 셰이프의 가운데에 빨간색 상자가 끕니다.

  3. 연결선의 반대쪽 끝이 너무 주위에 될 때까지 연결 하려는 두 번째 셰이프 가운데에 빨간색 상자가 끌어 놓습니다.

끝점을 셰이프 중앙으로 끌어 주제 연결

마우스를 놓고 연결선을 선택 하면 각 끝점이 셰이프 제대로 연결 되어 나타내는 단색 빨간색 사각형으로 나타납니다.

끝점이 빨간색 실선의 정사각형으로 표시된, 올바르게 연결된 셰이프

항목 간의 관계 표시

브레인스토밍 다이어그램 사용 하는 연결 선, 관련된 항목 사이 파선으로 표시 되는에서 두 주제 사이의 특별 한 관계를 표시할 수 있습니다. 동적 연결선 을 다이어그램의 기본 구조를 정의 하는 연결 선 (계층) 같은 수준의 다른 분기의 주제 연결 합니다.

연결 선 을 시각적인 표시 하 고 다이어그램의 계층 구조에 포함 되지 않습니다. 개요 창 항목 간의 연결을 표시 하지 않습니다.

동적 연결선 을 사용 하 여 동일 하 게 연관 선 셰이프를 사용 하 여 항목을 연결할 수 있습니다. 연결 선을 사용 하 여 항목을 연결 하 여 이동할 때 항목을 조정 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×