봉투를 사용한 편지 병합

1단계: 메일 그룹 설정

메일 그룹은 데이터 원본입니다. 자세한 내용은 편지 병합에 사용할 수 있는 데이터 원본을 참조하세요.

  • 메일 그룹이 없다면 메일 병합 중에 만들 수 있습니다. 모든 주소 목록을 수집하고 데이터 원본에 추가합니다.

  • Excel 스프레드시트를 사용하는 경우에는 0을 유지하도록 우편 번호 열의 서식을 텍스트로 지정합니다. 자세한 내용은 Excel에서 편지 병합 숫자, 날짜 및 기타 값 서식 지정을 참조하세요.

  • Outlook 연락처를 사용하려는 경우 Outlook이 기본 전자 메일 프로그램이어야 합니다.

필요한 경우 실제 편지 병합을 수행하기 전에 소량 테스트 배치의 봉투에 테스트를 실행합니다.

  1. 파일 > 새로 만들기 > 새 문서로 이동합니다.

  2. 우편물 > 봉투로 이동합니다.

    봉투 인쇄

  3. 배달 주소 상자에 샘플 주소를 입력하여 봉투가 인쇄되는 모양을 테스트합니다.

    봉투의 받는 사람 주소 상자

  4. 반송 주소 상자에 주소를 입력합니다.

    반송 주소 상자

  5. 옵션 > 봉투 옵션을 선택하고 다음을 수행합니다.

    • 봉투와 일치하는 크기를 선택하거나 사용자 지정 크기를 선택하여 크기를 설정합니다.

      봉투 크기 및 주소 글꼴을 설정하는 봉투 옵션 탭

    • 필요한 경우 배달 주소반송 주소에 대한 글꼴 및 왼쪽 및 위쪽 오프셋 위치를 선택합니다.

  6. 인쇄 옵션 탭에서 올바른 공급 방법을 선택했는지 확인하고, 그림과 일치하는 봉투를 넣은 다음, 확인을 선택합니다.

    봉투를 프린터에 공급하는 공급 옵션 다이어그램

  7. 인쇄를 선택한 다음 를 선택하여 반송 주소를 기본 주소로 저장합니다.

  1. 우편물 탭에서 편지 병합 시작 > 봉투로 이동합니다.

    편지 병합 시작 메뉴

  2. 봉투 옵션 대화 상자에서 옵션을 확인한 다음 확인을 선택합니다..

  3. 반송 주소 또는 로고를 봉투에 추가하려는 경우에는 지금 추가하는 것이 좋습니다.

  4. 파일 > 저장을 선택합니다.

  1. 우편물 > 받는 사람 선택으로 이동합니다.

    새 목록 입력 명령

  2. 데이터 원본 선택 자세한 내용은 편지 병합에 사용할 수 있는 데이터 원본을 참조하세요.

  3. 파일 > 저장을 선택합니다.

메일링 그룹을 편집해야 하는 경우 메일 병합을 참조하세요. 받는 사람 편집

주소 블록은 봉투에 주소를 표시하려는 위치에 배치하는 메일 병합 필드입니다. 위치를 자세히 확인하려면 CTRL+SHIFT+8을 눌러 단락 기호(¶)를 설정합니다.

  1. 주소 블록을 배치할 위치에 커서를 놓습니다.

  2. 우편물 > 주소 블록으로 이동합니다.

    주소 블록 삽입 병합 필드

  3. 주소 블록 삽입 대화 상자에서 봉투에 표시될 받는 사람 이름의 서식을 선택합니다.

    주소 블록 옵션

  4. 원하는 경우 다음 편지 병합 미리 보기 결과에 대한 다음 레코드 단추 또는 이전 메일 병합 미리 보기 결과에 대한 이전 레코드 단추 을 선택하여 데이터 소스에서 몇 가지 레코드로 이동하여 모양을 확인합니다.

  5. 확인을 선택합니다.

  6. 파일 > 저장으로 이동하여 병합 문서를 저장합니다.

주소의 일부가 없는 경우 메일 병합을 참조하세요. 수정할 필드 연결

봉투를 인쇄하기 전에 최종 검사를 수행하세요.

  1. 다음 편지 병합 미리 보기 결과에 대한 다음 레코드 단추 또는 이전 메일 병합 미리 보기 결과에 대한 이전 레코드 단추 을 선택하여 데이터 소스에서 몇 가지 레코드로 이동하여 모양을 확인합니다.

  2. 완료 및 병합 > 문서 인쇄를 선택합니다.

    완료 및 병합 명령과 해당 옵션이 표시된 Word의 우편물 탭 스크린샷.

편지 병합 봉투 문서를 저장하는 경우 나중에 사용할 수 있도록 메일 그룹과 연결된 상태로 유지됩니다.

봉투 편지 병합 문서를 재사용하려면 문서를 열고 Word에서 연결을 유지할 것인지 묻는 메시지가 표시되면 를 선택합니다. 봉투 편지 병합 문서에서 주소를 변경하려면 문서를 열고 받는 사람 목록 편집을 선택하여 특정 주소를 정렬, 필터링 및 선택합니다.

1단계: 메일 그룹 설정

메일 그룹은 데이터 원본입니다. 자세한 내용은 편지 병합에 사용할 수 있는 데이터 원본을 참조하세요.

팁: 

  • 메일 그룹이 없다면 편지 병합 중에 만들 수 있습니다. 모든 주소 목록을 수집하고 데이터 원본에 추가합니다.

  • Excel 스프레드시트를 사용하는 경우에는 0을 유지하도록 우편 번호 열의 서식을 텍스트로 지정합니다. 자세한 내용은 Excel에서 편지 병합 숫자, 날짜 및 기타 값 서식 지정을 참조하세요.

  • Outlook 연락처를 사용하려는 경우 Outlook이 기본 전자 메일 프로그램이어야 합니다.

    팁: Outlook을 기본 전자 메일 프로그램으로 지정하려면 Apple Mail을 열고 Mail 메뉴에서 기본 설정을 선택합니다. 일반으로 이동하여 Microsoft Outlook를 선택합니다.

  1. 우편물 탭에서 편지 병합 시작 > 봉투로 이동합니다.

    우편물 탭의 편지 병합 시작 목록에서 봉투 선택

  2. 봉투 대화 상자의 반송 주소에서 옵션을 선택합니다.

  3. 봉투 대화 상자의 인쇄 옵션에서 페이지 설정을 선택합니다.

  4. 페이지 설정 대화 상자의 용지 크기 목록에서 봉투 크기와 일치하는 옵션을 선택합니다.

    봉투 크기와 일치하는 옵션이 없으면 다음을 수행하세요.

  5. 페이지 설정 대화 상자에서 가로 > 확인을 선택합니다.

  6. 확인을 선택하여 봉투 대화 상자를 닫습니다.

  7. 파일 > 저장으로 이동합니다.

  1. 우편물 탭에서 받는 사람 선택을 선택합니다.

    우편물 탭에서 받는 사람 선택이 옵션 목록과 함께 강조 표시됨

  2. 데이터 원본 선택 자세한 내용은 편지 병합에 사용할 수 있는 데이터 원본을 참조하세요.

  3. 필요한 경우 받는 사람 목록을 편집합니다. 자세한 내용은 편지 병합을 참조하세요. 받는 사람 편집

  4. 파일 > 저장을 선택합니다.

  1. 문서에서 이 상자로 필드를 끌거나 텍스트를 입력하세요. 상자를 선택한 다음 텍스트를 클릭하거나 탭하여 제거합니다.

  2. 우편물 > 병합 필드 삽입으로 이동하고 추가할 필드를 선택합니다.

    우편물 탭에서 병합 필드 삽입이 강조 표시됨

  3. 봉투에 포함할 필드를 추가하고 서식을 지정한 다음 확인을 선택합니다.

  1. 우편물 > 결과 미리 보기를 선택하여 봉투의 모양을 확인합니다.

    우편물 탭에서 결과 미리 보기가 강조 표시됨

    참고: 우편물 탭에서 왼쪽 및 오른쪽 화살표를 사용하여 각 봉투를 스크롤합니다.

  2. 서식을 추가로 변경하려면 결과 미리 보기를 다시 선택하여 병합 필드를 편집합니다.

  3. 작업이 완료되면 우편물 탭에서 완료 및 병합 > 문서 인쇄를 선택하여 편지 병합을 완료합니다.

    우편물 탭에서 완료 및 병합 옵션과 문서 인쇄 옵션이 강조 표시됨

    팁: 인쇄하기 전에 각 봉투를 개별적으로 검토하고 업데이트하려면 우편물 > 완료 및 병합 > 개별 문서 편집으로 이동합니다. 작업이 완료되면 파일 > 인쇄로 이동하여 봉투를 인쇄합니다.

1단계: 주 문서 준비

메일 그룹은 데이터 원본입니다. 자세한 내용은 편지 병합에 사용할 수 있는 데이터 원본을 참조하세요.

  1. 파일 > 새 빈 문서로 이동합니다.

  2. 보기 > 인쇄 모양으로 이동합니다.

  3. 도구 > 편지 병합 관리자로 이동합니다.

  4. 1. 문서 종류 선택에서새로 만들기 > 봉투를 선택합니다.

  5. 반송 주소 상자에 주소를 입력합니다.

  6. 인쇄 옵션에서 봉투에 대한 올바른 인쇄 설정이 선택되어 있는지 확인합니다.

  7. 완료되면 확인을 선택합니다.

2단계: 메일 그룹 선택

  1. 도구 > 편지 병합 관리자로 이동합니다.

  2. 2. 받는 사람 목록 선택에서목록 가져오기를 선택한 다음 메일 목록의 원본을 선택합니다.

  3. 3. 개체 틀 삽입에서 연락처를 선택합니다.

  4. 연락처 목록에서 필드 이름을 봉투의 주소 상자로 끕니다.

  5. 봉투에 표시할 모든 필드에 대해 4단계를 반복합니다.

  6. 주 문서에서 봉투의 주소 상자를 편집해 원하는 위치에 공백과 캐리지 리턴을 추가합니다.

  7. 봉투 만들기를 완료하려면 다음 중 하나를 수행합니다.

    • 바로 인쇄하려면 편지 병합 관리자6. 병합 완료에서프린터에 병합 프린터로 출력 단추 을 선택합니다.

    • 저장할 문서를 작성하려면 편지 병합 관리자6. 병합 완료에서에서 새 문서에 병합 편지 병합 완료 단추 을 선택합니다.

참고 항목

여기에서 답변을 받지 못한 Word 편지 병합에 대한 질문이 있나요?

Word 커뮤니티 포럼에서 질문 게시

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×