보기나 보고서 인쇄

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

인쇄 된 보기는 단순한 방법으로 프로젝트 정보를 제공 하는 것입니다. 시간이 가장 효과적인 방법일 수 있습니다. Project을 사용 하면 공유할 정보를 정확 하 게 표시 하는 보기를 인쇄할 수 있습니다.

실행할 작업

보기 인쇄

인쇄를 위해 보기 최적화

보기에 머리글, 바닥글 또는 범례 추가

기본 보고서 인쇄

보기 인쇄

  1. 보기 탭의 작업 보기 또는 자원 보기 그룹에서 인쇄 하려는 보기를 선택 합니다.

  2. 파일 > 인쇄를 선택합니다.

  3. 보기를 확인 하거나 인쇄 하기 전에 조정 하려면 페이지의 오른쪽을 확인 합니다.

    인쇄 되는 보기의 실제 크기를 보려면 인쇄 미리 보기 영역에서 아무 곳 이나 클릭 합니다.

  4. 인쇄 를 선택 하 여 보기를 인쇄 합니다.

미리 정의 된 보기가 정확한 요구 사항을 충족 하지 않는 경우 다른 테이블이 나 필터를 적용 하거나 작업, 자원또는 배정이 그룹화 되거나 정렬 되는 방식을 변경할 수 있습니다.

인쇄를 위해 보기 최적화

인쇄를 최대한 효율적으로 수행 하려면 원하는 옵션을 지정할 수 있습니다. 예를 들어 페이지 번호 또는 날짜를 기준으로 페이지 범위를 인쇄 하 고 빈 페이지를 표시 하지 않고 여러 복사본을 인쇄할 수 있습니다.

  1. 보기 탭의 작업 보기 또는 자원 보기 그룹에서 인쇄 하려는 보기를 선택 합니다.

    팁: 프로젝트의 요약 또는 상위 수준 보기를 인쇄 하려면 먼저 요약 작업이 나 특정 개요 수준을 표시 하 여 보기를 필터링 합니다. 일정 보기를 선택 하 여 보기 좋게 빠르고 쉽게 인쇄할 수도 있습니다.

  2. 파일 > 인쇄를 선택합니다.

  3. 페이지 맨 위에서 인쇄할 매수를 지정 합니다.

    팁: 프린터 속성을 선택 하 여 프린터에 대 한 추가 설정을 지정 합니다. 일반적으로 용지 종류, 색, 기타 일반적인 프린터 설정을 변경할 수 있지만 설정 유형은 사용 하는 프린터 종류에 따라 달라 집니다.

  4. 설정에서 인쇄 하려는 프로젝트의 양을 지정 합니다.

    특정 날짜에서 전체 프로젝트에 이르기까지 원하는 세부 수준을 지정할 수 있습니다.

    또한 가로 방향으로 (가로 방향) 또는 세로 방향 (세로 방향)으로 프로젝트를 인쇄할지 여부를 지정할 수 있습니다.

  5. 인쇄를 선택합니다.

참고: 마지막 페이지 (또는 페이지의 열)의 정보가 페이지의 왼쪽 가장자리에서 3 인치 이하로 끝남 경우 보기의 날짜 표시줄은 이전 페이지 또는 페이지 열에 맞게 축소 됩니다. 정보가 페이지의 왼쪽 가장자리에서 3 인치가 넘는 경우 보기는 현재 페이지 또는 페이지 열을 채우도록 조정 됩니다.

보기에 머리글, 바닥글 또는 범례 추가

다음 절차는 머리글, 바닥글 또는 범례를 수정 하는지 여부에 상관 없이 동일 하 게 적용 됩니다.

  1. 파일 > 인쇄 > 페이지 설정을선택 합니다.

  2. 머리글, 바닥글또는 범례 탭에서 왼쪽, 가운데또는 오른쪽 탭을 선택 합니다.

  3. 텍스트 상자에 텍스트를 입력 하거나 붙여 넣거나, 문서 또는 프로젝트 정보를 추가 하거나, 그래픽을 삽입 하거나 붙여 넣습니다.

    여러 줄 머리글, 바닥글, 범례를 만들 수 있습니다. 텍스트 또는 정보의 첫 줄 끝에서 enter 키를 누릅니다. 그림 뒤에 선을 추가 하려면 그림을 선택 하 고 그림 뒤에 커서를 놓은 다음 enter 키를 누릅니다. 머리글에는 최대 5 줄의 정보가 포함 될 수 있습니다. 바닥글 및 범례에는 최대 세 줄이 포함 될 수 있습니다.

    • 머리글, 바닥글 또는 범례에 페이지 번호를 추가 하려면 페이지 번호 삽입 페이지 번호 삽입 그래픽 , 총 페이지 수_z0z_또는 both를 선택 합니다.

    • 머리글, 바닥글 또는 범례에 현재 날짜 또는 시간을 추가 하려면 현재 날짜 삽입 현재 날짜 삽입 그래픽 , 현재 시간 삽입_z0z_또는 모두를 선택 합니다.

    • 머리글, 바닥글 또는 범례에 파일 이름을 추가 하려면 파일 이름 삽입 파일 이름 삽입 그래픽 을 선택 합니다.

    • 머리글, 바닥글 또는 범례에 그래픽을 추가 하려면 그림 삽입 그림 삽입 그래픽 을 선택 합니다.

    • 미리 설정 된 정보의 서식을 지정 하려면 앰퍼샌드 (&)를 선택 하거나 서식을 지정할 텍스트를 선택 하 고 텍스트 글꼴 서식 텍스트 글꼴 서식 단추 을 선택한 다음 머리글, 바닥글 또는 범례에 원하는 서식 옵션을 선택 합니다.

    • 프로젝트 관련 정보를 추가 하려면 일반프로젝트 필드 상자에서 원하는 정보를 선택 하 고 각 항목에 대해 추가 를 선택 합니다.

참고 사항: 

  • 설정한 머리글 및 바닥글이 모든 페이지에 표시 됩니다. 첫 페이지와 후속 페이지에 다르게 표시 되거나 홀수 또는 짝수 페이지에 다르게 나타나거나 개별 페이지에 다르게 표시 되도록 지정할 수 없습니다.

  • 그래픽을 머리글, 바닥글 또는 범례에 추가한 후 그래픽을 선택 하 고 해당 테두리를 끌어서 크기를 조정할 수 있습니다. 그래픽을 이동 하려면 그래픽을 선택 하 고 다른 위치로 끕니다. 그래픽을 잘라낼 수는 없습니다.

기본 보고서 인쇄

이 섹션에서는 Project에서 시각적 보고서를 인쇄 하는 방법에 대해 설명 하지 않습니다. Excel 및 Visio에서 시각적 보고서가 만들어지므로 이러한 프로그램을 사용 하 여 시각적 보고서를 인쇄할 수 있습니다.

  1. 보고서 탭의 보고서 보기 그룹에서 보고서 유형 아래에 있는 화살표를 선택한 다음 기타 보고서를 선택 합니다.

  2. 보고서 대화 상자에서 보고서를 선택 하 고 보고서 유형을 선택한 다음 다시 선택을 선택 합니다. 인쇄 된 보고서의 미리 보기가 표시 됩니다.

  3. 파일 > 인쇄 를 선택 하 여 설정을 선택 하 고 보고서를 인쇄 합니다.

실행할 작업

보기 인쇄

인쇄를 위해 보기 최적화

보기에 머리글, 바닥글 또는 범례 추가

기본 보고서 인쇄

기본 보고서에 머리글 또는 바닥글 추가

보기 인쇄

  1. 보기 탭의 작업 보기 또는 자원 보기 그룹에서 인쇄 하려는 보기를 선택 합니다.

    (Project 2007의 보기 메뉴에서 작업 또는 자원 보기를 선택 합니다.)

  2. 파일 > 인쇄를 선택합니다.

  3. 보기를 확인 하거나 인쇄 하기 전에 조정 하려면 페이지의 오른쪽을 확인 합니다.

    (프로젝트 2007에서 미리 보기를 선택 합니다.)

    인쇄 되는 보기의 실제 크기를 보려면 인쇄 미리 보기 영역에서 아무 곳 이나 클릭 합니다.

  4. 인쇄 를 선택 하 여 보기를 인쇄 합니다.

미리 정의 된 보기가 정확한 요구 사항을 충족 하지 않는 경우 다른 테이블이 나 필터를 적용 하거나 작업, 자원또는 배정이 그룹화 되거나 정렬 되는 방식을 변경할 수 있습니다.

인쇄를 위해 보기 최적화

인쇄를 최대한 효율적으로 수행 하려면 원하는 옵션을 지정할 수 있습니다. 예를 들어 페이지 번호 또는 날짜를 기준으로 페이지 범위를 인쇄 하 고 빈 페이지를 표시 하지 않고 여러 복사본을 인쇄할 수 있습니다.

  1. 보기 탭의 작업 보기 또는 자원 보기 그룹에서 인쇄 하려는 보기를 선택 합니다.

    (Project 2007의 보기 메뉴에서 작업 또는 자원 보기를 선택 합니다.)

    팁: 프로젝트의 요약 또는 상위 수준 보기를 인쇄 하려면 먼저 요약 작업이 나 특정 개요 수준을 표시 하 여 보기를 필터링 합니다. 일정 보기를 선택 하 여 보기 좋게 빠르고 쉽게 인쇄할 수도 있습니다.

  2. 파일 > 인쇄를 선택합니다.

  3. 인쇄할 매수를 지정 합니다.

    팁: 프린터 속성을 선택 하 여 프린터에 대 한 추가 설정을 지정 합니다. 일반적으로 용지 종류, 색, 기타 일반적인 프린터 설정을 변경할 수 있지만 설정 유형은 사용 하는 프린터 종류에 따라 달라 집니다.

  4. 인쇄 하려는 프로젝트의 양을 지정 합니다.

    특정 날짜에서 전체 프로젝트에 이르기까지 원하는 세부 수준을 지정할 수 있습니다.

    또한 가로 방향으로 (가로 방향) 또는 세로 방향 (세로 방향)으로 프로젝트를 인쇄할지 여부를 지정할 수 있습니다. (Project 2007에서이 작업을 수행 하려면 인쇄 대화 상자에서 속성 을 선택 합니다.)

  5. 인쇄를 선택합니다.

    (프로젝트 2007에서 확인을 선택 합니다.)

참고: 마지막 페이지 (또는 페이지의 열)의 정보가 페이지의 왼쪽 가장자리에서 3 인치 이하로 끝남 경우 보기의 날짜 표시줄은 이전 페이지 또는 페이지 열에 맞게 축소 됩니다. 정보가 페이지의 왼쪽 가장자리에서 3 인치가 넘는 경우 보기는 현재 페이지 또는 페이지 열을 채우도록 조정 됩니다.

보기에 머리글, 바닥글 또는 범례 추가

다음 절차는 머리글, 바닥글 또는 범례를 수정 하는지 여부에 상관 없이 동일 하 게 적용 됩니다.

  1. 파일 > 인쇄 > 페이지 설정을선택 합니다.

    (프로젝트 2007에서 파일 > 페이지 설정을선택 합니다.)

  2. 머리글, 바닥글또는 범례 탭에서 왼쪽, 가운데또는 오른쪽 탭을 선택 합니다.

  3. 텍스트 상자에 텍스트를 입력 하거나 붙여 넣거나, 문서 또는 프로젝트 정보를 추가 하거나, 그래픽을 삽입 하거나 붙여 넣습니다.

    여러 줄 머리글, 바닥글, 범례를 만들 수 있습니다. 텍스트 또는 정보의 첫 줄 끝에서 enter 키를 누릅니다. 그림 뒤에 선을 추가 하려면 그림을 선택 하 고 그림 뒤에 커서를 놓은 다음 enter 키를 누릅니다. 머리글에는 최대 5 줄의 정보가 포함 될 수 있습니다. 바닥글 및 범례에는 최대 세 줄이 포함 될 수 있습니다.

    • 머리글, 바닥글 또는 범례에 페이지 번호를 추가 하려면 페이지 번호 삽입 페이지 번호 삽입 그래픽 , 총 페이지 수_z0z_또는 both를 선택 합니다.

    • 머리글, 바닥글 또는 범례에 현재 날짜 또는 시간을 추가 하려면 현재 날짜 삽입 현재 날짜 삽입 그래픽 , 현재 시간 삽입_z0z_또는 모두를 선택 합니다.

    • 머리글, 바닥글 또는 범례에 파일 이름을 추가 하려면 파일 이름 삽입 파일 이름 삽입 그래픽 을 선택 합니다.

    • 머리글, 바닥글 또는 범례에 그래픽을 추가 하려면 그림 삽입 그림 삽입 그래픽 을 선택 합니다.

    • 미리 설정 된 정보의 서식을 지정 하려면 앰퍼샌드 (&)를 선택 하거나 서식을 지정할 텍스트를 선택 하 고 텍스트 글꼴 서식 텍스트 글꼴 서식 단추 을 선택한 다음 머리글, 바닥글 또는 범례에 원하는 서식 옵션을 선택 합니다.

    • 프로젝트 관련 정보를 추가 하려면 일반프로젝트 필드 상자에서 원하는 정보를 선택 하 고 각 항목에 대해 추가 를 선택 합니다.

참고 사항: 

  • 설정한 머리글 및 바닥글이 모든 페이지에 표시 됩니다. 첫 페이지와 후속 페이지에 다르게 표시 되거나 홀수 또는 짝수 페이지에 다르게 나타나거나 개별 페이지에 다르게 표시 되도록 지정할 수 없습니다.

  • 그래픽을 머리글, 바닥글 또는 범례에 추가한 후 그래픽을 선택 하 고 해당 테두리를 끌어서 크기를 조정할 수 있습니다. 그래픽을 이동 하려면 그래픽을 선택 하 고 다른 위치로 끕니다. 그래픽을 잘라낼 수는 없습니다.

기본 보고서 인쇄

이 섹션에서는 Project에서 시각적 보고서를 인쇄 하는 방법에 대해 설명 하지 않습니다. Excel 및 Visio에서 시각적 보고서가 만들어지므로 이러한 프로그램을 사용 하 여 시각적 보고서를 인쇄할 수 있습니다.

  1. 프로젝트 탭의 보고서 그룹에서 보고서를 선택 합니다.

    보고서 그룹 그림

    (프로젝트 2007의 보고서 메뉴에서 보고서 를 선택 합니다.)

  2. 보고서 대화 상자에서 보고서를 선택한 다음 선택을선택 합니다.

  3. 다음 대화 상자에서 보고서 유형을 선택한 다음 다시 선택을 선택 합니다. 보고서가 인쇄 미리 보기 모드에 표시 됩니다.

  4. 인쇄를 선택합니다.

기본 보고서에 머리글 또는 바닥글 추가

참고: 이 섹션에서는 Project에서 시각적 보고서 기능에 대 한 머리글, 바닥글 또는 범례를 만드는 방법에 대해서는 다루지 않습니다. Excel 및 Visio에서 시각적 보고서가 만들어지므로 이러한 프로그램을 사용 하 여 머리글, 바닥글 또는 범례를 변경할 수 있습니다.

  1. 프로젝트 탭의 보고서 그룹에서 보고서를 선택 합니다.

    보고서 그룹 그림

    (프로젝트 2007의 보고서 메뉴에서 보고서 를 선택 합니다.)

  2. 보고서 대화 상자에서 사용자 지정을 선택 하 고 선택을선택 합니다.

  3. 사용자 지정 보고서 대화 상자의 보고서 목록에서 보고서를 선택한 다음 선택을선택 합니다.

    (프로젝트 2007에서 인쇄를 선택 합니다.)

    보고서 목록에는 인쇄할 수 있는 모든 보고서가 포함 되어 있습니다.

  4. 페이지 설정을선택 합니다.

    (프로젝트 2007에서 미리 보기 > 페이지 설정을선택 합니다.)

  5. 머리글 프로젝트 바닥글 탭에서 왼쪽, 가운데또는 오른쪽 탭을 선택 합니다.

  6. 텍스트 상자에 텍스트를 입력 하거나 붙여 넣거나, 문서 또는 프로젝트 정보를 추가 하거나, 그래픽을 삽입 하거나 붙여 넣습니다.

    • 페이지 번호를 추가 하려면 페이지 번호 삽입 페이지 번호 삽입 그래픽 , 총 페이지 수_z0z_또는 둘 다 삽입을 선택 합니다.

    • 현재 날짜 또는 시간을 추가 하려면 현재 날짜 삽입 현재 날짜 삽입 그래픽 , 현재 시간 삽입_z0z_또는 모두를 선택 합니다.

    • 파일 이름을 추가 하려면 파일 이름 삽입 파일 이름 삽입 그래픽 을 선택 합니다.

    • 그래픽을 추가 하려면 그림 삽입 그림 삽입 그래픽 을 선택 합니다.

    • 미리 설정 된 정보의 서식을 지정 하려면 앰퍼샌드 (&)를 선택 하거나 서식을 지정할 텍스트를 선택 하 고 텍스트 글꼴 서식 텍스트 글꼴 서식 단추 을 선택한 다음 원하는 서식 옵션을 선택 합니다.

    • 프로젝트 관련 정보를 추가 하려면 일반프로젝트 필드 상자에서 원하는 정보를 선택 하 고 각 항목에 대해 추가 를 선택 합니다. 프로젝트 정보를 더 추가 하려면이 단계를 반복 합니다.

여러 줄 머리글 및 바닥글을 만들 수 있습니다. 텍스트 또는 정보의 첫 줄 끝에서 enter 키를 누릅니다. 그림 뒤에 선을 추가 하려면 그림을 선택 하 고 그림 뒤에 커서를 놓은 다음 enter 키를 누릅니다. 머리글에는 최대 5 줄의 정보가 포함 될 수 있습니다. 바닥글 및 범례에는 최대 세 줄이 포함 될 수 있습니다.

  • 설정한 머리글 및 바닥글이 모든 페이지에 표시 됩니다. 첫 페이지와 후속 페이지에 다르게 표시 되거나 홀수 또는 짝수 페이지에 다르게 나타나거나 개별 페이지에 다르게 표시 되도록 지정할 수 없습니다.

  • 그래픽을 머리글, 바닥글 또는 범례에 추가한 후 그래픽을 선택 하 고 해당 테두리를 끌어 그래픽 크기를 조정할 수 있습니다. 그래픽을 이동 하려면 그래픽을 선택 하 고 다른 위치로 끕니다. 그래픽을 잘라낼 수는 없습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×