보기나 보고서 인쇄

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

인쇄 된 보기는 방법은 단순히 편리한 프로젝트 정보를 제공할 수 있습니다. 시간에 가장 효과적으로 수 있습니다. Project 공유 하려면 원하는 정보만 표시 하는 보기를 인쇄할 수 있습니다.

실행할 작업

보기 인쇄

인쇄용 보기 최적화

보기에 머리글, 바닥글 또는 범례 추가

기본 보고서 인쇄

보기 인쇄

  1. 보기 탭의 작업 보기 또는 자원 보기 그룹에서 인쇄 하려는 보기를 선택 합니다.

  2. 파일 > 인쇄를 선택합니다.

  3. 뷰 위에 표시 하거나 인쇄 하기 전에 조정 페이지의 오른쪽을 봅니다.

    보기의 실제 크기를 인쇄 하는 보려면 인쇄 미리 보기 영역에서 아무 곳 이나 클릭 합니다.

  4. 보기를 인쇄 하려면 인쇄 를 선택 합니다.

미리 정의 된 보기에 정확 하 게 충족 하지 않는 경우 요구, 다른 테이블 또는 필터를 적용 하거나 변경할 수 자원 방식으로 작업 또는 배정의 그룹화 또는 정렬 합니다.

인쇄용 보기 최적화

인쇄를 최대한 효율적으로 만들어 원하는 옵션을 지정할 수 있습니다. 예를 들어 (페이지 번호 또는 날짜에서 정의) 페이지 범위 인쇄 빈 페이지를 표시 하지 않으려면 한 여러 매수 인쇄할 수 있습니다.

  1. 보기 탭의 작업 보기 또는 자원 보기 그룹에서 인쇄 하려는 보기를 선택 합니다.

    팁: 프로젝트의 요약 또는 상위 수준 보기를 인쇄 하려면 보기 요약 작업 또는 특정 개요 수준을 표시 하 여 먼저 필터링 합니다. 멋진 보기 쉽고 빠르게 인쇄에 대 한 시간 표시 막대 보기를 선택할 수 있습니다.

  2. 파일 > 인쇄를 선택합니다.

  3. 페이지 맨 위에 있는 인쇄 매수를 지정 합니다.

    팁: 프린터 속성을 선택 하 여 프린터에 대 한 추가 설정을 지정 합니다. 일반적으로 용지 종류, 색 및 기타 일반적인 프린터 설정을 변경할 수 있지만 설정의 형식을 사용 하는 프린터 종류에 따라 달라 집니다.

  4. 설정인쇄 하려는 프로젝트의 정도 지정 합니다.

    전체 프로젝트에 특정 날짜에서 원하는 정보의 모든 수준을 지정할 수 있습니다.

    프로젝트 (이 방향이 가로로) 가로 방향 또는 세로 방향 (이 방향이 세로)를 인쇄할 수 있는지 여부를 지정할 수 있습니다.

  5. 인쇄를 선택합니다.

참고: 마지막 페이지 (또는 페이지의 열)에서 3 인치 끝나면 또는 이전 페이지 (또는 페이지의 열)에 맞게 축소 한 페이지에서 다음 보기의 날짜 표시줄의 왼쪽된 가장자리에서 작은 경우. 정보 두 개 이상 로부터 3 인치를 왼쪽된 가장자리는 페이지의 보기는 현재 페이지 (또는 페이지의 열)에 맞게 맞춰집니다.

보기에 머리글, 바닥글 또는 범례 추가

다음 절차는 머리글, 바닥글 또는 범례를 수정 하는 여부를 동일 하 게 적용 됩니다.

  1. 파일 gt_ 인쇄 gt_ 페이지 설정을 선택 합니다.

  2. 머리글, 바닥글또는 범례 탭에서 왼쪽, 가운데또는 오른쪽 탭을 선택 합니다.

  3. 텍스트 상자에 입력 하거나 텍스트를 붙여 넣습니다, 그리고 문서 또는 프로젝트 정보를 추가 하거나 삽입 하거나 붙여 넣습니다 그래픽입니다.

    여러 줄 머리글과 바닥글, 범례를 만들 수 있습니다. 텍스트 또는 정보의 첫 번째 줄의 끝에 enter 키를 누릅니다. 그림 뒤 줄을 추가 하려면 그림을 선택 하 고 그림을 뒤에 커서를 놓습니다 다음 ENTER 키를 누릅니다. 머리글 최대 5 개의 줄의 정보가 있을 수 있습니다. 범례 바닥글 최대 세 개의 줄을 가질 수 있습니다.

    • 머리글, 바닥글 또는 범례에 페이지 번호를 추가 하려면 페이지 번호 삽입 페이지 번호 삽입 그래픽 , 총 페이지 수 삽입 페이지 수 삽입 그래픽 또는 둘 다 선택 합니다.

    • 추가 하려면 현재 날짜 또는 시간을 머리글, 바닥글 또는 범례를 선택 현재 날짜 삽입 현재 날짜 삽입 그래픽 , 현재 시간 삽입 현재 시간 삽입 이미지 또는 둘 다.

    • 파일 이름에 머리글, 바닥글 또는 범례를 추가 하려면 파일 이름 삽입 파일 이름 삽입 그래픽 를 선택 합니다.

    • 그래픽에 머리글, 바닥글 또는 범례를 추가 하려면 그림 삽입 그림 삽입 그래픽 를 선택 합니다.

    • 미리 설정 된 정보에 서식을 지정 하려면 앰퍼샌드 (&)를 선택 하거나 서식을 지정할 텍스트 글꼴 서식 텍스트 글꼴 서식 단추 를 선택 하 고 머리글, 바닥글 또는 범례에 대해 원하는 서식 옵션을 선택 하려면 텍스트를 선택 합니다.

    • 프로젝트 정보를 추가 하려면 일반프로젝트 필드 상자에서 원하는 정보를 선택 하 고 각 항목에 대해 추가 선택 합니다.

참고 사항: 

  • 머리글 및 바닥글 설정 하는 모든 페이지에 표시 됩니다. 해당가 후속 페이지 또는 첫 페이지 다르게 표시, 홀수 또는 짝수 페이지에서 다르게 표시 또는 개별 페이지를 다르게 표시를 지정할 수 없습니다.

  • 그래픽을 선택 하 고 테두리를 끌어서 머리글, 바닥글 또는 범례를 추가 하는 그래픽 크기를 조정할 수 있습니다. 이동 하려면 그래픽을 선택 하 고 다른 위치로 끕니다. 그림을 자를 수 없습니다.

기본 보고서 인쇄

이 섹션 Project 에서 시각적 보고서를 인쇄 하는 방법을 설명 하지 않습니다. Excel 및 Visio의 시각적 보고서는 만들어지므로 시각적 보고서를 인쇄 하려면 해당이 프로그램을 사용 합니다.

  1. 보고서 탭의 보고서 보기 그룹의 모든 보고서 형식 아래에 있는 화살표를 선택 하 고 기타 보고서를 선택 합니다.

  2. 보고서 대화 상자에서 보고서를 선택 하 고 보고서의 유형을 선택 선택 을 다시 선택 합니다. 인쇄 된 보고서의 미리 보기가 표시 됩니다.

  3. 파일 gt_ 설정을 선택 하 고 보고서를 인쇄 하려면 인쇄 를 선택 합니다.

실행할 작업

보기 인쇄

인쇄용 보기 최적화

보기에 머리글, 바닥글 또는 범례 추가

기본 보고서 인쇄

기본 보고서에 머리글 또는 바닥글 추가

문제 해결

보기 인쇄

  1. 보기 탭의 작업 보기 또는 자원 보기 그룹에서 인쇄 하려는 보기를 선택 합니다.

    (Project 2007 보기 메뉴에서 작업 또는 자원 보기를 선택 합니다.)

  2. 파일 > 인쇄를 선택합니다.

  3. 뷰 위에 표시 하거나 인쇄 하기 전에 조정 페이지의 오른쪽을 봅니다.

    (Project 2007 미리 보기를 선택 합니다.)

    보기의 실제 크기를 인쇄 하는 보려면 인쇄 미리 보기 영역에서 아무 곳 이나 클릭 합니다.

  4. 보기를 인쇄 하려면 인쇄 를 선택 합니다.

미리 정의 된 보기에 정확 하 게 충족 하지 않는 경우 요구, 다른 테이블 또는 필터를 적용 하거나 변경할 수 자원 방식으로 작업 또는 배정의 그룹화 또는 정렬 합니다.

인쇄용 보기 최적화

인쇄를 최대한 효율적으로 만들어 원하는 옵션을 지정할 수 있습니다. 예를 들어 (페이지 번호 또는 날짜에서 정의) 페이지 범위 인쇄 빈 페이지를 표시 하지 않으려면 한 여러 매수 인쇄할 수 있습니다.

  1. 보기 탭의 작업 보기 또는 자원 보기 그룹에서 인쇄 하려는 보기를 선택 합니다.

    (Project 2007 보기 메뉴에서 작업 또는 자원 보기를 선택 합니다.)

    팁: 프로젝트의 요약 또는 상위 수준 보기를 인쇄 하려면 보기 요약 작업 또는 특정 개요 수준을 표시 하 여 먼저 필터링 합니다. 멋진 보기 쉽고 빠르게 인쇄에 대 한 시간 표시 막대 보기를 선택할 수 있습니다.

  2. 파일 > 인쇄를 선택합니다.

  3. 인쇄 매수를 지정 합니다.

    팁: 프린터 속성을 선택 하 여 프린터에 대 한 추가 설정을 지정 합니다. 일반적으로 용지 종류, 색 및 기타 일반적인 프린터 설정을 변경할 수 있지만 설정의 형식을 사용 하는 프린터 종류에 따라 달라 집니다.

  4. 인쇄 하려는 프로젝트의 정도 지정 합니다.

    전체 프로젝트에 특정 날짜에서 원하는 정보의 모든 수준을 지정할 수 있습니다.

    프로젝트 (이 방향이 가로로) 가로 방향 또는 세로 방향 (이 방향이 세로)를 인쇄할 수 있는지 여부를 지정할 수 있습니다. (Project 2007에서 수행할 작업을 선택 속성인쇄 대화 상자에서.)

  5. 인쇄를 선택합니다.

    (Project 2007에서 확인을 선택 합니다.)

참고: 마지막 페이지 (또는 페이지의 열)에서 3 인치 끝나면 또는 이전 페이지 (또는 페이지의 열)에 맞게 축소 한 페이지에서 다음 보기의 날짜 표시줄의 왼쪽된 가장자리에서 작은 경우. 정보 두 개 이상 로부터 3 인치를 왼쪽된 가장자리는 페이지의 보기는 현재 페이지 (또는 페이지의 열)에 맞게 맞춰집니다.

보기에 머리글, 바닥글 또는 범례 추가

다음 절차는 머리글, 바닥글 또는 범례를 수정 하는 여부를 동일 하 게 적용 됩니다.

  1. 파일 gt_ 인쇄 gt_ 페이지 설정을 선택 합니다.

    (Project 2007 파일 gt_ 페이지 설치를 선택 합니다.)

  2. 머리글, 바닥글또는 범례 탭에서 왼쪽, 가운데또는 오른쪽 탭을 선택 합니다.

  3. 텍스트 상자에 입력 하거나 텍스트를 붙여 넣습니다, 그리고 문서 또는 프로젝트 정보를 추가 하거나 삽입 하거나 붙여 넣습니다 그래픽입니다.

    여러 줄 머리글과 바닥글, 범례를 만들 수 있습니다. 텍스트 또는 정보의 첫 번째 줄의 끝에 enter 키를 누릅니다. 그림 뒤 줄을 추가 하려면 그림을 선택 하 고 그림을 뒤에 커서를 놓습니다 다음 ENTER 키를 누릅니다. 머리글 최대 5 개의 줄의 정보가 있을 수 있습니다. 범례 바닥글 최대 세 개의 줄을 가질 수 있습니다.

    • 머리글, 바닥글 또는 범례에 페이지 번호를 추가 하려면 페이지 번호 삽입 페이지 번호 삽입 그래픽 , 총 페이지 수 삽입 페이지 수 삽입 그래픽 또는 둘 다 선택 합니다.

    • 추가 하려면 현재 날짜 또는 시간을 머리글, 바닥글 또는 범례를 선택 현재 날짜 삽입 현재 날짜 삽입 그래픽 , 현재 시간 삽입 현재 시간 삽입 이미지 또는 둘 다.

    • 파일 이름에 머리글, 바닥글 또는 범례를 추가 하려면 파일 이름 삽입 파일 이름 삽입 그래픽 를 선택 합니다.

    • 그래픽에 머리글, 바닥글 또는 범례를 추가 하려면 그림 삽입 그림 삽입 그래픽 를 선택 합니다.

    • 미리 설정 된 정보에 서식을 지정 하려면 앰퍼샌드 (&)를 선택 하거나 서식을 지정할 텍스트 글꼴 서식 텍스트 글꼴 서식 단추 를 선택 하 고 머리글, 바닥글 또는 범례에 대해 원하는 서식 옵션을 선택 하려면 텍스트를 선택 합니다.

    • 프로젝트 정보를 추가 하려면 일반프로젝트 필드 상자에서 원하는 정보를 선택 하 고 각 항목에 대해 추가 선택 합니다.

참고 사항: 

  • 머리글 및 바닥글 설정 하는 모든 페이지에 표시 됩니다. 해당가 후속 페이지 또는 첫 페이지 다르게 표시, 홀수 또는 짝수 페이지에서 다르게 표시 또는 개별 페이지를 다르게 표시를 지정할 수 없습니다.

  • 그래픽을 선택 하 고 테두리를 끌어서 머리글, 바닥글 또는 범례를 추가 하는 그래픽 크기를 조정할 수 있습니다. 이동 하려면 그래픽을 선택 하 고 다른 위치로 끕니다. 그림을 자를 수 없습니다.

기본 보고서 인쇄

이 섹션 Project 에서 시각적 보고서를 인쇄 하는 방법을 설명 하지 않습니다. Excel 및 Visio의 시각적 보고서는 만들어지므로 시각적 보고서를 인쇄 하려면 해당이 프로그램을 사용 합니다.

  1. 프로젝트 탭의 보고서 그룹에서 보고서를 선택 합니다.

    보고서 그룹 그래픽

    (Project 2007에서 보고서 메뉴에서 선택 보고서 .)

  2. 보고서 대화 상자에서 보고서를 선택한 다음 선택을 선택 합니다.

  3. 다음 대화 상자에서 보고서를 유형을 선택한 다음 선택 을 다시 선택 합니다. 보고서 인쇄 미리 보기 모드로 표시 됩니다.

  4. 인쇄를 선택합니다.

기본 보고서에 머리글 또는 바닥글 추가

참고: 이 섹션에서에서을 만드는 방법을 머리글, 바닥글 또는 범례 시각적 보고서 기능에 대 한 Project 다루지 않습니다. Excel 및 Visio의 시각적 보고서는 만들어지므로 머리글, 바닥글 또는 범례를 변경 하려면 해당이 프로그램을 사용 합니다.

  1. 프로젝트 탭의 보고서 그룹에서 보고서를 선택 합니다.

    보고서 그룹 그래픽

    (Project 2007에서 보고서 메뉴에서 선택 보고서 .)

  2. 보고서 대화 상자에서 사용자 지정새 선택한 다음 선택을 선택 합니다.

  3. 보고서 사용자 정의 대화 상자에서 보고서 목록에서 보고서를 선택 하 고 선택을 선택 합니다.

    (Project 2007 인쇄를 선택 합니다.)

    보고서 목록 인쇄할 수 있는 모든 보고서 포함 되어 있습니다.

  4. 페이지 설정을 선택 합니다.

    (Project 2007 페이지 설정미리 보기 gt_를 선택 합니다.)

  5. 머리글 pr 바닥글 탭에서 왼쪽, 가운데또는 오른쪽 탭을 선택 합니다.

  6. 텍스트 상자에 입력 하거나 텍스트를 붙여 넣습니다, 그리고 문서 또는 프로젝트 정보를 추가 하거나 삽입 하거나 붙여 넣습니다 그래픽입니다.

    • 페이지 번호를 추가 하려면 페이지 번호 삽입 페이지 번호 삽입 그래픽 , 총 페이지 수 삽입 페이지 수 삽입 그래픽 또는 둘 다 선택 합니다.

    • 현재 날짜 또는 시간을 추가 하려면 현재 날짜 삽입 현재 날짜 삽입 그래픽 , 현재 시간 삽입 현재 시간 삽입 이미지 또는 둘 다 선택 합니다.

    • 파일 이름에 추가 하려면 파일 이름 삽입 파일 이름 삽입 그래픽 를 선택 합니다.

    • 그래픽을 추가 하려면 그림 삽입 그림 삽입 그래픽 를 선택 합니다.

    • 미리 설정 된 정보에 서식을 지정 하려면 앰퍼샌드 (&)를 선택 하거나 서식을 지정할 텍스트 글꼴 서식 텍스트 글꼴 서식 단추 을 선택한 다음 원하는 서식 옵션을 선택 하려면 텍스트를 선택 합니다.

    • 프로젝트 정보를 추가 하려면 일반프로젝트 필드 상자에서 원하는 정보를 선택 하 고 각 항목에 대해 추가 선택 합니다. 프로젝트 정보를 추가 하려면이 단계를 반복 합니다.

여러 줄 머리글 및 바닥글을 만들 수 있습니다. 텍스트 또는 정보의 첫 번째 줄의 끝에 enter 키를 누릅니다. 그림 뒤 줄을 추가 하려면 그림을 선택 하 고 그림을 뒤에 커서를 놓습니다 다음 ENTER 키를 누릅니다. 머리글 최대 5 개의 줄의 정보가 있을 수 있습니다. 범례 바닥글 최대 세 개의 줄을 가질 수 있습니다.

  • 머리글 및 바닥글 설정 하는 모든 페이지에 표시 됩니다. 해당가 후속 페이지 또는 첫 페이지 다르게 표시, 홀수 또는 짝수 페이지에서 다르게 표시 또는 개별 페이지를 다르게 표시를 지정할 수 없습니다.

  • 그래픽을 선택 하 고 테두리를 끌어서 머리글, 바닥글 또는 범례에 추가 된 후 그래픽 크기를 조정할 수 있습니다. 이동 하려면 그래픽을 선택 하 고 다른 위치로 끕니다. 그림을 자를 수 없습니다.

문제 해결

화면에는 하거나 인쇄할 때 예기치 않은 다른 문제가 발생할 때 인쇄 했을 때 동일한 자료에 보이지 않으면, 몇 가지 가능한 resoutions가 드립니다.

  • 프린터 자체의 설정으로 인해 인쇄 모양을 보다 화면에서 다양 한 정보를 얻을 수 있습니다. 프린터에서 여백 설정을 변경 하면 Project 설정이 우선 될 수 있습니다. 예를 들어 1 인치 및 0.5 인치 Project 여백에서 프린터에서 여백을 설정 하면 다음 각 페이지의 일부가 잘립니다 프로젝트를 인쇄할 때 합니다.

  • 화면에서 테두리가 인쇄 되지 않는 경우 페이지 여백을 0.5 인치 이상 늘려 보십시오 ( 파일 메뉴에서 페이지 설정을 클릭 한 다음 여백 탭을 클릭).

  • 보기를 미리 볼 때 ( 파일 메뉴에서 인쇄 미리 보기 를 클릭)를 사용할 수 있는 빈 페이지가 표시 될 수 있습니다. 빈 페이지를 인쇄 하려면 파일 메뉴에서 페이지 설정 을 클릭 보기 탭을 클릭 한 다음 빈 페이지 인쇄 확인란을 선택 합니다.

  • Gantt 막대 또는 네트워크 다이어그램 상자 화면에 표시 된 대로 인쇄 되지 않으면 프린터의 속성을 확인 합니다.

  • 범례 화면에 표시 되는 대로 인쇄 되지 않으면 프린터 또는 플로터 확인 드라이버입니다.

  • 눈금선 인쇄 안 함, 눈금선 색 명확 하 게 인쇄 정도로 꺼져 있는지 확인 합니다. 연한 회색 연한 파란색, 노란색 또는 흰색 선이 인쇄 되지 않을 수 명확 하 게 흑백 또는 컬러 프린터에서 합니다. 보고서의 대화 상자의 세부 정보 탭에서 작업 보고서 나 자원 보고서에 대 한 눈금선 옵션을 설정할 수 있습니다. 보고서 메뉴에서 보고서를 클릭 보고서를 선택한 다음 편집을 클릭 합니다.

  • 전체 열을 인쇄 하는 경우 각 페이지에 인쇄할 하거나도 하나만 있는 경우 몇 가지 화면에 나타나는 모든 열 첫 페이지에 인쇄 하도록 선택 하는 열 수를 지정 하 여 추가 열을 포함할 수 있습니다.

    • 다음 페이지에 열을 인쇄 하려면 인쇄를 선택 하 고 인쇄 하려는 열 수를 지정 지정 해야 합니다.

    • 열 수를 지정 하지 않으면 세 개의 단 다음 페이지에 인쇄 합니다. 최대 116 열을 지정할 수 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×