모핑 전환: 팁과 요령

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Lauren Janas PowerPoint PM으로

PowerPoint 2016 에 Morph 프레젠테이션의 슬라이드에서 부드러운 애니메이션, 전환 및 개체의 움직임을 활용할 수 있습니다.

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

기본적인 모핑 전환 방법에 대해 알아보려면 PowerPoint 2016에서 모핑 전환 사용을 읽어 보세요.

이 기능은 Office 365 구독자만 사용할 수 있습니다. Office 365 구독자는 최신 버전 Office를 보유하고 있는지 확인하세요.

모핑을 사용하여 다음과 같은 효과와 애니메이션 유형을 만들 수 있습니다.

  1. 슬라이드를 만들고 개체를 시작 상태에 놓습니다.

  2. 슬라이드를 복제하거나, 이동 또는 강조하려는 개체를 복사하여 다음 슬라이드에 붙여넣습니다.

    다음 중 하나를 실행합니다.

    • 이동 경로 애니메이션을 만들려면 개체를 두 번째 슬라이드에서 동작이 끝나면 놓고자 하는 위치에 놓습니다.

    • 회전 애니메이션을 만들려면 개체를 선택한 다음 회전 핸들을 사용하여 두 번째 슬라이드에서 모핑 전환 중에 개체를 회전하려는 방향으로 개체를 돌립니다.

    • 확대/축소 애니메이션을 만들려면 두 번째 슬라이드의 원하는 위치에서 개체의 크기를 조정하여 크게 만들거나 작게 만듭니다.

    • 대칭 이동 애니메이션을 만들려면 두 번째 슬라이드에서 개체를 선택한 다음 > 정렬 > 회전 > 좌우 대칭 또는 상하 대칭으로 이동합니다.

      PowerPoint의 정렬 > 회전 > 대칭 이동 옵션을 보여 줍니다.

    • 두 번째 슬라이드에서 색 또는 서식 속성을 변경하면 첫 번째 슬라이드에서 두 번째 슬라이드로 전환할 때 모핑에 의해 서식 변경 사항에 부드럽게 애니메이션 효과가 적용됩니다.

  3. 축소판 그림 창에서 두 번째 슬라이드를 선택하고 전환 > 모핑으로 이동하여 모핑 전환을 적용한 다음 미리 보기를 클릭하여 확인합니다.

이러한 효과는 다양하게 조합하여 사용할 수 있습니다. 예를 들어, 개체를 움직이고, 크기를 변경하고, 회전하고, 색을 변경하는 작업을 동시에 할 수 있습니다. 첫 번째 슬라이드와 두 번째 슬라이드에서 시작 상태와 종료 상태를 설정하고, 두 번째 슬라이드에서 종료 상태로 모핑 전환을 적용하면 나머지는 모핑이 알아서 합니다.

  1. 슬라이드를 만들고 개체를 시작 상태에 놓습니다.

  2. 슬라이드를 복제하거나, 이동 또는 강조하려는 개체를 복사하여 다음 슬라이드에 붙여넣습니다.

    다음 중 하나를 실행합니다.

    • 나타내기 애니메이션 밝기 변화: 슬라이드를 복제한 다음 두 번째 슬라이드에 새 개체를 추가합니다.

    • 나가기 애니메이션 밝기 변화: 두 번째 슬라이드에서 개체를 삭제하면 전환 중에 개체가 사라집니다.

    • 애니메이션 날아오기: 첫 번째 슬라이드 개체 (에서 날아오기를 원하는 방향) 이동 합니다. 슬라이드 개체를 끌어 공간을 만들기 위해 축소 하려면 할 수 있습니다.

    • 날아가기 애니메이션: 두 번째 슬라이드에서 개체가 날아갈 방향으로 개체를 끌어냅니다. 개체를 슬라이드 밖으로 끌어낼 공간을 만들기 위해 슬라이드를 축소해야 할 수 있습니다.

  3. 축소판 그림 창에서 두 번째 슬라이드를 선택하고 전환 > 모핑으로 이동하여 모핑 전환을 적용한 다음 미리 보기를 클릭하여 확인합니다.

  1. 슬라이드를 만들고 애니메이션 효과를 적용할 단어를 시작 상태에 놓습니다.

  2. 슬라이드를 복제하거나, 이동 또는 강조하려는 단어를 복사하여 다음 슬라이드에 붙여넣습니다.

  3. 두 번째 슬라이드에서 단어를 원하는 종료 상태로 이동하거나 글꼴 스타일, 크기 또는 색 등을 변경한 다음 모핑 전환을 적용합니다.

    전환 탭에서 효과 옵션단어로 설정합니다. 원하는 효과가 무엇인지에 따라 단어의 추가, 제거, 동작 또는 하나의 슬라이드에서 다음 슬라이드로 나타나는 것을 강조할 수 있습니다. 미리 보기를 클릭하여 확인합니다.

    단어를 선택한 상태에서 모핑 전환의 효과 옵션 메뉴를 보여 줍니다.

모핑은 슬라이드에 있는 개별 문자의 순서를 바꿔서 단어나 문구의 철자 바꾸기 효과를 만들 수 있습니다.

  1. 슬라이드를 만들고 애니메이션 효과를 적용할 문자를 시작 상태에 놓습니다.

  2. 슬라이드를 복제하거나, 이동 또는 강조하려는 문자를 복사하여 다음 슬라이드에 붙여넣습니다.

  3. 두 번째 슬라이드에서 문자를 원하는 종료 상태로 이동한 다음 모핑 전환을 적용합니다.

    전환 탭에서 효과 옵션문자로 설정한 다음 미리 보기를 클릭하여 확인합니다.

    문자를 선택한 상태에서 모핑 전환의 효과 옵션 메뉴를 보여 줍니다.

슬라이드 배경 전체를 덮는 이미지가 있다면 슬라이드 캔버스보다 크게 만들어서 확대 효과를 만들 수 있습니다.

  1. 슬라이드를 만들고 확대하려는 그림을 배경으로 놓습니다.

  2. 슬라이드를 복제하거나, 그림을 복사하여 다음 슬라이드에 붙여넣습니다.

  3. 그림이 확대되기를 원하는 만큼 슬라이드 캔버스 바깥으로 그림의 모서리를 끕니다.

  4. 축소판 그림 창에서 두 번째 슬라이드를 선택하고 전환 > 모핑으로 이동하여 모핑 전환을 적용한 다음 미리 보기를 클릭하여 확인합니다.

스크롤 효과를 만들려면 일반적인 가로 슬라이드보다 세로가 긴 세로 이미지(예: 웹 페이지 스크린 샷)를 사용하여 이미지의 윗부분이 보이게끔 합니다. 그런 다음 두 번째 슬라이드에서 강조하려는 부분이 슬라이드의 중심에 놓이도록 이미지를 위로 움직입니다. 두 번째 슬라이드에 모핑을 적용한 다음 프레젠테이션이 마치 이미지의 원하는 부분으로 스크롤되는 것처럼 보이는 것을 확인합니다.

모핑은 이미지의 특정 부분을 손쉽게 강조하기 위해 이미지 자르기를 움직일 때도 사용할 수 있습니다.

  1. 개체가 포함된 슬라이드를 만들고 그리기 도구 > 도형 효과 > 3차원 회전으로 이동하여 초기 3D 회전을 추가합니다.

    PowerPoint 2016의 도형 효과 메뉴에 있는 3차원 회전 옵션을 보여 줍니다.

  2. 슬라이드를 복제하고 다시 한 번 그리기 도구 > 도형 효과 > 3차원 회전으로 이동하여 3차원 회전 종료 상태를 만듭니다.

  3. 축소판 그림 창에서 두 번째 슬라이드를 선택하고 전환 > 모핑으로 이동하여 모핑 전환을 적용한 다음 미리 보기를 클릭하여 확인합니다. 3차원 개체의 시작 위치에서 종료 위치까지 애니메이션 효과가 적용되는 것을 볼 수 있습니다.

모핑은 기본적으로 애니메이션 효과를 적용하여 여러 도형을 다른 도형으로 자동으로 변경하지 않습니다. 하지만 모서리가 둥근 직사각형과 같은 특정 PowerPoint 도형에서 나타나는 모양 변경 도구를 사용하여 이 효과를 만들 수 있습니다. 모양 변경 도구는 도형 모서리에 나타나는 노란색 핸들입니다. 핸들을 선택하고 주변으로 끌면 도형의 모양이 변경됩니다. 아래 예에서는 모양 변경 도구를 사용하여 모서리가 둥근 직사각형을 원으로 모핑했습니다. 시작 상태와 종료 상태 슬라이드를 설정한 다음 종료 상태 슬라이드에 모핑 전환을 적용하면 됩니다.

모양 변경 도구를 사용하여 도형 변경

도형을 보다 자유자재로 제어하고 싶은 경우 도형의 점을 편집하여 다른 도형으로 모핑할 수 있습니다.

  1. 슬라이드를 만들고 도형을 시작 상태에 놓습니다.

  2. 슬라이드를 복제하거나, 변경하려는 도형을 복사하여 다음 슬라이드에 붙여넣습니다.

  3. 두 번째 슬라이드에서 도형 편집 > 점 편집으로 이동하여 그리기 도구에서 도형의 점을 편집합니다.

    PowerPoint의 그리기 도구 탭의 도형 편집 메뉴에 있는 점 편집을 보여 줍니다.

    점을 움직여서 원하는 도형을 만듭니다. 최상의 결과를 위해 양 슬라이드에서 점의 총 개수를 동일하게 유지합니다.

  4. 축소판 그림 창에서 두 번째 슬라이드를 선택하고 전환 > 모핑으로 이동하여 모핑 전환을 적용한 다음 미리 보기를 클릭하여 확인합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×