모양을 선택, 이동하고 크기를 조정하고 회전시키세요.

Visio은(는) 도형 및 개체를 선택, 이동, 크기 조정 및 회전하는 여러 도구를 제공합니다. 드로잉에서 도형 하나(또는 도형 모두)를 선택하면 도형의 위치를 바꾸고, 도형의 크기를 확대 또는 축소하고, 가로 대칭 이동하고 원하는 위치로 이동할 수 있습니다.

브라우저가 동영상을 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9을 설치하세요.

참고: 드로잉 페이지에서 도형을 선택하는 데 문제가 있는 경우 도형이 보호되고 있거나 잠긴 레이어에 포함되거나 함께 그룹화되었기 때문일 수 있습니다. 자세한 내용은 이 항목의 선택 문제 해결 섹션을 참조하세요.

도형 선택

대부분의 경우 도형을 선택해야 드로잉에서 도형 이동, 회전 또는 크기 조정 등의 작업을 수행할 수 있습니다. Visio에서는 올가미 도구를 사용하여 영역별 도형을 한 번에 하나씩 선택하거나 페이지의 모든 도형을 선택할 수 있습니다.

빠른 작업

작업

실행

단일 도형 선택

  1. 탭의 도구 그룹에서 포인터 도구를 클릭합니다.

  2. 드로잉 페이지에서 포인터가 십자형 화살표가 될 때까지 도형을 포인터로 가리킨 다음 도형을 클릭합니다.

영역 선택으로 여러 도형 선택

  1. 탭의 편집 그룹에서 선택을 클릭한 다음 영역 선택을 선택합니다.

  2. 선택할 도형의 왼쪽 위에 포인터를 놓고 드래그하여 도형 주위에 선택망을 만듭니다.

  3. 도형을 선택하면 선택한 도형 주위에 파란색 선택 핸들이 표시되고 개별 도형 주위에는 자홍색 선이 표시됩니다.

올가미 선택으로 여러 도형 선택

  1. 탭의 편집 그룹에서 선택을 클릭한 다음 올가미 선택을 선택합니다.

  2. 선택할 도형을 둘러싸도록 자유형 선택망을 드래그합니다.

  3. 여러 도형을 선택하면 선택한 도형 주위에 파란색 선택 핸들이 표시됩니다.

선택 영역 안에 일부분만 포함된 도형 선택

기본적으로 영역 선택올가미 선택 도구 모두에서 선택망으로 각 도형을 완전히 둘러싸야만 도형이 선택됩니다. 유연성을 더하려면 선택망을 넓혀서 선택망 안에 일부분만 포함된 도형도 선택할 수 있습니다.

Visio를 사용하여 선택 영역 안에 일부분만 포함된 도형을 선택하려면 다음을 수행합니다.

  1. 파일 탭을 클릭합니다.

  2. Visio에서 옵션을 클릭합니다.

  3. Visio 옵션 대화 상자 고급 탭의 편집 옵션에서 영역 안에 일부분만 포함된 도형 선택 확인란을 선택합니다.

.

바로 가기 키를 사용하여 페이지의 여러 도형 선택

SHIFT 키 또는 CTRL 키를 누른 상태로 도형을 클릭하여 여러 도형을 한꺼번에 선택합니다.

팁: 이러한 키를 사용하여 현재 선택 영역에 다른 도형을 추가할 수도 있습니다. 예를 들어 영역 선택 도구를 사용하여 만든 선택 영역에 도형을 추가하려면 SHIFT 또는 CTRL 키를 누른 상태로 도형을 클릭합니다.

드로잉 페이지에 있는 모든 도형 선택

탭의 편집 그룹에서 선택을 클릭한 다음 모두 선택을 선택합니다.

특정 형식의 개체를 모두 선택

  1. 탭의 편집 그룹에서 선택을 클릭한 다음 형식별 선택을 선택합니다.

  2. 형식별 선택 대화 상자에서 셰이프, 연결선 또는 컨테이너 등 원하는 개체 형식을 선택한 다음 확인을 클릭합니다.

하나 이상의 도형 선택 취소

모든 도형의 선택을 취소하려면

  • 드로잉의 빈 공간을 클릭하거나 ESC 키를 누릅니다.

여러 도형을 선택했을 때 도형 하나를 선택 취소하려면

  • SHIFT 키를 누른 상태로 도형을 클릭하여 선택을 취소합니다.

도형 이동

Visio은(는) 도형을 원하는 위치에 정확히 배치하는 데 도움이 되는 여러 가지 방법을 제공합니다.

빠른 작업

작업

작업

마우스를 사용하여 도형 이동

  1. 이동할 모든 도형을 선택합니다.

  2. 도형 중 하나 위에 포인터를 놓습니다. 십자형 화살표가 표시됩니다.

  3. 도형을 새 위치로 드래그합니다.

    선택한 모든 도형이 원래 위치에서 동일한 거리와 방향으로 이동합니다.

팁: 도형의 움직임을 가로 또는 세로로 제한하려면 SHIFT 키를 누른 상태에서 도형을 드래그합니다. 도형을 드로잉의 다른 페이지로 이동하려면 도형을 페이지 탭으로 드래그합니다.

특정 거리 만큼 도형 이동(Visio Professional 필요)

  1. 이동할 모든 도형을 선택합니다.

  2. 보기 탭의 매크로 그룹에서 추가 기능을 클릭하고 Visio Extras를 가리킨 다음 도형 이동을 클릭합니다.

  3. 방향에서 도형을 이동하는 데 사용할 좌표계를 지정합니다.

    • 가로/세로     이 기능은 X-Y(카티전) 좌표를 사용하여 선택 영역을 이동합니다.

    • 거리/각도     이 기능은 극좌표를 사용하여 선택 영역을 이동합니다.

  4. 선택 영역을 이동할 거리를 지정합니다.

  5. 선택한 도형의 복사본을 이동하고 원래 도형을 원래 위치에 두려면 복제를 선택합니다.

  6. 선택을 마쳤으면 확인을 클릭합니다.

화살표 키를 사용하여 도형 이동

  1. 이동할 모든 도형을 선택합니다.

  2. 다음을 수행합니다.

    • 눈금선 또는 눈금자 눈금과 같이 다음으로 이동할 수 있는 위치로맞추기 도형을 이동하려면 화살표 키를 누릅니다.

      도형을 맞출 수 있는 위치가 없을 경우 화살표 키를 누르면 도형이 눈금자 눈금 한 칸 만큼 이동합니다.

    • 도형을 1 픽셀씩 이동하려면 SHIFT 키를 누른 상태에서 화살표 키를 누릅니다.

참고: 화살표 키를 누를 때 도형이 이동되는 대신 드로잉이 스크롤될 경우 SCROLL LOCK 키가 꺼져있는지 확인합니다.

도형 크기 조정

Visio에서 원하는 크기까지 도형을 드래그해 크기를 조정하거나 특정 크기를 지정할 수 있습니다.

빠른 작업

작업

작업

마우스를 사용하여 2차원 도형(직사각형 등) 크기 조정

  1. 크기를 조정할 모든 도형을 선택합니다.

  2. 도형이 원하는 크기가 될 때까지 선택 핸들 선택 핸들을 드래그합니다. 도형의 크기를 비례적으로 조정하려면 모서리 핸들을 드래그합니다.

마우스를 사용하여 (선 등의) 1차원 도형의 크기를 조정합니다.

  1. 크기를 조정할 도형을 선택합니다.

  2. 원하는 길이만큼 끝점을 드래그합니다.

크기 및 위치 창을 사용하여 도형 크기 조정

  1. 이동할 모든 도형을 선택합니다.

  2. 보기 탭의 표시 그룹에서 작업창을 클릭한 다음 크기 및 위치를 선택합니다.

  3. 크기 및 위치 창의 너비, 높이 또는 길이 상자에 새 값을 입력합니다.

도형 회전 또는 대칭 이동

도형을 도 단위로 회전하거나, 가로 또는 세로로 대칭 이동하거나, 회전 핸들을 사용하여 회전할 수 있습니다.

참고: 텍스트를 회전하는 방법에 대한 자세한 내용은 텍스트 및 텍스트 블록 추가, 편집, 이동 또는 회전을 참조하세요.

빠른 작업

작업

작업

도형 90도 회전

  1. 회전할 도형을 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 도형을 시계 반대 방향으로 회전하려면 탭의 정렬 그룹에서 위치를 클릭하고 도형 회전을 가리킨 다음 왼쪽으로 90도 회전을 선택합니다.

    • 도형을 시계 방향으로 회전하려면 탭의 정렬 그룹에서 위치를 클릭하고 도형 회전을 가리킨 다음 오른쪽으로 90도 회전을 선택합니다.

회전 핸들을 사용하여 도형 회전

  1. 회전할 도형을 선택합니다.

  2. 회전 핸들 Visio 2010의 회전 핸들. 을(를) 드래그합니다.

    도형이 핀 회전 핸들 을(를) 중심으로 회전합니다. 핀을 이동하려면 포인터를 회전 핸들 위에 놓은 다음 핀 위로 포인터를 이동하여 새 위치로 드래그합니다.

    회전 핸들을 드래그하는 동안 커서가 선택 영역에서 멀어질수록 회전이 증가하는 정도가 더 미세해집니다(작아집니다).

크기 및 위치 창을 사용하여 각도 단위로 도형 회전

  1. 회전할 도형을 선택합니다.

  2. 보기 탭의 표시 그룹에서 작업창을 클릭한 다음 크기 및 위치를 선택합니다.

  3. 보기 탭의 표시 그룹에서 작업창을 클릭한 다음 크기 및 위치를 선택합니다.

  4. 크기 및 위치 창의 각도 상자에 새 값을 입력합니다.

도형 세로 대칭 이동

  1. 대칭 이동할 도형을 선택합니다.

  2. 탭의 정렬 그룹에서 위치를 클릭하고 도형 회전을 가리킨 다음 세로 대칭 이동을 선택합니다.

도형 가로 대칭 이동

  1. 대칭 이동할 도형을 선택합니다.

  2. 탭의 정렬 그룹에서 위치를 클릭하고 도형 회전을 가리킨 다음 가로 대칭 이동을 클릭합니다.

선택 문제 해결

드로잉 페이지에서 도형을 선택하는 데 문제가 있는 경우 도형이 보호되고 있거나 잠긴 레이어에 포함되거나 함께 그룹화되었기 때문일 수 있습니다.

도형이 보호되어 있나요?

도형을 선택할 수 없는 경우, 도형이 선택으로부터 보호되었을 수 있으며, 이로 인해 위치 지정, 크기 조정, 서식 지정, 텍스트 편집 또는 회전과 같은 변경 내용을 삭제하거나 적용할 수 없는 것일 수 있습니다.

도형 잠금을 해제하려면

  1. 개발 도구 탭에서 드로잉 탐색기를 선택합니다.

  2. 드로잉 탐색기 트리 메뉴에서 드로잉 파일 이름을 마우스 오른쪽 단추로 클릭한 다음 문서 보호를 클릭합니다.

  3. 문서 보호 대화 상자에서 도형 확인란을 선택 취소한 다음 확인을 클릭합니다.

도형을 선택할 수 있지만 변경 내용을 적용할 수 없는 경우 도형이 계속 보호되고 있을 수 있습니다. 선택한 도형에 회색 핸들 막대가 표시되면 도형은 모든 변경 내용에 대해 잠깁니다. 이 경우 선택 영역에서 모든 도형의 잠금을 해제해야 합니다. 이 작업을 수행하려면 도형 변경 방지 또는 허용에서 선택 영역에서 도형 잠금 또는 잠금 해제 섹션을 참조하세요.

도형이 잠긴 레이어에 포함되어 있나요?

도형을 선택할 수 없는 경우 도형이 잠긴 레이어에 포함되어 있을 수 있습니다.

레이어 잠금을 해제하려면

  1. 탭의 편집 그룹에서 레이어를 클릭한 다음 레이어 속성을 클릭합니다.

  2. 레이어 속성잠금 열에서 선택하려는 셰이프와 관련된 확인란의 선택을 취소합니다.

도형이 함께 그룹화되어 있나요?

도형을 선택할 수 있지만 예상한 대로 도형을 작업할 수 없는 경우 도형이 그룹화되어 있을 수 있습니다. 함께 그룹화된 도형은 하나의 단위로 동작됩니다. 예를 들어 도형이 그룹화된 경우에는 해당 색을 동시에 변경할 수 있습니다.

도형이 그룹화되었는지 확인하려면

  • 간단히 도형을 클릭합니다. 도형이 그룹화되어 있는 경우 도형 대신 그룹이 선택됩니다. 이제 도형을 다시 클릭하면 그룹화된 도형이 선택됩니다.

그룹화된 도형을 선택하려면

도형을 선택하는 방법은 여러 가지가 있습니다. 자세한 내용은 도형 선택 도구를 참조하세요.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×