매크로 만들기, 실행, 편집 또는 삭제

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

자주 수행 하는 작업에 시간을 절약 하려면 해당 작업의 단계를 매크로를 기록할 수 있습니다. 그런 다음 이러한 기록 된 작업 중 하나를 수행 하려는 경우 단계를 수행 하면 매크로 활성화할 수 있습니다.

Word

Mac 용 Word 2016에서 바로 가기 키가 있는 매크로 만들기 매크로 실행 한 더 이상 필요는 매크로 삭제할 수 없습니다.

  1. 보기 > 매크로 > 매크로 기록을 클릭합니다.

    보기 탭에서 매크로를 클릭한 다음 매크로 기록을 클릭하여 매크로 작성을 시작합니다.
  2. 매크로의 이름을 입력 하거나 기본값을 Word 제공 합니다.

    매크로 이름에 매크로 이름을 입력하거나 Word에서 제공하는 일반 이름을 그대로 사용합니다.
  3. 만드는 모든 새 문서에서이 매크로 사용 하 여 매크로 저장 위치 목록에서 모든 문서 (기본)이 선택 되어 있는지 확인 합니다.

  4. 키보드 키 조합 매크로에 할당을 클릭 합니다.

    Word키보드 사용자 지정 대화 상자가 표시 됩니다.

  5. 새 바로 가기 키 누르기 상자에 키 조합을 입력 합니다.

    키 조합을 누르면 해당 조합에 이미 할당된 명령이나 매크로(있는 경우)가 Word에 표시됩니다.

    키 조합을 누르면 Word 명령이 나 현재 있는 경우 해당 키 조합에 지정 된 작업을 표시 합니다.

  6. 선택한 키 조합이 이미 할당 된 새 바로 가기 키 누르기 상자에서 삭제 한 다음 새 키 조합을 선택 합니다.

    지정 하지 않은 키 조합의 찾은 후 다음 단계로 넘어갑니다.

    Word는 명령이나 매크로에 아직 할당되지 않은 키 조합을 누른 경우를 식별합니다.
  7. 새로 만드는 모든 문서에이 바로 가기 키를 사용 하 여 수 있는지 Normal.dotm 을 기본 서식 파일 의 변경 내용 저장 위치 목록에서 선택 합니다.

    직접 만든 새 문서에서 매크로를 사용할 수 있도록 하려면 Normal.dotm을 선택합니다.
  8. 지정을 클릭합니다.

  9. 매크로 기록 하려면 준비가 되 면 확인 을 클릭 합니다.

  10. 명령을 클릭 하거나 작업에서 각 단계에 대 한 키를 누릅니다.

    Word 기록 클릭 및 키 입력을 하지만 마우스로 선택 된 텍스트를 기록 하지 않습니다. 매크로 기록 하는 동안 텍스트를 선택 하려면 키보드를 사용 합니다.

  11. 기록을 중지하려면 보기 > 매크로 > 기록 중지를 클릭합니다.

    매크로 메뉴에서 기록 중지를 클릭하여 매크로 기록을 중지합니다.

매크로 실행 하려면, 할당 된 바로 가기 키를 눌러 하거나 매크로 위치 목록에서 매크로 실행 합니다.

  1. 보기 > 매크로 > 매크로 보기를 클릭합니다.

    매크로 보기를 클릭하여 현재 문서와 연결된 매크로를 보고 편집합니다.
  2. 매크로 이름 아래의 목록에서 실행할 매크로 선택 합니다.

  3. 실행을 클릭합니다.

    매크로 이름 아래에서 매크로를 선택한 후 실행을 클릭하여 실행합니다.

  1. 보기 > 매크로 > 매크로 보기를 클릭합니다.

    매크로 보기를 클릭하여 현재 문서와 연결된 매크로를 보고 편집합니다.
  2. 매크로에 의해 지정 된 위치를 삭제 하려면 매크로의 위치에 포함 되어 있는지 확인 합니다.

    매크로 위치 목록에서 보려는 매크로의 위치를 선택합니다.

    목록 전역 서식 파일 및 Word 명령을 비롯 하 여 현재 창에 열려 있는 문서에 포함 됩니다.

  3. 매크로 이름 매크로 삭제 하려면를 선택한 다음 목록 아래에 있는 빼기 기호를 클릭 합니다.

    삭제하려는 매크로 선택한 다음 목록에서 빼기 기호를 클릭합니다.
  4. 매크로 삭제 하도록 확인를 묻는 메시지가 나타나면 Word 면 를 클릭 합니다.

Excel

Mac 용 Excel 2016의 바로 가기 키가 있는 매크로 만들 매크로 실행 한 더 이상 필요는 매크로 삭제할 수 없습니다.

매크로 기록 하는 경우 매크로 기록을 레코드에서 필요한 모든 단계 하는 데 필요한 작업을 수행 하 여 매크로 완료 합니다. 이 단계는 텍스트 또는 숫자, 셀 또는 스프레드시트의 셀을 선택 하려면 메뉴, 서식, 셀, 행 또는 열을 선택 하면 및 마우스 또는 리본 메뉴에서 명령을 클릭 하면 입력 포함할 수 있습니다.

참고: 녹음/녹화, 만들기, 및 기타 고급 기능 뿐만 아니라 매크로 삭제 하는 명령을 리본 메뉴에 개발 도구 탭에서 사용할 수도 있습니다. 개발 도구 탭을 사용 하는 방법에 대 한 자세한 내용은 Mac 용 Excel 2016에서 매크로 만들기 또는 삭제 하려면 개발 도구 탭의 사용을 참고 합니다.

  1. 도구 > 매크로 > 새 레코드 입니다.

    도구, 다음 매크로 선택한 다음 새 매크로 기록

  2. 매크로 이름 상자에 매크로 이름을 입력합니다.

    매크로 이름, 위치 및 바로 가기 키 입력

  3. 매크로 대 한 바로 가기 키를 만들려면 Option + Cmd 상자에 문자를 입력 합니다.

  4. 드롭다운 목록에서 매크로 저장할 위치를 선택 합니다.

    매크로 저장 위치

    클릭

    매크로 만드는 경우 문서에 저장

    이 통합 문서

    열려 있는 모든 문서에 저장

    새 통합 문서

    Excel을 사용할 때마다 사용할 수 있도록 저장

    개인용 매크로 통합 문서

  5. (선택 사항) 매크로에 대 한 설명을 추가 합니다.

  6. 기록을 할 준비가 되 면 확인 을 클릭 합니다.

  7. 명령을 클릭 하거나 작업에서 각 단계에 대 한 키를 누릅니다.

  8. 녹음/녹화를 중지 하려면 선택 도구 > 매크로 > 기록 중지 합니다. (이 단계를 매크로에 기록 되지).

    기록 중지를 선택 합니다.

매크로 실행 하려면, 할당 된 바로 가기 키를 눌러 하거나 매크로 대화 상자에서 매크로 실행 합니다.

  1. 보기 탭에서 매크로 보기를 클릭합니다.

  2. 팝업 메뉴에서에서 매크로 클릭 하 고 이 통합 문서 를 선택 합니다.

  3. 목록에서 매크로를 선택하고 실행을 클릭합니다.

    Mac용 Excel 매크로 대화 상자

  1. 도구 > 매크로 > 매크로 입니다.

    매크로 선택한 다음 매크로 선택 합니다.

  2. 삭제할 매크로 선택 하 고 빼기 기호를 누릅니다.

    매크로 이름을 선택 하 고 빼기 기호를 선택 합니다

  3. 확인 메시지가 표시 됩니다. 를 눌러 삭제를 확인 합니다.

    삭제 확인

개발 도구 탭에서 매크로 삭제할 수도 있습니다.

  1. 개발 도구 탭에서 매크로를 클릭합니다.

  2. 목록에서 삭제할 매크로를 클릭한 다음 삭제 단추를 클릭합니다.

    매크로를 선택하고 빼기 기호를 클릭하여 삭제

Word

반복적인 작업을 자동화하기 위해 Word에서 매크로를 빠르게 만들 수 있습니다. Microsoft Visual Basic for Applications의 Visual Basic Editor를 사용하여 고유한 매크로 스크립트를 작성하거나 매크로의 일부 또는 모두를 새 매크로에 복사할 수도 있습니다.

매크로 기록할 작업을 수행 하 여 매크로 완료 하는 데 필요한 모든 단계를 기록 됩니다. 그러나 탐색 기록을 중지 하려면 탭을 다시 녹음 된 단계에 포함 되지 않습니다.

  1. 개발 도구 탭의 Visual Basic에서 기록을 클릭합니다.

    Word 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 매크로 이름 상자에 매크로 이름을 입력합니다.

  3. 매크로 저장 위치 팝업 메뉴에서 다음 중 하나를 수행합니다.

    매크로 저장 위치

    클릭할 항목

    매크로를 생성한 문서에 저장

    [문서 이름](문서)

    열려 있는 모든 문서에 저장

    모든 문서(기본)

  4. 확인을 클릭한 다음 기록하려는 작업을 수행합니다.

  5. 개발 도구 탭의 Visual Basic에서 중지를 클릭합니다.

기본으로 제공되는 Visual Basic Editor를 사용하여 매크로를 만들 수 있습니다.

  1. 개발 도구 탭의 Visual Basic에서 편집기를 클릭합니다.

    Word 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 모듈을 삽입해야 하는 경우 Visual Basic Editor의 삽입 메뉴에서 모듈을 클릭합니다.

  3. 모듈의 코드 창에 사용할 매크로 코드를 입력하거나 붙여 넣습니다.

  4. 작업을 마쳤으면 Word 메뉴에서 닫고 Microsoft Word(으)로 돌아가기를 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    Word 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 실행하려는 매크로를 클릭한 다음 실행을 클릭합니다.

매크로를 편집하려면 Visual Basic Editor를 사용합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    Word 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 편집하려는 매크로를 클릭한 다음 편집을 클릭합니다.

    Visual Basic Editor가 열립니다.

  3. 원하는 대로 변경합니다.

  4. 작업을 마쳤으면 Word 메뉴에서 닫고 Microsoft Word(으)로 돌아가기를 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    Word 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 복사하려는 매크로를 클릭한 다음 편집을 클릭합니다.

    Visual Basic Editor가 열립니다.

  3. Visual Basic Editor의 코드 창에서 복사할 매크로 줄을 선택합니다.

    팁: 매크로 전체를 복사하려면 선택 내용에 Sub와 End Sub 줄을 포함합니다.

  4. 편집 메뉴에서 복사를 클릭합니다.

  5. 코드 창의 프로젝트 상자에서 코드를 넣을 모듈을 클릭합니다.

  6. 편집 메뉴에서 붙여넣기를 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    Word 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 삭제할 매크로를 클릭한 다음 삭제를 클릭합니다.

PowerPoint

반복적인 작업을 자동화 하려면 PowerPoint에서 매크로 만들려면 Visual Basic for Applications 사용할 수 있습니다.

기본으로 제공되는 Visual Basic Editor를 사용하여 매크로를 만들 수 있습니다.

  1. 개발 도구 탭의 Visual Basic에서 편집기를 클릭합니다.

    PowerPoint 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 모듈을 삽입해야 하는 경우 Visual Basic Editor의 삽입 메뉴에서 모듈을 클릭합니다.

  3. 모듈의 코드 창에 사용할 매크로 코드를 입력하거나 붙여 넣습니다.

  4. 작업을 마쳤으면 PowerPoint 메뉴에서 닫고 Microsoft PowerPoint(으)로 돌아가기를 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    PowerPoint 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 실행하려는 매크로를 클릭한 다음 실행을 클릭합니다.

매크로를 편집하려면 Visual Basic Editor를 사용합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    PowerPoint 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 편집하려는 매크로를 클릭한 다음 편집을 클릭합니다.

    Visual Basic Editor가 열립니다.

  3. 원하는 대로 변경합니다.

  4. 작업을 마쳤으면 PowerPoint 메뉴에서 닫고 Microsoft PowerPoint(으)로 돌아가기를 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    PowerPoint 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 복사하려는 매크로를 클릭한 다음 편집을 클릭합니다.

    Visual Basic Editor가 열립니다.

  3. Visual Basic Editor의 코드 창에서 복사할 매크로 줄을 선택합니다.

    팁: 매크로 전체를 복사하려면 선택 내용에 Sub와 End Sub 줄을 포함합니다.

  4. 편집 메뉴에서 복사를 클릭합니다.

  5. 코드 창의 프로젝트 상자에서 코드를 넣을 모듈을 클릭합니다.

  6. 편집 메뉴에서 붙여넣기를 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    PowerPoint 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 삭제할 매크로를 클릭한 다음 삭제를 클릭합니다.

Excel

반복적인 작업을 자동화하기 위해 Excel에서 매크로를 빠르게 만들 수 있습니다. Microsoft Visual Basic for Applications의 Visual Basic Editor를 사용하여 고유한 매크로 스크립트를 작성하거나 매크로의 일부 또는 모두를 새 매크로에 복사할 수도 있습니다.

매크로를 통해 수행하려는 작업을 완료하는 데 필요한 모든 단계가 기록됩니다. 그러나 기록을 중단하기 위해 탭으로 다시 돌아오는 것은 기록 단계에 포함되지 않습니다.

  1. 개발 도구 탭의 Visual Basic에서 기록을 클릭합니다.

    Excel 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 매크로 이름 상자에 매크로 이름을 입력합니다.

    팁: 매크로에 대한 바로 가기 키를 만들려면 Option+Cmd+ 상자에 원하는 키를 입력합니다.

  3. 매크로 저장 위치 팝업 메뉴에서 다음 중 하나를 수행합니다.

    매크로 저장 위치

    클릭할 항목

    매크로를 생성한 문서에 저장

    이 통합 문서

    열려 있는 모든 문서에 저장

    새 통합 문서

    Excel을 사용할 때마다 사용할 수 있도록 저장

    개인용 매크로 통합 문서

    개인용 매크로 통합 문서에서 사용자가 위치한 / 사용자이름/라이브러리/응용 프로그램 지원 / Microsoft/Office/Excel 합니다.

  4. 확인을 클릭한 다음 기록하려는 작업을 수행합니다.

  5. 개발 도구 탭의 Visual Basic에서 기록을 다시 클릭합니다.

기본으로 제공되는 Visual Basic Editor를 사용하여 매크로를 만들 수 있습니다.

  1. 개발 도구 탭의 Visual Basic에서 편집기를 클릭합니다.

    Excel 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 모듈을 삽입해야 하는 경우 Visual Basic Editor의 삽입 메뉴에서 모듈을 클릭합니다.

  3. 모듈의 코드 창에 사용할 매크로 코드를 입력하거나 붙여 넣습니다.

  4. 작업을 마쳤으면 Excel 메뉴에서 닫고 Microsoft Excel(으)로 돌아가기를 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    Excel 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 실행하려는 매크로를 클릭한 다음 실행을 클릭합니다.

    팁: 바로 가기 키를 사용하여 매크로를 실행하려면 OPTION + 명령 + 바로 가기 키를 만들 때 입력한 키를 누릅니다.

매크로를 편집하려면 Visual Basic Editor를 사용합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    Excel 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 편집하려는 매크로를 클릭한 다음 편집을 클릭합니다.

    Visual Basic Editor가 열립니다.

  3. 원하는 대로 변경합니다.

  4. 작업을 마쳤으면 Excel 메뉴에서 닫고 Microsoft Excel(으)로 돌아가기를 클릭합니다.

이 절차를 완료하면 매크로가 포함된 통합 문서를 열 때마다 매크로가 실행됩니다.

  1. 개발 도구 탭의 Visual Basic에서 기록을 클릭합니다.

    Excel 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 매크로 이름 상자에 Auto_Open을 입력합니다.

  3. 매크로 저장 위치 팝업 메뉴에서 다음 중 하나를 수행합니다.

    매크로 저장 위치

    클릭할 항목

    매크로를 생성한 문서에 저장

    이 통합 문서

    열려 있는 모든 문서에 저장

    새 통합 문서

    Excel을 사용할 때마다 사용할 수 있도록 저장

    개인용 매크로 통합 문서

  4. 확인을 클릭한 다음 기록하려는 작업을 수행합니다.

  5. 개발 도구 탭의 Visual Basic에서 기록을 다시 클릭합니다.

  6. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  7. 형식 팝업 메뉴에서 Excel 매크로 사용 통합 문서(.xlsm)를 클릭한 다음 저장을 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    Excel 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 복사하려는 매크로를 클릭한 다음 편집을 클릭합니다.

    Visual Basic Editor가 열립니다.

  3. Visual Basic Editor의 코드 창에서 복사할 매크로 줄을 선택합니다.

    팁: 매크로 전체를 복사하려면 선택 내용에 Sub와 End Sub 줄을 포함합니다.

  4. 편집 메뉴에서 복사를 클릭합니다.

  5. 코드 창의 프로젝트 상자에서 코드를 넣을 모듈을 클릭합니다.

  6. 편집 메뉴에서 붙여넣기를 클릭합니다.

  1. 개발 도구 탭의 Visual Basic 아래에서 매크로를 클릭합니다.

    Excel 개발자 탭, Visual Basic 그룹

    개발 도구 탭이 보이지 않는 경우

    1. 리본 메뉴의 오른쪽에 있는 작업 팝업 메뉴 을 클릭한 다음 리본 메뉴 기본 설정을 클릭합니다.

    2. 사용자 지정 아래에서 개발 도구 확인란을 선택합니다.

  2. 목록에서 삭제할 매크로를 클릭한 다음 삭제를 클릭합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×