맞춤법 검사 사전에서 단어 추가 또는 편집

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

참고 사항: 

맞춤법 검사기는 문서의 단어를 Office의 기본 사전과 비교합니다. 기본 사전에는 가장 일반적인 단어가 포함되지만 특정 이름, 기술 용어, 머리글자어 또는 특수 대문자는 포함되지 않을 수 있습니다. 사용자 지정 사전에 단어 및 특수 대문자를 추가하여 맞춤법 검사기에서 실수로 플래그를 지정하지 않도록 할 수 있습니다.

중요: Office 프로그램 중 하나에서 사용자 지정 사전 설정을 변경하면 다른 모든 Office 프로그램에도 변경 내용이 적용됩니다.

모든 사용자 지정 사전은 사용자 지정 사전 대화 상자를 통해 관리되며, 사용하려는 모든 사용자 지정 사전은 이 대화 상자에서 사용하도록 설정(선택)해야 합니다. 다음 단계에 따라 대화 상자를 연 다음 아래의 특정 작업을 선택하세요.

사용자 지정 사전 대화 상자

사용자 지정 사전 대화 상자 열기

  1. 언어 교정 옵션을 엽니다.

    • 대부분의 Office 프로그램에서 다음을 수행합니다. 파일 > 옵션 > 언어 교정을 클릭합니다.

    • Outlook: 파일 > 옵션 > 메일 > 맞춤법 및 자동 고침 > 언어 교정을 클릭합니다.

    • InfoPath: > 맞춤법 검사 > 맞춤법 검사 옵션을 클릭합니다.

  2. 기본 사전에 있는 단어로만 추천 확인란의 선택이 취소되어 있는지 확인합니다.

  3. 사용자 지정 사전을 클릭합니다.

    여기에 모든 사전이 나열되며, 기본 사전이 맨 위에 표시됩니다.

자세한 내용을 보려면 아래 제목을 클릭하세요.

  1. 언어 교정 옵션을 엽니다.

    • Access, Excel, PowerPoint 및 Word: Microsoft Office 단추 Office 단추 이미지 > 옵션 > 언어 교정을 클릭합니다.

    • InfoPath, OneNote, Publisher 및 Visio: 파일을 열고 도구 > 맞춤법 검사 > 맞춤법 검사 옵션을 클릭합니다.

    • Outlook: 도구 > 옵션 > 맞춤법 검사 > 맞춤법 및 자동 고침 > 언어 교정을 클릭합니다.

    • Project: 도구 > 옵션 > 맞춤법 검사 > 기타 맞춤법 검사 옵션을 클릭합니다.

  2. 기본 사전에 있는 단어로만 추천 확인란의 선택이 취소되어 있는지 확인합니다.

  3. 사용자 지정 사전을 클릭합니다.

    여기에 모든 사전이 나열되며, 기본 사전이 맨 위에 표시됩니다.

자세한 내용을 보려면 아래 제목을 클릭하세요.

맞춤법 검사기에서 특정 단어에 철자가 잘못된 것으로 플래그를 지정하는 경우 해당 단어를 무시하도록 하려면 기본 사용자 지정 사전에 추가하면 됩니다. 이러한 단어가 추가되는 기본 사용자 지정 사전을 변경하려면 맞춤법 검사 시 단어를 추가할 사용자 지정 사전 변경을 참조하세요.

  • 맞춤법 및 문법을 자동으로 검사하려면 빨간색 물결선이 있는 단어를 마우스 오른쪽 단추로 클릭한 다음 사전에 추가를 클릭합니다.

  • 맞춤법 및 문법 검사 도구를 실행하고 있는 경우에는 플래그가 지정된 단어에 대해 추가 또는 사전에 추가를 클릭합니다.

참고: 사전에 추가 옵션을 사용할 수 없는 경우 사용자 지정 사전 대화 상자에서 기본 사용자 지정 사전을 선택했는지 확인하세요. 기본 사용자 지정 사전을 선택하는 방법을 알아보려면 맞춤법 검사 시 단어를 추가할 사용자 지정 사전 변경을 참조하세요.

자세한 내용은 맞춤법 및 문법 검사를 참조하세요.

  1. 사용자 지정 사전 대화 상자 열기 섹션의 단계에 따라 사용자 지정 사전 대화 상자를 엽니다.

  2. 편집할 사전을 선택하고 해당 확인란이 선택되어 있는지 확인합니다.

  3. 단어 목록 편집을 클릭합니다.

  4. 다음 중 하나를 수행합니다.

    • 단어를 추가하려면 단어 상자에 해당 단어를 입력한 다음 추가를 클릭합니다.

    • 단어를 삭제하려면 사전 상자에서 해당 단어를 선택한 다음 삭제를 클릭합니다.

    • 단어를 편집하려면 해당 단어를 삭제한 다음 맞춤법을 수정한 단어로 다시 추가합니다.

    • 모든 단어를 제거하려면 모두 삭제를 클릭합니다.

    단어 목록 편집

이 사용자 지정 사전을 기본 사전으로 지정하여 추가하는 새 단어가 저장되도록 하려면 맞춤법 검사 시 단어를 추가할 사용자 지정 사전 변경을 참조하세요.

  1. 사용자 지정 사전 대화 상자 열기 섹션의 단계에 따라 사용자 지정 사전 대화 상자를 엽니다.

  2. 새로 만들기를 클릭합니다.

  3. 파일 이름 상자에 사용자 지정 사전의 이름을 입력합니다.

  4. 저장을 클릭합니다.

  5. 새 사전을 다른 언어에서 사용하려면 사전 목록에 새 사전이 선택되어 있는 상태에서 사용할 사전의 언어 메뉴에서 언어를 선택합니다.

새 사용자 지정 사전을 기본 사전으로 지정하여 추가하는 단어가 저장되도록 하려면 다음 작업 맞춤법 검사 시 단어를 추가할 사용자 지정 사전 변경을 참조하세요.

맞춤법을 검사하는 동안 단어를 추가하면 새 단어는 기본 사용자 지정 사전에 추가됩니다. 이 사전은 사용자 지정 사전 대화 상자를 열면 목록 맨 위에 표시됩니다. 모든 Office 프로그램에 사용되는 기본 사용자 지정 사전을 변경할 수 있습니다.

  1. 사용자 지정 사전 대화 상자 열기 섹션의 단계에 따라 사용자 지정 사전 대화 상자를 엽니다.

  2. 사전 목록 상자에서 다음 중 하나를 실행합니다.

    • 모든 언어의 기본 사전을 변경하려면 모든 언어 아래의 사전 이름을 클릭합니다.

    • 특정 언어의 기본 사전을 변경하려면 해당 언어 머리글 아래의 사전 이름을 클릭합니다.

  3. 기본값 변경을 클릭합니다.

    참고: 머리글 아래에 사전이 하나만 있으면 해당 사전이 기본 사전이 됩니다. 이 경우에는 기본값 변경 단추를 사용할 수 없습니다.

다음에 맞춤법을 검사하면 선택한 기본 사용자 지정 사전이 사용됩니다.

사용자 지정 사전을 새로 만들 때 해당 사전은 기본적으로 모든 언어로 설정되므로 텍스트의 맞춤법을 검사할 때 텍스트 언어에 관계없이 항상 이 사전이 사용됩니다. 그러나 사용자 지정 사전을 특정 언어와 연결하면 해당 언어로 된 텍스트의 맞춤법을 검사할 때만 해당 사전이 사용됩니다.

  1. 사용자 지정 사전 대화 상자 열기 섹션의 단계에 따라 사용자 지정 사전 대화 상자를 엽니다.

  2. 사전 목록 상자에서 변경할 사전을 클릭합니다.

  3. 사용할 사전의 언어 메뉴에서 해당 사전을 사용할 언어를 클릭합니다.

사용자 지정 사전 대화 상자에는 프로그램에서 맞춤법을 검사하는 데 사용할 수 있는 사용자 지정 사전 목록이 표시됩니다. 타사에서 구입한 사전 등 사용하려는 사전이 컴퓨터에 설치되어 있는데도 사전 목록 상자에 표시되지 않는 경우 사용자가 직접 추가할 수 있습니다.

  1. 사용자 지정 사전 대화 상자 열기 섹션의 단계에 따라 사용자 지정 사전 대화 상자를 엽니다.

  2. 추가를 클릭합니다.

  3. 원하는 사용자 지정 사전이 들어 있는 폴더를 찾아 사전 파일을 두 번 클릭합니다.

이 사용자 지정 사전을 기본 사전으로 지정하여 추가하는 새 단어가 저장되도록 하려면 맞춤법 검사 시 단어를 추가할 사용자 지정 사전 변경을 참조하세요.

참고 항목

대/소문자, 맞춤법 및 기호에 대한 자동 고침 옵션 선택

문법 및 문장체 옵션 선택

맞춤법 및 문법 검사

맞춤법 및 문법 검사가 정상적으로 작동하지 않는 경우

다른 언어로 맞춤법 및 문법 검사

Mac용 Word 2016에서 맞춤법 검사 사전에 단어 추가

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×