드로잉 탐색기 창에서 드로잉 편집

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

드로잉 탐색기 창에는 드로잉의 모든 개체 및 요소에 대한 분석 결과가 포함되어 있습니다. 관련 항목은 함께 그룹화되어 있습니다. 예를 들어 모든 전경 페이지에 대한 폴더가 있습니다. 이 폴더 안에는 페이지 이름으로 식별되는 각 페이지에 대한 아이콘이 있습니다. 페이지 아이콘을 선택하면 다이어그램 영역에서 해당 페이지가 열립니다.

각 페이지 아래에는 해당 페이지의 모든 셰이프와 레이어에 대한 아이콘이 들어 있는 하위 폴더가 있습니다. 셰이프가 보다 작은 셰이프의 그룹으로 구성되어 있는 경우 이러한 작은 셰이프는 모두 주 셰이프 아이콘 아래의 하위 폴더에 표시됩니다. 드로잉 탐색기 창에서는 다이어그램 페이지의 셰이프 또는 그룹의 하위 셰이프를 선택할 수 있습니다.

드로잉 탐색기 창을 보려면 개발 도구 탭을 표시해야 합니다. 이 탭은 기본적으로 숨겨져 있습니다.

개발 도구 탭 표시

  1. 파일 탭을 클릭합니다.

  2. Visio에서 옵션을 클릭합니다.

  3. 고급을 클릭한 다음 아래쪽의 일반 섹션으로 스크롤합니다.

  4. 개발자 모드로 실행을 선택합니다.

드로잉 탐색기 창 사용

  1. 개발 도구 탭의 표시/숨기기 그룹에서 드로잉 탐색기를 선택합니다.

  2. 다음 중 필요한 작업을 실행합니다.

    • 폴더를 열거나 닫으려면 해당 폴더를 두 번 클릭합니다.

    • 항목 이름을 변경하려면 F2 키를 누르고 강조 표시된 텍스트 위에 새로 입력한 다음 Enter 키를 누릅니다. 이렇게 하면 셰이프 이름이 변경되지만 셰이프 레이블의 텍스트는 변경되지 않습니다.

      이름 변경을 바로 취소하려면 Esc 키를 누릅니다.

    • 다이어그램 창에 있는 셰이프를 선택하려면 드로잉 탐색기 창에서 전경 페이지 또는 배경 페이지 폴더 옆에 있는 더하기 기호(+)를 클릭하고 페이지를 확장한 다음 원하는 셰이프를 클릭합니다.

Top of Page

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×