드로잉에 하이퍼링크 추가

Visio 의 하이퍼링크는 다른Office 앱과 다릅니다. Visio 텍스트 대신 도형에 대 한 하이퍼링크를 지정 합니다. 

모든 셰이프는 하이퍼링크 또는 여러 하이퍼링크를 사용할 수 있습니다. 하이퍼링크를 현재 드로잉의 다른 페이지 또는 도형, 다른 드로잉의 페이지 또는 도형,Visio 드로잉, 웹 사이트, FTP 사이트 또는 전자 메일 주소를 제외한 다른 문서에 연결할 수 있습니다.

기존 텍스트 기반 링크와 같은 하이퍼링크를 만들려면 아래에 있는 텍스트 하이퍼링크 에뮬레이트 를 참조 하세요. 

셰이프에 대 한 하이퍼링크 추가

  1. 현재 드로잉과 연결 하려는 파일이 저장 되어 있는지 확인 합니다.

  2. 연결 하려는 셰이프를 선택 합니다.

  3. 삽입 탭의 링크 그룹에서 하이퍼링크를 선택 합니다.

    (바로 가기 키: Ctrl + K)

    하이퍼링크 대화 상자에서 도형의 하이퍼링크를 정의 합니다.
  4. 주소 상자에서 다음 중 하나를 수행 합니다.

    • 현재 드로잉의 다른 페이지 또는 셰이프에 연결 하려면 상자를 비워 둡니다. 그런 다음 5 단계로 건너뜁니다.

    • 컴퓨터 또는 네트워크에 있는 파일의 경로를 입력 합니다.

    • 웹 사이트, FTP 사이트 또는 전자 메일 주소 ( http://, ftp://또는 mailto:각각에 시작)의 주소를 입력 합니다.

    • 찾아보기를 클릭 하 여 웹 사이트 또는 파일을 탐색 합니다.

      팁: 원하는 파일이 표시 되지 않으면 파일 형식 목록에서 다른 파일 형식을 선택 합니다.

  5. 페이지의 특정 페이지 또는 도형에 연결 하거나 확대/축소 수준을 선택 하려면 하위 주소옆에 있는 찾아보기를 클릭 하 고 하이퍼링크 대화 상자에서 다음을 실행 합니다.

    1. 연결 하려는 페이지를 선택 합니다.

    2. 연결할 셰이프의 이름을 입력 합니다.

      셰이프의 이름을 가져오려면 개발 도구 탭에서 셰이프 이름을클릭 합니다. 개발 도구 탭이 표시 되지 않으면 리본 메뉴에 추가할 수 있습니다. 자세한 내용은 개발 도구 탭 표시를 참조 하세요.

    3. 원하는 확대/축소 수준을 선택 합니다.

  6. 웹 페이지의 특정 책갈피에 연결 하려면 하위 주소 상자에 책갈피 이름을 입력 합니다.

    책갈피 이름을 사용할지 여부가 확실 하지 않은 경우 하위 주소 상자를 비워 둡니다.

  7. 설명 상자에 하이퍼링크의 이름을 입력 합니다. 이 이름은 셰이프의 바로 가기 메뉴에서 링크 이름으로 사용 됩니다.

  8. 상대 하이퍼링크를 만들려면 하이퍼링크에 상대 경로 사용 확인란을 선택 합니다.

    상대 하이퍼링크 는 현재 드로잉의 위치를 기준으로 연결할 파일의 위치를 지정 합니다. 상대 하이퍼링크를 사용할지 여부가 확실 하지 않으면 하이퍼링크에 상대 경로 사용 옵션을 선택 하지 마세요.

  9. 같은 도형에 다른 하이퍼링크를 추가 하려면 새로 만들기 를 클릭 하 고 새 링크에 대 한 정보를 입력 합니다.

텍스트 하이퍼링크 에뮬레이트

기존 텍스트 하이퍼링크와 같은 하이퍼링크를 만들려면 드로잉에서 텍스트 상자 셰이프를 사용 합니다.

  1. > 텍스트 상자삽입 을 선택 하 고 캔버스에 상자를 그립니다.

    상자 가운데에 텍스트를 입력할 수 있는 깜박이는 삽입점이 나타납니다.

  2. 링크로 표시 하려는 텍스트를 입력 합니다.

  3. 탭을 선택 하 고 글꼴 그룹의 옵션을 사용 하 여 텍스트의 스타일을 원하는 대로 지정할 수 있습니다.

  4. 삽입 탭의 링크 그룹에서 링크를 선택 합니다.

  5. 하이퍼링크 대화 상자에서 주소 상자에 링크 주소를 입력 합니다.

  6. 설명 상자에 적절 한 텍스트 (2 단계에서 사용한 것과 유사)를 입력 합니다.

    이 이름은 셰이프를 마우스 오른쪽 단추로 클릭할 때 셰이프의 바로 가기 메뉴에서 링크 이름으로 사용 됩니다.

  7. 확인을 클릭합니다.

하이퍼링크로 이동

  • 선택한 셰이프를 Ctrl 키를 누른 채 클릭 하 여 하이퍼링크로 이동 합니다.

    다른 셰이프가 선택 된 경우 Ctrl + 클릭을 누르면 셰이프가 선택 영역에 추가 되 고 하이퍼링크를 팔 로우 하지 않습니다.

  • 또는 셰이프를 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 하이퍼링크 URL 또는 이름 ( 설명 상자)을 클릭 합니다.

    참고: 드로잉을 웹 페이지로 저장 했거나 전체 화면 보기에서 작업 하는 경우에는 셰이프를 클릭 하기만 하면 링크를 따라갈 수 있습니다.

하이퍼링크 변경 또는 삭제

  1. 셰이프를 선택합니다.

  2. 삽입 탭에서 하이퍼링크를 클릭합니다.

    (바로 가기 키: Ctrl + K 누름)

  3. 하이퍼링크를 변경 하려면 하이퍼링크 목록에서 하이퍼링크를 선택 하 고 주소, 하위 주소, 설명 상자에서 원하는 대로 변경한 다음 확인을클릭 합니다.

  4. 하이퍼링크를 삭제 하려면 하이퍼링크 목록에서 하이퍼링크를 선택 하 고 삭제를 클릭 한 다음 확인을 클릭 합니다.

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×