도형 추가

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

문서, 전자 메일 메시지, 슬라이드 쇼 및 스프레드시트에 상자, 원 및 화살표와 같은 도형을 추가할 수 있습니다. 도형을 추가하려면 삽입, 도형을 차례로 클릭하고 도형을 선택한 다음 끌어서 도형을 그립니다.

하나 이상의 도형을 추가한 후 텍스트, 글머리 기호 및 번호 매기기를 도형에 추가하고 서식 탭에서 채우기, 윤곽선 및 기타 효과를 변경할 수 있습니다.

팁: 차트에 개별 도형을 추가 하거나 차트 또는 그래픽을 사용자 지정할 SmartArt 그래픽 위에 도형을 추가할 수 있습니다. 문서에서 차트 또는 SmartArt 그래픽 를 사용 하는 방법에 대 한 자세한 내용은 참고 사용 해야 하는 SmartArt 그래픽 및 차트는 언제 사용 해야 하나요?

  1. 삽입 탭에서 도형을 클릭합니다.

    Excel의 도형 삽입 단추    도형 삽입 단추

  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

    도형 그리기

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

다음 단계를 수행하려면 보고서를 열거나 만들어야 합니다. 그러려면 보고서 탭에서 최근에 사용한 항목을 클릭하여 기존 보고서를 열거나 다른 보고서를 클릭하여 보고서 대화 상자의 목록에서 보고서를 선택하거나 새 보고서를 만듭니다.

  1. 열린 보고서의 디자인 탭에서 도형을 클릭합니다.

    도형 삽입 단추
  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

    도형 그리기

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

도형을 삽입하거나, 기존 도형을 클릭한 다음 텍스트를 입력합니다.

  1. 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 추가 또는 텍스트 편집을 클릭하거나 입력을 시작하면 됩니다.

    참고: 추가한 텍스트는 도형의 일부가 됩니다. 도형을 회전 또는 대칭 이동하면 텍스트도 회전 또는 대칭 이동합니다.

  2. 텍스트의 서식을 지정하거나 텍스트를 정렬하려면 탭을 클릭하고 사용 중인 프로그램 및 적용할 서식 종류에 따라 글꼴, 단락 또는 맞춤 그룹에서 옵션을 선택합니다. Project에서는 텍스트 서식 옵션이 제한됩니다.

참고: Project에서는 이 명령을 사용할 수 없습니다.

  1. 변경할 도형을 클릭합니다.

    여러 도형을 변경하려면 Ctrl 키를 누른 채 변경할 도형을 클릭합니다.

  2. 서식 탭의 도형 삽입 그룹에서 도형 편집 도형 편집 단추 을 클릭하고 도형 모양 변경을 가리킨 다음 원하는 새 도형을 클릭합니다.

동일한 도형을 반복해서 추가해야 할 경우 그리기 모드 잠금을 사용하여 빠르게 추가할 수 있습니다.

참고: 드로잉을 만들기 위해 개별 도형을 추가 하는 대신 SmartArt 그래픽을만들려는 될 수 있습니다. SmartArt 그래픽 에서 셰이프 및 해당 도형에서 글꼴 크기의 정렬은 추가 또는 셰이프를 제거 하 고 텍스트를 편집할 때 자동으로 업데이트 됩니다.

  1. 삽입 탭에서 도형을 클릭합니다.

    Excel의 도형 삽입 단추

    도형 삽입 단추

  2. 추가할 도형을 마우스 오른쪽 단추로 클릭한 다음 그리기 잠금 모드를 클릭합니다.

    그리기 모드 잠금
  3. 작업 영역에서 원하는 위치를 클릭한 다음 도형을 끌어서 놓습니다.

  4. 3단계를 반복하여 원하는 횟수만큼 도형을 추가합니다.

    팁: 가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

  5. 원하는 도형을 모두 추가한 후 그리기 잠금 모드를 해제 하려면 Esc 키를 누릅니다.

참고: Project에서는 이 기능을 사용할 수 없습니다.

  1. 글머리 기호 및 번호 매기기를 추가할 도형에서 텍스트를 선택합니다.

  2. 탭의 리본 메뉴, 하 고 단락 그룹에서 선택 글머리 기호 또는 번호 매기기 를 선택 합니다.

    홈 탭의 글머리 기호 및 번호 매기기 단추

    글머리 기호 또는 번호 매기기 옆에 있는 아래쪽 화살표를 클릭하면 다양한 글머리 기호 스타일과 번호 매기기 서식을 볼 수 있습니다.

빠른 스타일을 사용하면 클릭 한 번으로 도형에 스타일을 적용할 수 있습니다. 빠른 스타일 갤러리에서 스타일을 찾을 수 있습니다. 빠른 스타일 축소판 그림 위에 포인터를 놓으면 도형에 스타일을 적용할 경우 예상되는 결과를 확인할 수 있습니다.

  1. 변경할 도형을 클릭합니다.

  2. 서식 탭을 선택 하 고 도형 스타일 그룹에서 사용할 빠른 스타일을 선택 합니다.

    도형 스타일 그룹

    더 많은 빠른 스타일을 보려면 자세히 단추 단추 이미지 를 클릭합니다.

채우기 색, 테두리 색 또는 텍스트 색을 변경하는 방법을 알아보려면 텍스트 상자 또는 도형의 색 변경을 참조하세요.

  • 삭제할 도형을 클릭한 다음 Delete 키를 누릅니다. 여러 도형을 삭제하려면 Ctrl 키를 누른 채로 삭제할 도형을 클릭한 다음 Delete 키를 누릅니다.

도형에 문서를 추가한 후에 색을 변경 하 고 다양 한 음영 등의 기타 효과 적용 미러 이미지를 추가 하 고 스타일을 변경 연결선 네온을 추가 하 고 3 차원으로 수정할 수 있습니다.

  1. 삽입 탭에서 도형을 클릭합니다.

    삽입 탭에서 도형 단추
  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

  1. 셰이프를 마우스 오른쪽 단추로 클릭 하 고 텍스트 추가 또는 텍스트 편집 을 클릭 하거나만 도형의 내부를 클릭 고 입력을 시작 합니다.

    참고: 추가한 텍스트는 도형의 일부가 됩니다. 도형을 회전 또는 대칭 이동하면 텍스트도 회전 또는 대칭 이동합니다.

  2. 서식을 지정 하 고 텍스트 맞춤, 탭을 클릭 한 다음 사용 가능한 서식 옵션을 선택 합니다. 예를 들어, 글꼴 색, 스타일, 크기를 변경할 맞춤 또는 들여쓰기를 변경, 등의 텍스트 방향을 변경할 수 있습니다.

  1. 변경할 도형을 클릭합니다.

    여러 도형을 변경 하려면 변경할 도형을 클릭 하는 동안 명령 키를 누릅니다.

  2. 도형 서식 탭에서 도형 편집 를 클릭 하 고 모양 변경을 가리킨 새 클릭 하 고 원하는 합니다.

  1. 복사할 셰이프를 선택 합니다.

  2. Option 키를 눌러 하 고 도형을 원하는 위치로 끕니다. 마우스를 놓습니다 및 도형의 복사본이 만들어집니다. 끌어 수 있으며 필요한 만큼 셰이프를 해제할 수 있습니다.

참고: 목록 추가 Mac용 Excel 2016 에서 사용할 수 없는 경우

  1. 글머리 기호 및 번호 매기기를 추가할 도형에서 텍스트를 선택합니다.

  2. 탭에서 글머리 기호 또는 번호 매기기 옆에 있는 화살표를 클릭 합니다.

    글머리 기호가 있는 홈 탭이 표시됨
  3. 새 글머리 기호 또는 번호를 선택 하거나 enter 키를 눌러 목록을 끝내려면를 두 번 때마다 enter 키를 누릅니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 탭을 클릭 하 고 스타일 갤러리에서 원하는 스타일을 클릭 합니다.

    도형 스타일 그룹의 옵션

    더 많은 스타일을 보려면 자세히 아래쪽 화살표 스타일 갤러리 아래를 클릭 합니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 탭을 클릭 하 고 도형 채우기 아이콘 (도형 채우기 아이콘)을 클릭 합니다.

  3. 다음 중 하나를 실행합니다.

    1. 다른 채우기 색을 사용하려면 테마 색 또는 표준 색 아래에서 사용할 색을 클릭합니다.

    2. 선택한 차트 요소에서 색을 제거하려면 채우기 없음을 클릭합니다.

    3. 테마 색 또는 표준 색 아래에 제공되지 않는 채우기 색을 사용하려면 다른 채우기 색을 클릭합니다. 대화 상자에서 사용할 수 있는 옵션을 사용하여 색을 선택한 다음 확인을 클릭합니다.

    4. 도형을 그림으로 채우려면 그림을 클릭합니다. 그림 삽입 대화 상자에서 사용할 그림을 클릭한 다음 삽입을 클릭합니다.

    5. 선택한 채우기 색에 그라데이션 효과를 사용하려면 그라데이션을 클릭한 다음 사용할 그라데이션 스타일을 클릭합니다.

      더 많은 그라데이션 스타일을 보려면 기타 그라데이션을 클릭한 다음 채우기 아래의 차트 영역 서식 창에서 사용할 그라데이션 옵션을 클릭합니다.

    6. 질감 채우기를 사용하려면 질감을 클릭한 다음 사용할 질감을 클릭합니다.

  1. 셰이프를 클릭 한 다음 도형 서식 탭을 클릭 합니다.

  2. 도형 스타일 그룹에서 도형 효과 클릭 하 고 효과 범주를 가리킨 다음 원하는 효과 클릭 합니다.

    도형 효과 메뉴 옵션

  1. 도형 서식 탭에서 서식 창 을 클릭 합니다.

    서식 창 단추

  2. 도형 서식 창의 채우기 및 선 탭을 클릭 한 다음 채우기 또는 을 클릭 합니다.

  3. 원하는 효과를 얻으려면 투명도 슬라이더를 끕니다.

    도형 서식 창

를 삭제 하려면 원하는 도형을 클릭 한 다음 Delete 키를 누릅니다. 여러 셰이프를 삭제 하려면 명령 를 삭제 하려면 원하는 도형을 클릭 하는 동안 누른 다음 Delete 키를 누릅니다.

Mac용 Word 2011

  1. 탭의 삽입에서 도형을 클릭하고 도형 종류를 가리킨 다음 원하는 도형을 클릭합니다.

    Word 홈 탭, 삽입 그룹

  2. 문서에서 커서를 원하는 크기로 끕니다.

    팁: 도형 비율을 유지하려면 Shift 키를 누른 상태에서 커서를 끕니다.

Mac용 PowerPoint 2011

  1. 탭의 삽입에서 도형을 클릭하고 도형 종류를 가리킨 다음 원하는 도형을 클릭합니다.

    홈 탭, 삽입 그룹

  2. 문서에서 커서를 원하는 크기로 끕니다.

    팁: 도형 비율을 유지하려면 Shift 키를 누른 상태에서 커서를 끕니다.

Mac용 Excel 2011

  1. 표준 도구 모음에서 미디어 브라우저 표시 또는 숨기기 미디어 브라우저 단추 를 클릭합니다.

  2. 도형 셰이프 탭 을 클릭한 다음 팝업 메뉴에서 모든 도형을 클릭합니다.

  3. 추가할 도형을 클릭합니다.

  4. 문서에서 커서를 원하는 크기로 끕니다.

    팁: 도형 비율을 유지하려면 Shift 키를 누른 상태에서 커서를 끕니다.

  1. 다른 도형으로 변환하려는 도형을 클릭합니다.

  2. SmartArt 탭의 SmartArt 편집에서 도형을 클릭하고 도형 종류를 가리킨 다음 대신 사용하려는 도형을 클릭합니다.

    SmartArt 탭, SmartArt 편집 그룹

Mac용 Word 2011

한 순서도 순서도나 조직도 만드는 경우 등의 관계를 표시 하려면 두 도형 사이 연결선을 추가할 수 있습니다.

  1. 탭의 삽입에서 도형을 클릭하고 선 및 연결선을 가리킨 다음 원하는 선 스타일을 클릭합니다.

    Word 홈 탭, 삽입 그룹

  2. 마우스 단추를 누른 채로 원하는 대로 선을 끌어 한 도형이 다른 도형과 결합되도록 합니다.

    팁: 가로선 또는 세로선 같이 미리 설정된 각도로 선을 그리려면 Shift 키를 누른 상태에서 선을 그립니다.

  3. 선과 도형을 함께 그룹화하여 단일 개체로 처리하려면 Shift 키를 누른 채로 연결선과 연결할 각 도형을 클릭하고, 서식 탭의 정렬에서 그룹 그룹 단추 을 클릭한 다음 그룹을 클릭합니다.

Mac용 PowerPoint 2011

한 순서도 순서도나 조직도 만드는 경우 등의 관계를 표시 하려면 두 도형 사이 연결선을 추가할 수 있습니다.

  1. 탭의 삽입에서 도형을 클릭하고 선 및 연결선을 가리킨 다음 원하는 선 스타일을 클릭합니다.

    홈 탭, 삽입 그룹

  2. 마우스 단추를 누른 채로 크기 조정 핸들이 빨간색으로 변할 때까지 첫 번째 도형 위로 마우스 포인터를 이동한 다음 빨간색 크기 조정 핸들 중 하나를 두 번째 도형의 빨간색 크기 조정 핸들 중 하나로 끕니다.

    팁: 가로선 또는 세로선 같이 미리 설정된 각도로 선을 그리려면 Shift 키를 누른 상태에서 선을 그립니다.

  3. 선과 도형을 함께 그룹화하여 단일 개체로 처리하려면 Shift 키를 누른 채로 연결선과 연결할 각 도형을 클릭하고, 서식 탭의 정렬에서 그룹 그룹 단추 을 클릭한 다음 그룹을 클릭합니다.

Mac용 Excel 2011

한 순서도 순서도나 조직도 만드는 경우 등의 관계를 표시 하려면 두 도형 사이 연결선을 추가할 수 있습니다.

  1. 표준 도구 모음에서 미디어 브라우저 표시 또는 숨기기 미디어 브라우저 단추 를 클릭합니다.

  2. 도형 셰이프 탭 을 클릭한 다음 팝업 메뉴에서 선 및 연결선을 클릭합니다.

  3. 원하는 선 스타일을 클릭합니다.

  4. 마우스 단추를 누른 채로 크기 조정 핸들이 빨간색으로 변할 때까지 첫 번째 도형 위로 마우스 포인터를 이동한 다음 빨간색 크기 조정 핸들 중 하나를 두 번째 도형의 빨간색 크기 조정 핸들 중 하나로 끕니다.

    팁: 가로선 또는 세로선 같이 미리 설정된 각도로 선을 그리려면 Shift 키를 누른 상태에서 선을 그립니다.

  5. 선과 도형을 함께 그룹화하여 단일 개체로 처리하려면 Shift 키를 누른 채로 연결선과 연결할 각 도형을 클릭하고, 서식 탭의 정렬에서 그룹 그룹 단추 을 클릭한 다음 그룹을 클릭합니다.

Word for Mac 2011과 Excel for Mac 2011

  1. 변경할 도형을 클릭한 다음 서식 탭을 클릭합니다.

  2. 도형 스타일에서 원하는 스타일을 클릭합니다.

    서식 탭, 도형 스타일 그룹

    더 많은 스타일을 보려면 스타일을 가리킨 다음 자세히 아래쪽 화살표 을 클릭합니다.

Mac용 PowerPoint 2011

  1. 변경할 도형을 클릭합니다.

  2. 탭의 서식에서 빠른 스타일을 클릭한 다음 원하는 스타일을 클릭합니다.

    PowerPoint 홈 탭, 서식 그룹

Word for Mac 2011과 Excel for Mac 2011

  1. 변경할 도형을 클릭한 다음 서식 탭을 클릭합니다.

  2. 도형 스타일에서 효과를 클릭하고 효과를 가리킨 다음 원하는 효과를 클릭합니다.

    서식 탭, 도형 스타일 그룹

Mac용 PowerPoint 2011

  1. 변경할 도형을 클릭합니다.

  2. 탭의 서식에서 빠른 스타일을 클릭하고 효과를 가리킨 다음 원하는 효과를 클릭합니다.

    PowerPoint 홈 탭, 서식 그룹

  1. 변경할 도형을 클릭한 다음 서식 탭을 클릭합니다.

  2. 도형 스타일에서 투명도 슬라이더를 오른쪽으로 이동하면 도형 색이 밝아집니다.

    서식 탭, 도형 스타일 그룹

    참고: 슬라이더를 오른쪽 끝으로 이동하면 도형이 완전히 투명해지고 색이 전혀 나타나지 않게 됩니다.

를 삭제 하려면 원하는 도형을 클릭 한 다음 Delete 키를 누릅니다. 여러 셰이프를 삭제 하려면 명령 를 삭제 하려면 원하는 도형을 클릭 하는 동안 누른 다음 Delete 키를 누릅니다.

통합 문서 및 프레젠테이션을 상자, 원, 화살표, 등의 셰이프를 추가할 수 있습니다. (Word Online 셰이프를 지원 하지 않습니다.) 셰이프를 추가 하려면 리본 메뉴에서 삽입 을 선택 셰이프 를 선택한 다음 셰이프를 선택 합니다.

이동 하 고 크기를 조정 하거나, 수 있는 셰이프를 추가한 후 텍스트, 글머리 기호 또는 번호 매기기; 추가 한 윤곽선 또는 채우기 색을 변경할 수 있습니다.

  1. 삽입 탭에서 도형 을 선택 합니다.

    Office Online의 도형 삽입 단추
  2. 드롭다운 갤러리에서 원하는 도형을 선택 합니다.

    기본 크기의 도형에 표시 되는 페이지 중간에 즉시 삽입 됩니다.

  3. 도형 주변에 크기 조정 핸들을 선택 하 고 안쪽으로 끌어 오거나 도형의 크기를 변경 하려면 바깥쪽으로 합니다.

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

  4. 셰이프를 이동 하려면 가리키면 마우스 포인터가 십자형 화살표로 바뀔 때까지 됩니다. 다음 클릭 하 고 이동할 도형을 원하는 위치로 끕니다.

    문서에서 셰이프를 선택한 경우 도구 모음 리본 메뉴에서 도형 탭이 나타납니다. 이 도구는 채우기 색 또는 윤곽선을 추가 또는 미리 정의 된 도형 스타일 선택과 같은 셰이프로 수행할 수 있는 작업에 대 한 단추가 있습니다.

에 도형을 삽입 하거나 기존 도형을 클릭 하 고 텍스트를 다음과 같이 입력 합니다.

  1. 셰이프를 마우스 오른쪽 단추로 클릭 하 고 텍스트 편집 을 선택 합니다.

    깜박이 커서 셰이프의 가운데에 표시 됩니다.

  2. 도형에 추가 하려는 텍스트를 입력 합니다.

  3. 서식을 지정 하 고 텍스트 맞춤, 탭을 선택 하 고 글꼴, 단락 또는 맞춤 그룹에서 옵션을 선택 합니다.

    PowerPoint Online의 글꼴, 단락 및 맞춤 옵션

빠른 스타일을 통해 한 번의 클릭으로 도형에 스타일을 적용할 수 있습니다. 도형 갤러리에서 스타일을 찾을 수 있습니다.

  1. 변경할 도형을 선택합니다.

  2. 셰이프 탭의 도형 스타일 갤러리 열고 사용 하려는 빠른 스타일을 선택 합니다.

    Office Online에서 도형 도구

    열고 옵션의 전체 목록을 보려면 갤러리의 끝에 있는 아래쪽 화살표를 선택 합니다.

    전체 집합 도형 빠른 스타일을 보려면 갤러리에 있는 아래쪽 화살표를 선택 합니다.

    간략 한 설명은 보려면 갤러리에서 원하는 옵션 위에 마우스 포인터를 일시 중지할 수 있습니다.

  1. 변경할 도형을 선택합니다.

  2. 셰이프 탭의 채우기 색 갤러리를 열려면 채우기 옆에 있는 아래쪽 화살표를 선택 합니다.

  3. 색을 선택합니다.

  4. 셰이프를 투명 하 게 만들려면 색 갤러리 맨 아래에 있는 채우기 없음을 선택 합니다.

  1. 변경할 도형을 선택합니다.

  2. 셰이프 탭의 윤곽선 색 갤러리를 열려면 윤곽선 옆에 있는 아래쪽 화살표를 선택 합니다.

  3. 색을 선택합니다.

  4. 도 갤러리 맨 아래에 윤곽선을 두께 (두께 )에 대 한 옵션 및 윤곽선 단색 인지 점선 또는 파선입니다. 두께 또는 대시 팝아웃 목록이 옵션 표시를 가리킵니다.

  • 삭제 하려는 도형을 클릭 하 고 Delete 키를 누릅니다. 여러 개의 셰이프를 삭제 하려면 ctrl 키를 누른 채 키를 삭제 하려면 원하는 도형을 선택 하 고 Delete 키를 누릅니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×