도형 추가

문서, 전자 메일 메시지, 슬라이드 쇼 및 스프레드시트에 상자, 원 및 화살표와 같은 도형을 추가할 수 있습니다. 도형을 추가하려면 삽입, 도형을 차례로 클릭하고 도형을 선택한 다음 끌어서 도형을 그립니다.

하나 이상의 도형을 추가한 후 텍스트, 글머리 기호 및 번호 매기기를 도형에 추가하고 서식 탭에서 채우기, 윤곽선 및 기타 효과를 변경할 수 있습니다.

팁: 차트에 개별 도형을 추가 하거나, SmartArt 그래픽 위에 도형을 추가 하 여 차트 또는 그래픽을 사용자 지정할 수 있습니다. 문서에서 차트 또는 SmartArt 그래픽 을 사용 하는 방법에 대 한 자세한 내용은 SmartArt 그래픽을 사용 해야 하는 경우 및 차트를 사용 해야 하 는 경우를 참고 하세요.

Excel, Outlook, Word 또는 PowerPoint에서 도형 추가

  1. 삽입 탭에서 도형을 클릭합니다.

    Excel의 도형 삽입 단추    도형 삽입 단추

  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

    도형 그리기

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

다음 단계를 수행하려면 보고서를 열거나 만들어야 합니다. 그러려면 보고서 탭에서 최근에 사용한 항목을 클릭하여 기존 보고서를 열거나 다른 보고서를 클릭하여 보고서 대화 상자의 목록에서 보고서를 선택하거나 새 보고서를 만듭니다.

  1. 열린 보고서의 디자인 탭에서 도형을 클릭합니다.

    도형 삽입 단추
  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

    도형 그리기

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

도형을 삽입하거나, 기존 도형을 클릭한 다음 텍스트를 입력합니다.

  1. 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 추가 또는 텍스트 편집을 클릭하거나 입력을 시작하면 됩니다.

    참고: 추가한 텍스트는 도형의 일부가 됩니다. 도형을 회전 또는 대칭 이동하면 텍스트도 회전 또는 대칭 이동합니다.

  2. 텍스트의 서식을 지정하거나 텍스트를 정렬하려면 탭을 클릭하고 사용 중인 프로그램 및 적용할 서식 종류에 따라 글꼴, 단락 또는 맞춤 그룹에서 옵션을 선택합니다. Project에서는 텍스트 서식 옵션이 제한됩니다.

참고: Project에서는 이 명령을 사용할 수 없습니다.

  1. 변경할 도형을 클릭합니다.

    여러 도형을 변경하려면 Ctrl 키를 누른 채 변경할 도형을 클릭합니다.

  2. 서식 탭의 도형 삽입 그룹에서 도형 편집 도형 편집 단추 을 클릭하고 도형 모양 변경을 가리킨 다음 원하는 새 도형을 클릭합니다.

동일한 도형을 반복해서 추가해야 할 경우 그리기 모드 잠금을 사용하여 빠르게 추가할 수 있습니다.

참고: 그리기를 만들기 위해 개별 도형을 추가 하는 대신 SmartArt 그래픽을 선택 하는것이 좋습니다. SmartArt 그래픽 에서 도형을 추가 하거나 제거 하 고 텍스트를 편집할 때 도형의 정렬 및 글꼴 크기는 자동으로 업데이트 됩니다.

  1. 삽입 탭에서 도형을 클릭합니다.

    Excel의 도형 삽입 단추

    도형 삽입 단추

  2. 추가할 도형을 마우스 오른쪽 단추로 클릭한 다음 그리기 잠금 모드를 클릭합니다.

    그리기 모드 잠금
  3. 작업 영역에서 원하는 위치를 클릭한 다음 도형을 끌어서 놓습니다.

  4. 3단계를 반복하여 원하는 횟수만큼 도형을 추가합니다.

    팁: 가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

  5. 원하는 도형을 모두 추가한 후 Esc 키를 눌러 그리기 잠금 모드를 해제 합니다.

참고: Project에서는 이 기능을 사용할 수 없습니다.

  1. 글머리 기호 및 번호 매기기를 추가할 도형에서 텍스트를 선택합니다.

  2. 리본 메뉴에서 탭을 선택 하 고 단락 그룹에서 글머리 기호 또는 번호 매기기를 선택 합니다.

    홈 탭의 글머리 기호 및 번호 매기기 단추

    글머리 기호 또는 번호 매기기 옆에 있는 아래쪽 화살표를 클릭하면 다양한 글머리 기호 스타일과 번호 매기기 서식을 볼 수 있습니다.

빠른 스타일을 사용하면 클릭 한 번으로 도형에 스타일을 적용할 수 있습니다. 빠른 스타일 갤러리에서 스타일을 찾을 수 있습니다. 빠른 스타일 축소판 그림 위에 포인터를 놓으면 도형에 스타일을 적용할 경우 예상되는 결과를 확인할 수 있습니다.

  1. 변경할 도형을 클릭합니다.

  2. 서식 탭을 선택 하 고 도형 스타일 그룹에서 사용할 빠른 스타일을 선택 합니다.

    도형 스타일 그룹

    더 많은 빠른 스타일을 보려면 자세히 단추 단추 이미지 를 클릭합니다.

채우기 색, 테두리 색 또는 텍스트 색을 변경하는 방법을 알아보려면 텍스트 상자 또는 도형의 색 변경을 참조하세요.

삭제할 도형을 클릭한 다음 Delete 키를 누릅니다. 여러 도형을 삭제하려면 Ctrl 키를 누른 채로 삭제할 도형을 클릭한 다음 Delete 키를 누릅니다.

참고 항목

선, 연결선 또는 자유형 도형 그리기 또는 삭제

텍스트 상자, 도형, WordArt 또는 그림 회전

텍스트 상자 또는 도형의 색 변경

SmartArt 그래픽 선택

차트 만들기의 모든 것

파일에 클립 아트 추가

페이지에서 노트 그리기 및 스케치

문서에 도형을 추가한 후에는 연결선을 추가 하 고, 스타일을 변경 하 고, 색을 변경 하 고, 그림자, 네온, 3 차원 등의 다양 한 다른 효과를 적용 하 여 수정할 수 있습니다.

도형 추가

  1. 삽입 탭에서 도형을 클릭합니다.

    삽입 탭의 도형 단추
  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

  1. 도형을 마우스 오른쪽 단추로 클릭 하 고 텍스트 추가 또는 텍스트 편집을 클릭 하거나 도형 안쪽을 클릭 하 고 입력을 시작 하면 됩니다.

    참고: 추가한 텍스트는 도형의 일부가 됩니다. 도형을 회전 또는 대칭 이동하면 텍스트도 회전 또는 대칭 이동합니다.

  2. 텍스트에 서식을 지정 하 고 맞추려면 탭을 클릭 한 다음 사용 가능한 서식 옵션을 선택 합니다. 예를 들어 글꼴 색, 스타일, 크기, 변경 맞춤 또는 들여쓰기를 변경 하 고 텍스트 방향을 변경 하 여 몇 가지 이름을 지정할 수 있습니다.

  1. 변경할 도형을 클릭합니다.

    여러 도형을 변경 하려면 변경 하려는 도형을 클릭 하는 동안 명령 누릅니다.

  2. 도형 서식 탭에서 도형 편집 클릭 하 고 도형 모양 변경을클릭 한 다음 원하는 새로 만들기를 클릭 합니다.

  1. 복사 하려는 도형을 선택 합니다.

  2. 옵션 키를 누르고 도형을 원하는 위치로 끕니다. 마우스를 놓으면 도형의 복사본이 만들어집니다. 필요에 따라 셰이프를 원하는 만큼 끌어서 놓을 수 있습니다.

참고: Mac용 Excel 2016 에서 목록을 추가할 수 없습니다.

  1. 글머리 기호 및 번호 매기기를 추가할 도형에서 텍스트를 선택합니다.

  2. 탭에서 글머리 기호 또는 번호 매기기옆에 있는 화살표를 클릭 합니다.

    글머리 기호가 있는 홈 탭이 표시됨
  3. 새 글머리 기호 또는 번호를 삽입할 때마다 enter 키를 누르거나 Enter 키를 두 번 눌러 목록을 종료 합니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 탭을 클릭 하 고 스타일 갤러리에서 원하는 스타일을 클릭 합니다.

    도형 스타일 그룹의 옵션

    더 많은 스타일을 보려면 스타일 갤러리 아래에 있는 자세히 아래쪽 화살표 를 클릭 합니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 탭을 클릭 하 고 도형 채우기 아이콘 (도형 채우기 아이콘)을 클릭 합니다.

  3. 다음 중 하나를 실행합니다.

    1. 다른 채우기 색을 사용하려면 테마 색 또는 표준 색 아래에서 사용할 색을 클릭합니다.

    2. 선택한 차트 요소에서 색을 제거하려면 채우기 없음을 클릭합니다.

    3. 테마 색 또는 표준 색 아래에 제공되지 않는 채우기 색을 사용하려면 다른 채우기 색을 클릭합니다. 대화 상자에서 사용할 수 있는 옵션을 사용하여 색을 선택한 다음 확인을 클릭합니다.

    4. 도형을 그림으로 채우려면 그림을 클릭합니다. 그림 삽입 대화 상자에서 사용할 그림을 클릭한 다음 삽입을 클릭합니다.

    5. 선택한 채우기 색에 그라데이션 효과를 사용하려면 그라데이션을 클릭한 다음 사용할 그라데이션 스타일을 클릭합니다.

      더 많은 그라데이션 스타일을 보려면 기타 그라데이션을 클릭한 다음 채우기 아래의 차트 영역 서식 창에서 사용할 그라데이션 옵션을 클릭합니다.

    6. 질감 채우기를 사용하려면 질감을 클릭한 다음 사용할 질감을 클릭합니다.

  1. 셰이프를 클릭 한 다음 도형 서식 탭을 클릭 합니다.

  2. 도형 스타일 그룹에서 도형 효과를 클릭 하 고 효과 범주를 가리킨 다음 원하는 효과를 클릭 합니다.

    도형 효과 메뉴의 옵션

  1. 도형 서식 탭에서 서식 창을클릭 합니다.

    서식 창 단추

  2. 도형 서식 창에서 채우기 & 선 탭을 클릭 한 다음 채우기 또는 선을클릭 합니다.

  3. 투명도 슬라이더를 드래그 하 여 원하는 효과를 얻을 수 있습니다.

    도형 서식 창

삭제할 도형을 클릭한 다음 Delete 키를 누릅니다. 여러 도형을 삭제 하려면 삭제할 도형을 클릭 하는 동안 Command 키를 누른 다음 delete 키를 누릅니다.

참고 항목

개체 크기 변경

그림 자르기

그림, 텍스트 상자 또는 기타 개체 이동, 회전 또는 그룹화

Mac 용 Word에서 개체 맞춤

개체 그룹 또는 그룹 해제

통합 문서와 프레젠테이션에 상자, 원, 화살표 등의 도형을 추가할 수 있습니다. (웹용 Word 는 도형을 지원 하지 않습니다.) 도형을 추가 하려면 리본 메뉴에서 삽입 을 선택 하 고 도형을선택한 다음 도형을 선택 합니다.

도형을 추가한 후에는 이동 하 고 크기를 조정할 수 있습니다. 텍스트, 글머리 기호 또는 번호 매기기 추가 채우기 색 또는 윤곽선을 변경할 수 있습니다.

  1. 삽입 탭에서 도형을선택 합니다.

    웹용 Office의 도형 삽입 단추
  2. 드롭다운 갤러리에서 원하는 셰이프를 선택 합니다.

    기본 크기의 도형이 표시 되는 페이지의 가운데에 바로 삽입 됩니다.

  3. 셰이프 둘레의 크기 조정 핸들을 선택 하 고 안쪽 또는 바깥쪽으로 끌어 도형의 크기를 변경 합니다.

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다. 

  4. 도형을 이동 하려면 포인터가 십자형 화살표로 바뀔 때까지 마우스를 가리킵니다. 그런 다음 도형을 클릭 하 여 원하는 위치에 끌어서 이동 합니다.

    문서에서 도형을 선택 하면 도구 모음 리본에 도형 탭이 표시 됩니다. 여기에는 채우기 색 또는 윤곽선 추가와 같은 셰이프를 사용 하 여 수행할 수 있는 단추와 미리 정의 된 도형 스타일을 선택 하는 항목이 있습니다.

    참고: 단순화 된 리본이 설정 되어 있는 경우 #4 단계에서 탭 이름은 형식입니다. 간단한 리본 메뉴에 대 한 자세한 내용은 Office의 새로운 디자인을 참조 하세요.

도형을 삽입 하거나 기존 도형을 클릭 하 고 다음과 같이 텍스트를 입력 합니다.

  1. 셰이프를 마우스 오른쪽 단추로 클릭 하 고 텍스트 편집을 선택 합니다.

    셰이프 중앙에 깜박이는 커서가 나타납니다.

  2. 도형에 추가 하려는 텍스트를 입력 합니다.

  3. 텍스트에 서식을 지정 하 고 맞추려면 탭을 선택한 다음 글꼴, 단락또는 맞춤 그룹에서 옵션을 선택 합니다. 

    PowerPoint Online의 글꼴, 단락 및 맞춤 옵션

빠른 스타일을 사용하면 클릭 한 번으로 도형에 스타일을 적용할 수 있습니다. 도형 갤러리에서 스타일을 찾을 수 있습니다.

  1. 변경할 도형을 선택합니다. 

  2. 도형 탭 (또는 간단한 리본이 해제 된 경우 서식 탭)에서 도형 스타일 갤러리를 열고 사용할 빠른 스타일을 선택 합니다. 

    웹용 Office의 셰이프 도구

    갤러리 끝에 있는 아래쪽 화살표를 선택 하 여 열고 전체 옵션 목록을 표시 합니다.

    전체 도형 빠른 스타일 모음을 보려면 갤러리에서 아래쪽 화살표를 선택 합니다.

    갤러리의 옵션 위에서 마우스 포인터를 일시 중지 하 여 간략 한 설명을 볼 수 있습니다.

  1. 변경할 도형을 선택합니다. 

  2. 도형 탭 (또는 간단한 리본이 해제 된 경우 서식 탭)에서 채우기 옆에 있는 아래쪽 화살표를 선택 하 여 채우기 색 갤러리를 엽니다.

  3. 색을 선택합니다.

  4. 도형을 투명 하 게 만들려면 색 갤러리 아래쪽에서 채우기 없음 을 선택 합니다.  

  1. 변경할 도형을 선택합니다. 

  2. 도형 탭 (또는 기존 리본 메뉴를 사용 하는 경우 형식 )에서 윤곽선 옆에 있는 아래쪽 화살표를 선택 하 여 개요 색 갤러리를 엽니다. 

  3. 색을 선택합니다.

  4. 갤러리 아래쪽에는 개요의 두께 (두께)에 대 한 옵션과 윤곽선을 실선, 점선 또는 파선으로 표시할지 여부가 있습니다. 두께 또는 대시 를 가리켜 팝업 옵션 목록을 표시 합니다.

삭제 하려는 도형을 클릭 한 다음 Delete 키를 누릅니다. 여러 도형을 삭제 하려면 Ctrl 키를 누른 상태에서 삭제 하려는 도형을 선택 하 고 Delete 키를 누릅니다.

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×