데이터베이스로 셰이프 데이터 내보내기

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

셰이프에 데이터가 포함 되어 있는 경우 데이터베이스 내보내기 마법사 를 실행 하 여 해당 데이터가 포함 된 데이터베이스 테이블을 만들 수 있습니다.

데이터베이스 내보내기 마법사데이터베이스로 내보내기 명령을 사용 하 여 연결 되는 대화 상자의 차이점은 마법사를 통해 레이어의 모든 셰이프를 내보내도록 선택할 수 있다는 점입니다. 레이어를 기준으로 내보낼 필요가 없는 경우 데이터베이스로 내보내기 명령을 사용 하는 것이 더 간단해 지는 것을 알 수 있습니다.

데이터베이스 내보내기 마법사 사용

  1. 보기 탭 > 추가 기능 > 데이터베이스 내보내기 마법사를 선택 합니다.

  2. 마법사 페이지의 지침을 따릅니다.

    팁: 

    • 목록에 표시 되는 셰이프 데이터의 셀 이름은 prop이 앞에 옵니다 .

    • 데이터베이스 내보내기 마법사 를 실행 하 여 셰이프 데이터를 내보낼 때 마법사는 드로잉 페이지에 내보내기 관련 정보를 저장 합니다. 셰이프를 변경 하 고 데이터를 다시 내보내려면 드로잉 페이지를 마우스 오른쪽 단추로 클릭 한 다음 데이터베이스 내보내기 테이블을 선택 합니다.

데이터베이스로 내보내기 명령 사용

  1. 보기 탭 > 추가 기능 > 데이터베이스에 내보내기를선택 합니다.

  2. 사용 하려는 데이터베이스 테이블을 선택 합니다.

    • 데이터 원본이 기본 위치가 아닌 다른 위치에 저장되어 있으면 찾아보기를 클릭하여 파일을 찾습니다.

    • 새 데이터 원본을 만들려면 만들기를 클릭 합니다. 새 데이터 원본 만들기 마법사를 따릅니다. 마침을클릭 하면 ODBC 설정 대화 상자가 나타납니다. 기존 데이터베이스를 선택 하거나 새 데이터베이스를 만들 수 있습니다. 나중에 데이터베이스에서 테이블을 만듭니다.

      참고 사항: 

      • Excel을 데이터 원본으로 사용 하는 경우 기존 통합 문서를 선택할 수 있지만 마법사에서 만들 수는 없습니다.

      • Excel 통합 문서를 선택 하는 경우 통합 문서 선택 대화 상자에서 읽기 전용 확인란의 선택을 취소 해야 합니다.

  3. 데이터베이스가 소유자를 지 원하는 경우 소유자 목록에서 소유자 이름을 클릭 하 여 테이블 소유자 목록을 필터링 합니다. 데이터베이스 테이블은 데이터베이스에 로그온 할 때 사용한 이름을 사용 하 여 만들어집니다.

  4. 여러 데이터베이스에 액세스할 수 있는 경우 한정자 목록에서 사용할 데이터베이스를 클릭합니다.

    팁: Access 또는 Excel을 사용 하는 경우 데이터를 내보낼 데이터베이스의 이름과 위치가 여기에 나열 됩니다.

  5. 테이블 목록에서 사용할 데이터베이스 테이블을 클릭합니다. 새 테이블을 만들려면 사용할 이름을 입력합니다.

  6. 셰이프시트 셀에서 데이터를 내보내는 방법을 변경하려면 다음 중 하나를 실행하십시오.

    내보내기 목록에 셰이프시트 셀 추가

    1. 추가를 클릭합니다.

    2. 내보낼 셰이프시트 셀을 선택합니다.

    3. 평가 상자에서 데이터베이스 필드에 저장된 값의 데이터 형식을 선택합니다.

    4. 셰이프 데이터가 복사될 데이터베이스 필드를 선택합니다.

    5. 데이터베이스 필드의 데이터베이스 데이터 형식, 필드 길이 및 소수점 정밀도를 지정합니다.

    셰이프시트 셀의 데이터를 내보내는 방법 수정

    1. 셀 이름을 선택 하 고 수정을클릭 합니다.

    2. 데이터를 내보내는 방법을 변경 합니다.

    내보내기 목록에서 셰이프시트 셀 삭제

    셀 이름을 선택 하 고 삭제를 클릭 합니다.

데이터베이스 내보내기 마법사 사용

  1. 도구 메뉴에서 추가 기능, 기타를 차례로 가리킨 다음 데이터베이스 내보내기 마법사를 클릭 합니다.

  2. 마법사 페이지의 지침을 따릅니다.

    팁: 

    • 목록에 표시 되는 셰이프 데이터의 셀 이름은 prop이 앞에 옵니다 .

    • 데이터베이스 내보내기 마법사 를 실행 하 여 셰이프 데이터를 내보낼 때 마법사는 드로잉 페이지에 내보내기 관련 정보를 저장 합니다. 셰이프를 변경 하 고 데이터를 다시 내보내려면 드로잉 페이지를 마우스 오른쪽 단추로 클릭 한 다음 데이터베이스 내보내기 테이블을 선택 합니다.

데이터베이스로 내보내기 명령 사용

  1. 도구 메뉴에서 추가 기능, 기타를 차례로 가리킨 다음 데이터베이스로 내보내기를클릭 합니다.

  2. 사용 하려는 데이터베이스 테이블을 선택 합니다.

    • 데이터 원본이 기본 위치가 아닌 다른 위치에 저장되어 있으면 찾아보기를 클릭하여 파일을 찾습니다.

    • 새 데이터 원본을 만들려면 만들기를 클릭 합니다. 새 데이터 원본 만들기 마법사를 따릅니다. 마침을클릭 하면 ODBC 설정 대화 상자가 나타납니다. 기존 데이터베이스를 선택 하거나 새 데이터베이스를 만들 수 있습니다. 나중에 데이터베이스에서 테이블을 만듭니다.

      참고 사항: 

      • Microsoft Office Excel을 데이터 원본으로 사용 하는 경우 기존 통합 문서를 선택할 수 있지만 마법사에서 만들 수는 없습니다.

      • Excel 통합 문서를 선택 하는 경우 통합 문서 선택 대화 상자에서 읽기 전용 확인란의 선택을 취소 해야 합니다.

  3. 데이터베이스가 소유자를 지 원하는 경우 소유자 목록에서 소유자 이름을 클릭 하 여 테이블 소유자 목록을 필터링 합니다. 데이터베이스 테이블은 데이터베이스에 로그온 할 때 사용한 이름을 사용 하 여 만들어집니다.

  4. 여러 데이터베이스에 액세스할 수 있는 경우 한정자 목록에서 사용할 데이터베이스를 클릭합니다.

    팁: Microsoft Office Access 또는 Excel을 사용 하는 경우 데이터를 내보낼 데이터베이스의 이름과 위치가 여기에 나열 됩니다.

  5. 테이블 목록에서 사용할 데이터베이스 테이블을 클릭합니다. 새 테이블을 만들려면 사용할 이름을 입력합니다.

  6. 셰이프시트 셀에서 데이터를 내보내는 방법을 변경하려면 다음 중 하나를 실행하십시오.

    내보내기 목록에 셰이프시트 셀 추가

    1. 추가를 클릭합니다.

    2. 내보낼 셰이프시트 셀을 선택합니다.

    3. 평가 상자에서 데이터베이스 필드에 저장된 값의 데이터 형식을 선택합니다.

    4. 셰이프 데이터가 복사될 데이터베이스 필드를 선택합니다.

    5. 데이터베이스 필드의 데이터베이스 데이터 형식, 필드 길이 및 소수점 정밀도를 지정합니다.

    셰이프시트 셀의 데이터를 내보내는 방법 수정

    1. 셀 이름을 선택 하 고 수정을클릭 합니다.

    2. 데이터를 내보내는 방법을 변경 합니다.

    내보내기 목록에서 셰이프시트 셀 삭제

    셀 이름을 선택 하 고 삭제를 클릭 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×