더 많은 셰이프와 스텐실 찾기

더 많은 셰이프와 스텐실 찾기

특정 Visio 템플릿에서 제공하는 것보다 더 많은 셰이프가 필요한 경우 두 가지 옵션 중에서 선택할 수 있습니다. 장치에서 Visio와 함께 설치된 셰이프를 검색하거나 웹에서 셰이프를 검색할 수 있습니다.

Visio에서 셰이프 및 스텐실 찾기

사용자의 장치에 로컬로 있는 셰이프 및 스텐실을 검색할 수 있습니다. 타사 또는 Microsoft에서 만든 온라인 상의 스텐실을 검색할 수도 있습니다.

참고: 이 기능을 사용하려면 Office 365 구독이 있어야 합니다. Office 365 구독자인 경우 최신 Office 버전을 보유하고 있는지 확인하세요. Office 365 업데이트 프로세스를 관리하는 IT 전문가라면 채널 릴리스 페이지를 확인하여 각 채널에 어떤 업데이트가 제공되는지 알아보세요.

  1. 셰이프 검색 창의 맨 위에 있는 검색 상자에 주요 단어나 구를 입력합니다.

    셰이프 및 스텐실 검색

    검색 상자가 표시되지 않으면 활성화해야 할 수 있습니다. 검색 상자를 마우스 오른쪽 단추로 클릭하고 셰이프 검색 섹션까지 아래로 스크롤한 다음 셰이프 검색 창 표시가 활성화되어 있는지 확인합니다.

  2. 로컬에서 검색 결과는 Visio 스텐실 제목별로 표시되고 분류됩니다.

  3. 온라인(n)을 선택하여 Microsoft를 포함한 다른 회사가 웹에서 사용할 수 있는 셰이프를 표시합니다. 다음을 수행합니다.

    1. 스텐실을 클릭하여 미리 보기를 표시합니다.

    2. 내 셰이프 폴더에 스텐실을 넣으려면 다운로드를 클릭합니다.

    3. 다운로드한 후 열기를 클릭하여 스텐실을 셰이프 검색 창에 표시합니다.

  4. 셰이프 검색 창을 다시 설정하려면 검색 상자에서 검색 문자열을 삭제하여 셰이프 검색 메시지가 표시되도록 합니다.

자세한 내용은 다운로드한 스텐실 가져오기사용자 지정 스텐실 만들기, 저장 및 공유를 참조하세요.

맨 위로 이동

Visio에서 셰이프 찾기

검색 상자를 사용하여 Visio와 함께 설치된 셰이프를 찾을 수 있습니다. 검색 상자는 스텐실과 별도의 탭에 있는 셰이프 창에 있습니다.

셰이프 창에서 검색을 클릭하여 셰이프 검색
  • 맨 위에 검색 상자가 있는 검색 탭이 열립니다. 검색 결과도 이곳에서 나타납니다. 다이어그램 스텐실로 돌아가려면 셰이프 창 맨 위에 있는 스텐실을 클릭합니다.

참고: 셰이프 창에 검색이 표시되지 않을 경우 활성화해야 합니다.

셰이프 검색을 활성화하려면

  1. 파일 탭에서 옵션을 클릭합니다.

  2. Visio 옵션에서 고급을 클릭합니다.

  3. 셰이프 검색에서 셰이프 검색 창 표시를 선택합니다.

    셰이프 검색 창 표시를 선택하여 셰이프 창에 검색을 표시합니다.

빠른 작업

작업

작업

새 스텐실에 검색 결과 저장

검색 결과에서 스텐실의 제목을 마우스 오른쪽 단추로 클릭한 다음 다른 이름으로 저장을 클릭합니다. 스텐실의 이름을 입력하고 내 셰이프 폴더에 저장합니다.

즐겨찾기 스텐실 또는 다른 스텐실에 개별 셰이프 저장

스텐실 보기의 셰이프 창에서 셰이프를 마우스 오른쪽 단추로 클릭하고 내 셰이프에 추가를 가리킵니다.

스텐실 보기에서 셰이프를 마우스 오른쪽 단추로 클릭하고 내 셰이프에 추가합니다.

그런 다음 즐겨찾기를 클릭하여 선택한 셰이프를 즐겨찾기 스텐실에 추가합니다.

즐겨찾기를 클릭하여 선택한 셰이프를 즐겨찾기 스텐실에 추가합니다.

새 스텐실에 추가를 클릭하여 해당 셰이프만 있는 스텐실을 만들거나, 기존 스텐실에 추가를 클릭하여 내 셰이프 폴더와 같은 스텐실을 선택할 수도 있습니다.

저장된 스텐실 열기

셰이프 창에서 다른 셰이프를 클릭하고 내 셰이프를 가리킨 다음 스텐실 이름을 클릭합니다.

다른 셰이프를 클릭한 다음 내 셰이프를 가리키고 스텐실을 표시합니다.

검색 확장 또는 구체화

셰이프 검색에서 입력한 모든 단어를 사용할 것인지, 아니면 입력한 단어 중 임의 단어만 사용할 것인지를 선택할 수 있습니다.

예를 들어 셰이프 창에 “사무실 의자”를 입력하는 경우 “사무실” "의자" 둘 다와 관련된 셰이프를 검색하거나 "사무실" 또는 "의자"(또는 둘 다)와 관련된 셰이프를 검색할 수 있습니다.

입력한 모든 단어와 관련된 결과를 원하는 경우 첫 번째 검색 유형인 AND를 선택합니다. 더 많은 검색 결과를 원하고 모든 단어를 일치시킬 필요가 없는 경우 두 번째 검색 유형인 OR을 선택합니다.

검색 옵션을 설정하려면

  1. 파일 탭을 클릭한 다음 옵션을 클릭합니다.

  2. Visio 옵션에서 고급을 클릭한 다음 셰이프 검색 섹션으로 스크롤합니다.

팁: 셰이프 검색은 Windows 검색을 사용하여 컴퓨터에서 셰이프를 찾기 때문에 검색 결과가 표시되지 않는다면 Windows 검색이 해제되었기 때문일 수 있습니다. 제어판에서 프로그램을 클릭한 다음 Windows 기능 사용/사용 안 함을 클릭하고 Windows 기능 상자에서 Windows 검색 확인란을 선택합니다.

웹에서 셰이프 찾기

인터넷에 연결되어 있는 경우 웹에서 셰이프를 검색할 수 있습니다.

Microsoft 다운로드 센터에서 "Visio 셰이프"를 검색하여 셰이프를 찾을 수 있습니다. 다음은 다운로드할 수 있는 셰이프의 몇 가지 예입니다.

Microsoft 외부 사용자와 회사도 Visio 셰이프를 만듭니다. 특별하거나 특이한 셰이프가 필요한 경우 다음과 같은 Microsoft 이외의 공급자가 제공하는 셰이프에서 찾아볼 수 있습니다.

  • 장비 제조업체     장비의 특정 부분을 나타내는 셰이프가 필요한 경우 장비 제조업체의 웹 사이트에서 찾을 수 있는 경우도 많습니다.

  • MVP(Most Valuable Professional)   Visio MVP는 주로 Visio 토론 그룹에서 무료로 질문에 대한 해답을 제시하고 솔루션, 팁 및 제안을 제공하는 Visio 전문가입니다. 셰이프의 스텐실은 Visio MVP가 전적으로 관리하는 독립 웹 사이트인 Visio MVP 사이트에서 찾을 수 있습니다.

  • 기타 외부 사이트     개별 외부 Visio 사용자 및 회사가 운영하는 일부 웹 사이트에서도 셰이프 및 기타 다운로드를 제공합니다.

다운로드한 스텐실 저장

셰이프의 스텐실을 다운로드한 후 내 셰이프 폴더에 복사합니다. 기본적으로 내 셰이프 폴더는 사용자의 기본 문서 폴더에 있습니다. 그런 다음 내 셰이프로 이동하여 Visio에서 스텐실을 엽니다.

내 셰이프에 저장된 스텐실을 열려면

  • 셰이프 창에서 다른 셰이프를 클릭하고 내 셰이프를 가리킨 다음 스텐실 이름을 클릭합니다.

    다른 셰이프를 클릭한 다음 내 셰이프를 가리키고 스텐실을 표시합니다.

맨 위로 이동

Visio와 함께 설치된 셰이프 찾기

셰이프 검색 기능은 Windows Search 서비스를 사용하여 컴퓨터에 설치된 Visio 스텐실을 검색합니다. 빠른 검색을 사용하려면 Windows Search 서비스를 실행해야 합니다.

Visio를 처음 시작하면 셰이프에 더 많은 공간을 제공하기 위해 셰이프 검색 상자가 숨겨져 있습니다.

  1. 셰이프 창에서 다른 셰이프를 클릭한 다음 셰이프 검색을 클릭합니다.

    셰이프 검색

  2. 셰이프 검색 상자에 원하는 셰이프를 설명하는 단어를 하나 이상 입력합니다. 단어는 공백, 쉼표 또는 세미콜론으로 구분할 수 있습니다.

    예를 들어 사무실 의자를 나타내는 셰이프를 찾으려면 사무실 의자를 입력합니다.

  3. 돋보기 아이콘을 클릭하거나 Enter 키를 누릅니다.

    결과가 검색 결과 스텐실에 추가됩니다.

빠른 작업

작업

작업

새 스텐실에 검색 결과 저장

검색 결과 스텐실의 제목 표시줄을 마우스 오른쪽 단추로 클릭하고 다른 이름으로 저장을 클릭합니다. 스텐실의 이름을 입력하고 내 셰이프 폴더에 저장합니다.

즐겨찾기 스텐실 또는 다른 스텐실에 개별 셰이프 저장

셰이프를 마우스 오른쪽 단추로 클릭하고 내 셰이프에 추가를 가리킨 다음 즐겨찾기를 클릭하여 즐겨찾기 스텐실에 셰이프를 추가합니다.

새 스텐실에 추가를 클릭하여 해당 셰이프만 있는 스텐실을 만들거나, 기존 스텐실에 추가를 클릭하여 내 셰이프 폴더와 같은 스텐실을 선택할 수도 있습니다.

저장된 스텐실 열기

셰이프 창에서 다른 셰이프를 클릭하고 내 셰이프를 가리킨 다음 스텐실 이름을 클릭합니다.

검색 확장 또는 구체화

Visio 검색 옵션을 설정합니다.

  1. 파일 탭을 클릭합니다.

  2. Visio에서 옵션을 클릭합니다. 옵션 대화 상자에서 고급을 클릭한 다음 셰이프 검색 섹션까지 아래로 스크롤합니다.

예를 들어 사무실 의자만 찾고 다른 종류의 의자는 찾지 않으려면 검색 대상에서 모든 단어 포함(AND)을 선택하고 확인을 클릭합니다. 그런 다음 셰이프 검색 상자에 사무실 의자를 입력합니다. 의자와 테이블을 찾으려면 검색 대상에서 단어 중 하나라도 포함(OR)을 선택하고 확인을 클릭합니다. 그런 다음 셰이프 검색 상자에 의자 테이블을 입력합니다.

웹에서 셰이프 찾기

인터넷에 연결되어 있는 경우 웹에서 셰이프를 검색할 수 있습니다.

Microsoft 다운로드 센터에서 "Visio 셰이프"를 검색하여 셰이프를 찾을 수 있습니다. 다음은 다운로드할 수 있는 셰이프의 몇 가지 예입니다.

Microsoft 외부 사용자와 회사도 Visio 셰이프를 만듭니다. 특별하거나 특이한 셰이프가 필요한 경우 다음과 같은 Microsoft 이외의 공급자가 제공하는 셰이프에서 찾아볼 수 있습니다.

  • 장비 제조업체     장비의 특정 부분을 나타내는 셰이프가 필요한 경우 장비 제조업체의 웹 사이트에서 찾을 수 있는 경우도 많습니다.

  • MVP(Most Valuable Professional)   Visio MVP는 주로 Visio 토론 그룹에서 무료로 질문에 대한 해답을 제시하고 솔루션, 팁 및 제안을 제공하는 Visio 전문가입니다. 셰이프의 스텐실은 Visio MVP가 전적으로 관리하는 독립 웹 사이트인 Visio MVP 사이트에서 찾을 수 있습니다.

  • 기타 외부 사이트   Visio Café를 포함하여 개별 외부 Visio 사용자 및 회사가 운영하는 일부 웹 사이트에서도 셰이프 및 기타 다운로드를 제공합니다.

다운로드한 스텐실 저장

  1. 셰이프의 스텐실을 다운로드한 후 내 셰이프 폴더에 복사합니다. 기본적으로 내 셰이프 폴더는 [드라이브]:\Users\user name\Documents\My Shapes에 있습니다.

  2. 스텐실을 열려면 셰이프 창에서 다른 셰이프를 클릭하고 내 셰이프를 가리킨 다음 스텐실 이름을 클릭합니다.

맨 위로 이동

Visio와 함께 설치된 셰이프 찾기

Office Visio에서 셰이프 검색 상자를 사용하여 셰이프를 검색할 수 있습니다. 셰이프 검색 기능은 컴퓨터에 설치된 Office Visio 스텐실을 검색합니다. 인터넷에 연결된 경우 Microsoft 웹 사이트에서 새로운 Visio 셰이프 및 업데이트된 셰이프를 검색할 수도 있습니다.

  1. 셰이프 창이 아직 열려 있지 않은 경우 이 창을 열려면 보기 메뉴에서 셰이프 창을 클릭합니다.

  2. 셰이프 검색 상자에 원하는 셰이프를 설명하는 단어를 하나 이상 입력합니다. 단어는 공백, 쉼표 또는 세미콜론으로 구분할 수 있습니다.

    예를 들어 사무실 의자를 나타내는 셰이프를 찾으려면 사무실 의자를 입력합니다.

    팁: 검색을 확장하거나 구체화하려면 옵션 대화 상자(도구 메뉴)에서 셰이프 검색 탭을 클릭합니다. 예를 들어 사무실 의자만 찾고 다른 종류의 의자는 찾지 않으려면 검색 대상에서 모든 단어 포함(AND)을 선택하고 확인을 클릭합니다. 그런 다음 셰이프 검색 상자에 사무실 의자를 입력합니다. 의자와 테이블을 찾으려면 검색 대상에서 단어 중 하나라도 포함(OR)을 선택하고 확인을 클릭합니다. 그런 다음 셰이프 검색 상자에 의자 테이블을 입력합니다.

  3. 단추 이미지 을 클릭하거나 Enter 키를 누릅니다.

    결과가 검색 결과 스텐실에 추가됩니다.

  4. 원하는 셰이프를 찾은 경우 바로 사용하려면 드로잉 페이지로 끌어다 놓습니다.

    팁: 셰이프를 찾고 유사한 셰이프를 더 찾으려면 셰이프를 드로잉으로 끌어 오고 셰이프를 마우스 오른쪽 단추로 클릭한 다음 셰이프를 클릭하고 비슷한 셰이프 찾기를 클릭합니다. Office Visio는 선택한 셰이프와 연결된 키워드를 공유하는 다른 셰이프를 검색하고 검색 결과 스텐실에 추가합니다.

  5. 하나 이상의 셰이프를 저장하려면 다음 중 하나를 수행합니다.

    • 검색 결과를 스텐실로 저장하려면 검색 결과 스텐실의 제목 표시줄을 마우스 오른쪽 단추로 클릭한 다음 다른 이름으로 저장을 클릭합니다.

    • 사용자 지정 스텐실에 개별 셰이프를 저장하려면 셰이프를 마우스 오른쪽 단추로 클릭하고 내 셰이프에 추가를 가리킨 다음 즐겨찾기, 다른 스텐실 이름 또는 기존 스텐실에 추가를 클릭합니다.

팁: 저장된 스텐실을 빠르게 열려면 파일 메뉴에서 셰이프, 내 셰이프를 차례로 가리킨 다음 스텐실 이름을 클릭합니다.

참고: Visio에서 셰이프 검색 기능을 사용하여 인터넷을 검색하면 Microsoft에서 제공하는 셰이프만 검색합니다. 이러한 셰이프에는 저작권이 적용됩니다. 고유한 용도로 셰이프를 복사하고 다시 구성할 수 있으며, 고유한 용도로 수정하고, 해당 셰이프를 포함하는 드로잉을 배포할 수 있습니다. 그러나 원본 또는 수정된 Visio 셰이프를 판매하거나 배포할 수 없습니다.

Microsoft 다운로드 센터에서 셰이프 다운로드

Microsoft 다운로드 센터에서 "Visio 셰이프"를 검색하여 셰이프를 찾을 수 있습니다. 예를 들어 다음과 같은 집합을 사용할 수 있습니다.

다른 사용자가 개발한 셰이프 찾기

인터넷에 연결된 경우 브라우저를 사용하여 더 많은 Visio 셰이프를 검색할 수 있습니다.

  • 장비 제조업체     장비의 특정 부분을 나타내는 셰이프가 필요한 경우 장비 제조업체의 웹 사이트에서 찾을 수 있는 경우도 많습니다.

  • MVP(Most Valuable Professional)   Visio MVP는 주로 Visio 토론 그룹에서 무료로 질문에 대한 해답을 제시하고 솔루션, 팁 및 제안을 제공하는 Visio 전문가입니다. 셰이프의 스텐실은 Visio MVP가 전적으로 관리하는 독립 웹 사이트인 Visio MVP 사이트에서 찾을 수 있습니다.

다운로드한 스텐실 저장

  1. 셰이프의 스텐실을 다운로드한 후 내 셰이프 폴더에 복사합니다. 기본적으로 내 셰이프 폴더는 C:\Users\user name\Documents\My Shapes에 있습니다.

  2. 스텐실을 열려면 파일 메뉴에서 셰이프, 내 셰이프를 차례로 가리킨 다음 스텐실 이름을 클릭합니다.

맨 위로 이동

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×