단일 작업 및 되풀이 작업 만들기

Project 2010에서는 작업을 만들어 프로젝트 작업을 세분화할 수 있습니다. 일부 프로젝트 관리자는 작업을 "활동" 또는 "작업 시간 패키지"라고도 합니다.

실행할 작업

새 작업 만들기

작업 목록에 작업 추가

기존 작업 사이에 작업 삽입

네트워크 다이어그램 보기에서 작업 추가

여러 작업 만들기

되풀이 작업 만들기

작업 사용을 위한 팁

새 작업 만들기

작업 목록에 작업 추가

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

    작업 보기 영역 모양

  2. 작업 이름 필드에 작업 이름을 입력하고 Enter 키를 누릅니다.

기존 작업 사이에 작업 삽입

  1. 새 작업을 표시할 위치의 아래쪽에 있는 행을 선택합니다.

  2. 작업 탭의 삽입 그룹에서 작업 단추의 위쪽 부분을 클릭합니다.

    작업 삽입 영역 이미지

  3. 삽입된 행에 작업 이름을 입력합니다. 작업을 삽입하면 작업 ID가 자동으로 다시 매겨집니다.

네트워크 다이어그램 보기에서 작업 추가

  1. 네트워크 다이어그램 보기로 전환하려면 보기 탭의 작업 보기 그룹에서 네트워크 다이어그램을 클릭합니다.

    네트워크 다이어그램 단추

  2. 작업 탭의 삽입 그룹에서 작업 단추의 위쪽 부분을 클릭합니다.

    작업 삽입 영역 이미지

  3. 새 작업 상자에 작업 이름을 입력합니다.

작업을 입력하면서 윤곽를 사용하여 일정을 세울 수도 있고 프로젝트의 작업을 모두 입력한 다음 일정을 세울 수도 있습니다. 프로젝트 일정에 개요를 만들면 구성이 단순화되어 프로젝트를 만들고 관리하고 유지하기가 쉬워집니다.

맨 위로 이동

여러 작업 만들기

자원 배정 및 작업 의존 관계 비교가 있는 작업을 한 번에 여러 개 추가하는 경우에는 작업 폼 보기를 사용하여 프로젝트에 정보를 입력하는 것이 좋습니다.

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

    작업 보기 영역 모양

  2. 보기 탭의 분할 보기 그룹에서 세부 정보를 클릭합니다.

    분할 보기 영역 이미지

    창이 분할되어 위쪽에는 Gantt 차트 보기가 표시되고 아래쪽에는 작업 폼 보기가 표시됩니다. 분할 보기를 보는 동안에는 시간 표시 막대를 볼 수 없습니다.

  3. Gantt 차트 보기(위쪽 구역)에서 작업 목록 끝에 있는 첫 번째 빈 행을 클릭합니다.

  4. 작업 폼 보기(아래쪽 구역)에서 새 작업에 대한 정보를 입력합니다.

    • 이름 상자에 새 작업의 이름을 입력합니다.

    • 기간 상자에 작업 기간을 입력합니다.

    • 자원 배정에 관계없이 작업 기간을 일정하게 유지하려면 작업량 고정 확인란을 선택합니다.

    • 배정된 자원이나 선행 작업과 같은 자세한 작업 정보를 폼 열에 입력합니다.

  5. 확인을 클릭하여 새 작업을 저장한 후 다음을 클릭하여 Gantt 차트 보기에서 다음 행으로 이동합니다.

참고: 작업 폼 보기를 사용하여 프로젝트에 하위 작업을 입력할 수는 없습니다. 하위 작업을 만들려면 Gantt 차트 보기에서 작업의 수준을 내리거나 올립니다.

맨 위로 이동

되풀이 작업 만들기

일정한 간격으로 반복되는 작업은 되풀이 작업으로 입력하고, 일정한 간격으로 반복되지 않는 작업은 발생할 때마다 일반 작업으로 입력합니다.

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

    작업 보기 영역 모양

  2. 되풀이 작업을 삽입할 위치의 아래쪽에 있는 행을 선택합니다.

  3. 작업 탭의 삽입 그룹에서 작업 단추의 아래쪽 부분을 클릭한 다음 되풀이 작업을 클릭합니다.

    작업 삽입 메뉴 이미지

  4. 작업 이름 상자에 작업 이름을 입력합니다.

  5. 기간 상자에 작업이 한 번 수행될 때 소요되는 기간을 입력합니다.

  6. 주기 구역에서 매일, 매주, 매월 또는 매년을 클릭합니다.

  7. 작업을 수행할 요일 옆의 확인란을 선택합니다.

  8. 시작 날짜 상자에 시작 날짜를 입력하고 다음 중 하나를 실행합니다.

    • 횟수를 선택하고 작업의 발생 횟수를 입력합니다.

    • 끝 날짜를 선택하고 되풀이 작업을 마칠 날짜를 입력합니다.

      참고: 시작 날짜 상자에 날짜를 입력하지 않으면 Project에서는 프로젝트 시작 날짜가 사용됩니다.

  9. 이 작업의 일정 구역의 달력 목록에서 작업에 적용할 자원 달력을 선택합니다. 달력을 적용하지 않으려면 없음을 선택합니다.

    팁: 작업 일정에 연결하지 않고 달력을 적용하려면 자원 달력 무시 확인란을 선택하십시오.

되풀이 작업을 삽입하면 작업 ID가 자동으로 다시 매겨지고 표시기 표시기 열 머리글 열에 되풀이 작업 표시기 아이콘 이미지 가 나타납니다.

자원 이름 필드에 자원 이름을 입력하여 되풀이 요약 작업에 자원을 배정하면 해당 자원은 개별적인 되풀이 작업 항목이 아닌 전체 되풀이 작업에 배정됩니다.

맨 위로 이동

작업 사용을 위한 팁

작업을 효율적으로 정의하려면 다음 지침을 참조하십시오.

  • 관리하기 좋은 수준으로 작업을 나눕니다. 위험 요소가 많은 영역일수록 더 세밀한 수준으로 나누어야 합니다.

  • 작업의 완료 조건이 명확한지 확인합니다.

  • 전체 프로젝트 기간에 비해 짧은 기간으로 작업을 정의합니다. 작업 기간이 짧을수록 시간 및 자원을 추정하기가 쉽습니다.

  • 휴가나 교육 등은 작업으로 정의하지 않도록 합니다. 대신 휴무(관리) 시간을 고려하여 자원 달력을 설정할 수 있습니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×