다른 언어로 맞춤법 및 문법 검사

다른 언어로 맞춤법 및 문법 검사

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

일반적으로 사용 하 여 한 이외의 언어로 된 텍스트를 추가 해야 하는 문서에서 작업 하는 경우 Office 하기 위해 해당 텍스트의 맞춤법 및 문법 검사 수 있습니다.

언어 교정 도구를 사용 하거나 맞춤법 또는 문법 검사 설정 또는 해제 참조를 설정 하는 방법에 대 한 정보를 찾고 있는 경우: 맞춤법 및 문법 Office 2010 이상과 검사

아래 탭을 사용 하 여 사용 중인 Office 버전을 선택 합니다.

참고: 아랍어나 중국어와 같은 비라틴어 기반 언어로 입력하는 경우 입력 도구 모음을 사용하여 키보드 레이아웃을 전환할 수 있습니다. 키보드 레이아웃을 변경하면 Office에서 맞춤법과 문법 언어가 자동으로 변경됩니다. 자세한 내용은 키보드 레이아웃 언어 사용 또는 변경을 참조하세요.

맞춤법 및 문법 검사를 정확 하 게 확인 하려면 Office의 언어 텍스트를 알고 있어야 합니다. 다음 세 가지가 있습니다 일반적인 Office를 식별 하기 위해 사용 됩니다.

  • 언어 인식 하려고 합니다 대화 상자를 선택한 언어로 Office 자동으로 언어 검색 확인란을 사용 중인 경우 입력할 때 자동으로 합니다. 그런 다음 텍스트와 일치 하도록 맞춤법 검사 언어를 조정 됩니다. 맞춤법 검사 언어를 설정 하는 가장 편리한 방법입니다.

  • Office 현재 자판 배열 하 여 입력 한 텍스트의 언어를 식별할 수 있습니다. 키보드 레이아웃을 변경 하면 Office 자동으로 전환 적절 한 맞춤법 검사 언어에 있습니다. 자세한 내용은 참고 사용 하거나 키보드 레이아웃 언어 변경

  • 자동으로 언어 검색 변경 하지 않고 키보드 레이아웃 언어 기억에 의존 하는 동안 다른 언어로 텍스트를 입력 하려는 경우와 예상 대로 작동 하지 않으면, 수동으로 맞춤법 및 문법 검사를 위한 언어를 설정할 수 있습니다.

언어를 수동으로 설정 해야 할 경우 다음이 단계를 따릅니다.

  1. 다른 언어로 텍스트 입력을 시작하려는 문서에 커서를 놓습니다. 또는 이미 텍스트를 입력한 경우 해당 텍스트를 선택합니다.

  2. 검토 탭의 언어 그룹에서 언어를 클릭한 다음 교정 언어 설정을 클릭합니다.

    교정 언어 설정

  3. 언어 대화 상자 또는 언어 교정 창에서 자동으로 언어 검색 확인란의 선택을 취소 합니다.

  4. 선택 하 고 사용 하려는 언어를 스크롤하십시오.

  5. 언어 대화 상자를 닫으려면 확인 클릭 합니다.

  6. 4 단계에서 선택한 언어로 텍스트를 입력 하려는 경우 이제 입력을 시작할 수 있습니다. 1 단계에서 선택한은 일부 텍스트를 적절 한 맞춤법 검사 언어에서 지금 체크 됩니다.

데이터베이스 또는 통합 문서의 맞춤법을 검사하는 동안 언어를 변경하려면 맞춤법 검사 프로세스 중에 사용할 사전의 언어를 변경합니다.

  1. Excel의 검토 탭 또는 Access의 탭에서 맞춤법 검사를 클릭합니다.

  2. 맞춤법 검사 창 또는 대화 상자의 사용할 사전의 언어 목록에서 원하는 언어를 선택합니다.

원하는 언어를 사용할 수 없는 경우 Office Language Pack이 필요할 수 있습니다. 자세한 내용은 Office 2013용 언어 팩 또는 사용자 인터페이스 팩이 필요한지 여부 확인 또는 Office 2016 Language Accessory Pack을 참조하세요.

맞춤법을 검사할 기본 편집 언어를 변경하려면 Office에서 언어 추가 또는 언어 기본 설정 지정을 참조하세요.

InfoPath Designer에서 교정 언어 설정 현재 양식 보기에 적용 됩니다. 여러 뷰가 포함 된 폼의 보기에 대해 다른 언어 교정 언어를 가질 수 있습니다. InfoPath 편집기에서 교정 언어 설정 양식 전체에 적용 됩니다. 교정 언어 전체 보기에 적용 됩니다. 보기에 있는 모든 텍스트는 동일한 언어로 표시 됩니다.

폼의 언어를 변경하려면 다음을 실행합니다.

  1. 탭의 맞춤법 검사 아래의 화살표를 클릭한 다음 교정 언어 설정을 클릭합니다.

  2. 언어 대화 상자에서 원하는 언어를 클릭합니다.

  3. 입력을 시작하거나 맞춤법을 검사합니다.

새 문서를 만들 때 교정 언어 설정

  1. 새 문서에서 다른 언어로 작성할 위치를 클릭합니다.

  2. 검토 탭에서 맞춤법 검사교정 언어 설정을 클릭합니다.

    검토 탭에서 맞춤법 검사 > 교정 언어 설정 클릭

  3. 목록을 스크롤하여 원하는 언어를 선택하고 확인을 클릭합니다.

    Word Online의 교정 언어 설정 목록 이미지

  4. 선택한 언어로 입력을 시작합니다.

  5. 다시 원래 언어로 전환하려면 3단계와 4단계를 반복합니다.

기존 문서를 편집할 때 교정 언어 설정

  1. 언어를 변경할 기존 문서를 엽니다.

  2. 문서 편집을 클릭한 다음 Word Online을 클릭합니다.

    Word Online에서 편집

  3. 선택 하 고 텍스트를 마우스 오른쪽 단추로 클릭 하 고 교정 언어 설정을 클릭 합니다.

    마우스 오른쪽 단추를 클릭하고 교정 언어 설정 클릭

  4. 목록을 스크롤하여 원하는 언어를 선택하고 확인을 클릭합니다.

    Word Online의 교정 언어 설정 목록 이미지

  5. 선택한 언어로 입력을 시작합니다.

  6. 다시 원래 언어로 전환하려면 3단계와 4단계를 반복합니다.

참고 항목

참고 사항: 

Access에서 언어를 설정 하려면 직접 입력할 수 사용 하려는 언어가 목록에 있습니다.

또는 텍스트 구역의 방금와 연결 된 언어를 변경 하려는 경우 텍스트를 선택, 맞춤법을 검사 하 고 맞춤법 검사 대화 상자에서 사전 언어를 변경 합니다.

전체 데이터베이스에 대 한 사전의 언어 변경:

  1. 사용할 사전의 언어를 변경 하려는 Access 데이터베이스를 엽니다.

  2. Office 단추 이미지 Microsoft Office 단추 클릭 한 다음 Access 옵션 을 클릭 합니다.

    Access 옵션 단추

  3. 언어 교정을 클릭합니다.

  4. 사용할 사전의 언어 목록에서 사전 언어를 사용 하려면를 클릭 한 다음 확인 을 클릭 합니다.

  5. 맞춤법을 검사 하려면 레코드 또는 검사를 추가할 필드를 선택한 다음 탭에서 맞춤법 검사 단추 모양 를 클릭 합니다.

    참고 사항: 

    • 맞춤법 검사기 선택한 사전 언어를 사용 하 여 데이터베이스의 맞춤법을 검사 합니다. 다국어 데이터베이스의 맞춤법을 검사 하려면 사전 언어를 변경 및 데이터베이스의 각 언어의 맞춤법을 검사 해야 합니다.

    • 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?

Excel에서 언어를 설정 하려면 직접 입력할 수 사용 하려는 언어가 목록에 있습니다.

또는 텍스트 구역의 방금와 연결 된 언어를 변경 하려는 경우 텍스트를 선택, 맞춤법을 검사 하 고 맞춤법 검사 대화 상자에서 사전 언어를 변경 합니다.

전체 통합 문서에 대 한 사전의 언어 변경:

  1. Office 단추 이미지 Microsoft Office 단추 클릭 한 다음 Excel 옵션 을 클릭 합니다.

    Excel 옵션 단추

  2. 언어 교정을 클릭합니다.

  3. 사용할 사전의 언어 목록에서 사전 언어를 사용 하 여를 선택한 다음 확인 을 클릭 합니다.

  4. 검토 탭의 언어 교정 그룹에서 워크시트의 맞춤법을 검사 하려면 단추 모양 맞춤법 검사 클릭 합니다.

    참고 사항: 

    • 다국어 통합 문서에서 맞춤법을 검사 하려면 사용할 사전의 언어 변경 및 각 워크시트 또는 셀에 사용 되는 각 언어의 맞춤법을 검사 해야 합니다.

    • 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?

InfoPath에서 언어를 설정 하려면 직접 입력할 수 사용 하려는 언어가 목록에 있습니다.

또는 텍스트 구역의 방금와 연결 된 언어를 변경 하려는 경우 텍스트를 선택, 맞춤법을 검사 하 고 맞춤법 검사 대화 상자에서 사전 언어를 변경 합니다.

전체 InfoPath 서식 파일 또는 폼에 대 한 사전의 언어 변경:

  1. 도구 메뉴에서 언어 설정을 단추 이미지 를 클릭 합니다.

  2. 언어 대화 상자에서 사용할 언어를 클릭 합니다.

  3. 새 언어로 입력 하기 시작 합니다.

  4. 다시 원래 언어로 전환 하거나 다른 언어로 전환 하려면 1-2 단계를 반복 합니다. 2 단계에서에서 사용 하 여 원하는 새 언어를 선택 합니다.

  5. 검토 탭의 언어 교정 그룹에서 폼의 맞춤법을 검사 하려면 단추 모양 맞춤법 검사 클릭 합니다.

    참고: 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?

OneNote에서 언어를 설정 하려면 직접 입력할 수 사용 하려는 언어가 목록에 있습니다.

또는 텍스트 구역의 방금와 연결 된 언어를 변경 하려는 경우 텍스트를 선택, 맞춤법을 검사 하 고 맞춤법 검사 작업창에서 사전 언어를 변경 합니다.

노트에 대해 사전 언어를 설정:

  1. 언어를 설정 하려면 메모를 선택 하거나 새 노트를 시작 하려는 위치에 커서를 놓습니다.

  2. 도구 메뉴에서 언어 설정을 단추 이미지 를 클릭 합니다.

  3. 언어 설정 작업창에서 사용 하려는 언어를 선택 합니다.

  4. 다시 원래 언어로 전환 하거나 다른 언어로 전환 하려면 1-3 단계를 반복 합니다. 3 단계에서에서 사용할 새 언어를 선택 합니다.

  5. 도구 메뉴에서 맞춤법을 검사 하려면 맞춤법 검사 를 가리킨 다음 맞춤법 단추 모양 를 클릭 합니다.

    참고: 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?

Outlook에서 언어를 설정 하려면 직접 입력할 수 사용 하려는 언어가 목록에 있습니다.

또는 텍스트 구역의 방금와 연결 된 언어를 변경 하려는 경우 텍스트를 선택, 맞춤법을 검사 하 고 맞춤법 및 문법 검사 대화 상자에서 사전 언어를 변경 합니다.

전체 메시지에 대해 사전 언어를 변경 합니다.

  1. 메시지 탭의 언어 교정 그룹에서 맞춤법 검사, 아래의 화살표를 클릭 한 다음 단추 이미지 언어 설정을 클릭 합니다.

  2. 언어 대화 상자에서 사용할 언어를 선택합니다.

    언어 앞에 맞춤법 및 문법 검사 아이콘 단추 모양 하는 경우 해당 언어의 맞춤법 검사, 문법 검사기, 동의어 사전 등 언어 교정 도구가 설치 되어 있음을 의미 합니다. 해당 언어 앞에 단추 모양맞춤법 및 문법 검사 아이콘 사용 하지 않으면 입력 하 고 텍스트를 편집할 수 있지만 맞춤법 또는 문법 검사 하거나 해당 언어에 대 한 동의어 사전에서 동의어를 사용할 수 없습니다.

  3. 다시 원래 언어로 전환 하거나 다른 언어로 전환 하려면 1-3 단계를 반복 합니다. 3 단계에서 사용할 새 언어를 선택 합니다.

  4. 메시지의 맞춤법을 검사 하려면 메시지 탭에서 맞춤법 검사 단추 모양 를 클릭 합니다.

    참고 사항: 

    • 맞춤법 검사기 다음이 단계를 따른 후에 맞춤법 오류를 식별 제대로 되지 않는 경우 (2 단계)에서 언어 대화 상자에서 자동으로 언어 검색 확인란의 선택을 취소 해 보세요.

    • 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?

PowerPoint에서 언어를 설정 하려면 직접 입력할 수 사용 하려는 언어가 목록에 있습니다.

또는 텍스트 구역의 방금와 연결 된 언어를 변경 하려는 경우 텍스트를 선택, 맞춤법을 검사 하 고 맞춤법 및 문법 검사 대화 상자에서 사전 언어를 변경 합니다.

전체 슬라이드에 대 한 사전의 언어 변경:

  1. 검토 탭의 언어 교정 그룹에서 언어 단추 이미지 를 클릭 합니다.

  2. 언어 대화 상자에서 사용할 언어를 선택합니다.

    해당 언어 앞에 맞춤법 및 문법 검사 아이콘 단추 모양 언어 교정 도구 맞춤법 검사와 같은 문법 검사기 및 동의어 사전 설치 되어 있는지 해당 언어에 대 한 것입니다. 해당 언어 앞에 단추 모양맞춤법 및 문법 검사 아이콘 사용 하지 않으면 입력 하 고 텍스트를 편집할 수 있지만 맞춤법 또는 문법 검사 하거나 해당 언어에 대 한 동의어 사전에서 동의어를 사용할 수 없습니다.

  3. 다시 원래 언어로 전환 하거나 다른 언어로 전환 하려면 1-2 단계를 반복 합니다. 2 단계에서 사용할 새 언어를 선택 합니다.

  4. 슬라이드의 맞춤법을 검사 하려면 검토 탭에서 맞춤법 검사 단추 모양 를 클릭 합니다.

    참고 사항: 

    • PowerPoint에서는 각 슬라이드에 맞춤법 검사를 사용 해야 합니다.

    • 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?

Publisher에서 언어를 설정 하려면 직접 입력할 수 사용 하려는 언어가 목록에 있습니다.

또는 텍스트 구역의 방금와 연결 된 언어를 변경 하려는 경우 텍스트를 선택, 맞춤법을 검사 하 고 맞춤법 검사 대화 상자에서 사전 언어를 변경 합니다.

전체 발행물에 대해 사전 언어 변경:

  1. 도구 메뉴에서 언어 를 클릭 한 다음 언어 설정을 클릭 합니다.

  2. 언어 대화 상자에서 사용할 언어를 선택합니다.

  3. 다시 원래 언어로 전환 하거나 다른 언어로 전환 하려면 1-3 단계를 반복 합니다. 3 단계에서에서 사용 하 여 원하는 새 언어를 선택 합니다.

  4. 도구 메뉴에서 맞춤법을 검사 하려면 맞춤법 검사 를 가리킨 다음 맞춤법 단추 모양 를 클릭 합니다.

    • 여러 페이지 발행물의 모든 페이지의 맞춤법을 검사 하려면 맞춤법 검사 대화 상자에서 모든 텍스트 영역 검사 확인란 선택 되어 있는지 확인 합니다.

    • 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?합니다.

Visio에서 언어를 설정 하려면 직접 입력할 수 사용 하려는 언어가 목록에 있습니다.

Visio에서 특정 텍스트에 대해 사전 언어 변경:

  1. 텍스트의 기존 섹션을 선택 합니다. 또는 사용 하 여 원하는 언어로 새 텍스트 부분을 입력 한 다음 텍스트를 선택 합니다.

  2. 서식 메뉴에서 텍스트 를 클릭 한 다음 글꼴 탭을 클릭 합니다.

  3. 언어 목록에서 사용할 언어를 클릭 합니다.

    참고: 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?

  1. 다른 언어로 텍스트 입력을 시작 하려면 문서에서 커서를 놓습니다. 또는 텍스트의 기존 섹션와 연결 된 언어를 변경 하려면 텍스트를 선택 합니다.

  2. 검토 탭의 언어 교정 그룹에서 언어 설정을 단추 이미지 를 클릭 합니다.

  3. 언어 대화 상자에서 사용할 언어를 선택 합니다.

    해당 언어 앞에 맞춤법 및 문법 검사 아이콘 단추 모양 언어 교정 도구 맞춤법 검사와 같은 문법 검사기 및 동의어 사전 설치 되어 있는지 해당 언어에 대 한 것입니다. 해당 언어 앞에 단추 모양맞춤법 및 문법 검사 아이콘 사용 하지 않으면 입력 하 고 텍스트를 편집할 수 있지만 맞춤법 또는 문법 검사 하거나 해당 언어에 대 한 동의어 사전에서 동의어를 사용할 수 없습니다.

  4. 다시 원래 언어로 전환 하거나 다른 언어로 전환 하려면 1-3 단계를 반복 합니다. 3 단계에서 사용할 새 언어를 선택 합니다.

    참고 사항: 

    • 맞춤법 검사기 다음이 단계를 따른 후에 맞춤법 오류를 식별 제대로 되지 않는 경우 (3 단계)에서 언어 대화 상자에서 자동으로 언어 검색 확인란의 선택을 취소 해 보세요.

    • 언어 팩 버전 2007 Microsoft Office system 에 입력 하려는 언어에 대 한 맞춤법 검사기 같은 언어 교정 도구를 제공 하지 않는 경우 필요할 수 있습니다. 자세한 내용은 참고 언어 팩 또는 언어 인터페이스 팩이 필요 합니까?

참고 항목

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×