네트워크 다이어그램에 서식 지정

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

네트워크 다이어그램 보기 상자나 선으로 연결 된 노드를 사용 하 여 프로젝트 작업 사이의 의존 관계를 표시 합니다. 상자의 레이아웃, 스타일 링크 선 및 보기에 표시 되는 정보를 조정할 수 있습니다.

실행할 작업

상자의 레이아웃 조정

상자 없는 원하는 방식으로 배치 하는 이유

링크 선 스타일 변경

표시 되는 작업 정보 변경

상자 레이아웃 조정

프로젝트, 요약 작업 수 및 하위 작업을 하 고 번호 및 작업 연결 종류 구조에 따라 네트워크 다이어그램 상자 하지 정렬할 수 있습니다를 정상적으로 됩니다. 다른 상자 정렬을 적용 하 고, 다양 한 레이아웃 매개 변수를 조정 하 고, 두 가지 연결 스타일 중 하나를 적용 하 여 레이아웃을 수정할 수 있습니다.

  1. 보기 메뉴에서 네트워크 다이어그램을 클릭합니다.

  2. 서식 메뉴에서 레이아웃을 클릭합니다.

  3. 상자 레이아웃 아래의 정렬 목록에서 상자를 정렬할 방식을 클릭합니다.

  4. 행과 열의 맞춤, 간격, 높이 및 너비를 해당 상자에 지정합니다.

    상자 간의 간격을 균일하게 하려면 높이너비 상자에서 고정을 클릭합니다.

  5. 요약 작업과 하위 작업을 계속 함께 표시하려면 요약 작업을 항상 표시 확인란을 선택합니다.

참고: 

  • 네트워크 다이어그램 보기에서 작업을 그룹화한 경우 모든 상자는 자동으로 배치되며 상자를 수동으로 배치하거나 상자의 정렬 상태를 변경할 수 없습니다. 요약 작업 및 하위 작업은 그룹을 적용하기 전에 설정한 옵션에 따라 정렬됩니다. 이러한 옵션은 그룹화를 취소하기 전에는 변경할 수 없습니다.

  • 마우스를 사용하여 상자 스타일 대화 상자를 표시할 수도 있습니다. 네트워크 다이어그램 보기의 빈 영역을 두 번 클릭하기만 하면 상자 스타일 대화 상자가 나타납니다.

  • 다이어그램 옵션 아래에서 ID만 빼고 모든 필드 숨기기를 선택하면 변경 결과를 더욱 쉽게 확인할 수 있습니다.

  • 레이아웃 모드 아래에 있는 모든 상자의 위치를 자동으로 설정의 기본 선택 항목을 사용하여 네트워크 다이어그램 상자를 원하는 대로 정렬할 수 없는 경우 수동으로 상자를 배치할 수 있습니다. 상자 위치를 수동으로 설정을 클릭하고 확인을 클릭한 다음 원하는 위치로 상자를 끕니다.

  • 네트워크 다이어그램 보기에 표시되는 프로젝트의 수를 늘리거나 줄이기 위해 확대 및 축소 기능을 사용할 수 있습니다. 보기 메뉴에서 확대/축소를 클릭합니다. 범위 아래에서 원하는 비율을 클릭하거나 프로젝트 전체를 클릭하여 창 안에 프로젝트 전체를 표시합니다. 보기를 75% 이하로 확대 또는 축소하면 네트워크 다이어그램 상자 위에 포인터를 올려놓고 작업 세부 정보를 100% 크기로 확인할 수 있습니다.

맨 위로 이동

원하는 대로 상자가 배치되지 않는 이유

수동으로 상자를 배치할 수 있도록 네트워크 다이어그램 보기의 레이아웃 모드를 변경한 경우 Microsoft Office Project에서 레이아웃 대화 상자(서식 메뉴)에 있는 상자 레이아웃 아래의 설정에 따라 네트워크 다이어그램이 레이아웃되도록 하려면 해당 레이아웃을 다시 적용해야 합니다.

레이아웃 대화 상자에서 수동으로 상자 배치 허용을 선택한 경우 다음과 같이 레이아웃을 변경할 수 있습니다.

  • 하나 이상의 작업에 대해 수동으로 위치를 변경한 경우 레이아웃 업데이트(서식 메뉴)를 클릭하면 모든 네트워크 다이어그램 상자의 레이아웃을 레이아웃 대화 상자에 정의된 레이아웃으로 변경할 수 있습니다.

  • 수동으로 작업의 위치를 변경한 경우 이동한 작업과 연결된 작업 또는 하위 작업의 레이아웃을 변경할 수 있습니다. 위치가 변경된 작업을 현재 위치에 그대로 두면서 이 작업과 관련된 작업을 이동하려면 위치가 변경된 작업을 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 관련 작업 레이아웃 적용을 클릭합니다.

  • 수동으로 여러 작업의 위치를 변경한 경우 해당 작업을 레이아웃 대화 상자에 정의된 위치로 이동할 수 있습니다. 인접한 여러 작업을 선택하려면 Shift 키를 누른 채로 원하는 작업 중 첫 번째 작업과 마지막 작업을 클릭합니다. 인접하지 않은 여러 작업을 선택하려면 Ctrl 키를 누른 채로 원하는 작업을 클릭합니다. 마우스 오른쪽 단추를 클릭한 다음 바로 가기 메뉴에서 레이아웃 적용을 클릭합니다.

  • 단추 이미지 레이아웃레이아웃 선택 이제 단추 이미지 단추가 포함 된 네트워크 다이어그램 도구 모음 를 표시 하려면 도구 모음 배경을 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴의 네트워크 다이어그램 을 클릭합니다 .

  • 특정 상자 정렬 방식을 사용하여 네트워크 다이어그램 상자의 위치를 자동으로 변경하려면 서식 메뉴에서 레이아웃을 클릭합니다. 레이아웃 모드 아래에서 모든 상자의 위치를 자동으로 설정을 클릭하고 상자 레이아웃 아래의 정렬 목록에서 정렬 방식을 선택합니다. 아래의 맞춤, 간격높이 상자에서 네트워크 다이어그램 상자의 행(가로)이 표시될 방식을 선택하고 아래의 맞춤, 간격너비 상자에서 네트워크 다이어그램 상자의 열(세로)이 표시될 방식을 선택합니다.

참고: 네트워크 다이어그램 보기에 그룹이 적용되는 경우 사용자가 지정한 레이아웃 옵션에 따라 레이아웃이 결정됩니다. 그러나 이 경우 사용자가 상자 정렬 옵션을 변경할 수는 없습니다. 레이아웃을 변경해야 하는 경우 원하는 레이아웃 옵션을 지정하려면 네트워크 다이어그램에서 그룹화를 일시적으로 제거해야 합니다.

맨 위로 이동

연결선 스타일 변경

선행 작업 또는 후속 작업 작업에 연결 된 여러 작업을 하면 연결선 겹칠 수 있으며 네트워크 다이어그램 보기에서 읽기 어려울 수 있습니다. 연결 하는 선의 스타일 변경 하 고 원하는 대로 정렬 합니다. 연결선에 작업 의존 관계 레이블을 표시할 수도 있습니다.

  1. 보기 메뉴에서 네트워크 다이어그램을 클릭합니다.

  2. 서식 메뉴에서 레이아웃을 클릭합니다.

  3. 다음 중 하나를 실행하십시오.

    • 선행 작업 상자와 후속 작업 상자 간의 연결선을 일직선으로 표시하려면 연결 스타일 아래에서 일직선을 클릭합니다.

    • 선행 작업 상자와 후속 작업 상자 간의 연결선을 직각으로 연결된 수평 및 수직 선 세그먼트로 표시하려면 연결 스타일 아래에서 직각선을 클릭합니다.

  4. 링크에 레이블을 표시 하려면 작업 의존 관계 및 잠재 고객 또는 지연 기간연결 스타일 아래에서 식별 하는 선이 연결 레이블 표시 확인란을 선택 합니다.

  5. 해당 작업의 선행 작업 및 후속 작업을 가리키는 화살표가 있는 연결선을 표시하려면 연결 스타일 아래에서 화살표 표시 확인란을 선택합니다.

팁: 수동으로 상자 배치 허용이 선택되어 있고 수동으로 작업의 위치를 변경한 경우 이동된 작업과 연결된 작업 또는 하위 작업의 레이아웃을 변경할 수 있습니다. 위치가 변경된 작업을 현재 위치에 그대로 두면서 이 작업과 관련된 작업을 이동하려면 위치가 변경된 작업을 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 레이아웃 업데이트를 클릭합니다.

맨 위로 이동

표시되는 작업 정보 변경

사용자에게 가장 중요한 정보가 표시되도록 네트워크 다이어그램 상자의 작업 정보를 변경하면 정보에 대한 서로 다른 요구를 충족시킬 수 있습니다.

  1. 보기 메뉴에서 네트워크 다이어그램을 클릭합니다.

  2. 서식 메뉴에서 상자 스타일을 클릭합니다.

  3. 스타일 설정 목록에서 콘텐츠 및 모양을 변경하려는 작업 종류를 클릭합니다.

  4. 테두리 아래에서 모양, 색, 너비 및 구분선 옵션을 선택하여 원하는 모양을 만듭니다.

  5. 다음 중 하나를 실행하십시오.

    • 데이터 서식 파일을 수정하거나 만들려면 기타 서식 파일을 클릭하고 6단계를 계속합니다.

    • 기존 서식 파일을 적용하려면 12단계를 계속합니다.

  6. 데이터 서식 파일 대화 상자에서 다음 중 하나를 실행합니다.

    • 기존 서식 파일을 편집하려면 원하는 서식 파일을 선택한 다음 편집을 클릭합니다.

    • 기존 서식 파일을 바탕으로 새 서식 파일을 만들려면 원하는 서식 파일을 선택한 다음 복사를 클릭합니다.

    • 새 서식 파일을 만들려면 새로 만들기를 클릭합니다.

      참고: 또한 다른 프로젝트에서 서식 파일을 가져올 수도 있습니다. 데이터 서식 파일 대화 상자에서 가져오기를 클릭한 다음 서식 파일 가져오기 대화 상자의 프로젝트 아래에서 서식 파일을 가져오려는 프로젝트를 클릭합니다. 서식 파일 상자에서 원하는 서식 파일을 클릭한 다음 11단계로 이동합니다.

  7. 서식 파일 이름 상자에 새 서식 파일 또는 수정한 서식 파일의 이름을 입력합니다.

  8. 미리 보기 창에 표시하려는 작업의 작업 ID 번호를 작업 ID의 데이터 표시 상자에서 입력하거나 선택합니다.

  9. 셀이 표시되는 방식을 변경하려면 셀 레이아웃을 클릭하고 원하는 표시 옵션을 선택한 다음 확인을 클릭합니다.

  10. 셀 선택 아래에서 표시하려는 필드를 입력하거나 선택합니다.

  11. 확인을 클릭하고 닫기를 클릭합니다.

  12. 새 서식 파일 또는 수정한 서식 파일을 적용하려면 서식 파일 목록에서 해당 서식 파일을 클릭합니다.

참고: 마우스를 사용하여 상자 스타일 대화 상자를 표시할 수도 있습니다. 네트워크 다이어그램 보기의 빈 영역을 두 번 클릭하기만 하면 상자 스타일 대화 상자가 나타납니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×