기존 프로젝트 또는 데이터베이스에서 새 프로젝트 만들기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

기존 Microsoft Office Project (MPP) 파일 또는 Microsoft Office Project MPD (데이터베이스) 파일에서 새 프로젝트를 만드는 데 유용 하 게 찾을 수 있습니다.

기존 프로젝트 파일(MPP)에서 새 프로젝트 만들기

기존 프로젝트 파일을 기반으로 새 프로젝트를 만들려면 먼저 기존 파일을 닫아야 합니다. Microsoft Project 98 이전 버전의 Microsoft Project에서 만든 파일을 기반으로 새 프로젝트를 만들 때는 먼저 해당 버전의 Microsoft Project에서 MPX 파일 형식으로 프로젝트를 저장한 다음 이 MPX 파일을 기반으로 새 프로젝트를 만듭니다.

  1. 파일 메뉴에서 새로 만들기를 클릭합니다.

  2. 새 프로젝트 작업창의 새로 만들기에서 기존 프로젝트에서를 클릭합니다.

  3. 기존 프로젝트가 들어 있는 폴더를 찾아서 연 다음 프로젝트 이름을 클릭합니다.

  4. 새로 만들기를 클릭합니다.

  5. 파일이 암호로 보호되어 있으면 암호 상자에 암호를 입력하여 파일을 엽니다.

  6. 필요한 경우 새 프로젝트의 일정을 반영하도록 프로젝트 및 작업 시작 날짜와 완료 날짜를 조정합니다.

  7. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  8. 파일 이름 상자에 새 프로젝트의 이름을 입력한 다음 저장을 클릭합니다.

참고: 

  • 실제 업무나 기간이 지정된 작업이 포함되어 있는 기존 일정을 기반으로 새 프로젝트를 만드는 경우 새 프로젝트의 일정이 다시 만들어지지 않으므로 먼저 해당 작업의 진행 정보를 제거해야 합니다.

  • 기존 일정에 제한이 설정된 경우에는 분석 도구 모음의 날짜 조정을 클릭하여 새 프로젝트 일정을 다시 지정할 수 있습니다. 이 도구 모음을 표시하려면 보기 메뉴에서 도구 모음을 가리킨 다음 분석을 클릭합니다.

기존 Microsoft Office Project 데이터베이스 파일(MPD)에서 새 프로젝트 만들기

Microsoft Office Project 2007에서 프로젝트를 MPD 파일 형식으로 저장할 수는 없지만 기존 MPD 파일을 기반으로 새 프로젝트를 만들 수는 있습니다.

MPD 파일을 열 수 있도록 보안 설정 구성

MPD 파일을 기반으로 새 프로젝트를 만들려면 기본 파일 형식이 아닌 형식과 이전 형식을 허용하도록 보안 옵션을 설정해야 합니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 보안 탭을 클릭합니다.

  2. 이전 형식에서 이전 형식이거나 기본 형식이 아닌 파일을 로드할 때 확인합니다.를 클릭합니다.

MPD 파일에서 새 프로젝트 만들기

  1. 단추 이미지 열기 클릭 합니다.

  2. 파일 형식 상자에서 Project 데이터베이스를 클릭합니다.

  3. 데이터베이스가 들어 있는 폴더를 찾아서 연 다음 사용할 파일을 클릭합니다.

  4. 열기를 클릭합니다.

  5. 가져오기 마법사 - 프로젝트 정의 대화 상자에서 새 프로젝트를 만드는 데 사용할 프로젝트를 클릭한 다음 마침을 클릭합니다.

  6. 파일을 열 것인지 묻는 메시지가 표시되면 를 클릭합니다.

  7. 필요한 경우 새 프로젝트의 일정을 반영하도록 프로젝트 및 작업 시작 날짜와 완료 날짜를 조정합니다.

  8. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  9. 파일 이름 상자에 새 프로젝트의 이름을 입력한 다음 저장을 클릭합니다.

참고: 

  • 실제 업무나 기간이 지정된 작업이 포함되어 있는 기존 일정을 기반으로 새 프로젝트를 만드는 경우 새 프로젝트의 일정이 다시 만들어지지 않으므로 먼저 해당 작업의 진행 정보를 제거해야 합니다.

  • 기존 일정에 제한이 설정된 경우에는 분석 도구 모음의 날짜 조정을 클릭하여 새 프로젝트 일정을 다시 지정할 수 있습니다. 이 도구 모음을 표시하려면 보기 메뉴에서 도구 모음을 가리킨 다음 분석을 클릭합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×