기본 작업 폴더 설정

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Microsoft Office 프로그램에서 만드는 모든 파일의 기본 작업 폴더는 문서 폴더입니다. 사용자는 기본 작업 폴더로 다른 폴더를 선택할 수 있습니다.

기본 문서 폴더의 위치

참고: Office 2007에서는 문서 폴더를 내 문서라고 합니다.

다른 기본 작업 폴더 설정

참고: 선택한 폴더는 현재 사용하고 있는 프로그램에만 적용됩니다. 예를 들어 Word에서 기본 작업 폴더를 변경하더라도 PowerPoint의 기본 작업 폴더는 여전히 문서 폴더입니다.

  1. 파일 탭을 클릭한 다음 옵션을 클릭합니다.

  2. 일반을 클릭합니다.

  3. 데이터베이스 만들기기본 데이터베이스 폴더 상자에서 찾아보기를 클릭하고 원하는 기본 데이터베이스 폴더로 이동하거나 Access 데이터베이스 파일을 저장할 폴더의 경로를 입력합니다.

  1. 파일 탭을 클릭한 다음 옵션을 클릭합니다.

  2. 저장을 클릭합니다.

  3. 첫 번째 섹션에서 기본 로컬 파일 위치 상자에 경로를 입력하거나

    기본 작업 폴더 설정을 표시하는 Word의 저장 옵션

참고: Word에서 찾아보기를 클릭하여 사용할 폴더로 이동할 수도 있습니다.

  1. 파일 탭을 클릭한 다음 옵션을 클릭합니다.

  2. 일반을 클릭하고 InfoPath 옵션에서 기타 옵션을 클릭합니다.

  3. 디자인 탭을 클릭합니다.

  4. Visual Basic 및 C# 코드의 프로젝트 위치: 필드에서 찾아보기를 클릭하여 새 기본 폴더를 찾은 다음 열기를 클릭합니다.

  5. 확인을 클릭하여 변경 내용을 저장합니다.

Visio에서 기본 작업 폴더를 설정할 때 특정 형식의 파일에 대해 지정한 폴더가 해당 형식의 파일을 검색하는 첫 번째 장소가 됩니다. 지정된 폴더에서 특정 파일을 찾지 못할 경우 Visio는 내 문서 폴더에서 드로잉과 템플릿을 검색하고 내 문서\내 셰이프 폴더에서 스텐실을 검색합니다. 또한 Documents and Settings\user name 폴더에서 추가 기능을 검색합니다.

  1. 파일 탭을 클릭한 다음 옵션을 클릭합니다.

  2. 고급을 클릭하고 일반에서 파일 위치...를 클릭합니다.

  3. 기본 폴더를 설정할 각 파일 형식에 대해 찾아보기  단추 이미지  단추를 클릭한 다음 해당 파일 형식을 저장할 폴더를 찾습니다. 다음 형식의 파일에 대해 각각 별도의 저장 폴더를 지정할 수 있습니다.

    • 내 셰이프

    • 드로잉

    • 서식 파일

    • 스텐실

    • 도움말

    • 추가 기능

    • 시작

  4. 확인을 두 번 클릭합니다.

참고: 각 파일 형식에 대해 여러 개의 폴더를 추가할 수 있습니다. 이렇게 할 경우 첫 번째 폴더가 기본 작업 폴더가 됩니다. 첫 번째 폴더를 사용할 수 없는 경우(예를 들어 일시적으로 사용할 수 없는 네트워크 공유 폴더일 경우) 목록에 있는 그 다음 폴더가 사용됩니다. 이러한 위치에 저장된 속성 보고서 정의는 보고서 대화 상자에서 볼 수 있습니다. 속성 보고서에 대한 자세한 내용을 보려면 참고 항목 섹션에서 해당 링크를 클릭하세요.

이 항목의 일부 내용은 특정 언어에 적용되지 않을 수 있습니다.

기본적으로 C 드라이브의 루트 디렉터리에 있는 내 문서 폴더는 Microsoft Office 2007 프로그램에서 만드는 모든 문서 및 기타 파일의 기본 작업 폴더입니다. 내 문서 폴더의 이름을 변경할 수 있으며, 다른 기본 작업 폴더를 선택할 수도 있습니다.

내 문서 폴더 이름 변경

  1. 이러한 2007 Microsoft Office system 프로그램에서 다음을 수행하세요.

    Word, Excel, PowerPoint 또는 Access

    • Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 다른 이름으로 저장을 클릭합니다.

      InfoPath, Project, Publisher 또는 Visio

    • 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  2. 저장 위치 목록에서 내 문서를 클릭합니다.

  3. 한 수준 위로  단추 이미지 를 클릭합니다.

  4. 폴더 목록에서 내 문서 폴더를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 이름 바꾸기를 클릭합니다.

  5. 새 폴더 이름을 입력한 다음 Enter 키를 누릅니다.

참고: 변경 내용이 내 위치 막대 및 저장 위치 목록에 표시되게 하려면 먼저 다른 이름으로 저장 대화 상자를 닫았다가 다시 열어야 할 수 있습니다.

다른 기본 작업 폴더 설정

참고: 선택한 폴더는 현재 사용하고 있는 프로그램에만 적용됩니다. 예를 들어 Word에서 기본 작업 폴더를 변경하더라도 PowerPoint의 기본 작업 폴더는 여전히 내 문서 폴더입니다.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Access 옵션을 클릭합니다.

  2. 인기 항목을 클릭합니다.

  3. 데이터베이스 만들기에서 기본 데이터베이스 폴더 상자에 Access 데이터베이스 파일을 저장할 폴더의 경로를 입력합니다.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Excel 옵션을 클릭합니다.

  2. 저장을 클릭합니다.

  3. 통합 문서 저장에서 기본 파일 위치 상자에 경로를 입력합니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 디자인 탭을 클릭합니다.

  2. Visual Basic 및 C# 코드의 프로젝트 위치: 필드에서 찾아보기를 클릭하여 새 기본 폴더를 찾은 다음 열기를 클릭합니다.

  3. 확인을 클릭하여 변경 내용을 저장합니다.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 PowerPoint 옵션을 클릭합니다.

  2. 저장을 클릭합니다.

  3. 프레젠테이션 저장에서 기본 파일 위치 상자에 경로를 입력합니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 저장 탭을 클릭합니다.

  2. 파일 형식 목록에서 프로젝트를 두 번 클릭합니다.

  3. 새 기본 작업 폴더로 이동하고 폴더를 두 번 클릭합니다.

    새 작업 폴더를 만들려면 새 폴더 만들기 단추 모양 를 클릭한 다음 새 폴더 대화 상자의 이름 상자에 새 폴더의 이름을 입력하고 확인을 클릭합니다.

  4. 위치 수정 대화 상자에서 확인을 클릭합니다.

  1. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  2. 새 폴더로 이동하고 두 번 클릭하여 열거나 열기를 클릭합니다.

  3. 확인을 클릭하여 새 폴더에 대한 변경 내용을 저장합니다.

    참고: Publisher에서는 기본 폴더를 변경할 수 없습니다.

Visio에서 기본 작업 폴더를 설정할 때 특정 형식의 파일에 대해 지정한 폴더가 해당 형식의 파일을 검색하는 첫 번째 장소가 됩니다. 지정된 폴더에서 특정 파일을 찾지 못할 경우 Visio는 내 문서 폴더에서 드로잉과 템플릿을 검색하고 내 문서\내 셰이프 폴더에서 스텐실을 검색합니다. 또한 Documents and Settings\user name 폴더에서 추가 기능을 검색합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.

  2. 고급 탭에서 파일 경로를 클릭합니다.

  3. 기본 폴더를 설정할 각 파일 형식에 대해 찾아보기  단추 이미지  단추를 클릭한 다음 해당 파일 형식을 저장할 폴더를 찾습니다. 다음 형식의 파일에 대해 각각 별도의 저장 폴더를 지정할 수 있습니다.

    • 내 셰이프

    • 드로잉

    • 서식 파일

    • 스텐실

    • 도움말

    • 추가 기능

    • 시작

  4. 확인을 두 번 클릭합니다.

참고: 각 파일 형식에 대해 여러 개의 폴더를 추가할 수 있습니다. 이렇게 할 경우 첫 번째 폴더가 기본 작업 폴더가 됩니다. 첫 번째 폴더를 사용할 수 없는 경우(예를 들어 일시적으로 사용할 수 없는 네트워크 공유 폴더일 경우) 목록에 있는 그 다음 폴더가 사용됩니다. 이러한 위치에 저장된 속성 보고서 정의는 보고서 대화 상자에서 볼 수 있습니다. 속성 보고서에 대한 자세한 내용을 보려면 참고 항목 섹션에서 해당 링크를 클릭하세요.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Word 옵션을 클릭합니다.

  2. 저장을 클릭합니다.

  3. 문서 저장에서 기본 파일 위치 상자 옆의 찾아보기를 클릭합니다.

  4. 새 기본 작업 폴더로 이동한 다음 확인을 클릭합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×