기본 셰이프

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Microsoft Office Visio 드로잉에서 셰이프는 개체와 개념을 모두 나타냅니다. Visio 셰이프는 선과 같이 단순하거나 달력과 같이 복잡할 수 있습니다. Visio 셰이프는 1차원(1-D)이나 2차원(2-D)이 될 수 있습니다. 1-D 셰이프는 선처럼 동작하지만 2-D 셰이프는 사각형처럼 동작합니다.

참고: 일부 셰이프는 각자의 드로잉 형식에 알맞은 사용자 지정 행태를 가지고 있으며 여기에 설명된 대로 정확히 동작하지 않을 수도 있습니다.

도형 선택

하나의 셰이프 선택: 설명선 1 셰이프 위에 포인터를 놓습니다. 설명선 2 포인터가 십자형 화살표로 바뀌면 도형을 클릭 합니다. 설명선 3 선택한 셰이프에 선택 핸들이 표시 됩니다.

셰이프를 눌러 선택

여러 도형을 선택: 설명선 1 단추 이미지포인터 도구 클릭 한 다음, 또는 SHIFT 키를 누른 채 선택한 각 도형 클릭 하려는 모든 셰이프를 둘러싸는 선택망을 끕니다. 설명선 2 선택한 셰이프 자주색에 요약 된 및 그룹 선택 핸들이 표시 됩니다.

셰이프를 둘러싸는 선택망을 끌어 셰이프 선택

참고 사항: 

  • 페이지에 있는 모든 셰이프를 빠르게 선택하려면 편집 메뉴에서 모두 선택을 누릅니다.

  • 여러 셰이프가 선택된 경우 특정 셰이프의 선택을 취소하려면 Shift 키를 누른 상태에서 해당 셰이프를 누릅니다.

도형을 이동합니다

셰이프를 이동하려면 셰이프 위에 포인터를 놓습니다. 포인터가 십자형 화살표로 바뀌면 마우스 단추를 누른 상태에서 셰이프를 끕니다.

셰이프를 끌어 이동

셰이프를 다른 셰이프에 맞추려면 동적 눈금선을 사용합니다.

동적 눈금을 사용하여 셰이프 정렬

참고 사항: 

  • 동적 눈금을 활성화하려면 도구 메뉴에서 맞추기 및 붙이기를 누릅니다. 일반 탭을 누르고 동적 눈금 확인란을 선택한 다음 확인을 누릅니다.

  • 셰이프를 이동하려면 해당 셰이프를 눌러 선택한 다음 화살표 키를 누릅니다. 셰이프를 정확하게 1픽셀 이동하려면 Shift 키를 누른 상태에서 화살표 키를 누릅니다.

도형에 텍스트 추가

도형에 텍스트를 추가 하려면: 설명선 1 셰이프를 선택 합니다. 설명선 2 텍스트를 입력 합니다.

셰이프에 텍스트 입력

참고: 셰이프가 아직 확대되지 않은 경우 Visio는 텍스트 입력 시 자동으로 셰이프를 확대합니다. 셰이프를 다시 축소하려면 셰이프 바깥쪽을 누릅니다.

셰이프의 텍스트 편집

셰이프의 텍스트를 편집 하려면: 설명선 1 셰이프를 선택 하려면 클릭 합니다. 설명선 2 텍스트 도구를 클릭 합니다. 설명선 3 새 텍스트를 입력 합니다.

셰이프 텍스트 수정

참고: 셰이프 텍스트가 표시되는 방법을 변경하려면 셰이프를 눌러 선택하고 서식 메뉴를 가리켜 텍스트를 누른 다음 원하는 서식 옵션을 선택합니다.

도형 크기 조정

너비 또는 셰이프의 길이 변경 하려면: 설명선 1 측면 선택 핸들 위에 포인터를 놓습니다. 설명선 2 포인터가 양방향 화살표로 바뀌면 선택 핸들을 끕니다.

측면 선택 핸들을 끌어 셰이프 너비 변경

Visio 창의 맨 아래에 있는 상태 표시줄에 선택한 셰이프의 너비와 높이가 나타납니다.

참고: 크기/위치 창에서 셰이프 크기를 조정할 수도 있습니다. 보기 메뉴에서 크기/위치 창을 누르고 크기를 조정할 셰이프를 선택한 다음 원하는 너비 및 높이 값을 입력합니다.

비율을 유지 하면서 도형 크기 조정: 설명선 1 모서리 선택 핸들 위에 포인터를 놓습니다. 설명선 2 선택 핸들을 끕니다. 설명선 3 도형의 크기를 비례적으로 조정 하려면 사각형 나 원을에 있는 선택 핸들을 끕니다.

모서리 선택 핸들을 끌어 셰이프 크기를 비례적으로 조정

셰이프 서식 지정

셰이프 서식 지정 하려면: 설명선 1 셰이프를 선택 하려면 클릭 합니다. 설명선 2 채우기 색, 선 색, 선 두께 또는 서식 도구 모음에 있는 기타 단추를 클릭 합니다. 설명선 3 셰이프를 열면 변경 내용이 반영 됩니다.

셰이프의 채우기 색 변경

도형 회전

셰이프를 회전 하려면: 설명선 1 셰이프를 선택한 다음 회전 위로 포인터를 이동 하려면 클릭 포인터가 원 회전 도구 포인터 될 때까지 단추 이미지 처리 합니다. 설명선 2 원하는 회전 핸들을 끕니다.

회전 도구를 사용하여 셰이프 회전

고정 하 여 셰이프 회전 하려면: 설명선 1 셰이프를 선택 하려면 클릭 합니다. 설명선 2 보기 메뉴의 크기 및 위치 창을 클릭 합니다. 설명선 3 상자에서 원하는 한 다음 Enter 키를 각도 입력 합니다.

회전 각도를 입력하여 셰이프 회전

셰이프 복사

셰이프를 복사 하려면: 설명선 1 셰이프를 선택 하려면 클릭 합니다. 설명선 2 CTRL 키를 누른 채 끌어서 원하는 위치로 복사본을 놓습니다. 설명선 3 마우스 단추를 놓습니다.

Ctrl 키를 누른 상태에서 셰이프를 끌어 셰이프 복사

추가 셰이프 명령 표시

더 많은 셰이프 명령을 보려면: 설명선 1 셰이프 위에 포인터를 놓습니다. 설명선 2 도형을 마우스 오른쪽 단추로 클릭 합니다.

셰이프를 마우스 오른쪽 단추로 눌러 바로 가기 메뉴 표시

일부 셰이프에 셰이프를 수정 하는 데 사용할 수 있는 컨트롤 핸들입니다. 각 컨트롤 핸들에 표시 되는 도형에 고유한 기능이 있습니다. 설명선 1 셰이프를 선택 하 고 컨트롤 핸들 이미지 - 노란색 다이아몬드 컨트롤 핸들 위에 포인터를 놓고를 클릭 합니다. 설명선 2 컨트롤 핸들을 끕니다.

셰이프의 윤곽선 변경

참고: 컨트롤 핸들 팁을 표시하려면 컨트롤 핸들 위에 포인터를 잠시 둡니다.

확대 / 축소

드로잉을 확대하려면 확대/축소 상자 옆에 있는 화살표를 누르고 설정을 누릅니다. 또한 Ctrl+Shift 키를 누른 상태에서 확대할 영역을 둘러싸는 선택망을 끌어 해당 영역을 확대할 수도 있습니다.

확대/축소 상자를 사용하여 드로잉 확대 또는 축소

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×