기본 선 및 도형 색 설정

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

기본적으로 문서에 그리기 줄은 파란색으로, 및 문서에 삽입 하는 셰이프에 파란색 테두리와 파란색 채우기 합니다. 기본 선 색, 도형 테두리 또는 선 및 모든 새 문서 또는 현재 문서에 삽입 하는 도형 채우기 색을 변경할 수 있습니다.

현재 문서에 대 한 기본 선 및 도형 속성 설정

문서에 삽입하는 모든 새 선 또는 도형에 대해 기본 선 및 도형 색을 설정할 수 있습니다.

  1. 문서에서 선이나 도형을 선택 합니다.

  2. 도형 서식 탭에서 채우기 색, 선 색 또는 원하는 효과 선택 합니다. (다음 스크린샷은 줄을 선택할 때 사용할 수 있는 옵션을 표시 합니다.)

    선 갤러리가 있는 도형 서식 탭

  3. 제어 + 선 또는 도형를 클릭 한 다음 기본 선으로 설정 또는 기본 도형으로 설정을 클릭 합니다.

    Ctrl 키를 누른 채 선을 클릭하면 표시되는 메뉴 옵션

이후 문서에 대 한 기본 선 및 도형 속성 설정

기본 서식 파일을 사용자 지정하고 새 문서에 삽입하는 모든 선 또는 도형에 대한 기본 선 및 도형 색을 변경할 수 있습니다. 선 또는 도형의 속성을 변경하면 유형에 상관없이 모든 선 또는 도형에 대한 속성이 변경됩니다.

중요: 기본 서식 파일을 광범위 한 변경한 경우 파일을 정기적으로 백업 하는 것이 좋습니다. 기본 서식 파일을 백업 파일을 복사 하 고 바꾸거나 다른 위치에 복사 합니다.

  1. 파일 메뉴에서 열기를 클릭합니다.

  2. 대화 상자가 열리면 폴더로 이동 /사용자 이름라이브러리/그룹 컨테이너/UBF8T346G9 합니다. Office/User 콘텐츠/Templates/Normal.dotm을 두 번 클릭 합니다.

    기본 서식 파일이 열립니다.

    팁: Mac OS X 10.7 (Lion)을 사용 하는 경우 라이브러리 폴더 기본적으로 숨겨져 있습니다. 열기 대화 상자에서 라이브러리 폴더를 찾아, COMMAND + SHIFT + G를 누르고 폴더로 이동 상자에 입력 ~ / 라이브러리입니다.

  3. 삽입 을 클릭 > 셰이프 를 한 다음 선이나 도형을 선택 합니다.

  4. 문서에서 클릭하고 끌어서 선이나 도형을 그립니다.

  5. 도형 서식 탭에서 채우기 색, 선 색 또는 원하는 효과 선택 합니다.

    선 갤러리가 있는 도형 서식 탭

  6. 제어 + 선 또는 도형를 클릭 한 다음 기본 선으로 설정 또는 기본 도형으로 설정을 클릭 합니다.

  7. 삽입한 선이나 도형을 삭제합니다.

  8. 기본 서식 파일을 저장하고 닫습니다.

    비어 있는 새 문서를 만들 때마다 선 또는 도형에 방금 설정한 것과 동일한 속성이 적용됩니다.

참고 항목

기본 텍스트 색 (글꼴 색) 변경

현재 문서에 대 한 기본 선 및 도형 속성 설정

문서에 삽입하는 모든 새 선 또는 도형에 대해 기본 선 및 도형 색을 설정할 수 있습니다.

  1. 선이나 도형을 선택합니다.

  2. 서식 탭을 클릭한 다음 도형 스타일에서 원하는 채우기 색, 선 색 또는 효과를 선택합니다.

    서식 탭, 도형 스타일 그룹

  3. CONTROL 키를 누르고 선이나 도형을 클릭 한 다음 기본 선으로 설정 또는 기본 도형으로 설정을 클릭 합니다.

이후 문서에 대 한 기본 선 및 도형 속성 설정

기본 서식 파일을 사용자 지정하고 새 문서에 삽입하는 모든 선 또는 도형에 대한 기본 선 및 도형 색을 변경할 수 있습니다. 선 또는 도형의 속성을 변경하면 유형에 상관없이 모든 선 또는 도형에 대한 속성이 변경됩니다.

중요: 기본 서식 파일에서 많은 내용을 변경할 경우 주기적으로 파일을 백업하는 것이 좋습니다. 기본 서식 파일을 백업하려면 파일을 복사하고 이름을 바꾸거나 다른 위치로 이동합니다.

  1. 파일 메뉴에서 열기를 클릭합니다.

  2. 열기 대화 상자에서 /Users/사용자 이름/Library/Application Support/Microsoft/Office/User Templates/ 폴더로 이동하여 Normal.dotm을 두 번 클릭합니다.

    기본 서식 파일이 열립니다.

    팁: Mac OS X 10.7 (Lion)을 사용 하는 경우 라이브러리 폴더 기본적으로 숨겨져 있습니다. 열기 대화 상자에서 라이브러리 폴더를 찾아, COMMAND + SHIFT + G를 누르고 폴더로 이동 상자에 입력 ~ / 라이브러리입니다.

  3. 탭의 삽입에서 도형을 클릭한 다음 선이나 도형을 선택합니다.

    Word 홈 탭, 삽입 그룹

  4. 문서에서 클릭하고 끌어서 선이나 도형을 그립니다.

  5. 서식 탭을 클릭한 다음 도형 스타일에서 원하는 채우기 색, 선 색 또는 효과를 선택합니다.

    서식 탭, 도형 스타일 그룹

  6. CONTROL 키를 누르고 선이나 도형을 클릭 한 다음 기본 선으로 설정 또는 기본 도형으로 설정을 클릭 합니다.

  7. 삽입한 선이나 도형을 삭제합니다.

  8. 기본 서식 파일을 저장하고 닫습니다.

    비어 있는 새 문서를 만들 때마다 선 또는 도형에 방금 설정한 것과 동일한 속성이 적용됩니다.

참고 항목

새 문서의 기본 설정 변경

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×