그림 자르기

Office 자르기 도구를 사용하여 그림의 원치 않는 부분을 자르고 제거할 수 있습니다. 그림의 배경을 제거하려면 그림의 배경 제거를 참조하세요. Mac용 Office 및 Office 2010 이상에서는 표준 그림 자르기 외에 그림을 특정 도형으로 자르고 도형 내부의 그림 채우기를 자를 수도 있습니다.

참고: 자르기 도구는 도형에는 사용할 수 없지만, Office 2010 이상에서는 도형 크기를 조정하고 점 편집 도구를 사용하여 자르기와 비슷한 효과를 나타내거나 도형을 사용자 지정할 수 있습니다. 자세한 내용은 도형에 맞게 자르거나 채우기를 참조하세요.

  1. 파일에서 자를 그림을 선택합니다.

  2. 그림 도구 > 서식을 클릭하고 크기 그룹에서 자르기를 클릭합니다.

    그림 도구 서식 탭의 자르기 단추

    참고: 그림 도구서식 탭이 보이지 않으면 도형이 아니라 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다.

  3. 다음 중 하나를 수행합니다.

    • 한 면을 자르려면 해당 면의 중앙 자르기 핸들을 안쪽으로 끕니다.

    • 인접한 두 면을 동시에 자르려면 모서리 자르기 핸들을 안쪽으로 끕니다.

    • 두 면을 동시에 똑같이 자르려면 Ctrl 키를 누른 상태로 두 면 중 하나의 중앙 자르기 핸들을 안쪽으로 끕니다.

    • 네 면을 모두 동시에 똑같이 자르려면 Ctrl 키를 누른 상태로 모서리 자르기 핸들을 안쪽으로 끕니다.

  4. 자르기 위치를 지정하려면 자르기 직사각형의 가장자리를 끌어 자르기 영역 또는 그림을 이동합니다.

  5. 작업을 마쳤으면 Esc 키를 누릅니다.

    참고: 그림 주위에 여백을 “노출”하거나 추가하려면 자르기 핸들을 그림의 중앙에서 바깥쪽으로 끕니다.

참고: 그림을 자른 후 잘린 부분은 그림 파일의 일부로 남아 있습니다. 잘린 부분을 영구적으로 제거하고 그림 크기를 줄이려면 잘려진 그림 영역 삭제를 참조하세요.

그림의 도형을 변경하는 빠른 방법은 그림을 특정 도형으로 자르는 것입니다. 특정 도형으로 자르면 그림이 자동으로 기하 도형으로 잘려 채워지고 그림의 비율이 유지됩니다.

  1. 특정 도형으로 자를 그림을 선택합니다.

    여러 그림을 자르는 경우 같은 도형으로 잘라야 합니다. 다른 모양으로 자르려면 그림을 개별적으로 자릅니다.

  2. 그림 도구 > 서식을 클릭하고 크기 그룹에서 자르기 아래에 있는 화살표를 클릭합니다.

    그림 도구 > 서식 탭에 있는 자르기 단추

    참고: 그림 도구서식 탭이 보이지 않으면 도형이 아니라 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다.

  3. 도형에 맞춰 자르기를 클릭한 다음 자르려는 도형을 클릭합니다.

팁: 같은 그림을 다른 도형으로 자르려면 그림을 복사한 다음 각 그림을 개별적으로 원하는 도형으로 자릅니다.

그림을 일반 사진 크기 또는 가로 세로 비율로 자르면 표준 그림 프레임에 쉽게 맞출 수 있습니다. 즉, 그림을 자를 때 그림 비율을 쉽게 볼 수 있습니다.

  1. 일반 가로 세로 비율로 자를 그림을 선택합니다.

  2. 그림 도구 > 서식을 클릭하고 크기 그룹에서 자르기 아래에 있는 화살표를 클릭합니다.

    그림 도구 > 서식 탭에 있는 자르기 단추

    참고: 그림 도구서식 탭이 보이지 않으면 도형이 아니라 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다.

  3. 가로 세로 비율을 가리킨 다음 원하는 비율을 클릭합니다.

  4. 작업을 마쳤으면 Esc 키를 누릅니다.

도형에 대한 채우기로 그림을 추가한 다음 도형을 편집하거나 자를 수 있습니다.

도형에 그림 추가

  1. 문서에 도형을 추가(지침은 도형 추가 참조)한 다음 도형을 클릭하여 선택합니다.

  2. 그리기 도구 아래의 서식 탭에 있는 도형 스타일 그룹에서 도형 채우기 > 그림을 클릭하고 원하는 그림을 선택합니다.

    그림을 도형 채우기로 추가

참고: 그리기 도구서식 탭이 보이지 않으면 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다.

도형 크기 조정

기본 형식을 유지하면서 도형의 치수를 변경하려면 도형을 선택하고 도형이 원하는 크기와 치수가 될 때까지 크기 조정 핸들을 끌면 됩니다.

도형에서 그림이 맞춰지는 방법 선택

그림이 기울어졌거나 잘렸거나 원하는 방식으로 도형을 채우지 않는 경우 미세 조정을 위해 맞춤채우기 도구를 사용합니다. 그림 일부를 제거(또는 “자르기”)하되 전체 도형을 계속 채우려면 채우기를 선택합니다. 전체 그림이 도형 내에 맞게 하려면 맞춤을 선택합니다. 원래 그림의 가로 세로 비율은 유지되지만, 도형 내부에 빈 공간이 생길 수 있습니다.

  1. 도형 안에 채울 그림을 클릭합니다.

  2. 그림 도구 > 서식을 클릭하고 크기 그룹에서 자르기 아래에 있는 화살표를 클릭합니다.

    그림 도구 > 서식 탭에 있는 자르기 단추

    참고: 그림 도구서식 탭이 보이지 않으면 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다.

  3. 채우기 또는 맞춤을 클릭합니다.

    • 채우기는 도형의 높이 또는 너비 중 더 큰 값에 맞게 그림 크기를 설정합니다. 그러면 도형이 그림으로 채워지고 도형 외부에 있는 모든 부분은 제거됩니다.

      도형 자르기 > 채우기가 적용된 그림

    • 맞춤은 그림의 높이와 너비 모두가 도형의 경계선에 맞도록 그림 크기를 설정합니다. 이렇게 하면 그림이 도형에 최대한 맞춰집니다. 이때 도형의 일부 영역이 비어 있을 수 있습니다.

      도형 자르기 > 맞춤을 보여주는 그림

      그림을 끌어서 도형 내에서 그림이 표시되는 부분을 변경할 수 있습니다.

  4. 작업을 마치면 Esc 키를 누릅니다.

점 편집을 사용하여 도형을 편집하거나 자르기

도형에는 자르기 도구를 사용할 수 없기는 하지만, 점 편집 도구를 사용하여 수동으로 도형을 편집할 수 있습니다.

  1. 변경하려는 도형을 선택합니다.

  2. 그리기 도구 아래의 서식 탭에서 도형 편집 도형 편집 단추 모양 을 클릭한 다음 점 편집을 클릭합니다.

    참고: 그리기 도구서식 탭이 보이지 않으면 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다.

  3. 도형이 원하는 방식으로 표시될 때까지 정점(검은색 점)을 끕니다. Ctrl 키를 누른 채로 도형 윤곽선을 클릭하여 점을 추가하거나 삭제할 수 있습니다.

그림 일부에 자르기를 수행한 후에도 잘린 부분은 그림 파일의 일부로 남아 있게 됩니다. 그림 파일에서 자르기를 제거하여 파일 크기를 줄일 수 있습니다. 이렇게 하면 제거한 그림 부분을 다른 사람이 볼 수 없도록 하는 데도 도움이 됩니다.

중요: 잘린 부분을 삭제했으나 마음이 바뀌면 실행 취소 단추 이미지 단추를 클릭하여 잘린 부분을 복원할 수 있습니다. 그렇지만 잘린 부분을 삭제한 후에 파일을 저장한 경우에는 변경 내용을 실행 취소할 수 없습니다. 원하는 자르기 작업과 변경 작업을 모두 수행한 후에만 파일을 저장해야 합니다.

  1. 잘린 영역을 삭제할 그림(하나 또는 여러 개)을 선택합니다.

  2. 그림 도구서식 탭에 있는 조정 그룹에서 그림 압축을 클릭합니다.

    그림 도구 서식 탭의 그림 압축 단추

    참고 사항: 

    • 그림 도구서식 탭이 보이지 않으면 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다. 또한 화면 크기가 줄어든 경우 그림 압축 아이콘만 보일 수도 있습니다.

    • 레이블이 없는 그림 압축 아이콘

  3. 압축 옵션에서 잘려진 그림 영역 삭제 확인란을 선택합니다.

    파일에 있는 모든 그림이 아닌 선택한 그림에 대해 잘려진 영역만 제거하려면 이 그림에만 적용 확인란을 선택합니다.

팁: 그림 파일 크기 줄이기 및 그림 압축에 대한 자세한 내용은 그림 파일 크기 줄이기를 참조하세요.

그림 자르기

  1. 파일에서 자를 그림을 선택합니다.

  2. 그림 도구 > 서식을 클릭하고 크기 그룹에서 자르기를 클릭합니다.

    그림 도구 서식 탭의 자르기 단추

    참고: 그림 도구서식 탭이 보이지 않으면 도형이 아니라 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다.

  3. 다음 중 하나를 수행합니다.

    • 한 면을 자르려면 해당 면의 중앙 자르기 핸들을 안쪽으로 끕니다.

    • 인접한 두 면을 동시에 자르려면 모서리 자르기 핸들을 안쪽으로 끕니다.

      참고: 그림 주위에 여백을 “노출”하거나 추가하려면 자르기 핸들을 그림의 중앙에서 바깥쪽으로 끕니다.

그림 자르기

  1. Word, PowerPoint 또는 OneNote 파일에서 자르려는 그림을 마우스 오른쪽 단추로 클릭하고 자르기를 클릭합니다.

  2. 다음 중 하나를 수행합니다.

    • 한 면을 자르려면 해당 면의 중앙 자르기 핸들을 안쪽으로 끕니다.

    • 인접한 두 면을 동시에 자르려면 모서리 자르기 핸들을 안쪽으로 끕니다.

    • 두 면을 동시에 똑같이 자르려면 Ctrl 키를 누른 상태로 두 면 중 하나의 중앙 자르기 핸들을 안쪽으로 끕니다.

    • 네 면을 모두 동시에 똑같이 자르려면 Ctrl 키를 누른 상태로 모서리 자르기 핸들을 안쪽으로 끕니다.

      팁: Word Online에서는 한 번에 픽셀을 자를 수 있습니다. 그림을 선택하고 그림 도구 아래의 서식 탭에서 자르기 메뉴를 클릭한 다음 자르기 옵션 더 보기를 클릭합니다. 그림의 맨 위, 맨 아래, 왼쪽 및 오른쪽 테두리에서 제거할 픽셀 수를 지정합니다.

  3. 완료되면 클릭하여 그림에서 잘라냅니다.

  4. 원하는 경우 Ctrl+Z를 눌러 자르기를 취소합니다.

참고: 그림을 자른 후 잘린 부분은 그림 파일의 일부로 남아 있습니다. 잘린 부분을 영구적으로 제거하고 그림 크기를 줄이려면 데스크톱 앱에서 파일을 열고 잘려진 그림 영역 삭제를 참조하세요.

참고 항목

Mac용 Office에서 그림 자르기

그림 삽입

Word 문서에 드로잉 추가

그림의 파일 크기 줄이기

그림, 도형, 텍스트 상자 또는 WordArt의 크기 변경

텍스트 상자, 도형, WordArt 또는 그림 회전

Word 레이아웃 옵션을 사용하여 그림 이동

Word에서 그림 주위에 텍스트 줄 바꿈

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×