그림에 효과 추가 또는 변경

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

그림자, 네온, 반사, 부드러운 가장자리, 입체, 3 차원 회전 등의 효과를 추가 하 여 그림을 개선할 수 있습니다.

그림 에 꾸밈 효과를 추가 하거나 그림의 밝기, 대비 또는 선명도를 변경할수도 있습니다.

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.
이 비디오에서는 그림을 조정 하는 여러 가지 방법을 보여 줍니다. 기간: 1:35

그림에 효과 추가

  1. 효과를 추가 하거나 변경 하려는 그림을 선택 합니다.

    참고: 여러 그림에 동일한 효과를 추가 하려면 첫 번째 그림을 클릭 한 다음 CTRL 키를 누른 채 다른 그림을 클릭 합니다. Word을 사용 하는 경우 그림을 그리기 캔버스에 복사 해야 합니다 (아직 없는 경우). 삽입 > 도형 > 새 그리기 캔버스를 클릭 합니다. 효과를 추가 하거나 변경한 후 문서의 원래 위치로 다시 복사할 수 있습니다.

  2. 그림 도구서식 탭에 있는 그림 스타일 그룹에서 그림 효과를 클릭합니다.

  3. 그림 효과 옵션 중 하나에 포인터를 놓으면 각기 다른 효과를 적용하는 다양한 메뉴를 확인할 수 있습니다. 메뉴 효과 중 하나에 포인터를 놓으면 해당 효과가 문서의 그림에 미리 보기로 표시됩니다.

    그림 효과를 사용하여 그림자, 부드러운 가장자리, 입체 효과 또는 기타 시각적 효과 추가

    참고 사항: 

    • 추가하는 효과를 사용자 지정하려면 각 효과 메뉴 아래쪽에 있는 옵션 선택 항목을 클릭합니다. 예를 들어 그림자 메뉴를 연 경우 그림자 옵션을 클릭하여 그림자 효과를 사용자 지정합니다.

    • 그림 도구 또는 서식 탭이 보이지 않으면 그림을 두 번 클릭하여 선택되었는지 확인하세요. 프로그램 창 맨 위의 파일 이름 옆에 [호환 모드]가 표시되는 경우 *.doc 또는 *.xls와 같은 이전 파일 형식 대신 *.docx 또는 *.xlsx와 같은 형식으로 문서를 저장한 후 다시 시도합니다.

그림에서 효과 제거

각 범주의 그림 효과에는 해당 메뉴의 맨 위에 있는 <Effect 이름 없음 > 옵션이 있습니다. 이 옵션을 선택 하 여 원하지 않는 효과를 해제 합니다.

예를 들어 그림자를 제거 하려면 그림 효과 > 그림자 > 그림자 없음을가리킵니다.

  1. 효과를 제거할 그림을 선택 합니다.

  2. 그림 도구아래의 서식 탭에 있는 그림 스타일 그룹에서 그림 효과를 선택 합니다.

  3. 제거 하려는 그림 효과 범주를 선택 합니다. 표시 되는 메뉴에서 첫 번째 옵션은 <Effect 이름 > (예: 그림자 없음 또는 반사 없음)입니다. 그림에서 해당 종류의 효과를 제거 하려면 해당 옵션을 선택 합니다.

    효과 없음 옵션을 선택 하 여 원하지 않는 그림 효과를 해제 합니다.

그림자, 네온, 반사, 부드러운 가장자리, 입체, 3 차원 회전 등의 효과를 추가 하 여 그림을 개선할 수 있습니다.

그림 에 꾸밈 효과를 추가 하거나 그림의 밝기, 대비 또는 선명도를 변경할수도 있습니다.

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.
이 비디오에서는 그림을 조정 하는 여러 가지 방법을 보여 줍니다. 기간: 1:35
  1. 효과를 추가하거나 변경할 그림을 클릭합니다.

    참고: 여러 그림에 같은 효과를 추가하려면 첫 번째 그림을 클릭한 다음, Ctrl 키를 누른 채 나머지 그림을 클릭합니다. Word를 사용하는 경우 그리기 캔버스에 아직 그림이 없으면 그리기 캔버스에 그림을 복사해야 합니다. 삽입 > 도형 > 새 그리기 캔버스를 클릭합니다. (효과를 추가하거나 변경한 후 문서의 원래 위치에 그림을 다시 복사할 수 있습니다.)

  2. 그림 도구서식 탭에 있는 그림 스타일 그룹에서 그림 효과를 클릭합니다.

    그림 도구 서식 탭의 그림 스타일 그룹

    그림 도구 또는 서식 탭이 보이지 않으면 그림을 두 번 클릭하여 선택되었는지 확인하세요. 프로그램 창 맨 위의 파일 이름 옆에 [호환 모드]가 표시되는 경우 *.doc 또는 *.xls와 같은 이전 파일 형식 대신 *.docx 또는 *.xlsx와 같은 형식으로 문서를 저장한 후 다시 시도합니다.

  3. 다음 중 하나 이상을 수행합니다.

    • 기본 제공되는 효과의 조합을 추가하거나 변경하려면 미리 설정을 가리킨 다음 원하는 효과를 클릭합니다.

      기본 제공 효과를 사용자 지정하려면 3차원 옵션을 클릭한 다음 원하는 옵션을 조정합니다.

    • 그림자를 추가하거나 변경하려면 그림자를 가리킨 다음 원하는 그림자를 클릭합니다.

      그림자를 사용자 지정하려면 그림자 옵션을 클릭한 다음 원하는 옵션을 조정합니다.

    • 반사를 추가하거나 변경하려면 반사를 가리킨 다음 원하는 반사 변형을 클릭합니다.

      반사를 사용자 지정하려면 반사 옵션을 클릭한 다음 원하는 옵션을 조정합니다.

    • 네온을 추가하거나 변경하려면 네온을 가리킨 다음 원하는 네온 변형을 클릭합니다.

      네온 색을 사용자 지정하려면 다른 네온 색을 클릭한 다음 원하는 색을 선택합니다. 테마 색에 없는 색으로 변경하려면 다른 색을 클릭한 다음 표준 탭에서 원하는 색을 클릭하거나 사용자 지정 탭에서 색을 혼합합니다. 나중에 문서 테마를 변경해도 사용자 지정 색과 표준 탭의 색은 업데이트되지 않습니다.

      네온 변형을 사용자 지정하려면 네온 옵션을 클릭한 다음 원하는 옵션을 조정합니다.

    • 부드러운 가장자리를 추가하거나 변경하려면 부드러운 가장자리를 가리킨 다음 원하는 부드러운 가장자리의 크기를 클릭합니다.

      부드러운 가장자리를 사용자 지정하려면 부드러운 가장자리 옵션을 클릭한 다음 원하는 옵션을 조정합니다.

    • 가장자리를 추가하거나 변경하려면 입체 효과를 가리킨 다음 원하는 입체 효과를 클릭합니다.

      입체 효과를 사용자 지정하려면 3차원 옵션을 클릭한 다음 원하는 옵션을 조정합니다.

    • 3차원 회전을 추가하거나 변경하려면 3차원 회전을 가리킨 다음 원하는 회전을 클릭합니다.

      회전을 사용자 지정하려면 3차원 회전 옵션을 클릭한 다음 원하는 옵션을 조정합니다.

      참고 사항: 

      • 이 창의 옵션에 대 한 자세한 내용을 보려면 그림 서식 대화 상자의 위쪽에 있는 도움말 도움말 단추 이미지 을 클릭 합니다. 

그림에서 효과 제거

각 범주의 그림 효과에는 해당 메뉴의 맨 위에 있는 <Effect 이름 없음 > 옵션이 있습니다. 이 옵션을 선택 하 여 원하지 않는 효과를 해제 합니다.

예를 들어 그림자를 제거 하려면 그림 효과 > 그림자 > 그림자 없음을가리킵니다.

  1. 효과를 제거할 그림을 선택 합니다.

  2. 그림 도구아래의 서식 탭에 있는 그림 스타일 그룹에서 그림 효과를 선택 합니다.

  3. 제거 하려는 그림 효과 범주를 선택 합니다. 표시 되는 메뉴에서 첫 번째 옵션은 <Effect 이름 > (예: 그림자 없음 또는 반사 없음)입니다. 그림에서 해당 종류의 효과를 제거 하려면 해당 옵션을 선택 합니다.

    효과 없음 옵션을 선택 하 여 원하지 않는 그림 효과를 해제 합니다.

그림자, 네온, 반사, 부드러운 가장자리, 입체, 3 차원 회전 등의 효과를 추가 하 여 그림을 개선할 수 있습니다.

그림 에 꾸밈 효과를 추가 하거나 그림의 밝기, 대비 또는 선명도를 변경할수도 있습니다.

  1. 효과를 추가하거나 변경할 그림을 클릭합니다.

    참고: 여러 그림에 같은 효과를 추가하려면 첫 번째 그림을 클릭한 다음, Ctrl 키를 누른 채 나머지 그림을 클릭합니다. Word를 사용하는 경우 그리기 캔버스에 아직 그림이 없으면 그리기 캔버스에 그림을 복사해야 합니다. 삽입 > 도형 > 새 그리기 캔버스를 클릭합니다. (효과를 추가하거나 변경한 후 문서의 원래 위치에 그림을 다시 복사할 수 있습니다.)

  2. 그림 도구서식 탭에 있는 그림 스타일 그룹에서 그림 효과를 클릭합니다.

    그림 도구 탭

    그림 도구 또는 서식 탭이 보이지 않으면 그림을 두 번 클릭하여 선택되었는지 확인하세요. Office Excel 2007 창 맨 위의 파일 이름 옆에 [호환성 모드]가 표시되는 경우 문서를 Office 2003 문서 대신 2007 Microsoft Office system 문서로 저장한 다음, 다시 시도해 보세요.

  3. 다음 중 하나 이상을 수행합니다.

    • 기본 제공되는 효과의 조합을 추가하거나 변경하려면 미리 설정을 가리킨 다음 원하는 효과를 클릭합니다.

      기본 제공 효과를 사용자 지정하려면 3차원 옵션을 클릭한 다음, 원하는 옵션을 선택합니다. 3차원 서식 창의 옵션에 대한 자세한 내용을 보려면 그림 서식 대화 상자의 맨 위에 있는 도움말 도움말 단추 이미지 을 클릭하세요.

    • 그림자를 추가하거나 변경하려면 그림자를 가리킨 다음, 원하는 그림자를 클릭합니다.

      그림자를 사용자 지정하려면 그림자 옵션을 클릭한 다음, 원하는 옵션을 선택합니다. 그림자 창의 옵션에 대한 자세한 내용을 보려면 그림 서식 대화 상자의 맨 위에 있는 도움말 도움말 단추 이미지 을 클릭하세요.

    • 반사를 추가하거나 변경하려면 반사를 가리킨 다음, 원하는 반사 변형을 클릭합니다.

    • 네온을 추가하거나 변경하려면 네온을 가리킨 다음, 원하는 네온 변형을 클릭합니다.

      네온 색을 사용자 지정하려면 다른 네온 색을 클릭한 다음, 원하는 색을 선택합니다. 테마 색에 없는 색으로 변경하려면 다른 색을 클릭한 다음, 표준 탭에서 원하는 색을 클릭하거나 사용자 지정 탭에서 색을 혼합합니다. 나중에 문서 테마를 변경해도 사용자 지정 색과 표준 탭의 색은 업데이트되지 않습니다. 테마에 대한 자세한 내용은 테마, 빠른 스타일, 셀 스타일 및 배경 스타일에 대한 모든 정보를 참조하세요.

    • 부드러운 가장자리를 추가하거나 변경하려면 부드러운 가장자리를 가리킨 다음 원하는 가장자리의 크기를 클릭합니다.

    • 가장자리를 추가하거나 변경하려면 입체 효과를 가리킨 다음, 원하는 입체 효과를 클릭합니다.

      입체 효과를 사용자 지정하려면 3차원 옵션을 클릭한 다음, 원하는 옵션을 선택합니다. 3차원 서식 창의 옵션에 대한 자세한 내용을 보려면 그림 서식 대화 상자의 맨 위에 있는 도움말 도움말 단추 이미지 을 클릭하세요.

    • 3차원 회전을 추가하거나 변경하려면 3차원 회전을 가리킨 다음, 원하는 회전을 클릭합니다.

      회전을 사용자 지정하려면 3차원 회전 옵션을 클릭한 다음, 원하는 옵션을 선택합니다. 3차원 회전 창의 옵션에 대한 자세한 내용을 보려면 도형 서식 대화 상자의 맨 위에 있는 도움말 도움말 단추 이미지 을 클릭하세요.

    • 그림에 추가된 효과를 제거하려면 해당 효과의 메뉴 항목을 가리킨 다음 효과를 제거하는 옵션을 클릭합니다. 예를 들어 그림자를 제거하려면 그림자를 가리킨 다음 그림자 없음을 클릭합니다.

참고 항목

Windows 10에서 사진 앱으로 사진 편집

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×