구성 도우미를 사용하여 보고서, 달력, 보기 복사

구성 도우미를 사용하여 보고서, 달력, 보기 복사

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

구성 도우미는 보고서, 달력, 기타 요소를 다른 프로젝트나 전역 서식 파일(Global.MPT)에 복사하는 데 사용할 수 있는 도구입니다. 요소를 전역 서식 파일로 복사하면 모든 프로젝트에서 해당 요소를 사용할 수 있습니다.

하지만 이를 위해 구성 도우미를 사용할 필요는 없습니다. 실제로 Project에서는 기본적으로 사용자가 전역 서식 파일에 만든 모든 새 보기 및 관련 요소를 자동으로 복사합니다. 이는 새 이름으로 저장한 기존 요소에도 적용됩니다. 이 동작을 변경하려면 파일 > 옵션 > 고급을 클릭합니다. 이 설정은 화면 표시 섹션에 있습니다.

"새 보기, 테이블, 필터, 그룹의 전역 자동 추가" 옵션

구성 도우미 사용

위에서 설명한 설정의 선택을 취소한 상태에서 선택한 요소를 전역 서식 파일에 복사하거나 프로젝트 간에 요소를 복사하려면 구성 도우미를 사용해야 합니다.

전역 서식 파일 또는 다른 프로젝트에 이끌이가 사용자 지정 텍스트 스타일 복사할 수도 있습니다. 자세한 내용은 보기의 텍스트 글꼴 변경을 참고 합니다.

참고 사항: 

  • 구성 도우미를 사용 하 여 작업 정보를 복사할 수 없습니다. 일반 서식 파일로 프로젝트 파일 저장, 각 프로젝트의 일부로 특정 작업을 클릭 합니다.

  • 사용자 지정 값 목록의 값(즉, 조회 값)은 전역 서식 파일에 저장할 수 없습니다. 이러한 경우에도 일반 서식 파일을 사용합니다.

전역 서식 파일에 요소 복사

예를 들어 비용 열이 있는 기본 Gantt 차트를 사용자 지정한 경우 이후 프로젝트에서 새 차트를 사용하려면 다음 단계에 따라 보기를 전역 서식 파일에 복사합니다.

  1. 파일 > 구성 도우미를 클릭합니다.

  2. 구성 대화 상자에서 보기 탭을 클릭합니다.

Project 구성 대화 상자

왼쪽에 있는 목록 요소를 보여 줍니다 전역 서식 파일의 오른쪽에 있는 목록 현재 프로젝트의 요소를 보여 줍니다. 사용자 지정 요소 오른쪽에서 왼쪽으로 이동 하 여 작업이입니다.

참고:  다른 프로젝트의 프로젝트 요소를 확인하려면 우선 해당 프로젝트를 열어야 합니다.


  1. 오른쪽에서 사용자 지정 보기를 선택 하 고 복사 를 클릭 합니다.

    현재 열려 있는 프로젝트의 요소 목록을 표시하는 Project 구성

    사용자 지정 보기를 기본 서식 파일을 복사 하 여 왼쪽에 표시 됩니다.

  2. 사용자 지정 보기에 추가한 열이 있다면 관련 테이블을 복사해야 합니다. 테이블 탭을 클릭한 다음 해당 테이블을 전역 서식 파일에 복사합니다. 관련 테이블은 보기와 이름이 같을 수 있으며, 일치하는 항목을 찾지 못한 경우에는 입력 테이블을 복사합니다.

    모든 프로젝트에 올바른 기본 테이블과 함께 사용할 사용자 지정 보기를 갖게 됩니다.

다른 프로젝트에 직접 요소 복사

프로젝트 간 Project 요소 복사(전역 서식 파일 제외):

  1. 두 프로젝트를 모두 엽니다(사용자 지정된 요소가 있는 "원본" 프로젝트와 요소를 복사할 "대상" 프로젝트).

  2. 원본 프로젝트에서 파일 > 구성 도우미를 클릭합니다.

  3. 보기 위치 목록에서 대상 프로젝트를 선택합니다.

    Project 구성에서 대상 프로젝트 파일 선택

  4. 오른쪽에서 사용자 지정 요소를 선택 하 고 대상 프로젝트에 복사 하려면 복사 클릭 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×