공간 설계 만들기

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

공간 설계는 조직 내의 공간 간에 리소스를 이동 하 고 추적할 수 있는 시각적 도구입니다. 공간 설계 템플릿을 사용 하 여 공간 셰이프 및 자원 셰이프를 사용 하 여 평면도의 대략적인 자원 위치를 추적 하는 드로잉을 만듭니다.

  1. Visio를 엽니다.

  2. 지도 및 평면도 서식 파일/범주에서 공간 설계 > 만들기를 클릭 합니다.

  3. 공간 설계 시작 마법사의 첫 페이지에서 공간 설계에 배경으로 추가할 이미지 또는 드로잉의 유형을 선택 하 고 다음을 클릭 합니다.

    기존 평면도 이미지 또는 드로잉을 배경으로 추가 하 여 나중에 만들 필요가 없도록 할 수 있습니다.

  4. 마법사의 다음 페이지에서 공간 설계에 회의실 (공간)을 추가 하는 방법을 선택 하 고 다음을 클릭 합니다.

    새 스프레드시트나 기존 스프레드시트를 사용 하 여 나중에 방 번호를 입력할 필요가 없도록 할 수 있습니다.

  5. 마법사의 마지막 페이지에서 드로잉에 공간을 추가 하는 방법에 대 한 지침을 검토 한 다음 마침을클릭 합니다.

  6. 공간 탐색기 또는 범주 탐색기 창에 위치가 지정 되지 않은 공간이 있으면 드로잉에 추가 합니다.

    1. 공간 탐색기 또는 범주 탐색기 창에서 공간으로 지정할 영역 (예: 사무실) 위에 위치가 지정 되지 않은 공간을 끕니다.

    2. 공간 셰이프의 크기를 조정 하려면 선택 핸들 선택 핸들 모양 을 끌거나 공간 셰이프를 마우스 오른쪽 단추로 클릭 하 고 자동 크기조정을 클릭 합니다.

      참고: 공간 셰이프를 겹치지 않도록 합니다.

    3. 모든 공간 셰이프에 기본적으로 표시 되는 항목을 변경 하려면 리본 메뉴의 계획 탭에서 표시 옵션을 클릭 하 고 공백 탭을 클릭 한 다음 원하는 옵션을 선택 합니다.

  7. 공간 탐색기 또는 범주 탐색기 창에 공백이 없는 경우 다음 중 하나를 수행 합니다.

    수동으로 공간 추가

    1. 자원 셰이프에서 지정할 영역 위쪽에 있는 공간 셰이프를 사무실 등의 공간으로 끌어다 놓습니다.

    2. 공간 셰이프 크기를 조정 하려면 선택 핸들 선택 핸들 모양 을 끌거나 공간 셰이프를 마우스 오른쪽 단추로 클릭 하 고 자동 크기조정을 클릭 합니다.

      참고: 공간 셰이프를 겹치지 않도록 합니다.

    3. 셰이프 데이터 창이 아직 열려 있지 않으면 셰이프를 마우스 오른쪽 단추로 클릭 하 고 데이터 > 셰이프 데이터를 클릭 합니다.

    4. 셰이프 데이터 창에서 이름 필드를 클릭 한 다음 사무실 방 번호와 같은 영역 식별자를 입력 합니다.

      나중에 스프레드시트나 데이터베이스에서 데이터를 가져오려면 이름 필드에 값을 입력 해야 합니다. 입력 한 값은 스프레드시트나 데이터베이스의 고유 식별자와 일치 해야 합니다. 예를 들어 데이터베이스의 사무실 방 번호 값이 1n101 이면 이름 필드에 1n101을 입력 합니다.

    5. 모든 공간 셰이프에 기본적으로 표시 되는 항목을 변경 하려면 계획 탭에서 표시 옵션을 클릭 하 고 공백 탭을 클릭 한 다음 원하는 옵션을 선택 합니다.

    공간 데이터 가져오기

    1. 리본 메뉴의 계획 탭에서 데이터 가져오기를클릭 합니다.

    2. 탐색기 창에서 위치가 지정 되지 않은 데이터 아래에 저장 을 선택 하 고 다음을 클릭 합니다. 다음 창에서 데이터 원본 (Excel, Active Directory, Exchange Server 또는 ODBC)을 선택 하 고 선택 항목을 기반으로 파일, 주소록, 데이터 형식, 서버 구성 또는 기타 데이터 원본을 선택 하 라는 메시지가 표시 됩니다. 적절 하 게 데이터를 입력 합니다.

    3. 드로잉에 추가 하려는 셰이프 유형을 묻는 메시지가 나타나면 공간 셰이프를 선택 합니다.

    4. 공간 탐색기 또는 범주 탐색기 창에서 위치가 지정 되지 않은 공간을 드로잉 페이지로 끕니다.

  8. 다음 중 하나를 수행 하 여 드로잉에 리소스 (예: 사람 및 자산)를 추가 합니다.

    수동으로 자원 추가

    1. 자원 에서 드로잉의 적절 한 공간 셰이프로 자원 셰이프를 끌어다 놓습니다.

    2. 셰이프 데이터 창이 아직 열려 있지 않으면 셰이프를 마우스 오른쪽 단추로 클릭 하 고 데이터 > 셰이프 데이터를 클릭 합니다.

    3. 셰이프 데이터 창에서 이름 필드를 클릭 한 다음 자원 이름을 입력 합니다.

    자원 데이터 가져오기

    1. 리본 메뉴의 계획 탭에서 데이터 가져오기를클릭 합니다.

    2. 마법사 페이지에 따라 데이터를 공간 설계로 가져옵니다.

      데이터 가져오기 마법사 에서 데이터를 드로잉에 넣을 수 없는 경우 마법사는 데이터를 위치가 지정 되지 않은 데이터아래 공간 탐색기범주 탐색기 창에 저장 합니다.

    3. 위치가 지정 되지 않은 리소스를 공간에 연결 하려면 위치가 지정 되지 않은 데이터 의 리소스를 공간 탐색기의 적절 한 공간으로 끕니다.

      위치가 지정 되지 않은 버전별을 드로잉의 적절 한 공간 셰이프로 끌 수도 있습니다.

    참고 사항: 

    • 모든 층이 동일한 건물에 있는 경우 드로잉의 각 페이지는 시설의 바닥을 나타낼 수 있습니다. 여러 페이지에서 층을 분할할 수도 있습니다.

    • 건물의 세부 평면도가 필요 하지 않은 경우 Visio 그리기 도구 모음의 그리기 도구를 사용 하 여 평면도를 스케치 하거나 공간 셰이프를 드로잉 페이지로 끌어 사무실을 지정할 수 있습니다.

    • 공간 설계 만들기가 완료 되 면 공간 셰이프를 실수로 변경 하지 못하도록 공간 레이어를 잠급니다. 공간 레이어를 잠그려면 보기 메뉴에서 레이어 속성을 클릭 한 다음 공간 레이어에 대해 잠금 확인란을 선택 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×