개발 도구 탭을 표시합니다.

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

개발 도구 탭은 기본적으로 표시되지 않지만 다음을 사용하거나 실행하려는 경우 리본 메뉴에 이 탭을 추가할 수 있습니다.

  • 매크로 작성

  • 이전에 기록한 매크로 실행

  • XML 명령 사용

  • ActiveX 컨트롤 사용

  • Microsoft Office 프로그램에서 사용할 응용 프로그램 작성

  • Microsoft Excel에서 양식 컨트롤 사용

  • Microsoft Visio에서 셰이프시트 사용

  • Microsoft Visio에서 새 셰이프 및 스텐실 만들기

이 탭을 표시하도록 선택하면 확인란의 선택을 취소하거나 Microsoft Office 프로그램을 다시 설치할 때까지 계속 표시됩니다.

Office 응용 프로그램에 개발 도구 탭 표시

  1. 파일 탭을 클릭합니다.

  2. 옵션을 클릭합니다.

  3. 리본 사용자 지정을 클릭합니다.

  4. 리본 메뉴 사용자 지정기본 탭에서 개발 도구 확인란을 선택합니다.

맨 위로 이동

Excel, PowerPoint 또는 Word에 개발 도구 탭 표시

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭하고 Excel 옵션, PowerPoint 옵션 또는 Word 옵션을 클릭합니다.

  2. 인기를 클릭하고 리본 메뉴에 개발 도구 탭 표시 확인란을 선택합니다.

    참고: 리본은 Microsoft Office Fluent 사용자 인터페이스의 일부입니다.

Outlook에 개발 도구 탭 표시

  1. 도구 메뉴에서 옵션을 클릭합니다.

  2. 기타 탭에서 고급 옵션을 클릭하고 리본 메뉴에 개발 도구 탭 표시 확인란을 선택합니다.

Visio에서 개발자 모드로 실행

  1. 도구 메뉴에서 옵션을 클릭합니다.

  2. 고급 탭의 고급 옵션에서 개발자 모드로 실행 확인란을 선택합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×