간단한 보고서 만들기

Access에서는 간단한 보고서부터 복잡한 보고서에 이르기까지 다양한 보고서를 만들 수 있습니다. 먼저 보고서의 레코드 원본에 대해 살펴보겠습니다. 보고서가 레코드의 간단한 목록인지 또는 지역별 매출의 그룹화된 요약인지에 따라 먼저 보고서에 표시하려는 데이터가 포함된 필드 및 해당 필드가 있는 테이블 또는 쿼리를 확인해야 합니다.

레코드 원본을 선택한 후 일반적으로 보고서 마법사를 사용하여 보고서를 만드는 것이 가장 편리할 수 있습니다. 보고서 마법사는 일련의 질문을 통해 사용자를 안내하고 답변에 따라 보고서를 생성하는 Access의 기능입니다.

실행할 작업

레코드 원본 선택

보고서 도구를 사용하여 보고서 만들기

보고서 마법사를 사용하여 보고서 만들기

레이블 마법사를 사용하여 레이블 만들기

새 보고서 도구를 사용하여 보고서 만들기

보고서 구역 이해

컨트롤 이해

레이아웃 보기에서 보고서 세부 조정

디자인 보기에서 보고서 세부 조정

보고서에 컨트롤 추가

작업 내용 저장

보고서 보기, 인쇄 또는 전자 메일 메시지로 보내기

보고서 보기

보고서 인쇄

보고서를 전자 메일 메시지로 보내기

레코드 원본 선택

보고서는 테이블이나 쿼리에서 끌어오는 정보뿐만 아니라 레이블, 제목, 그래픽 등의 보고서 디자인으로 저장된 정보로 구성됩니다. 원본 데이터를 제공하는 테이블 또는 쿼리를 보고서의 레코드 원본이라고도 합니다. 포함하려는 필드가 모두 단일 테이블에 있는 경우 해당 테이블을 레코드 원본으로 사용합니다. 필드가 여러 개의 테이블에 있는 경우 하나 이상의 쿼리를 레코드 원본으로 사용해야 합니다. 이러한 쿼리는 데이터베이스에 이미 있을 수도 있고, 보고서의 요구에 맞게 특별히 새 쿼리를 만들어야 할 수도 있습니다.

보고서 도구를 사용하여 보고서 만들기

보고서 도구는 사용자에게 정보를 요구하지 않고 즉시 보고서를 생성하기 때문에 보고서를 만들 수 있는 가장 빠른 방법입니다. 보고서는 원본 테이블 또는 쿼리의 모든 필드를 표시합니다. 보고서 도구는 최종적으로 원하는 세련된 제품을 만들 수는 없지만 원본 데이터를 빠르게 확인할 수 있는 수단으로 매우 유용합니다. 그런 다음 보고서를 저장하고 레이아웃 보기 또는 디자인 보기에서 용도에 더 적합하게 수정할 수 있습니다.

  1. 탐색 창에서 보고서의 기반으로 사용할 테이블 또는 쿼리를 클릭합니다.

  2. 만들기 탭의 보고서 그룹에서 보고서를 클릭합니다. 단추 이미지

    Access에서 보고서가 작성되어 레이아웃 보기에 표시됩니다.

  3. 보고서를 보고 인쇄하는 방법에 대한 자세한 내용은 보고서 보기, 인쇄 또는 전자 메일 메시지로 보내기 섹션을 참조하세요.

보고서를 검토한 후 저장하고, 보고서와 레코드 원본으로 사용한 원본 테이블 또는 쿼리를 둘 다 닫을 수 있습니다. 다음에 보고서를 열면 레코드 원본에서 최신 데이터가 표시됩니다.

보고서 마법사를 사용하여 보고서 만들기

보고서 마법사를 사용하여 보고서에 표시할 필드를 더 구체적으로 선택할 수 있습니다. 데이터 그룹화 및 정렬 방법을 지정할 수도 있습니다. 또한 테이블과 쿼리 간의 관계를 미리 지정한 경우 여러 테이블이나 쿼리의 필드를 사용할 수 있습니다.

  • 만들기 탭의 보고서 그룹에서 보고서 마법사를 클릭합니다.

  • 보고서 마법사 페이지의 지시를 따릅니다. 마지막 페이지에서 마침을 클릭합니다.

    보고서를 미리 보면 인쇄되는 모양으로 보고서가 표시됩니다. 배율을 늘려 세부 정보를 확대/축소할 수도 있습니다. 보고서를 보고 인쇄하는 방법에 대한 자세한 내용은 보고서 보기, 인쇄 또는 전자 메일 메시지로 보내기 섹션을 참조하세요.

참고: 여러 테이블 및 쿼리의 필드를 보고서에 포함하려면 보고서 마법사의 첫 페이지에서 첫 번째 테이블이나 쿼리의 필드를 선택한 후 다음 또는 마침을 클릭하지 않고 테이블 또는 쿼리를 선택하는 단계를 반복하여 보고서에 포함할 추가 필드를 클릭합니다. 그런 후에 다음이나 마침을 클릭하여 계속합니다.

레이블 마법사를 사용하여 레이블 만들기

레이블 마법사를 사용하여 다양한 표준 레이블 크기의 레이블을 쉽게 만들 수 있습니다.

  1. 탐색 창에서 레이블의 레코드 원본으로 사용할 테이블 또는 쿼리를 두 번 클릭합니다.

  2. 만들기 탭의 보고서 그룹에서 레이블을 클릭합니다.

  3. 레이블 마법사의 페이지에 표시되는 지시를 따릅니다. 마지막 페이지에서 마침을 클릭합니다.

인쇄되는 모양으로 볼 수 있도록 인쇄 미리 보기에서 레이블이 표시됩니다. Access 상태 표시줄의 슬라이더 컨트롤을 사용하여 세부 정보를 확대/축소할 수 있습니다. 보고서를 보고 인쇄하는 방법에 대한 자세한 내용은 보고서 보기, 인쇄 또는 전자 메일 메시지로 보내기 섹션을 참조하세요.

참고: 인쇄 미리 보기는 여러 열을 표시하는 데 사용할 수 있는 유일한 보기입니다. 다른 보기에는 단일 열의 데이터만 표시됩니다.

새 보고서 도구를 사용하여 보고서 만들기

보고서 도구 또는 보고서 마법사를 사용하지 않으려면 새 보고서 도구를 사용하여 처음부터 보고서를 작성할 수 있습니다. 특히 몇 개의 필드만 보고서에 포함하려는 경우 이 방법으로 매우 신속하게 보고서를 작성할 수 있습니다. 다음 절차에서는 새 보고서 도구를 사용하는 방법을 설명합니다.

  • 만들기 탭의 보고서 그룹에서 새 보고서를 클릭합니다. 단추 이미지

    레이아웃 보기에서 새 보고서가 표시되고, Access 창의 오른쪽에 필드 목록 창이 표시됩니다.

  • 필드 목록 창에서 보고서에 표시할 필드가 들어 있는 테이블 옆의 더하기 기호를 클릭합니다.

  • 한 번에 하나씩 각 필드를 보고서로 끌거나, Ctrl 키를 누른 채 여러 필드를 선택한 다음 동시에 보고서로 끕니다.

  • 로고, 제목, 페이지 번호 또는 날짜/시간을 보고서에 추가하려면 디자인 탭의 머리글/바닥글 그룹에 있는 도구를 사용합니다. Access 2007을 사용하는 경우 이러한 도구는 형식 탭의 컨트롤 그룹에 있습니다.

보고서 구역 이해

Access에서 보고서 디자인은 구역으로 나누어져 있습니다. 디자인 보기에서 보고서를 보면 구역을 확인할 수 있습니다. 유용한 보고서를 만들려면 각 구역의 작동 방식을 이해해야 합니다. 예를 들어 계산 컨트롤을 배치하도록 선택한 구역에 따라 Access에서 결과가 계산되는 방식이 결정됩니다. 다음 목록은 구역 형식과 그 용도에 대한 요약입니다.

  • 보고서​​ 머리글    이 구역은 보고서의 시작 부분에 한 번만 인쇄됩니다. 로고, 제목 또는 날짜와 같이 일반적으로 보고서 표지에 나올 수 있는 정보를 표시하는 데 사용됩니다. Sum 집계 함수를 사용하는 계산 컨트롤을 보고서 머리글에 배치하면 보고서 전체에 대한 합계가 계산됩니다. 보고서 머리글은 페이지 머리글 앞에 표시됩니다.

  • 페이지 머리글    이 구역은 모든 페이지의 맨 위에 인쇄됩니다. 예를 들어 페이지 머리글을 사용하여 모든 페이지에 보고서 제목을 반복해서 표시합니다.

  • 그룹 머리글    이 구역은 새로운 각 레코드 그룹의 시작 부분에 인쇄됩니다. 그룹 머리글을 사용하여 그룹 이름을 인쇄합니다. 예를 들어 제품별로 그룹화된 보고서에서는 그룹 머리글을 사용하여 제품 이름을 인쇄합니다. Sum 집계 함수를 사용하는 계산 컨트롤을 그룹 머리글에 배치하면 현재 그룹에 대한 합계가 계산됩니다.

  • 세부 정보    이 구역은 레코드 원본의 각 행에 대해 한 번 인쇄됩니다. 여기에 보고서의 본문을 구성하는 컨트롤을 배치합니다.

  • 그룹 바닥글    이 구역은 각 레코드 그룹의 끝에 인쇄됩니다. 그룹 바닥글을 사용하여 그룹에 대한 요약 정보를 인쇄할 수 있습니다.

  • 페이지 바닥글    이 구역은 모든 페이지의 끝에 인쇄됩니다. 페이지 바닥글을 사용하여 페이지 번호 또는 페이지당 정보를 인쇄할 수 있습니다.

  • 보고서 바닥글    이 구역은 보고서의 끝에 한 번만 인쇄됩니다. 보고서 바닥글을 사용하여 보고서 합계 또는 전체 보고서에 대한 기타 요약 정보를 인쇄할 수 있습니다.

    참고: 디자인 보기에서는 보고서 바닥글이 페이지 바닥글 아래에 표시됩니다. 그러나 보고서를 인쇄하거나 미리 보는 경우에는 보고서 바닥글이 페이지 바닥글 , 즉 마지막 페이지의 본문 줄 또는 마지막 그룹 바닥글 바로 다음에 표시됩니다.

맨 위로 이동

컨트롤 이해

컨트롤은 데이터를 표시하고, 작업을 수행하고, 레이블, 이미지 등의 사용자 인터페이스를 향상시키는 정보를 보고 작업할 수 있도록 하는 개체입니다. Access에서는 바운드 컨트롤, 언바운드 컨트롤, 계산 컨트롤 등 세 가지 유형의 컨트롤을 지원합니다.

  • 바운드 컨트롤    데이터 원본이 테이블이나 쿼리의 필드인 컨트롤은 바운드 컨트롤입니다. 바운드 컨트롤을 사용하여 데이터베이스의 필드 값을 표시합니다. 값은 텍스트, 날짜, 숫자, 예/아니요 값, 그림, 그래프일 수 있습니다. 텍스트 상자는 가장 일반적인 유형의 바운드 컨트롤입니다. 예를 들어 직원의 성을 표시하는 양식의 텍스트 상자는 Employees 테이블의 Last Name 필드에서 이 정보를 가져올 수 있습니다.

  • 언바운드 컨트롤    원본 데이터(필드 또는 식)가 없는 컨트롤은 언바운드 컨트롤입니다. 언바운드 컨트롤을 사용하여 정보, 선, 직사각형, 그림을 표시할 수 있습니다. 예를 들어 보고서의 제목을 표시하는 레이블은 언바운드 컨트롤입니다.

  • 계산 컨트롤    데이터 원본이 필드가 아니라 식인 컨트롤은 계산 컨트롤입니다. 을 컨트롤의 데이터 원본으로 정의하여 컨트롤에 원하는 값을 지정합니다. 식은 연산자(예: =+), 컨트롤 이름, 필드 이름, 단일 값을 반환하는 함수, 상수 값의 조합입니다. 예를 들어 다음 식은 Unit Price 필드의 값에 상수 값(0.75)을 곱하여 25% 할인된 항목의 가격을 계산합니다.

    = [Unit Price] * 0.75

    식은 보고서의 원본 테이블 또는 쿼리에 있는 필드나 보고서 컨트롤의 데이터를 사용할 수 있습니다.

보고서를 만들 때는 보고서의 컨트롤이 대부분 바운드 컨트롤인 경우 특히 모든 바운드 컨트롤을 먼저 추가하고 정렬하는 것이 가장 효율적입니다. 디자인 탭의 컨트롤 그룹에 있는 도구를 사용하여 디자인을 완성하는 언바운드 컨트롤 및 계산 컨트롤을 추가할 수 있습니다.

컨트롤이 해당 데이터를 가져오는 필드를 식별하여 컨트롤을 필드에 바인딩합니다. 필드 목록 창의 필드를 보고서로 끌어 선택한 필드에 바인딩된 컨트롤을 만들 수 있습니다. 필드 목록 창에는 보고서의 원본 테이블 또는 쿼리의 필드가 표시됩니다. 필드 목록 창을 표시하려면 디자인 탭의 컨트롤 그룹에서 기존 필드 추가를 클릭합니다.

또는 컨트롤 자체나 컨트롤 속성 시트의 ControlSource 값 상자에 필드 이름을 입력하여 필드를 컨트롤에 바인딩할 수 있습니다. 속성 시트는 컨트롤 이름, 데이터 원본, 컨트롤 형식 등 컨트롤의 특성을 정의합니다.

필드 목록 창 사용은 다음 두 가지 이유로 컨트롤을 만드는 가장 좋은 방법입니다.

  • 바운드 컨트롤에는 연결된 레이블이 있고, 레이블은 기본적으로 필드 이름(또는 원본 테이블 또는 쿼리에서 해당 필드에 대해 정의된 캡션)을 해당 캡션으로 사용하므로 직접 캡션을 입력할 필요가 없습니다.

  • 바운드 컨트롤은 원본 테이블 또는 쿼리의 필드와 동일한 설정을 많이 상속합니다(예: Format, DecimalPlaces, InputMask 속성). 따라서 해당 필드에 바인딩된 컨트롤을 만들 때마다 이러한 필드 속성을 동일하게 유지됩니다.

언바운드 컨트롤을 이미 만들었으며 필드에 바인딩하려면 컨트롤의 ControlSource 속성을 필드 이름으로 설정합니다. ControlSource 속성에 대한 자세한 내용을 보려면 도움말에서 "ControlSource"를 검색하세요.

맨 위로 이동

레이아웃 보기에서 보고서 세부 조정

보고서를 만든 후 레이아웃 보기에서 작업하여 디자인을 쉽게 세부 조정할 수 있습니다. 실제 보고서 데이터를 지침으로 사용하여 열 너비를 조정하고, 열을 다시 정렬하고, 그룹화 수준 및 요약을 추가할 수 있습니다. 보고서 디자인에 새 필드를 배치하고 보고서 및 해당 컨트롤의 속성을 설정할 수 있습니다.

레이아웃 보기로 전환하려면 탐색 창에서 보고서 이름을 마우스 오른쪽 단추로 클릭한 다음 레이아웃 보기 단추 이미지 를 클릭합니다.

레이아웃 보기에서 보고서가 표시됩니다.

속성 시트를 사용하여 보고서와 해당 컨트롤 및 섹션의 속성을 수정할 수 있습니다. 속성 시트를 표시하려면 F4 키를 누릅니다.

필드 목록 창을 사용하여 원본 테이블 또는 쿼리의 필드를 보고서 디자인에 추가할 수 있습니다. 필드 목록 창을 표시하려면 다음 중 하나를 수행합니다.

  • 디자인 탭의 도구 그룹에서 기존 필드 추가 단추 이미지 를 클릭합니다. Access 2007을 사용하는 경우 기존 필드 추가 명령은 형식 탭의 컨트롤 그룹에 있습니다.

  • Alt+F8을 누릅니다.

그런 다음 필드 목록 창에서 보고서로 끌어 필드를 추가할 수 있습니다.

맨 위로 이동

디자인 보기에서 보고서 세부 조정

디자인 보기에서 작업하여 보고서 디자인을 세부 조정할 수도 있습니다. 디자인 눈금에 추가하여 보고서에 새 컨트롤과 필드를 추가할 수 있습니다. 속성 시트를 통해 보고서를 사용자 지정하기 위한 많은 속성에 액세스할 수 있습니다.

디자인 보기로 전환하려면 탐색 창에서 보고서 이름을 마우스 오른쪽 단추로 클릭한 다음 디자인 보기 단추 이미지 를 클릭합니다.

디자인 보기에서 보고서가 표시됩니다.

속성 시트를 사용하여 보고서 자체와 보고서에 포함된 컨트롤 및 섹션의 속성을 수정할 수 있습니다. 속성 시트를 표시하려면 F4 키를 누릅니다.

필드 목록 창을 사용하여 원본 테이블 또는 쿼리의 필드를 보고서 디자인에 추가할 수 있습니다. 필드 목록 창을 표시하려면 다음 중 하나를 수행합니다.

  • 형식 탭의 컨트롤 그룹에서 기존 필드 추가 단추 이미지 를 클릭합니다. Access 2007을 사용하는 경우 기존 필드 추가 명령은 형식 탭의 컨트롤 그룹에 있습니다.

  • Alt+F8을 누릅니다.

그런 다음 필드 목록 창에서 보고서로 끌어 필드를 추가할 수 있습니다.

맨 위로 이동

필드 목록 창에서 필드 추가

  • 단일 필드를 추가하려면 필드 목록 창에서 보고서에 표시하려는 구역으로 필드를 끕니다.

  • 여러 필드를 한 번에 추가하려면 Ctrl 키를 누른 채 원하는 필드를 클릭합니다. 그런 다음 선택한 필드를 보고서로 끕니다.

보고서 구역에 필드를 놓으면 각 필드에 대해 바인딩된 텍스트 상자 컨트롤이 생성되고 각 필드 옆에 레이블 컨트롤이 자동으로 배치됩니다.

맨 위로 이동

보고서에 컨트롤 추가

필드 목록 창에서 보고서로 필드를 추가할 때 생성되는 바운드 텍스트 상자 컨트롤과 같은 일부 컨트롤은 자동으로 생성됩니다. 디자인 탭의 컨트롤 그룹에 있는 도구를 사용하여 디자인 보기에서 다른 많은 컨트롤을 만들 수 있습니다.

도구 이름 확인

  • 도구 위에 마우스 포인터를 놓습니다.

    도구 이름이 표시됩니다.

컨트롤 그룹의 도구를 사용하여 컨트롤 만들기

  1. 추가하려는 컨트롤 유형에 대한 도구를 클릭합니다. 예를 들어 확인란을 만들려면 확인란 단추 이미지 도구를 클릭합니다.

  2. 보고서 디자인 눈금에서 컨트롤의 왼쪽 위 모서리를 배치할 위치를 클릭합니다. 한 번 클릭하여 기본 크기의 컨트롤을 만들거나, 도구를 클릭한 다음 보고서 디자인 눈금에서 끌어 원하는 크기의 컨트롤을 만듭니다.

  3. 첫 번째 시도에서 완벽하게 컨트롤을 배치하지 않는 경우 다음 절차를 사용하여 이동할 수 있습니다.

    1. 컨트롤을 클릭하여 선택합니다.

    2. 포인터가 십자형 화살표 이동 포인터 로 바뀔 때까지 컨트롤 가장자리를 마우스 포인터로 가리킵니다.

    3. 컨트롤을 원하는 위치로 끕니다.

이 절차는 "언바운드" 컨트롤을 만듭니다. 컨트롤이 데이터를 표시할 수 있는 유형(예: 텍스트 상자 또는 확인란)인 경우 컨트롤의 ControlSource 속성에 필드 이름 또는 식을 입력해야 데이터가 표시됩니다. 자세한 내용은 이 항목에서 컨트롤 이해 섹션을 참조하세요.

속성 시트 표시

디자인 보기에서 속성 시트를 표시하려면 다음 중 하나를 수행합니다.

  • 디자인 탭의 도구 그룹에서 속성 시트를 클릭합니다. Access 2007을 사용하는 경우 속성 시트 명령은 디자인 탭의 표시/숨기기 그룹에 있습니다.

  • F4 키를 누릅니다.

맨 위로 이동

작업 내용 저장

보고서 디자인을 저장한 후 보고서를 필요한 횟수만큼 실행할 수 있습니다. 보고서 디자인은 동일하게 유지되지만 보고서를 인쇄하거나 볼 때마다 현재 데이터를 가져옵니다. 보고 요구 사항이 변경되면 보고서 디자인을 수정하거나 원본에 따라 유사한 보고서를 새로 만들 수 있습니다.

보고서 디자인 저장

  • 파일 > 저장을 클릭하거나 Ctrl+S를 누릅니다. Access 2007을 사용하는 경우 Microsoft Office 단추를 클릭한 다음 저장을 클릭하거나 Ctrl+S를 누릅니다.

    또는 빠른 실행 도구 모음에서 저장 단추 모양 을 클릭합니다.

  • 보고서에 제목이 없는 경우 보고서 이름 상자에 이름을 입력하고 확인을 클릭합니다.

새 이름으로 보고서 디자인 저장

  • Access 2013 이상을 사용하는 경우 파일 > 다른 이름으로 저장 > 다른 이름으로 개체 저장을 클릭합니다.

    Access 2010을 사용하는 경우 파일 > 다른 이름으로 개체 저장을 클릭합니다.

    Access 2007을 사용하는 경우 Microsoft Office 단추를 클릭한 다음 다른 이름으로 저장 > 다른 이름으로 개체 저장을 클릭합니다.

  • 다른 이름으로 저장 대화 상자의 보고서 저장 상자에 새 보고서의 이름을 입력하고 확인을 클릭합니다.

맨 위로 이동

보고서 보기, 인쇄 또는 전자 메일 메시지로 보내기

보고서 디자인을 저장한 후 계속해서 다시 사용할 수 있습니다. 보고서 디자인은 동일하게 유지되지만 보고서를 보거나 인쇄할 때마다 현재 데이터를 가져옵니다. 보고 요구 사항이 변경되면 보고서 디자인을 수정하거나 원본에 따라 유사한 보고서를 새로 만들 수 있습니다.

보고서 보기

여러 가지 방법으로 보고서를 볼 수 있습니다. 보고서 및 보고서 데이터에 대해 수행하려는 작업에 따라 선택하는 방법이 달라집니다.

  • 인쇄하기 전에 보고서에 표시되는 데이터를 일시적으로 변경하거나 보고서의 데이터를 클립보드로 복사하려는 경우 보고서 보기를 사용합니다.

  • 데이터를 살펴보는 동안 보고서의 디자인을 변경할 수 있으려면 레이아웃 보기를 사용합니다.

  • 단순히 인쇄된 보고서의 모양을 확인하려면 인쇄 미리 보기를 사용합니다.

참고: 보고서의 형식이 여러 열로 구성된 경우 인쇄 미리 보기에서만 열 레이아웃을 확인할 수 있습니다. 레이아웃 보기 및 보고서 보기에서는 보고서가 한 단으로 표시됩니다.

보고서 보기에서 보고서 보기

보고서 보기는 탐색 창에서 보고서를 두 번 클릭할 때 사용되는 기본 보기입니다. 보고서가 열려 있지 않으면 탐색 창에서 보고서를 두 번 클릭하여 보고서 보기에서 확인합니다.

보고서가 이미 열려 있으면 탐색 창에서 보고서 이름을 마우스 오른쪽 단추로 클릭한 다음 보고서 보기를 클릭합니다.

보고서 보기에서 데이터로 작업

보고서 보기에서 텍스트를 선택하여 클립보드에 복사할 수 있습니다. 전체 행을 선택하려면 선택하려는 행 옆에 있는 여백을 클릭하고 끕니다. 그런 후에 다음 중 하나를 수행하여 해당 행을 클립보드에 복사할 수 있습니다.

  1. 탭의 클립보드 그룹에서 복사를 클릭합니다. 단추 이미지

  2. 선택한 행을 마우스 오른쪽 단추로 클릭한 다음 복사를 클릭합니다.

  3. 바로 가기 키 사용 - Ctrl+C를 누릅니다.

필터를 사용하여 원하는 행만 표시

보고서 보기를 종료하지 않고 보고서에 직접 필터를 적용할 수 있습니다. 예를 들어 "Country/region" 열이 있고 국가/지역이 "캐나다"인 행만 표시하려는 경우 다음을 실행합니다.

  1. 보고서에서 "캐나다"란 단어를 찾아 마우스 오른쪽 단추로 클릭합니다.

  2. = "캐나다"를 클릭합니다.

필터가 생성되어 적용됩니다.

필터 적용/해제

탭의 정렬 및 필터 그룹에서 필터 적용/해제를 클릭하여 필터링된 보기와 필터링되지 않은 보기 간에 전환할 수 있습니다. 이 경우 필터가 제거되지 않고 적용/해제되기만 합니다.

필터 제거

  1. 필터를 제거하려는 필드를 마우스 오른쪽 단추로 클릭합니다.

  2. 필드 이름에서 필터 해제를 클릭합니다. 필드 이름에는 실제 필드가 나열됩니다.

필터를 제거한 후에는 필터 적용/해제 명령을 사용하여 다시 적용할 수 없습니다. 먼저 필터를 다시 만들어야 합니다.

참고: 보고서에 필터를 적용한 다음 보고서를 저장하고 닫으면 필터가 저장됩니다. 그러나 다음에 보고서를 열 때는 필터가 적용되지 않습니다. 필터를 다시 적용하려면 탭의 정렬 및 필터 그룹에서 필터 적용/해제를 클릭합니다.

인쇄 미리 보기를 사용하여 보고서를 미리 봅니다.

탐색 창에서 보고서를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 인쇄 미리 보기를 클릭합니다.

탐색 단추를 사용하여 보고서 페이지를 순차적으로 보거나 보고서의 아무 페이지로 이동할 수 있습니다.

탐색 단추

1. 첫 번째 페이지를 표시하려면 클릭합니다.

2. 이전 페이지를 표시하려면 클릭합니다.

3. 다음 페이지를 표시하려면 클릭합니다.

4. 마지막 페이지를 표시하려면 클릭합니다.

5. 이 상자에 페이지 번호를 입력하고 Enter 키를 눌러 특정 페이지로 이동합니다.

인쇄 미리 보기에서는 페이지를 확대하여 세부 정보를 보거나 페이지를 축소하여 데이터가 잘 배치되었는지 확인할 수 있습니다. 보고서를 커서로 가리키고 한 번 클릭합니다. 확대/축소된 페이지를 원래대로 되돌리려면 다시 클릭합니다. Access 상태 표시줄의 확대/축소 컨트롤을 사용하여 확대/축소할 수도 있습니다.

인쇄 미리 보기를 닫으려면 다음 중 하나를 실행합니다.

  • 인쇄 미리 보기 탭에서 인쇄 미리 보기 닫기를 클릭합니다.

  • 탐색 창에서 보고서를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 레이아웃 보기 단추 이미지 또는 디자인 보기 단추 이미지 를 클릭합니다.

팁: 보고서를 미리 본 후 Microsoft Word, Microsoft Excel 또는 다른 여러 Office 프로그램에 결과를 내보낼 수 있습니다. 외부 데이터 탭의 내보내기 그룹에서 원하는 형식의 단추를 클릭한 다음 지시를 따릅니다.

맨 위로 이동

보고서 인쇄

임의의 보기에서 열려 있는 동안 또는 닫혀 있는 동안에도 보고서를 인쇄할 수 있습니다. 인쇄하기 전에 여백, 페이지 방향 등의 페이지 설정을 다시 확인해야 합니다. 페이지 설정은 보고서와 함께 저장되므로 한 번만 설정해야 합니다. 인쇄를 변경해야 하는 경우 나중에 다시 설정할 수 있습니다.

페이지 설정 변경

  1. 인쇄 미리 보기에서 보고서를 엽니다. 아무 보기에서나 페이지 설정을 변경할 수 있지만, 변경 효과를 즉시 확인할 수 있기 때문에 인쇄 미리 보기가 가장 좋습니다.

  2. 인쇄 미리 보기 탭의 페이지 레이아웃페이지 크기 그룹에서 세로 단추 모양 또는 가로 단추 이미지 를 클릭하여 페이지 방향을 설정하고, 크기 단추 이미지 를 클릭하여 용지 크기를 설정하고, 여백 단추 이미지 을 클릭하여 여백을 조정합니다.

  3. 변경한 후 탐색 단추를 사용하여 여러 페이지를 보고 이후 페이지에 서식 문제가 발생하지 않았는지 확인합니다.

프린터에 보고서 보내기

  1. 임의 보기에서 보고서를 열거나 탐색 창에서 보고서를 선택합니다.

  2. 파일 > 인쇄 > 인쇄를 클릭합니다. Access 2007을 사용하는 경우 Microsoft Office 단추를 클릭한 다음 인쇄 > 인쇄를 클릭합니다.

    인쇄 대화 상자가 표시됩니다.

  3. 프린터, 인쇄 범위, 인쇄 매수 등의 옵션에 대한 선택 내용을 입력합니다.

  4. 확인을 클릭합니다.

맨 위로 이동

보고서를 전자 메일 메시지로 보내기

종이에 인쇄하는 대신 보고서를 받는 사람에게 전자 메일 메시지로 보낼 수 있습니다.

  1. 탐색 창에서 보고서를 클릭하여 선택합니다. 외부 데이터 탭의 내보내기 그룹에서 전자 메일을 클릭합니다. Access 2007을 사용하는 경우 탐색 창에서 보고서를 클릭하여 선택하고 Microsoft Office 단추를 클릭한 다음 전자 메일을 클릭합니다.

  2. 개체를 다른 이름으로 보내기 대화 상자의 출력 형식 선택 목록에서 사용할 파일 형식을 클릭합니다.

  3. 남아 있는 대화 상자를 완료합니다.

  4. 전자 메일 응용 프로그램에서 메시지 정보를 입력하고 메시지를 보냅니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×