가져오기 또는 Visio 드로잉에 그래픽을 삽입 합니다.

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

두 가지 방법으로 AutoCAD 드로잉, 그림, 클립 아트 및 기타 그래픽 Visio 파일에서 작동 하도록: 가져오기삽입할 수 있는 새 Visio 드로잉 또는 시작 하도록 할 수 있습니다 기존 Visio 드로잉에 해당 합니다.

새 Visio 드로잉을 시작 하려면 그래픽 파일 가져오기

새 visio 파일 탭에서 열기 명령을 사용 하 여 드로잉에 서로 다른 형식의 그래픽 파일을 가져올 수 있습니다.

다음과 같은 그래픽 파일 형식이 지원 됩니다.

  • AutoCAD 드로잉 파일 형식 (.dwg,.dxf)

  • 압축 된 확장된 메타 파일 (.emz)

  • 확장된 메타 파일 (.emf)

  • GIF(Graphics Interchange Format) (.gif)

  • JPEG 파일 교환 형식(.jpg)

  • 이동식 네트워크 그래픽 (.png)

  • 스케일러블 벡터 그래픽 그리기 (.svg,.svgz)

  • 태그 이미지 파일 형식 (.tif,.tiff)

  • Windows 비트맵 (.bmp,.dib)

  • Windows 메타 파일 (.wmf)

참고: 파일 형식 언어 버전 간에 약간 다를 수 있습니다. 다른 언어 버전에서 만든 파일을 가져올 동일한 결과 얻지 못할 수도 있습니다.

  1. 파일 탭에서 열기 를 클릭 한 다음 가져올 파일의 위치를 찾습니다.

  2. 파일 형식 상자에서 가져올 파일의 파일 형식을 클릭 합니다.

    나열 된 파일 형식 보이지 않으면 Visio 해당 형식에 대 한 파일 필터는 없습니다. Visio를 열 수 형식으로 문서를 저장해 봅니다.

  3. 파일을 선택한 다음 열기를 클릭합니다.

맨 위로 이동

기존 Visio 드로잉에 그래픽 파일 삽입

기존 Visio 드로잉 삽입 탭의 명령을 사용 하 여에 AutoCAD 드로잉, 그림 및 클립 아트를 삽입할 수 있습니다.

AutoCAD 드로잉 삽입

  1. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  2. CAD 파일을 찾고 열기를 클릭합니다.

  3. 기본 CAD 드로잉 설정을 적용 하려면 확인 을 클릭 합니다.

    참고: 기본 CAD 드로잉 설정은 CAD 드로잉을 삽입할 때 최상의 결과 확인 하도록 설계 되었습니다. 특정 목표 염두에서가 있는 경우 기본 설정을 조정 되지 않도록 하는 것이 좋습니다.

AutoCAD DWG 또는 DXF 형식으로 드로잉을 삽입할 때 저장 된 CAD 드로잉의 공간 보기 마지막을 삽입 합니다. CAD 드로잉을 모델 공간이 나 도면 공간에 저장할 수 있습니다.

  • 모델 공간     CAD 기안자가 드로잉을 만드는 기본 드로잉 작업 영역입니다.

  • 도면 공간     CAD 기안자가 드로잉의 여러 가지 뷰를 정렬할 수 있는 한 장의 종이와 같은 작업 영역입니다.

다음 이미지는 도면 공간에 저장 된 DWG 드로잉을 표시 합니다.

CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

드로잉에 두 개의 사각형 뷰포트포함 되어 있습니다. 뷰포트는 3 차원 CAD 드로잉에 창입니다. 각 뷰포트 다른 배율이 나 각도를 설정할 수 있습니다.

그림 또는 클립 아트 추가

  1. 삽입 탭에서 그림 또는 온라인 그림 을 클릭 합니다.

  2. 삽입할 파일을 선택 하 고 열기 를 클릭 한 다음 원하는 파일의 위치를 찾습니다.

    팁: 파일 탭에서 그래픽 파일을 열 수도 있습니다. 파일 탭에서 열기 를 클릭 합니다. 그래픽, 및 파일 형식 목록에서 위치를 찾습니다 원하는 그래픽 파일 형식을 클릭 합니다. 파일을 찾아 열기 를 클릭 합니다. 그래픽 이미지로 Visio 드로잉으로 가져오기는 대부분의 파일 메타 파일로 나타납니다. 그러나.dib,.bmp,.pcx, 등 비트맵 파일, Visio 드로잉에서 비트맵 유지 됩니다.

맨 위로 이동

새 Visio 드로잉을 시작 하려면 그래픽 파일 가져오기

새 visio 파일 메뉴에서 열기 명령을 사용 하 여 드로잉에 서로 다른 형식의 그래픽 파일을 가져올 수 있습니다.

다음과 같은 그래픽 파일 형식이 지원 됩니다.

  • AutoCAD 드로잉 파일 형식 (.dwg,.dxf)

  • 압축 된 확장된 메타 파일 (.emz)

  • 확장된 메타 파일 (.emf)

  • GIF(Graphics Interchange Format) (.gif)

  • JPEG 파일 교환 형식(.jpg)

  • 이동식 네트워크 그래픽 (.png)

  • 스케일러블 벡터 그래픽 그리기 (.svg,.svgz)

  • 태그 이미지 파일 형식 (.tif,.tiff)

  • Windows 비트맵 (.bmp,.dib)

  • Windows 메타 파일 (.wmf)

참고: 파일 형식 언어 버전 간에 약간 다를 수 있습니다. 다른 언어 버전에서 만든 파일을 가져올 동일한 결과 얻지 못할 수도 있습니다.

  1. 파일 탭에서 열기를 클릭합니다.

  2. 파일 형식 상자에서 가져올 파일의 파일 형식을 클릭 합니다.

    나열 된 파일 형식 보이지 않으면 Visio 해당 형식에 대 한 파일 필터는 없습니다. Visio를 열 수 형식으로 문서를 저장해 봅니다.

  3. 파일을 선택한 다음 열기를 클릭합니다.

맨 위로 이동

기존 Visio 드로잉에 그래픽 파일 삽입

기존 Visio 드로잉 삽입 메뉴의 명령을 사용 하 여에 AutoCAD 드로잉, 그림 및 클립 아트를 삽입할 수 있습니다.

AutoCAD 드로잉 삽입

  1. 삽입 메뉴에서 CAD 드로잉을 클릭합니다.

  2. CAD 파일을 찾고 열기를 클릭합니다.

  3. 기본 CAD 드로잉 설정을 적용 하려면 확인 을 클릭 합니다.

    참고: 기본 CAD 드로잉 설정은 CAD 드로잉을 삽입할 때 최상의 결과 확인 하도록 설계 되었습니다. 특정 목표 염두에서가 있는 경우 기본 설정을 조정 되지 않도록 하는 것이 좋습니다.

AutoCAD DWG 또는 DXF 형식으로 드로잉을 삽입할 때 저장 된 CAD 드로잉의 공간 보기 마지막을 삽입 합니다. CAD 드로잉을 모델 공간이 나 도면 공간에 저장할 수 있습니다.

  • 모델 공간     CAD 기안자가 드로잉을 만드는 기본 드로잉 작업 영역입니다.

  • 도면 공간     CAD 기안자가 드로잉의 여러 가지 뷰를 정렬할 수 있는 한 장의 종이와 같은 작업 영역입니다.

다음 이미지는 도면 공간에 저장 된 DWG 드로잉을 표시 합니다.

CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

드로잉에 두 개의 사각형 뷰포트포함 되어 있습니다. 뷰포트는 3 차원 CAD 드로잉에 창입니다. 각 뷰포트 다른 배율이 나 각도를 설정할 수 있습니다.

그래픽 파일에서 그림 삽입

  1. 삽입 탭에서 그림을 클릭합니다.

  2. 삽입할 그림 파일을 클릭 한 다음 열기 를 클릭 하려는 그림이 있는 폴더를 찾습니다.

    팁: 파일 탭에서 그래픽 파일을 열 수도 있습니다. 파일 탭에서 열기 를 클릭 합니다. 파일 형식 목록에서 원하는 그래픽 파일 형식을 파일을 찾은 다음을 클릭 합니다. 열기 를 클릭 합니다. 그래픽 이미지로 Visio 드로잉으로 가져오기는 대부분의 파일 메타 파일로 나타납니다. 그러나.dib,.bmp,.pcx, 등 비트맵 파일, Visio 드로잉에서 비트맵 유지 됩니다.

클립 아트 삽입

  1. 삽입 탭에서 클립 아트를 클릭합니다.

  2. 클립 아트 작업창의 검색 대상 상자에서에서 단어 또는 원하는 클립 아트를 설명 하는 구를 입력 합니다.

  3. 이동을 클릭합니다.

    온라인으로 클립 아트 및 그림을 검색하면 Bing으로 이동됩니다. 사용자는 저작권을 준수해야 하며, Bing의 라이선스 필터를 통해 사용할 이미지를 선택할 수 있습니다.

  4. 결과 목록에서 삽입할 클립 아트를 클릭 합니다.

맨 위로 이동

새 Visio 드로잉을 시작 하려면 그래픽 파일 가져오기

새 visio 파일 메뉴에서 열기 명령을 사용 하 여 드로잉에 서로 다른 형식의 그래픽 파일을 가져올 수 있습니다.

다음과 같은 그래픽 파일 형식이 지원 됩니다.

  • AutoCAD 드로잉 파일 형식 (.dwg,.dxf)

  • 압축 된 확장된 메타 파일 (.emz)

  • 확장된 메타 파일 (.emf)

  • GIF(Graphics Interchange Format) (.gif)

  • JPEG 파일 교환 형식(.jpg)

  • 이동식 네트워크 그래픽 (.png)

  • 스케일러블 벡터 그래픽 그리기 (.svg,.svgz)

  • 태그 이미지 파일 형식 (.tif,.tiff)

  • Windows 비트맵 (.bmp,.dib)

  • Windows 메타 파일 (.wmf)

참고: 파일 형식 언어 버전 간에 약간 다를 수 있습니다. 다른 언어 버전에서 만든 파일을 가져올 동일한 결과 얻지 못할 수도 있습니다.

  1. 파일 메뉴에서 열기를 클릭합니다.

  2. 파일 형식 상자에서 가져올 파일의 파일 형식을 클릭 합니다.

    나열 된 파일 형식 보이지 않으면 Visio 해당 형식에 대 한 파일 필터는 없습니다. Visio를 열 수 형식으로 문서를 저장해 봅니다.

  3. 파일을 선택한 다음 열기를 클릭합니다.

맨 위로 이동

기존 Visio 드로잉에 그래픽 파일 삽입

기존 Visio 드로잉 삽입 메뉴의 명령을 사용 하 여에 AutoCAD 드로잉, 그림 및 클립 아트를 삽입할 수 있습니다.

AutoCAD 드로잉 삽입

  1. 삽입 메뉴에서 CAD 드로잉을 클릭합니다.

  2. CAD 파일을 찾고 열기를 클릭합니다.

  3. 기본 CAD 드로잉 설정을 적용 하려면 확인 을 클릭 합니다.

    참고: 기본 CAD 드로잉 설정은 CAD 드로잉을 삽입할 때 최상의 결과 확인 하도록 설계 되었습니다. 특정 목표 염두에서가 있는 경우 기본 설정을 조정 되지 않도록 하는 것이 좋습니다.

AutoCAD DWG 또는 DXF 형식으로 드로잉을 삽입할 때 저장 된 CAD 드로잉의 공간 보기 마지막을 삽입 합니다. CAD 드로잉을 모델 공간이 나 도면 공간에 저장할 수 있습니다.

  • 모델 공간     CAD 기안자가 드로잉을 만드는 기본 드로잉 작업 영역입니다.

  • 도면 공간     CAD 기안자가 드로잉의 여러 가지 뷰를 정렬할 수 있는 한 장의 종이와 같은 작업 영역입니다.

다음 이미지는 도면 공간에 저장 된 DWG 드로잉을 표시 합니다.

CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

드로잉에 두 개의 사각형 뷰포트포함 되어 있습니다. 뷰포트는 3 차원 CAD 드로잉에 창입니다. 각 뷰포트 다른 배율이 나 각도를 설정할 수 있습니다.

그래픽 파일에서 그림 삽입

  1. 삽입 메뉴에서 그림을 가리키고 파일을 클릭합니다.

  2. 삽입할 그림 파일을 클릭 한 다음 열기 를 클릭 하려는 그림이 있는 폴더를 찾습니다.

    팁: 파일 메뉴에서 그래픽 파일을 열 수도 있습니다. 파일 메뉴에서 열기 를 클릭 합니다. 파일 형식 목록에서 원하는 그래픽 파일 형식을 파일을 찾은 다음을 클릭 합니다. 열기 를 클릭 합니다. 그래픽 이미지로 Visio 드로잉으로 가져오기는 대부분의 파일 메타 파일로 나타납니다. 그러나.dib,.bmp,.pcx, 등 비트맵 파일, Visio 드로잉에서 비트맵 유지 됩니다.

클립 아트 삽입

  1. 삽입 메뉴에서 그림 을 가리킨 다음 클립 아트 를 클릭 합니다.

  2. 클립 아트 작업창의 검색 대상 상자에서에서 단어 또는 원하는 클립 아트를 설명 하는 구를 입력 합니다.

  3. 이동을 클릭합니다.

    온라인으로 클립 아트 및 그림을 검색하면 Bing으로 이동됩니다. 사용자는 저작권을 준수해야 하며, Bing의 라이선스 필터를 통해 사용할 이미지를 선택할 수 있습니다.

  4. 결과 목록에서 삽입할 클립 아트를 클릭 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×