가져오기 또는 다른 컴퓨터에 자동 완성 목록 복사

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

자동 완성 목록 이름 및 전자 메일 주소에 대 한 추천 단어 입력 하기 시작할 때 표시 되는 기능입니다. 이 추천 되는 이름 및 보낸 전자 메일 메시지에서 전자 메일 주소 목록 일치 하는 것입니다.

자동 완성 목록

어떤 유형의 전자 메일 계정에 추가한 후 Outlook에서 자동 완성 목록 한 컴퓨터에서 다른 위치로 복사 하는 방법에 따라 다릅니다. Office 365 계정, Exchange Server 계정 또는 IMAP 계정 (이 가장 일반적인 유형의 다른 전자 메일 계정)을 사용 중인 경우 자동 완성 목록 Outlook 데이터 파일에서 숨겨진된 파일 다른 이름으로 저장 됩니다. 자동 완성 목록 복사 지침에 대 한 참조입니다.

(덜 일반적인, 이지만 Comcast, Earthlink, Verizon 같은 타사 전자 메일 공급자에 대 한 자주 사용 되는) POP3 계정이 있는 경우 자동 완성 목록 컴퓨터에 저장 된 파일에 저장 됩니다. 복사 및.nk2 파일 가져오기를참조 하십시오.

파일 을 선택 하 고 있는 계정 유형 모르는 경우 > 계정 설정 > 계정 설정 합니다. 계정 유형을 확인할 수 있습니다.

자동 완성 목록 복사

1 단계: 자동 완성 사서함 메시지 내보내기

  1. Outlook을 종료 한 다음 Outlook Web Access 또는 사서함에 연결 된 모든 워크스테이션에서 Outlook Web App (OWA)을 닫습니다.

  2. 다운로드 한 http://mfcmapi.codeplex.com에서 MFCMAPI를 설치 합니다.

  3. Mfcmapi.exe를 실행 합니다.

  4. 세션 메뉴에서 로그온 을 클릭 합니다.

  5. 프로필에 대 한 메시지가 나타나면 원하는 프로필 이름을 선택한 다음 확인 을 클릭 합니다.

  6. 위 창에 사용자 사서함에 해당 하는 선을 찾아 두 번 클릭 합니다.

  7. 왼쪽 탐색 창에서 루트 컨테이너 를 확장 한 다음 정보 저장소 위쪽 또는 IPM_SUBTREE 를 확장 합니다.

  8. 받은 편지함 폴더를 마우스 오른쪽 단추로 클릭 한 다음 열려 있는 관련 콘텐츠 테이블 을 클릭 합니다. 이 작업 다양 한 속성을 포함 하는 새 MFCMAPI 창이 열립니다.

  9. 주제 열에서 IPM 제목에는 항목을 마우스 오른쪽 단추로 클릭 합니다. Configuration.Autocomplete, 한 다음 내보내기 메시지 를 클릭 합니다. 이 이는 메시지에 파일 저장 창이 열립니다.

  10. 드롭다운 목록에서 MSG 파일 (유니코드)을 선택한 다음 확인 을 클릭 합니다.

  11. 메시지를 저장 하려는 폴더 위치를 선택 하 고 저장 을 클릭 합니다. 이 위치를 note 합니다.

2 단계: 자동 완성 사서함 메시지 가져오기

  1. Outlook을 종료 한 다음 Outlook Web Access 또는 사서함에 연결 된 모든 워크스테이션에서 Outlook Web App (OWA)을 닫습니다.

  2. 다운로드 한 http://mfcmapi.codeplex.com에서 MFCMAPI를 설치 합니다.

  3. Mfcmapi.exe를 실행 합니다.

  4. 세션 메뉴에서 로그온 을 클릭 합니다.

  5. 프로필에 대 한 메시지가 나타나면 원하는 프로필 이름을 선택한 다음 확인 을 클릭 합니다.

  6. 위 창에 사용자 사서함에 해당 하는 선을 찾아 두 번 클릭 합니다.

  7. 왼쪽 탐색 창에서 루트 컨테이너 를 확장 한 다음 정보 저장소 위쪽 또는 IPM_SUBTREE 를 확장 합니다.

  8. 받은 편지함 폴더를 마우스 오른쪽 단추로 클릭 한 다음 열려 있는 관련 콘텐츠 테이블 을 클릭 합니다. 이 작업 다양 한 속성을 포함 하는 새 MFCMAPI 창이 열립니다.

  9. 중복 된 항목을 방지 하려면 기존 자동 완성 메시지를 삭제 해야 합니다.

    참고: IPM 삭제 하기 전에. Configuration.Autocomplete 메시지를 "자동 완성 캐시를 내보내는 방법" 섹션에 나와 있는 단계를 사용 하 여 메시지를 내보낼 해야 합니다.

    기존 자동 완성 메시지를 삭제 하려면 다음이 단계를 따릅니다.

    1. 주제 열에서 IPM 제목에는 항목을 찾습니다. Configuration.Autocomplete 합니다.

    2. 해당 항목을 마우스 오른쪽 단추로 클릭 한 다음 메시지를 삭제 를 클릭 합니다. 항목 삭제 창이 열립니다.

    3. 드롭다운 목록에서 영구 삭제 (지원 되는 경우 삭제 된 항목 보존을 삭제)를 선택한 다음 확인 을 클릭 합니다.

  10. 폴더 메뉴에서 가져오기를 클릭 한 다음에서 메시지를 클릭 합니다.

  11. 위의 "내보내기 자동 완성 사서함 메시지"의 11 단계에서 만든.msg 파일을 찾은 다음 확인 을 클릭 합니다.

  12. 부하 MSG 창이 나타나면 현재 폴더에 메시지를 로드부하 스타일 목록에서 선택한 다음 확인 을 클릭 합니다.

IPM에서 자동 완성 정보를 가져옵니다. Configuration.Autocomplete_ <16 진수 코드로>.msg, 개체 틀 <16 진수 코드로> 긴 문자열을 숫자와 문자를 나타냅니다.

Coy 및.nk2 파일 가져오기

1 단계: 오래 된 컴퓨터에서 자동 완성 파일 복사

  1. 기본 폴더 숨겨진된 폴더 이기 때문에 명령 검색 상자 (또는, C:\Users\username\AppData\Roaming\Microsoft\Outlook 찾아보기를)를 사용 하는 가장 쉬운 방법은 폴더를 열려면입니다.

  2. Outlook 폴더에 자동 완성 목록 (.nk2) 파일을 찾습니다.

    참고: 파일 확장명은 기본적으로 Windows에 숨겨져 있습니다. 도구 메뉴에서 탐색기 창에서에서 파일 확장명 표시 여부를 변경 하려면 (Windows 7 또는 Windows Vista에서 ALT 키를 눌러 도구 메뉴 표시), 폴더 옵션 을 클릭 합니다. 보기 탭에서 선택 하거나 알려진된 파일 형식의 파일 확장명 숨기기 확인란의 선택을 취소 합니다.

  3. 새 컴퓨터에 파일을 복사 합니다. 파일 작은 이며 USB 메모리 스틱와 같은 이동식 미디어에 배치할 수 있습니다.

2 단계: 새 컴퓨터에 자동 완성 파일 복사

  1. 제어판에서 새 컴퓨터에서를 클릭 하거나 메일 을 두 번 클릭 합니다.

    메일, 선택한 제어판 보기 Microsoft Windows 운영 체제의 버전에 따라 제어판의 다른 위치에 나타나고 32 비트 또는 64 비트 운영 체제 또는 Outlook 2010 버전을 설치 되어 있는지 여부입니다.

    메일을 가장 쉽게 찾을 수 있는 방법은 Windows의 제어판을 열고 창 맨 위의 검색 상자에서 메일을 입력하는 것입니다. Windows XP 제어판에서는 주소 상자에 메일을 입력합니다.

    참고: Outlook을 처음 시작하면 메일 아이콘이 나타납니다.

  2. 프로필 보기를 클릭합니다.

  3. 프로필의 이름을 기록해 둡니다. 나중에 이름과 일치 하도록.nk2 파일 이름을 변경 해야 합니다.

  4. 폴더는 Outlook의 구성 탭에서 새 컴퓨터로.nk2 파일을 복사 합니다. 기본 폴더 숨겨진된 폴더 이기 때문에 명령 검색 상자 (또는, C:\Users\username\AppData\Roaming\Microsoft\Outlook 찾아보기를)를 사용 하는 가장 쉬운 방법은 폴더를 열려면입니다.

  5. 파일은 폴더로 coped, 후 파일을 마우스 오른쪽 단추로 클릭, 이름 바꾸기, 클릭 하 고 3 단계에서 표시 된 프로필 이름과 일치 하도록 이름을 변경 합니다.

3 단계: 자동 완성 목록 가져오기

준비가 되었으면 이제 Outlook을 시작 하 고 파일을 가져올 있지만 특수 일회성 명령을 사용 하 여 Outlook을 시작 해야 합니다.

  • Windows 검색 상자에 outlook /importnk2 를 입력 한 다음 Enter 키를 누릅니다.

자동 완성 목록에 메시지를 작성 하 고 받는 사람, 참조 또는 숨은 참조 상자에 입력을 시작 하는 경우 다른 컴퓨터에서 항목 것입니다.

맨 위로 이동

Outlook 2007에서 다른 이름 및 전자 메일 주소를 자동 완성 목록에서 한 컴퓨터에서에 복사할 수 있습니다. 예를 들어 새 컴퓨터를 업그레이드 하는 경우 자동 완성 목록에 저장 된 모든 정보가 손실 되지 않도록 하려면 복사할 수는 있지만 이름 및 전자 메일 주소 오래 된 컴퓨터에서 새 컴퓨터에 있습니다.

중요: 다음 절차를 시작 하기 전에 Microsoft Outlook 을 종료 해야 합니다. Outlook을 다시 시작 하면 자동 완성 목록에 이름이 포함 됩니다.

오래 된 컴퓨터에서 자동 완성 파일 복사

  1. 오래 된 컴퓨터에서 드라이브: \user\AppData\Local\Microsoft\Outlook으로 이동 합니다.

    참고: 파일 설정에 따라이 폴더가 숨겨져 있습니다.

  2. 프로필 name.nk2를 마우스 오른쪽 단추로 클릭 한 다음 복사 를 클릭 합니다.

    팁: USB 미디어 스틱, 같은 이동식 미디어 파일을 복사 하 고 새 컴퓨터에서 올바른 위치에 파일을 복사한 다음 수 있습니다. 또는 전자 메일 메시지에 파일을 첨부 하 고 자신에 게 메시지를 보낼 수 있습니다. 새 컴퓨터에서 Outlook에서 첨부 파일을 연 다음 올바른 위치에 저장 합니다.

  3. 자동 완성 목록 채우려는 컴퓨터의 드라이브: \user\AppData\Local\Microsoft\Outlook 아무 곳 이나 마우스 오른쪽 단추로 클릭 한 다음 프로필 name.nk2 저장 하 여 붙여넣기 클릭 합니다.

  4. Outlook 사용자 프로필 이름.nk2 파일을 이동 하려는 컴퓨터에서 다른 경우 해당 폴더에 파일을 복사한 후 새 컴퓨터에서 사용 중인 Outlook 사용자 프로필 이름 가진 파일이 바꿔야 합니다. 예를 들어 규의 Outlook 사용자 프로필 이름 사용 하 여 원래 컴퓨터에서 최 Akers.nk2 이동한 최 Akers.nk2 파일을 새 컴퓨터로 복사 하는 경우 새 컴퓨터에서 사용 중인 Outlook 프로필 이름 가진 파일이 바꿔야 합니다.

  5. 기존 파일을 바꿀지 묻는 메시지가 나타나면 를 클릭 합니다.

  6. 자동 완성 목록에 변경 내용을 보려면 Outlook을 엽니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×