Word for Mac で文字数 (および関連する情報) を表示する

文書の文字の総数は、Word for Mac ウィンドウの下部にあるステータス バーに表示されます。文書全体でも、選択したテキストでも、[文字カウント] ボックスを開くと、その文字数を確認することができます。

ドキュメントの下のステータス バーに、単語数の合計が表示される

文字数、行数、および段落数をカウントする

Word for Mac の文字数、行数、段落数、その他の情報を表示するには、ステータス バーの文字カウントをクリックし、[文字カウント] ボックスを開きます。一部のテキストを選択した場合を除き、Word では文書のすべてのテキストと文字がカウントされ、これが統計として [文字カウント] ボックスに表示されます。

[文字カウント] ダイアログ ボックス

文書の一部の文字数をカウントする

文書の一部のみの文字数を表示するには、文字数をカウントするテキストを選びます。 [ツール] メニューの [文字カウント] をクリックします。

文書に文字カウントを挿入する

また、Word 文書に文字カウントを挿入することができます。選択すると、この情報を必要な頻度で更新することもできます。

  1. 文書内で、文字数を表示する位置をクリックします。

  2. [挿入]、[フィールド] の順にクリックします。

    [挿入] タブの [フィールド] オプションが強調表示されています。

  3. [カテゴリ] で [ドキュメント情報] をクリックし、次に [フィールドの名前] で [NumWords] をクリックします。 [OK] をクリックして、文書に [文字カウント] フィールドを追加します。

    [文書情報] と [NumWords] が選択された [フィールド] ダイアログ ボックス。

    注: ページ数または文字数を追加するには、[フィールドの名前] 一覧で [NumPages] または [NumChars] をクリックします。

印刷時に文字数を自動的に更新するように設定する

  1. [Word] メニューで [環境設定] をクリックします。

  2. [出力および共有] で [プリント] をクリックします。

  3. [印刷オプション] で、[フィールド更新] を選びます。

ステータス バーを表示し、文字数を確認する

Word for Mac 2011 でステータス バーを表示するには、[Word] メニューで [環境設定]、[表示] の順にクリックし、[ウィンドウ] の [ステータス バー] の横にあるチェック ボックスをオンにします。

文字数、行数、段落数、その他の情報を表示するには、ステータス バーの文字カウントをクリックし、[文字カウント] ボックスを開きます。一部のテキストを選択した場合を除き、Word では文書のすべてのテキストと文字がカウントされ、これが統計として [文字カウント] ボックスに表示されます。

[文字カウント] ダイアログ ボックス

文書の一部の文字数をカウントする

文書の一部のみの文字数を表示するには、文字数をカウントするテキストを選びます。 [ツール] メニューの [文字カウント] をクリックします。

文書に文字カウントを挿入する

また、Word 文書に文字カウントを挿入することができます。選択すると、この情報を必要な頻度で更新することもできます。

  1. 文書内で、文字数を表示する位置をクリックします。

  2. [挿入]、[フィールド] の順にクリックします。

    [挿入] タブの [フィールド] オプションが強調表示されています。

  3. [カテゴリ] で [ドキュメント情報] をクリックし、次に [フィールドの名前] で [NumWords] をクリックします。 [OK] をクリックして、文書に [文字カウント] フィールドを追加します。

    [文書情報] と [NumWords] が選択された [フィールド] ダイアログ ボックス。

    注: ページ数または文字数を追加するには、[フィールドの名前] 一覧で [NumPages] または [NumChars] をクリックします。

印刷時に文字数を自動的に更新するように設定する

  1. [Word] メニューで [環境設定] をクリックします。

  2. [出力および共有] で [プリント] をクリックします。

  3. [印刷オプション] で、[フィールド更新] を選びます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×