スキップしてメイン コンテンツへ

Word 2010 の新機能

Microsoft Word 2010 を使うと、より簡単に共同作業を行い、長いドキュメント間を移動することができます。 新しい機能は、完成した文書のポーランドに焦点を当てています。 この新しいバージョンでは、お使いのブラウザーや携帯電話で、Word の豊富な知識を利用できます。

この記事の内容

どこでも Word で作業する

Word 2010では、さまざまな方法で必要な Word の機能を利用できます。 文書のリッチ度を損なうことなく、ブラウザーや携帯電話から Word 文書の表示、移動、編集を行うことができます。

Word Mobile 2010 for Windows Phone 7

Windows Phone 7 を利用している場合は、Microsoft Office Mobile 2010 を使って、職場、自宅、外出先など、どこからでもファイルを操作できます。 Word Mobile 2010 は Office Mobile の一部であり、既に Office hub の Windows Phone 7 にインストールされているため、開始するには、何もダウンロードする必要はありません。

Windows Phone 7

Word Mobile を使用すると、スマートフォンに保存されているドキュメントを表示したり、編集したり、メールの添付ファイルとして送信したり、sharepoint 2010 サイトでホストされたドキュメントを SharePoint Workspace モバイル2010経由で表示したり、編集したりできます。 SharePoint Workspace Mobile を使用してドキュメントを編集する場合は、オンラインのときに、変更内容を SharePoint サイトに保存し直すことができます。

Word Mobile では、デスクトップ版の Word で既に知っているのと同じ書式設定ツールを使用して文書を作成または更新したり、コメントを追加したり、新しい [アウトライン] ウィンドウを使ってすばやく見出しやコメントにジャンプしたりすることができます。

詳細については、Windows Phone 7 用の Office Mobile 2010 に関するページを参照してください。

Word Web アプリケーション

Word から離れているときでも、Web サーバーにドキュメントを保存し、Word Web アプリケーションを使用して、ブラウザーでドキュメントを開くことができます。 表示されるので、変更を加えることができます。

ページの先頭へ

アイデアを最大限に活用する

Word 2010 は、テーブル、ヘッダー、フッター、スタイルセットなどの機能機能を組み合わせたもので、目を引く効果、新しいテキスト機能、ナビゲーションが簡単になります。

テキストと画像を組み合わせてシームレスな外観にする

Word 2010 には、画像とテキストの両方に対してアート効果が用意されています。 テキストに効果を適用する場合でも、スペルチェックを実行できます。

テキストと図の効果

1. 画像とテキストの書式設定

2. 図と影付きテキスト

OpenType 機能を使用してテキストを微調整する

Word 2010 は、さまざまな合字設定と、スタイルセットと数値形式の選択を含む、高度なテキスト書式設定の機能をサポートしています。 多くの OpenType フォントでこれらの新機能を使用して、その追加の文字体裁を実現することができます。

合字を使用した文字

1. テキスト形式

2. 合字が適用されたテキスト

詳細については、[フォント] ダイアログボックスの [OpenType] オプションを参照してください。

その他の新しいコンテンツ機能

Word 2010 は、ドキュメントの作成に役立つその他の改良点をいくつか提供しています。

新しい段落番号の書式

Word 2010 には、001、002、003などの新しい固定数字の番号書式が含まれています。および0001、0002、0003

チェック ボックス コンテンツ コントロール

これで、フォームやリストにチェックボックスをすばやく追加できるようになりました。

表の代替テキスト

Word 2010では、テーブルとサマリーにタイトルを追加して、閲覧者が追加情報にアクセスできるようにすることができます。

[新しいドキュメント] ナビゲーションウィンドウを使用して長いドキュメントを検索し、検索する

Word 2010では、長い文書を簡単に見つけることができます。 コピーと貼り付けの代わりに見出しをドラッグアンドドロップすると、簡単に文書を再編成できます。 さらに、インクリメンタル検索を使用してコンテンツを見つけることができます。そのため、検索対象を正確に把握する必要はありません。

文書のナビゲーション

Word 2010 では、次の操作を行うことができます。

  • 見出しマップの部分をクリックして、文書内の見出し間を移動します。

  • アウトラインのレベルを折りたたんで、入れ子になった見出しを非表示にすると、深く構造化された複雑な長い文書でも、地図を簡単に操作できます。

  • 検索ボックスにテキストを入力して、自分の場所をすぐに見つけることができます。

  • 文書内で見出しをドラッグアンドドロップして、構造を再配置します。 また、見出しとその内容を削除、切り取り、またはコピーすることもできます。

  • 階層内で、指定した見出しまたは見出しと、入れ子になった見出しを上下に簡単にレベル上げまたはレベル下げできます。

  • 文書に新しい見出しを追加して、基本的なアウトラインを作成したり、新しい見出しを挿入したりできます。文書内をスクロールする必要はありません。

  • 共同編集インジケーターを含む見出しを参照すると、他のユーザーによって編集されているコンテンツを常に把握することができます。

  • 文書内のすべてのページのサムネイルを表示し、それをクリックして文書内を移動します。

使用しているブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

アイデアを図示する

Word 2010 により、作業に多くのグラフィック機能が追加されるので、簡単にこの効果を実現できます。

新しい SmartArt グラフィック画像レイアウト

Word 2010では、新しい SmartArt グラフィック画像レイアウトを使用して、ストーリーに写真やその他の画像を表示することができます。 図のレイアウト図の SmartArt 図形に画像を挿入するだけです。 各図形には、説明テキストを追加できる標題もあります。

さらに、既に文書内に画像がある場合は、テキストの場合と同様に、それらを簡単に SmartArt グラフィックに変換することができます。

このレイアウトを使うと、次のように SmartArt グラフィックを簡単に作成できます。

  1. SmartArt グラフィック図レイアウトを挿入します。

  2. 写真を追加します。

  3. 説明テキストを記述します。

Word では、さまざまな図のレイアウトを選ぶことができます。

SmartArt グラフィック図レイアウト

新しいアート効果

Word 2010を使用すると、洗練された "アート" 効果を図に適用して、図をスケッチ、図面、またはペイントのような外観にすることができるようになりました。 追加の写真編集プログラムを使用しなくても、画像を簡単に拡張することができます。

新しいアート効果の中には、鉛筆スケッチ、線画、水彩のスポンジ、モザイクの泡、ガラス、パステルの滑らかな画像、プラスチックの回り込み、複写、ペイントのストロークなどがあります。

図の修整

図の色の輝度 (鮮やかさ) と色のトーン (温度) を微調整することで、画像を魅力的で鮮やかなビジュアルに変換できるようになりました。 また、明るさ、コントラスト、鮮明度、ぼかしを調整したり、文書の内容に合わせて図の色を変更したり、作業をしたりすることができます。

画像の背景の自動削除

Word 2010 のその他の高度な画像編集オプションは、背景などの図の不要な部分を自動的に削除して、図の件名を強調表示したり、煩雑な部分を削除したりする機能です。

画像の圧縮とトリミングの向上

新しく改良された画像編集ツールを使用して、画像をトリミングし、目的の外観にすることができます。 これにより、イメージの品質と圧縮のトレードオフをさらに細かく制御できるようになり、文書を使用するメディア (印刷、画面、メール) に適切な選択を行うことができます。

スクリーンショットの挿入

簡単にスクリーンショットを追加して、 Word 2010の作業に視覚的なイラストを取り込むことができます。 スクリーンショットを追加すると、[図ツール] タブのツールを使用して、スクリーンショットの編集や調整を行うことができます。 ドキュメント間でスクリーンショットを再利用する場合は、[貼り付けプレビュー] 機能を利用して、追加した内容をドロップする前に表示されるようにします。

クリップオーガナイザーを使用したクリップアートのオプション

ドキュメントに追加できる、画像、ビデオ、その他のメディアに加えて、多数の新しいコミュニティクリップアートを使用したり、送信したり、検索したりできるようになりました。 画像が不適切または安全でない場合は、コミュニティで送信された自分のクリップアートとレポートの参加者を確認できます。

インク

Word 2010 の手書き入力機能が向上したため、タブレット PC でドキュメントのインク注釈を作成し、それらのインク注釈を文書と共に保存することができます。

ページの先頭へ

作業を簡単にする

Word 2010では、頻繁に使用するコマンドが一緒に表示されるようにワークスペースをカスタマイズすることができます。 文書の以前のバージョンにアクセスすると、他の言語のテキストをより簡単に操作することができます。

リボンをカスタマイズする

カスタマイズを使用して、Microsoft Office Fluent ユーザーインターフェイスの一部であるリボンを好みに合わせてカスタマイズすることができます。 ユーザー設定のタブやカスタムグループを作成して、頻繁に使用するコマンドを含めることができます。

使用しているブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

Microsoft Office Backstage ビュー

Microsoft Office Backstage ビューでは、ファイルに含まれていないファイルすべてを実行します。 Microsoft Office Fluent ユーザーインターフェイスの最新の革新機能とリボンのコンパニオン機能: Backstage ビューでは、ファイルを管理し、非表示のメタデータや個人情報の作成、保存、検査、オプションの設定を行うことができます。

Word で [ファイル] タブをクリックしたときに表示される内容

Office ラボの検索コマンド

未保存の作業を回復する

保存せずにファイルを閉じた場合、または既に作業しているファイルの以前のバージョンを確認したり戻したりする場合は、Word 文書を簡単に復元できます。 以前のバージョンの Word と同様に、自動回復機能を有効にすると、選択した間隔でファイルを操作しているときにバージョンが保存されます。

これで、ファイルを保存せずに誤って閉じた場合に備えて、ファイルの最後に自動保存されたバージョンのままにすることができます。そのため、次回ファイルを開いたときに簡単に復元することができます。 また、ファイルを操作しているときに、Microsoft Office Backstage ビューから自動保存ファイルの一覧にアクセスできます。

テキストをポイントして翻訳を表示する

ミニ翻訳ツールを有効にすると、単語または選択した語句をマウスでポイントし、小さいウィンドウで翻訳を表示することができます。 ミニ翻訳ツールには [再生] ボタンも含まれているので、単語や語句の発音の発音、[コピー ] ボタンを使用して、翻訳を別のドキュメントに貼り付けることができます。

言語パック、言語インターフェイスパック、校正ツールがコンピューターにインストールされていなくても、その言語で翻訳を表示することはできません。

詳細については、「ミニ翻訳ツールを使用した翻訳」を参照してください。

簡略化された言語の基本設定

多言語ユーザーは、1つのダイアログボックスに簡単にアクセスできます。ここでは、言語を追加したり、表示、ヒント、ヘルプの言語を設定したりできます。 必要なソフトウェアまたはキーボードレイアウトがインストールされていない場合は、警告が表示され、問題を簡単に解決できるようにリンクが提供されます。

詳細については、「Office プログラムで別の言語を使用できるようにする」を参照してください。

ページの先頭へ

共同作業を効率化する

Word 2010 は、同僚との共同作業を効率化するのに役立ちます。 Word 2010 には、作業を共有するときの情報の安全性を確保し、安全でない可能性のあるファイルからコンピューターのセキュリティを確保する機能も含まれています。

同じ文書で同時に作業する

Word 2010では、Word 内で直接共同作業を行うことができます。 電子メールの添付ファイルを使用して送信する必要はありません。また、TSP_final_2_FINAL などの名前を使用して下書きドキュメントを保存することもできません。 代わりに、文書を開き、作業を開始するだけです。 他のユーザーが自分と作業を行っているユーザーと、そのユーザーが編集している場所を確認できます。

共有ドキュメントを開くと、そのドキュメントは自動的にキャッシュされ、オフラインで変更できるようになり、オンラインに戻ったときに自動的に変更が同期されます。 Office を使用しないで作業する必要がある場合は、office に戻ったときに、ローカルコピーを保存したり、変更内容をサーバー文書に手動で反映したりすることを心配する必要はありません。

使用しているブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

複数の作成者が1つのドキュメントを同時に編集して、他のユーザーが加えた変更内容との同期を保つことができます。 作成者は、作業中のドキュメントの領域へのアクセスをブロックできます。

保護ビューにより安全性を維持する

保護ビューでは、編集機能を無効にしてファイルが開かれます。 安全でない可能性のある場所 (インターネットやメールの添付ファイルなど) のファイル、またはマクロ、データ接続、ActiveX コントロールなどのアクティブコンテンツを含むファイルが検証され、保護ビューで開くことができます。 信頼できるソースからのファイルを有効にするには、[編集を有効にする] をクリックするか、ファイルに関するデータを Microsoft Office Backstage ビューで表示します。

ファイル内の非表示のメタデータと個人情報を見つけて削除する

ドキュメントを他のユーザーと共有する前に、ドキュメント検査を使用して、非表示のメタデータ、個人情報、または文書に保存されている可能性のあるコンテンツをドキュメントで確認できます。

ドキュメント検査では、次のような情報を見つけて削除することができます。

  • コメント

  • バージョン

  • 変更履歴

  • インク注釈

  • 隠し文字

  • ドキュメントのプロパティ

  • カスタム XML データ

  • ヘッダーとフッターの情報

ドキュメント検査は、他のユーザーと共有しているドキュメントに、非表示の個人情報や、組織が配布したくない非表示のコンテンツが含まれていないことを確認するのに役立ちます。 さらに、組織でドキュメント検査をカスタマイズして、他の種類の非表示コンテンツのチェック機能を追加することもできます。

文書の最終版への変更を防止する

文書の最終版を共有する前に、[最終版にする] コマンドを使用して、文書を読み取り専用にし、文書の最終版を共有していることを他のユーザーに知らせることができます。 文書を最終版としてマークすると、入力中の編集コマンドと校正マークは無効になり、文書を表示しているユーザーが意図せずに文書を変更することはありません。

[最終版にする] コマンドはセキュリティ機能ではありません。 最終版にするドキュメントを編集するには、[最終版にする機能をオフにします。

アクセシビリティ チェック

アクセシビリティチェックを使用すると、ドキュメントのアクセシビリティに関する問題を特定して解決できるため、障碍のあるユーザーがコンテンツにアクセスできなくなる可能性のある問題を修正することができます。

文書にアクセシビリティの問題がある場合、Microsoft Office Backstage ビューには、必要に応じて、文書内の問題を確認および修正できることを示す通知が表示されます。 この通知は [ファイル] タブをクリックすると表示できます。 [共有準備] で [問題のチェック] をクリックし、[アクセシビリティ チェック] をクリックします。

ページの先頭へ

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×