スキップしてメイン コンテンツへ

Web 用 OneNote の基本的な作業

Web 用 OneNote では、PC、Mac、モバイル デバイスで Web ブラウザーを利用し、OneNote ノートブックを作成したり、開いて表示したり、編集したり、共有したり、OneDrive に保存したり、その書式を設定したりできます。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

この記事では、Web 用 OneNote を使い始めるための基本的な作業と動作について説明します。 お探しの内容が見つかりませんか? Web 用 OneNote のすべてのサポートコンテンツにアクセスしてください。 または、右上隅にある検索ボックスを使用してください。

新しいノートを作成する

  1. Web 用 OneNote の任意のページから、左上の [ノートブック リスト] ボタンをクリックまたはタップします。

  2. 表示されたペインの下部にある + ノートブック をクリックまたはタップします。

  3. 求められたら、新しいノートブックの名前を入力します。 ノートブックに含める予定のノートの種類を表す、わかりやすい名前を使うのが最も効果的です。

  4. ノートの作成をクリックまたはタップします。

    OneNoteは、新しいセクションと空白のページを含む新しいノートブックに切り替えます。

  5. OneNoteが新しいノートブックを作成したら、 +セクションボタンをクリックまたはタップします。 セクションはあなたが書き入れるノートブックのページを含みます。

  6. セクション名ダイアログボックスで、新しいセクションのわかりやすい説明を入力し、OKをクリックまたはタップします。

最初のセクションとページが作成され次第、ブラウザウィンドウで編集をしていくか、上部メニューバーのOneNoteで開くをクリックまたはタップして、コンピュータまたはデバイスにインストールされているフルOneNoteアプリに切り替えます。 現在お使いのオペレーティング システム向けの OneNote アプリをダウンロードするには、新しいブラウザー ウィンドウを開き、www.onenote.com/download にアクセスします。

OneDriveからノートブックを直接作成する

OneDriveから直接新しいノートブックを作成することもできます。

  1. OneNote に使用する予定のものと同じ無料の Microsoft アカウント (Hotmail、Live、Outlook.com) で OneDrive にサインインします。

  2. OneDrive にサインインしたら、新しいノートブックを作成するフォルダーに移動します ([ドキュメント] フォルダーなど)。

  3. 上部のメニューバーで +新規> OneNoteノートブックをクリックまたはタップします。

最初のセクションとページが作成され次第、ブラウザウィンドウで編集をしていくか、上部メニューバーのOneNoteで開くをクリックまたはタップして、コンピュータまたはデバイスにインストールされているフルOneNoteアプリに切り替えます。 現在お使いのオペレーティング システム向けの OneNote アプリをダウンロードするには、新しいブラウザー ウィンドウを開き、www.onenote.com/download にアクセスします。

ブラウザーでノートを入力または作成する

Web 用 OneNote では、お使いのブラウザーでノートを編集できます。ページ上のどこにでも入力できます。 テキストの入力や書式設定に加えて、ノートには画像や表、挿入ファイルを追加することもできます。

Web 用 OneNote には [保存] コマンドがありません。 作業内容はすべて自動的かつ継続的に保存されます。 ノートの入力、追加、削除内容を変更する場合は、Ctrl+Z (Windows) または ⌘+Z (Mac) を押して直前の操作を元に戻してください。

リンクを追加する

Web 用 OneNote がリンク(ハイパーリンクとも呼ばれます)として認識するテキストを入力すると、自動的にリンクとしてフォーマットされます。 たとえば、ノートに www.onenote.comと入力すると、Web 用 OneNote はこのテキストをリンクに変換します。 この例では、リンクをクリックまたはタップすると、OneNote Webサイトがブラウザに表示されます。

次のようにして手動でリンクをノートに挿入することもできます。

  1. リンクとして書式設定するテキストをクリックまたはタップします。

  2. 挿入> リンクをクリックまたはタップします。

  3. リンクのリンク先URLをアドレスフィールドに入力し、挿入をクリックまたはタップします。

ヒント: リンクを編集または削除するには、リンクを右クリック(PC)またはControlキーを押しながらクリック(Mac)し、リンクの編集をクリックまたはタップします。 リンクを削除してリンクテキストを保持するには、リンクの削除をクリックまたはタップします。

画像を挿入する

Web 用 OneNote では、画像をノートに簡単に挿入できます。

  1. 好きなページで、画像を挿入する場所にカーソルを置きます。

  2. 挿入をクリックまたはタップしてから、次のいずれかを実行します。

    • 画像をクリックまたはタップして、パソコンから画像ファイルを挿入します。

    • オンラインの画像をクリックまたはタップして、Bing Imagesから写真を検索して挿入します。

注: Bing からの画像やクリップ アートを使用する場合は、ユーザーの責任において著作権を尊重してください。 また、使用する画像を選ぶときに、Bing のライセンス フィルターが役立ちます。

表を作成する

表はノートの情報を整理するのに便利です。 Web 用 OneNote で表を作成するには、まず、簡単なグリッドを描画します。

  1. 挿入> をクリックまたはタップします。

  2. マウスポインタをグリッド上に移動させて目的のテーブルサイズを選択し、マウスの左ボタンをクリックしてテーブルを作成します。 たとえば、4×6テーブルを選択すると、4列6行のテーブルが作成されます。

    タッチ対応デバイスを使用している場合、テーブルをタッチすると、2列のテーブルが自動的に挿入されます。

テーブルまたはその一部をすばやく変更するには、任意のテーブルセルをクリックまたはタップしてから、リボンに表示されるレイアウトタブをクリックまたはタップします。 ここに表示される表ツールでは、行や列の挿入と削除、セルとセル範囲の選択、罫線の表示や非表示、表のセルの位置調整ができます。

ヒント: 表の一部をすばやく選択または変更するには、任意のセルまたは選択したセル範囲を右クリックまたはタップ(PC)またはControlキーを押しながらクリック(Mac)し、メニューの右側にあるテーブルオプションから表示される(セルシェーディング挿入削除、または選択をクリックまたはタップします。

表のフォーマットについて

ページを追加する

ノートブックのセクションの場所を増やしたい場合は、必要な分だけページを追加できます。

  1. ページリストの下部にある +ページをクリックまたはタップします。

  2. ページの上部にある見出し領域にタイトルを入力し、Enter キーを押します。

注: リストのページの順番を変更するには、任意のページ名をクリックして新しい位置までドラッグします。 タッチ対応のデバイスの場合、移動ハンドルが表示されるまでページ名を押し続けます。

セクションを追加する

ノートブックをさまざまなカテゴリに入れ、さらに効果的に整理するために、必要な分だけセクションを追加できます。

  1. セクションリストの下部にある +セクションをクリックまたはタップします。

  2. セクション名ダイアログボックスで、新しいセクションのわかりやすい説明を入力し、OKをクリックまたはタップします。

注: リスト内のセクションの順序を変更するには、セクション名をクリックして新しい位置にドラッグします。 タッチ対応デバイスの場合は、移動ハンドルが表示されるまでセクション名を押し続けます。

ノートを保存する

Web 用 OneNote に [保存] ボタンはありません。 OneNote では作業を保存する必要がないからです。

ノートで行った変更の大小に関わらず、Web 用 OneNote では作業内容がすべて自動的に保存されます。 このためコンピューター上のファイル管理に気をわずらわされることなく、自分のプロジェクト、考え、アイデアについて検討できます。

ノートの入力、追加、削除内容を変更する場合は、Ctrl + Z (PC) キーまたは ⌘ + Z (Mac) キーを押して直前の操作を元に戻してください。

ノートをオンラインで共有する

ノートブックはインターネット上に保存されるため、閲覧または編集目的で他のユーザーと簡単に共有できます。

注: ノートブック全体を共有しないと、単一のノートブックページを共有することはできません。

  1. ファイル> 共有> 他のユーザーと共有をクリックします。

  2. 次のいずれかを行ってください :

    • 他の人を招待をクリックまたはタップして、ノートブックを他の人と共有します。 共有相手のメール アドレスと簡単な歓迎の言葉を入力します。 [受信者に編集を許可する] が表示されるようにすると、共有相手はノートブックを変更できます。 [受信者は表示のみ可能] が表示されるようにすると、共有相手に対してノートブックの閲覧だけが許可されます。 現在の設定を変更するには、青いテキストをクリックまたはタップします。

    • 現在のノートブックへのリンクを作成するには、リンクを取得をクリックまたはタップして、電子メール、ブログ記事、またはWebページに手動でコピーして貼り付けます。 オプションの選択リストで、表示のみまたは編集をクリックまたはタップして権限レベルを設定し、リンクの生成をクリックまたはタップします。

注: 権限を変更、または共有を中止するには、[共有] をクリックまたはタップし、次に共有している相手の名前をクリックします。 編集可能をクリックまたはタップし、リスト内で権限を変更するか、共有の停止をクリックまたはタップします。

他の人とノートブックを共有することについて

共有ノートブックで作業をしている人を確認する

ノートブックを他のユーザーと共有し、自分のノートを編集する許可を与えている場合、Web 用 OneNote ではノートが更新されるたびにそれを表示することができます。また、ノートの特定の部分を変更したユーザーを確認できます。

  • 表示> 著作者の表示をクリックまたはタップすると、最後にノートを修正または書式設定したり、アイテムを挿入した人の名前が表示されます。

  • 表示> 著作者の表示をもう一度クリックまたはタップすると、著作者名が非表示になります。

OneNote では、異なるデバイスを使用している場合でも、共有しているノートブックにアクセスできる全員との間でノートブックが同期されます。 友人、家族、同僚は自分のモバイル デバイスで Web 用 OneNote、OneNote 2016、OneNote 2013、OneNote 2010、OneNote for Windows 10、OneNote for iOS、OneNote for Android を利用できます。

ヒント: ノートブックが共有されている場合、変更が行われると電子メール通知が自動的に送信されます。 これらのメール通知の配信を停止することもできます。 https://www.onenote.com/sharenotificationsettingsにアクセスしてください。. 電子メール通知を送信したくないノートブックのチェックボックスをオフにします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×