Visio 2010 の新機能

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

この記事には、Visio 2010 のテクニカル プレビューに表示される内容のスナップショットが含まれています。一部の機能はまだ完成していないので、変更されることがあります。

Microsoft Visio 2010 では、Visio 2007 に比べていくつかの新しい機能が追加され、従来の機能の一部が更新されています。これらの違いにすぐに慣れることができるように、この記事では主要な強化点と変更点について説明します。

この記事の内容

やすい図を作成するには

より簡単に図を作成できる

リボンなどの Office Fluent インターフェイス

Visio 2010 では、リボンなどの Microsoft Office Fluent インターフェイスが提供されるようになりました。リボンでは、作業中、最もよく使用されるコマンドがメニューやツールバーに格納されるのではなく表示されたままになります。また、ユーザーが今までは知らなかったようなコマンドがより見つけやすくなっています。

Visio のリボン

コマンドは、使われ方に基づいてグループ化され、タブ上に配置されています。[ホーム] タブには最もよく使用されるコマンドの多くが配置されており、他のタブには特殊な目的で使用されるコマンドが配置されています。たとえば、図をデザインおよび書式設定するには、[デザイン] タブをクリックします。このタブには、テーマ、ページ設定、背景、枠、タイトルなどが用意されています。

[デザイン] タブ

新しい図を作成する

Visio を起動すると、Microsoft Office Fluent UI の新しい部分に [新規作成] ウィンドウが表示されます。[新規作成] ウィンドウには、図を作成するのに使用するテンプレートが用意されています。

新しい図を作成する

以前は [ファイル] メニューにあったコマンドの多くが、この領域に用意されるようになりました。任意のテンプレートを使用して新しい図を作成すると、この領域は閉じ、図面ウィンドウが開きます。ファイルの保存、印刷、発行、Visio オプションの設定など、図の作成以外の操作を行うためにこの領域に戻るには、[ファイル] タブをクリックします。

Microsoft Backstage ボタン

[図形] ウィンドウに加えられた更新 (クイック図形など)

[図形] ウィンドウには、ドキュメントで現在開かれているステンシルがすべて表示されます。開かれているステンシルすべてのタイトル バーはウィンドウの上部に表示されます。そのステンシルの図形を確認するには、タイトル バーをクリックします。

[図形] ウィンドウ

すべてのステンシルの上部 (薄い区切り線の上) にある新しいクイック図形領域は、最も頻繁に使用する図形を保持しておくための領域です。図形を追加または削除するには、単に、その図形をクイック図形領域の中または外にドラッグします。実際、ステンシル内の任意の場所で、図形を目的の場所にドラッグして図形の順序を変更することができます。

いくつかのステンシルが開かれていて、各ステンシルのいくつかの図形のみが必要であることがわかっている場合は、[クイック図形] タブをクリックして、開かれているステンシルすべてのクイック図形を 1 か所でまとめて確認することができます。

[クイック図形] ステンシル

その他の図形を検索する

[図形] ウィンドウで [その他の図形] メニューが提供されるようになったので、新しいステンシルを開く際に [図形] ウィンドウから移動する必要はありません。

[図形] ウィンドウからその他の図形を参照する

既定では、図形とステンシルのためにより広いスペースを確保するため、[検索] ボックスは非表示になっています。[検索] ボックスを開くには、[その他の図形] をクリックし、[図形の検索] をクリックします。[図形の検索] ではコンピューター上の図形の検索に Windows Search エンジンが使用されるので、これを使用するには Windows Search を有効にしておく必要があります。インターネットで図形を検索するには、[図形をオンラインで検索] をクリックします。

図形の検索

リアルタイム プレビュー

リアルタイム プレビューを使用すると、フォントやテーマなどの書式設定オプションを実際に選択する前に、選択した場合の外観を確認することができます。ユーザーがポイントしたスタイルが一時的に適用されるので、いくつかのオプションをすばやく試すことができます。

ギャラリーのテーマのリアルタイムのプレビュー。

自動サイズ設定

自動サイズ設定を使用すると、Visio 図面サーフェス内の、プリンター用紙サイズのページが拡大可能なページに置き換えられ、より大きな図の作成が容易になります。自動サイズ設定が有効になっている場合に現在のページの外に図形をドロップすると、より大きな図に対応するようにページが拡大されます。プリンター用紙のページ区切りとなる位置は点線で示されます。

図形をドロップするとページが自動的に展開する

自動調整を使用して図形を挿入および削除する

既に図を作成したが図形を追加または削除する必要がある場合、Visio によって結合と位置変更が行われ、ユーザーはこれを行わなくて済みます。図形をコネクタ上にドロップして、図形を図に挿入します。

コネクタ上に図形をドロップする。

周囲の図形が自動的に移動して新しい図形用のスペースが確保され、新しいコネクタがシーケンスに追加されます。

コネクタに図形をドロップして、その図形を含むようにコネクタを自動的に分割する

連結されたひとつながりの図形の中の 1 つ (上の図の中央の図形など) を削除すると、2 つのコネクタが自動的に、残された図形どうしを結ぶ 1 つのコネクタに置き換えられます。しかし、この場合、残された図形が移動して間隔が縮まるということはありません。それが必ずしも適切な動作とは限らないからです。間隔を調整する必要がある場合は、図形を選択して [自動整列と自動間隔調整] をクリックします。

図形を削除すると、コネクタはそれ自体と再結合します。

自動整列と自動間隔調整

[自動整列と自動間隔調整] ボタンを使用して、図形の整列と間隔調整を行います。図に含まれるすべての図形を一度に調整することも、調整する図形を指定する必要がある場合は図形を選択することもできます。

  • 整列と間隔調整を実行するには、[ホーム] タブの [自動整列と自動間隔調整] をクリックします。

  • 整列、間隔調整、または向きの調整を別々に実行するには、[ホーム] タブの [位置] をクリックし、適切なコマンドをクリックします。

[自動整列と自動間隔調整] ボタン

オートコネクトの強化点

オートコネクト機能を使用すると、より簡単に図形を連結できます。

  • 青いオートコネクト矢印をポイントすると、ミニ ツール バーが表示されます。このミニ ツール バーには、現在選択されているステンシルのクイック図形領域内にある図形が最大 4 つ格納されます。

  • 図形が既にページ上にある場合は、1 つの図形の青いオートコネクト矢印からコネクタをドラッグして別の図形の上にドロップすることができます。この方法で図形を連結すると、コネクタ ツールへの切り替えを行わなくて済みます。

ミニ ツール バー上の図形をポイントしてページ上でリアルタイム プレビューを表示し、クリックして図形 (既に連結済み) を追加します。

Visio の [オートコネクト] 矢印とツール バー

図の構造を明らかにする

コンテナー

コンテナーは、ページ上の他の図形を視覚的にまとめるための図形です。コンテナーを使用すると、論理的に相互に関連付けられている図形のグループの見分けがつきやすくなります。

コンテナーをギャラリーから取得して、関連する図形をグループ化します。

また、コンテナーでは、メンバー図形をコンテナーと共に移動、コピー、または削除することによって、メンバー図形の位置を管理します。図形を保護するには、図形を削除または追加できないように、コンテナーの中身をロックします。

コンテナーのメンバーシップ グループ

コンテナーはユーザーが図形を追加すると自動的に拡大され、ユーザーが図形を削除すると中身に合うサイズに縮小されます。

コンテナーの自動サイズ変更

図形のセットを管理するコンテナー

リスト内の項目の追加、削除、および並べ替えをより簡単にすることによって、接続されていない一連の図形セットを管理するのに役立つコンテナーもあります。このような図形の例は、ワイヤーフレーム図のツリー コントロール図形や、フローチャート図および部門連係フローチャート図のレーン図形などです。コンテナーの隅をポイントすると表示される青い挿入矢印をクリックすることにより、この種のコンテナーに既定のメンバー図形を追加することができます。

リスト図形に矢印を挿入する

引き出し

引き出しを使用して、図の中にある図形を説明することができます。引き出しは通常、特定の図形と関連付けられており、手動や自動で図形の調整を行うと図形と共に移動します。

吹き出しギャラリーから吹き出しを挿入します。

データ グラフィックの凡例

凡例は、データ グラフィックが使用されている図の中でアイコンや色が何を意味するかを説明し、すべてのデータ グラフィックの横にテキスト ラベルがなくても図を容易に理解できるようにします。

[凡例の挿入] ボタン

[凡例の挿入] ボタンをクリックすると、ページ上のデータ グラフィックに基づいて凡例が自動的に生成されます。

データ グラフィックのアイコンを示しているデータ凡例

強化されたグリッド、整列、およびスナップ

図形が同列や均等間隔に配置されると、新しいガイドが現れます。また、整列と間隔調整に基づくスナップ ポイントは、図形を適切な場所に配置するのに役立ちます。

配置と間隔ガイド

コピーした図形の貼り付けをより細かく制御する

Visio 2010 には、目的の場所に図形を貼り付けるのに役立つ次の 2 つのオプションが用意されています。

  • 元のページと同じ位置に図形を貼り付ける。

  • 右クリックしてポインター位置に貼り付ける。

元のページと同じ位置に図形を貼り付ける

[クリップボード] の [貼り付け] ボタン

あるページから 1 つ以上の図形をコピーし、[貼り付け] ボタンを使用して (または Ctrl キーを押しながら V キーを押して) それを別のページに貼り付けると、図形は新しいページ上の同じ相対位置に貼り付けられます。

右クリックしてポインター位置に貼り付ける

貼り付けをより細かく制御するには、ページ上の、図形を貼り付ける場所を右クリックし、[貼り付け] をクリックします。クリックした位置が図形の中心となるように図形がページ内に貼り付けられます。

右クリックして、コピーした図形を、クリックした場所に貼り付けます。

強化されたページ タブ機能

新しい [ページの挿入] タブを使用すると、1 回のクリック操作で新しいページを追加できます。

ドキュメント下部の [ページの挿入] タブ。

また、ページ タブのショートカット メニューからページの [ページ設定] オプションに直接アクセスすることができます。

[ページ] タブの右クリック メニュー。

ステータス バーのナビゲーション ツールを使用してビューを変更する

ステータス バーには、図やドキュメントを閲覧するのに役立つツールが用意されています。こうしたツールには、全画面表示ズーム レベル (パーセンテージで設定可能)、[ズーム] スライダー、[現在のウィンドウに合わせてページを表示します] ボタン、[パン/ズーム] ウィンドウを開くボタン、ウィンドウの切り替えを行うボタンなどがあります。

ステータス バーのツールを使って図をナビゲートする

Visio Services

Visio Services は図面を SharePoint Web パーツに統合することにより、忠実に再現された図面での対話型エクスペリエンスを、1 人または多数のユーザーに同時に提供します。ユーザーのコンピューターに Visio がインストールされていなくてもかまいません。表示を行うユーザーは、図のズーム/パンを行ったり、図形内のハイパーリンク先に移動したりすることができます。

Visio 2010 内から直接、図を SharePoint に発行することができます。Visio で図を作成し、Visio を使用してそれをサーバーに発行し、ブラウザーで図を表示します。

図をデータにリンクすることもでき、最新の状態を保つためにビューを自動的に更新したりユーザーが更新したりすることができます。

Visio Services により SharePoint でインタラクティブな図を表示できる

プロセス管理

図の作成に関する上記のすべての強化点に加えて、Visio には、複雑なプロセス図のモデル化、検証、および再利用に役立つ新しいツールが用意されています。

プロセス図は、あらゆる種類の段階的なプロセスを視覚化したものです。プロセス図は、通常はフローチャートとして作成され、プロセス内のステップを表す図形は次のステップへの方向を示す矢印によって連結されています。

プロセス図を検証する

プロセス図が適切に構築されており当該のドキュメント用に定義されたビジネス ロジックに準拠していることを確認するために、プロセス図を自動的に分析できるようになりました。

[図の確認] ボタン

解決する必要がある検証エラーが 問題ウィンドウに表示さます。

[案件] ウィンドウ

Visio には、それぞれの種類のプロセス図に固有のルール セットが用意されています。

[チェックするルール] 一覧

サブプロセス

サブプロセス図を使用すると、複雑なプロセスを、処理しやすい単位に分割することができます。一連の図形を選択することができます (下図参照)。

サブプロセスで図形を選ぶ

[選択範囲から作成] をクリックします (下図参照)。

[選択項目からサブプロセスを作成] ボタン

選択された複数の図形が新しいページに移動され、1 つのサブプロセス図形に置き換えられます。このサブプロセス図形は自動的に新しいページにリンクされます。

別のページ上に描画されているサブプロセスを表すサブプロセス図形

サブプロセスの図をまだ作成していない場合は、[新規作成] をクリックして、サブプロセス図形をページに追加し、この図形にリンクされている新しいページも追加することができます。別のページ内または別のドキュメント内にサブプロセスの図が既に作成されている場合は、サブプロセス図形を現在のページにドロップし、[既存のサブプロセスにリンク] をクリックし、サブプロセス ページに移動することができます。

SharePoint ワークフロー

Visio には、SharePoint Designer にインポートできるワークフローをデザインするためのテンプレートと図形が用意されています。SharePoint Designer で作成されたワークフロー ファイルを Visio で開くこともできます。Visio で開くと、ワークフローの図 (表示したり変更を加えたりできる) が生成されます。Visio で作成したファイルを SharePoint Designer で開いても、SharePoint Designer で作成したファイルを Visio で開いても、データや機能は失われません。

SharePoint ワークフロー テンプレート

SharePoint プロセス リポジトリ

プロセス リポジトリは、SharePoint に含まれているサイト テンプレートであり、 プロセス図を共有しプロセス図に対して共同作業を行うための場所を提供します。リポジトリでは組み込みのファイル アクセス管理とバージョン管理が提供されており、複数のユーザーがプロセス図を同時に表示し、元の図を破損させることなく図を編集することができます。

SharePoint 上のプロセス リポジトリ

新しい図の種類および更新された図の種類と互換性

部門連係フローチャートでの強化されたレーン管理

部門連係フローチャート図では、新機能であるコンテナーおよびリストを使用してレーン管理が強化されており、フェーズの概念および複数のレーンにまたがる図形という概念がサポートされています。

[部門連係フローチャート] テンプレート

ビジネス プロセス モデリング表記 (BPMN) 図

BPMN 1.2 標準規格に準拠したフローチャートを作成できるほか、図の完成前に修正できる問題の発見に役立つ新しい検証ツールを使用できます。

BPMN 図テンプレート

シックス シグマ図

シックス シグマ フローチャートと House of Quality 図を作成することができます。

シックス シグマ図テンプレート

ワイヤーフレーム図

ワイヤーフレーム図には、ソフトウェア アプリケーションのプロトタイピングおよび設計用の、中程度の再現性の UI 図形が含まれています。

ワイヤーフレーム図テンプレート

SharePoint ワークフロー図

SharePoint テンプレートと図形を使用して Visio でワークフローを図面化し、サイトに実装するため SharePoint Designer にエクスポートすることができます。

SharePoint ワークフロー テンプレート

AutoCAD 互換性の向上

AutoCAD 2008 の CAD ファイルをインポート、保存、および処理することができます。

[CAD 図面の挿入] ボタン

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×