スキップしてメイン コンテンツへ

Visio の既定の作業フォルダーを変更します。

Office 365 サブスクリプション, Office 2019, Office 2016, Office 2013, Office 2010

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

Microsoft Office Visio の既定の作業フォルダー、Visio が検索され、既定のファイルを保存する、コンピューター上の場所 (またはファイルのパス) です。 図面、テンプレート、ヘルプ ファイル、およびアドインが格納されます。 これらのフォルダーを設定するには、基にして、Visio のインストール時に加えられた場合は、Visio のインストール時に Microsoft Windows オペレーティング システムにログオンしてした人のユーザー名に関連する設定されます。

Visio の作業フォルダーの一般的なインストールのファイルのパスを次に示します。

  • Windows 10、Windows 8.1、Windows 7

    • Users\<user name>\Documents

      図面、カスタム テンプレート、および Visio で作成されたファイルの種類の既定の作業フォルダー

    • Users\<user name>\Documents\My 図形します。

      ユーザー設定のステンシルの既定の作業フォルダー

    • プログラムの \microsoft な<version>\language

      テンプレート、ステンシル、およびヘルプ ファイルを Visio に付属の既定の作業フォルダー

      注: Visio は、常に Visio にインストールされているファイルは、次の場所の検索し、カスタム ファイル、テンプレート、またはこの場所に追加されたステンシル、Visio は検索できません。

    • Users\<user name>\AppData\Microsoft\Addins

      [ COM アドイン] ダイアログ ボックスからアドインの既定の参照場所

定期的にこれらのファイル、ステンシル、以外のいずれかの別のフォルダーを使用する場合は、ファイルのパスを追加して、既定の作業フォルダーを変更できます。 追加したファイルのパスは、インストールされている作業フォルダー追加されます。 既定の作業フォルダーを変更する場合は、開くことはできますファイルから、または別の場所にファイルを保存するを参照しています。

注: 既定の作業フォルダーのユーザー設定のステンシルは、[個人用図形] では常にします。 これは、開く、またはユーザー設定のステンシルを保存する、ステンシルを開く] ダイアログ ボックスまたは名前を付けて保存] ダイアログ ボックスを使用する場合、Visio が既定値として [個人用図形] を使用することを意味します。 [個人用図形] を削除すると、Visio は次回 Visio を起動する別の 1 つを作成します。 別のフォルダーに、ユーザー設定のステンシルを保存する場合は、次のように、ステンシルのテキスト ボックスにファイルのパスを追加できます。

フォルダーの場所を変更します。

  1. ファイル_gtオプション_gt の詳細設定] をクリックします。

  2. タブの一番下までスクロールし、[ファイルの場所をクリックします。

  3. ボタン イメージ 参照] ボタンをクリックし、次のいずれかを追加する場所に移動します。

    図面     これは、図面、カスタム テンプレート、ユーザー設定のステンシル、およびその他のファイルの種類の保存場所を追加します。 既定の作業フォルダーには、ここにファイルのパスを追加します。 1 つ以上のファイル パスを追加する場合は、1 つ目の既定の作業フォルダー 最初のフォルダーを一時的に利用できるネットワーク共有などの使用できない場合は、一覧で、次のフォルダーが使用されます。 これらのフォルダーに保存されたプロパティ レポート定義は、[レポート] ダイアログ ボックスから参照できます。

    テンプレート     これは、テンプレートの保存場所を追加します。 ここで 1 つまたは複数のファイル パスを追加すると、[ファイル] メニューの [新規作成] サブメニューに記載されている場所でなく、[図面の種類の選択] ウィンドウでその他のカテゴリ フォルダーのテンプレートがあります。 追加した場所のサブフォルダーにも表示されます。

    ステンシル     これは、ステンシルの保存場所を追加します。 [ファイル] メニューの [図形] サブメニューに記載されている場所にあるステンシルがここで 1 つまたは複数のファイル パスを追加します。 追加した場所のサブフォルダーにも表示されます。

    ヘルプ     これは、ヘルプ ファイルの保存場所を追加します。

    アドオン     これは、[アドインの保存場所を追加します。

    スタートアップ     これは、Visio を起動した後に読み込まれ、利用可能なは、アドインの保存場所を追加します。

    注: 

    • 複数のファイル パスをセミコロンで区切って指定できます。

    • 追加したファイルのパスは、インストールされている作業フォルダー追加されます。

  4. [OK] を 2 回クリックします。

フォルダーの場所を変更します。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [詳細] タブで [ファイルのパス] をクリックします。

  3. ボタン イメージ 参照] ボタンをクリックし、次のいずれかを追加する場所に移動します。

    図面     これは、図面、カスタム テンプレート、ユーザー設定のステンシル、およびその他のファイルの種類の保存場所を追加します。 既定の作業フォルダーには、ここにファイルのパスを追加します。 1 つ以上のファイル パスを追加する場合は、1 つ目の既定の作業フォルダー 最初のフォルダーを一時的に利用できるネットワーク共有などの使用できない場合は、一覧で、次のフォルダーが使用されます。 これらのフォルダーに保存されたプロパティ レポート定義は、[レポート] ダイアログ ボックスから参照できます。

    テンプレート     これは、テンプレートの保存場所を追加します。 ここで 1 つまたは複数のファイル パスを追加すると、[ファイル] メニューの [新規作成] サブメニューに記載されている場所でなく、[図面の種類の選択] ウィンドウでその他のカテゴリ フォルダーのテンプレートがあります。 追加した場所のサブフォルダーにも表示されます。

    ステンシル     これは、ステンシルの保存場所を追加します。 [ファイル] メニューの [図形] サブメニューに記載されている場所にあるステンシルがここで 1 つまたは複数のファイル パスを追加します。 追加した場所のサブフォルダーにも表示されます。

    ヘルプ     これは、ヘルプ ファイルの保存場所を追加します。

    アドオン     これは、[アドインの保存場所を追加します。

    スタートアップ     これは、Visio を起動した後に読み込まれ、利用可能なは、アドインの保存場所を追加します。

    注: 

    • 複数のファイル パスをセミコロンで区切って指定できます。

    • 追加したファイルのパスは、インストールされている作業フォルダー追加されます。

  4. [OK] を 2 回クリックします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×