Visio の既定のワークフォルダーを変更する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Microsoft Office visio の既定の機能フォルダーは、既定で visio がファイルを探して保存するコンピューター上の場所 (またはファイルパス) です。図面、テンプレート、サポートファイル、アドインを保持します。これらのフォルダーは、visio のインストール時に行われた設定に基づいて確立され、場合によっては、visio のインストール時に Microsoft Windows オペレーティングシステムにログオンしたユーザーの名前に関連付けられています。

Visio の作業フォルダーの一般的なインストールファイルパスを次に示します。

  • windows 10、windows 8.1、windows 7

    • ユーザー \< ユーザー名 >\Documents

      Visio で作成された図面、カスタムテンプレート、ファイルの種類の既定のワークフォルダー

    • ユーザー \< ユーザー名 >\Documents\My 図形

      ユーザー設定のステンシルの既定のワークフォルダー

    • プログラム名 Office\Office< version >\language

      Visio に含まれているテンプレート、ステンシル、およびサポートファイルの既定のワークフォルダー

      注: visio では、visio によってインストールされているファイルの場所は常に見えますが、visio では、この場所に追加されたカスタムファイル、テンプレート、またはステンシルは見つかりません。

    • ユーザー \< ユーザー名 >\AppData\Microsoft\Addins

      [ COMアドイン] ダイアログボックスからのアドインの既定の参照場所

このような種類のファイルに対して定期的に別のフォルダーを使用している場合、ステンシルを除き、ファイルパスを追加することによって、既定の機能フォルダーを変更できます。追加するファイルパスは、インストールされているワークフォルダーに加えて行われます。既定のワークフォルダーを変更した場合でも、ファイルを開いたり、他の場所にファイルを保存したりすることができます。

注: ユーザー設定のステンシルの既定のワークフォルダーは、常に [個人用図形] フォルダーです。つまり、[ステンシルを開く] ダイアログボックスまたは [名前を付けて保存] ダイアログボックスを使用して、ユーザー設定のステンシルを開いたり保存したりするときに、Visio が既定として [個人用図形] フォルダーを使用します。[個人用図形] フォルダーを削除すると、次に visio を起動したときに visio がもう1つ作成されます。ユーザー設定のステンシルを別のフォルダーに保持する場合は、次に示すように、[ステンシル] テキストボックスにファイルパスを追加できます。

フォルダーの場所を変更する

  1. [ファイル]、[オプション]、[詳細設定] をクリックします。

  2. タブの一番下までスクロールし、[ファイルの場所] をクリックします。

  3. [参照] ボタンをクリックし、次の1つ以上の追加する場所に移動します。 ボタン イメージ

    図面    これは、図面、カスタムテンプレート、ユーザー設定のステンシル、その他のファイルの種類の追加の場所です。ここにファイルパスを追加して、既定の稼働フォルダーにします。複数のファイルパスを追加した場合、1つ目は既定のワークフォルダーです。一時的に利用できない可能性があるネットワーク共有など、最初のフォルダーが使用できない場合、Visio はリスト内の次のフォルダーを使用します。これらの場所に保存されているプロパティレポート定義は、[レポート] ダイアログボックスで使用できます。

    テンプレート    これは、テンプレートの追加の場所です。[ファイル] メニューの下の [新規] サブメニューに一覧表示されている場所にあるテンプレートと、[描画の種類の選択] ウィンドウの [その他のカテゴリ] フォルダーに、1つ以上のファイルパスを追加します。追加した場所のサブフォルダーも一覧表示されます。

    ステンシル    これは、ステンシルの追加の場所です。[ファイル] メニューの [図形] サブメニューに一覧表示されている場所に、1つまたは複数のファイルパスを追加して、ステンシルを作成します。追加した場所のサブフォルダーも一覧表示されます。

    Help    これは、サポートファイルの追加の場所です。

       アドオンこれは、アドインの追加の場所です。

    スタートアップ    これは、Visio を起動した後に読み込まれ、使用できるアドインの追加の場所です。

    注: 

    • 複数のファイルパスをセミコロンで区切って指定することができます。

    • 追加するファイルパスは、インストールされているワークフォルダーに加えて行われます。

  4. [OK] を 2 回クリックします。

フォルダーの場所を変更する

  1. [ツール] メニューの [オプション] をクリックします。

  2. [詳細] タブで [ファイルのパス] をクリックします。

  3. [参照] ボタンをクリックし、次の1つ以上の追加する場所に移動します。 ボタン イメージ

    図面    これは、図面、カスタムテンプレート、ユーザー設定のステンシル、その他のファイルの種類の追加の場所です。ここにファイルパスを追加して、既定の稼働フォルダーにします。複数のファイルパスを追加した場合、1つ目は既定のワークフォルダーです。一時的に利用できない可能性があるネットワーク共有など、最初のフォルダーが使用できない場合、Visio はリスト内の次のフォルダーを使用します。これらの場所に保存されているプロパティレポート定義は、[レポート] ダイアログボックスで使用できます。

    テンプレート    これは、テンプレートの追加の場所です。[ファイル] メニューの下の [新規] サブメニューに一覧表示されている場所にあるテンプレートと、[描画の種類の選択] ウィンドウの [その他のカテゴリ] フォルダーに、1つ以上のファイルパスを追加します。追加した場所のサブフォルダーも一覧表示されます。

    ステンシル    これは、ステンシルの追加の場所です。[ファイル] メニューの [図形] サブメニューに一覧表示されている場所に、1つまたは複数のファイルパスを追加して、ステンシルを作成します。追加した場所のサブフォルダーも一覧表示されます。

    Help    これは、サポートファイルの追加の場所です。

       アドオンこれは、アドインの追加の場所です。

    スタートアップ    これは、Visio を起動した後に読み込まれ、使用できるアドインの追加の場所です。

    注: 

    • 複数のファイルパスをセミコロンで区切って指定することができます。

    • 追加するファイルパスは、インストールされているワークフォルダーに加えて行われます。

  4. [OK] を 2 回クリックします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×