Visio の基本的な作業

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Visioでは、複雑なテキストとについての情報を伝達する Visio の図面に理解しにくくなっている表に変換することができます。

フロー チャート、フロア プラン、タイムライン、ネットワーク図、およびその他の多くの種類の図面をすばやく作成できます。図面の種類ごとには、独自のセットを使用する準備ができている図形の各テンプレートがあります。した図形を図面ページにドラッグし、本格的な外観の図を作成するに接続します。

完了したら、レポートの説明を参照、PDF ファイルとして、または更新可能な web ページとして使用して、さまざまな形式で図面を保存することができます。

データ接続された Visio の図面

静的な画像は、代わりに、データを表示、更新、および生産性を向上させることが容易データ接続された Visio 図面を作成できます。Visio でさまざまな図テンプレートとステンシルを使用するには理解、処理、および組織全体で組織のシステム、リソース、およびプロセスに関する情報を共有します。

Visio では、Excel、Access、SQL では、SharePoint リストを含めて、リアルタイムのデータ ソースのさまざまな図形にデータを統合することができますまたは OLEDB または ODBC データ ソース] をデータ ウィザードで、わずか数クリックします。

その他の概要についてはVisio 、 visio の初心者向けガイドVisio の概要を参照してください。

Visio 2016 と Visio 2013

すぐにVisioを起動したときに、ダイアグラムまたは図を作成するのには使用できるテンプレートが表示されます。

新しい図または図面を作成するには

テンプレートは、ステンシルを作成するVisioの種類に合わせて図形を取得する簡単な方法です。

  1. Visioを開始します。

  2. テンプレートをダブルクリックして使用を開始し、図形を追加します。

    [カテゴリ] をクリックしてテンプレートをさらに参照し、用語を入力してテンプレートを検索することもできます。

    テンプレート ギャラリー

図形を追加する

図面ページの端には、[図形] という名前のパネル (ウィンドウ) があります。[図形] ウィンドウには、作成する図面のタイプで一般的に使用される 1 つまたは複数のステンシル、または一連の図形が含まれています。

図形を図または図面に追加するには

  1. [図形] ウィンドウで、追加する図形をクリックしたまま保持します。

  2. 図形を図面ページにドラッグします。

    図形をドラッグして追加

図形およびステンシルの使用方法の詳細については、「図形ウィンドウを使用して図形を整理および検索する」を参照してください。

図形を接続する

フローチャートのように、いくつかの図で図形を簡単には、次のパスから図形を接続する必要があります。オートコネクト ツールでは、図形を接続する最も簡単な方法は、します。

オートコネクトは、フローチャートのように一般的に接続が必要となる種類のテンプレートに図面が基づいているとき、既定で使用可能になります。 マウス ポインターを図形の上に移動してもオートコネクトの矢印 ボタンの画像 が表示されない場合は、オートコネクトがアクティブになっていません。 オートコネクトをアクティブにするには、[ホーム] タブの [ツール] 領域で [コネクタ] をクリックします。

オートコネクトを使用して図形を接続するには

  1. 接続する図形の 1 つの上にマウス ポインターを移動します。

  2. オートコネクト矢印が表示されたら、その 1 つを他の図形の中心にドラッグします。

    2 つの図形間にコネクタが表示されます。 また、図形を追加していくたびに、オートコネクト矢印がすぐにそれらを接続していきます。

  3. 新しい図形を図面の上にドラッグして、オートコネクト矢印が表示されるまで、その図形を接続する図形の上で維持します。

    [自動接続] 矢印に図形をドロップする

  4. 側のオートコネクト矢印上の図形に接続する場所に新しい図形をドロップします。

    図面に新しい図形が表示され、他の図形と接続されます。

オートコネクト使用方法の詳細については、「オートコネクトまたはコネクタ ツールを使用して図形を接続する」を参照してください。

図形またはページにテキストを追加する

Visio簡単な図面で、両方の図形に、ページ自体に適用するテキストを追加します。

図形にテキストを追加するには

  1. 図形を選択します。

  2. テキストを入力します。起動時にVisioスイッチを入力します。 選択した図形テキスト編集モードにします。

    図形にテキストを追加する

    テキストの行を追加するには、 Enterをキーを押します。

  3. ページの空白の部分をクリックするか、完了したら、 esc キーを押します。

ページにテキストを追加するには

  1. [ホーム] をクリックして、[テキスト] ツール テキスト をクリックします。

  2. ページの空白領域をクリックします。

    テキスト ボックスが表示されます。

  3. ページに追加するテキストを入力します。

    ページにテキストを追加する

  4. [ホーム] をクリックして、[オブジェクト選択ツール] をクリックして [テキスト] ツールの使用を停止します。

これで、テキスト ボックスを他の図形と同じように操作できるようになりました。テキスト ボックスを選択してテキストを変更し、ページの別の場所にドラッグし、[ホーム] タブの [フォント] と [段落] を使用してテキストの書式を設定できます。

テキストの操作方法の詳細については、「図形上のテキストを追加、編集、移動、または回転する」と「ページにテキストを追加する」を参照してください。

図面のデザインに磨きをかける

背景、装飾的な表題、枠、色、効果を追加して、図面に洗練された外観を与えることができます。

図面に背景を追加するには

  1. [デザイン] をクリックして、[背景] をクリックします。

  2. いずれかの背景をクリックします。

    図面に新しい背景ページ (既定の名前は "Visio 背景-1") が追加され、図形描画領域の下のページ タブに表示されます。

    Visio の [背景] タブ

枠や表題を適用するには

  1. [デザイン]、[図面枠と表題欄] をクリックして、目的の表題スタイルをクリックします。

  2. いずれかの表題スタイルをクリックします。

    背景ページに表題と囲み線が表示されます。

  3. 図形描画領域の下部で、[Visio 背景-1] タブをクリックします。

  4. 表題のテキストをクリックします。

    枠全体が選択されますが、入力を開始すると、表題テキストが変わります。

  5. 表題を入力します。

  6. 枠内の他のテキストを編集するには、まず枠全体を選択してから、変更するテキストをクリックし、入力を開始します。

統一された配色パターンや書式設定に関するその他の効果を適用する

基本的な要素を配置した後で、テーマを選択すると、全体的な外観と色をすばやく変更できます。

テーマを図または図面に適用するには

  1. [デザイン] タブで、さまざまなテーマの上にマウス ポインターを移動します。

    Visioは、上にマウス ポインターを移動すると、それぞれのテーマを一時的に適用されます。

    Visio のテーマ ギャラリー

  2. 使用可能なその他のテーマを表示するには、[その他]( [その他] ) をクリックします。

  3. 図面に適用するテーマをクリックします。

図面を保存する

図面を以前に保存している場合は、クイック アクセス ツール バーの [保存] を単にクリックします。

クイック アクセス ツール バーによる保存

図面を別の場所に保存する場合、または別の名前で保存する場合は、[名前を付けて保存] を使用します。

図を別の場所に保存するには

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [名前を付けて保存] で、図面を保存する場所をクリックします。

    たとえば、コンピューター、オンライン、OneDrive をクリックします。次に、図面を保存するフォルダーをクリックするか、[参照] をクリックして、目的のフォルダーを見つけます。

  3. [名前を付けて保存] ダイアログ ボックスの [ファイル名] ボックスで、図面の別の名前をつけることもできます。

  4. [保存] をクリックします。

画像ファイル、PDF、その他の形式で保存するには

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [名前を付けて保存] で、図面を保存する場所をクリックします。

  3. [名前を付けて保存] ダイアログ ボックスで、[ファイルの種類] ボックスの一覧を開きます。

  4. 目的の形式をクリックします。たとえば次のような形式があります。

    • 標準の画像ファイル    JPG、PNG、BMP などの形式。

    • Web ページ    HTM 形式。画像ファイルとその他のリソース ファイルは、HTM ファイルを保存する場所のサブフォルダーに保存されます。

    • PDF ファイルまたは XPS ファイル   

    • AutoCAD 図面    DWG 形式または DXF 形式。

図または図面を印刷する

図面を印刷または図面Visioでは、他の Office プログラムのように簡単です。

図または図面を印刷するには

  1. [ファイル] タブをクリックします。

  2. サイド バーで、[印刷] をクリックします。

  3. 使用するプリンターなどの設定を選択し、[印刷] をクリックします。

この後の作業

このような基本タスクを実行したら、次のトピックを調べて、次の数ステップを実行してください。

Microsoft Visio 2010を使用する方法を学習するために実行できる基本的な作業を紹介します。

Visio 2010

基本的な共有電子メールまたは静的な web ページで、この後のVisio 2010により、ユーザー、説得力のある画像、図形、その: ブラウザーを使用してプロセスを表示する Visio を持っていない場合でもできます。Visio Services、対話形式で表示する SharePoint Server 2010 とデータ接続された図面の機能を使用して Visio Professional 2010 と Visio Premium 2010 の web 図面を発行することができます。Visio Web 図面のさまざまなソース、Excel、SQL では、SharePoint リストを含むからデータを表示できますか、すべての OLEDB または ODBC データ ソース。

警告: Visio Web 図面のデータ リンクには、access Services はサポートされていません。

さらに、web 図面を更新可能なソース ファイルに接続すると、閲覧者は正確かつ、最新の写真を与えては図形内のリアルタイムのデータを表示できます。

テンプレートを検索して適用する

Visio 2010では、さまざまなOffice.comで使用可能なテンプレートから検索して、独自のカスタム テンプレートを適用する組み込みのテンプレートを適用することができます。Office.comでは、さまざまな Excel のよく使われるテンプレートの選択を提供します。

検索し、テンプレートを適用するVisioで、次の操作を行います。

  1. [ファイル] タブの [新規] をクリックします。

  2. [テンプレートの選択] で、次のいずれかの操作を行います。

    • テンプレートの分類] の下の組み込みテンプレートのいずれかを使用するには、必要なカテゴリをクリックし、[作成] をクリックし、テンプレート] をクリックします。

    • 最近使用した、[最近使用したテンプレート] テンプレートを再利用するには、[作成] をクリックし、テンプレートをクリックします。

    • 開始するのには、その他の方法では、で、以前に作成した、独自のテンプレートを使用するには、[既存のファイルから新規作成] をクリックして、[新規作成] をクリックし、ファイルに移動します。

    • Office.comを開始するのには、その他の方法] の下で、テンプレートを検索するのには、[ Office.com テンプレート] をクリックして、必要なテンプレートを選択、ダウンロードをお使いのコンピューターに Office.com からテンプレートをダウンロードする] をクリックします。

注: Visio からの Office.com からテンプレートを検索することもできます。開始するのには、その他の方法では、で、Office.com のテンプレートを検索するには、[ Office.com テンプレート] をクリックします。Office.com の検索] ボックスに、1 つまたは複数の検索語句を入力し、[検索] の矢印] をクリックします。

新しい図面を作成する

  1. [ファイル] タブをクリックします。Backstage ビューが開きます。

    注: Visio を開くと Backstage ビューでしています。Visio を開くと同様場合、は、次の手順に進みます。

  2. [新規作成] をクリックします。

  3. [テンプレートの選択開始するのには、その他の方法] の下にある空白の図面をクリックします。

  4. [作成] をクリックします。

図テンプレートが開き、ほとんどの領域は空白の図形描画ページ取得されます。左側に表示するには、多数の図形の複数のステンシルを含む [図形] ウィンドウです。

[図形] ウィンドウの部署ステンシル

図形ウィンドウの上部にあるタイトル バーで識別ステンシルすべて表示するためのタイトル バーのウィンドウをスクロールする必要があります。ステンシルのタイトル バーをクリックしたときに、次のウィンドウで、図形が表示されます。

図面を開く

  1. [ファイル] タブをクリックし、[開く] をクリックします。

  2. [開く] ダイアログ ボックスの左側のウィンドウで、ドライブまたは図面が含まれているフォルダーをクリックします。

  3. [開く] ダイアログ ボックスの右側のウィンドウで目的の図面が含まれているフォルダーを開きます。

  4. 図面をクリックし、[開く] をクリックします。

図面を保存する

Visio を他のユーザーと共有できる標準の Visio ファイルとして図面を保存することができます。さらに、名前を付けて保存] ダイアログ ボックスから直接で図面を保存できるさまざまな形式があります。

  1. [ファイル] タブをクリックします。

  2. 名前を付けて保存] をクリックし、[ファイルの種類] ボックスの一覧で、[形式を選択します。

さまざまな形式では、さまざまな方法を使用して、または図面の共有に便利です。

  • 標準の画像ファイル    JPG、PNG、BMP などの形式。

  • Web ページ    HTM 形式。画像ファイルとその他のリソース ファイルは、HTM ファイルを保存する場所のサブフォルダーに保存されます。

  • PDF ファイルまたは XPS ファイル   

  • AutoCAD 図面    DWG 形式または DXF 形式。

図形を追加する

  1. [図形] ウィンドウからクリックし、目的の図形を保持します。

  2. 図形を図面ページにドラッグします。

図形を追加する方法の詳細については、図形を整理および検索の [図形] ウィンドウを使用して他の図形とステンシルを検索するを参照してください。

2 つの図形間のコネクタを追加します。

ページに追加されるときに自動的に接続できるように、図面ページに図形を追加するには、次の操作を行います。

  1. 最初の図形を図面ページにドラッグします。

  2. ページに登録されている図形の上にマウス ポインターを保持します。図形の 4 つの辺の青い矢印が表示されていることを確認します。図形を接続に使用できるオートコネクト矢印です。

    オートコネクト矢印付きの図形

    サービス要求の図形をオートコネクト矢印が表示されます。

  3. 矢印のいずれかの表紙にポインターを移動します。

    4 個の図形を含むミニ ツールバーが表示され、プレビュー図形もページに表示されます。ミニ ツールバー内の図形の上にポインターを移動するには、[図形のプレビューが表示されます。ツールバーの図形にクイック図形領域からトップの 4 つの図形があります。

  4. いずれかのページに追加するミニ ツールバー内の図形をクリックします。

2 番目の図形をページ上にドラッグすると自動的に 2 つの図形を接続するには、次の操作を行います。

  1. 1 つの図形を図面ページにドラッグします。

  2. 2 番目の図形を図面ページにドラッグして、最初の図形が隠れるように保持するが、まだ削除します。オートコネクト矢印が表示されていることを確認します。

    一方の図形の [オートコネクト] 矢印にもう一方の図形をドロップして図形を接続する

    分析図形は、サービス リクエストの図形の下のオートコネクト矢印に配置されます。

  3. あるし、目的の矢印の上にドロップに上方向にオートコネクト矢印に下 2 番目の図形を移動します。

    接続した 2 個の図形

    分析図形の間隔を標準を選択し、サービス リクエストの図形からの距離が自動的に接続されています。

既にページ上にある 2 つの図形を接続するには、次の操作を行います。

  1. 接続する図形の 1 つをポイントします。

  2. オートコネクト矢印が表示されたらは、別の図形に接続するため、矢印上にポインターを移動します。

  3. クリックし、オートコネクト矢印から別の図形の中央にコネクタをドラッグします。

    別の図形の中央に矢印がある場合、図形の周囲に赤色の枠線が表示されます。添付して、コネクタをドロップするか、""、図形に接続します。

図形を接続する方法の詳細については、 Visio で図形間のコネクタを追加するを参照してください。

図形またはページにテキストを追加する

図形にテキストを追加する

  1. テキストを追加する図形を選択します。

  2. 必要なテキストを入力します。

    入力を開始すると、Visio は、選択した図形をテキスト編集モードに切り替えます。テキストの行を追加するには、ENTER キーを押します。

  3. ページの空白の部分をクリックするかが完了したら、esc キーを押します。

  4. 図形をもう一度選びます。テキスト領域に小さな黄色のコントロール ハンドルが表示されます。テキストを移動する黄色のコントロール ハンドルをドラッグします。

ページにテキストを追加する

  1. [ホーム] タブの [ツール] グループで、 [テキストツールをクリックします。

  2. ページの空白領域をクリックします。テキスト ボックスが表示されます。

  3. 必要なテキストを入力します。

  4. [ホーム] タブの [ツール] グループで、テキストツールの使用を停止するオブジェクト選択ツールをクリックします。

[テキスト] ボックスでは、他の図形の特性できるようになりました。テキストを変更する種類を選択] ページの別の場所にドラッグすることができます、フォントおよび段落のグループを使用して、[ホーム] タブで、テキストの書式を設定することができます。さらに、テキスト上にポインターを置くと、オートコネクト矢印が表示ため、その他の図形にテキストを接続することができます。

テキスト ブロックを追加する方法の詳細については、追加、編集、移動、またはテキストとテキスト ブロックを回転するを参照してください。

図形にデータを追加します。

データのプロパティや図形に既にがフィールドにデータを入力するには、次の操作を行います。

  1. 図面ページ上の図形を選択します。

  2. 図形を右クリックし、[図形データ] をクリックします。

  3. [図形データウィンドウで、プロパティ、必要な行のデータが入力を入力します。

新しいデータ プロパティまたは図形のフィールドを定義するには、次の操作を行います。

  1. 図面ページ上の図形を選択します。

  2. 図形を右クリックし、[図形データの定義] をクリックします。

  3. 図形データの定義] ダイアログ ボックスで、[新規作成] をクリックします

  4. [ラベル] ボックスで、既定のテキストを削除し、[プロパティの名前を入力します。

  5. 種類の一覧で、そのプロパティに入力するデータの種類を選択します。

    ヒント: データの種類として (人の名前) のようにテキストを受け入れるように、プロパティをする場合は、文字列を選択します。

  6. ] ボックスに、目的のデータの値を入力します。

  7. [OK] をクリックします。

  8. 図形を右クリックし、もう一度、[データ] をポイントし、今度は [図形データ] をクリックします。

[図形データ] ウィンドウが開き、図形の定義されているすべてのデータが表示されます。特定の情報があるすべての図形、図形データ] ウィンドウを開いたままにし、それに含まれるデータを表示する興味のある図形をクリックできます。

図形にデータ ソースを接続します。

図形データを追加するには、図に多くの値を追加することができます手動でできます。 はデータベースまたは Excel ブックにデータがある場合は、図に自動的にそのデータを抽出し特定の図形を含む行のデータを接続します。

データ選択ウィザードを使用して、[外部データ] ウィンドウに、データをインポートします。

[外部データ] ウィンドウに表示されるデータのインポート時に、ソース データのスナップショットです。[データ] タブで [すべて更新] をクリックして、ソース データの変更に合わせて、図面内のデータを更新できます。

  1. [データ] タブの [外部データ] グループで [図形にデータをリンク] をクリックします。

  2. データ選択ウィザードの最初のページで、使用しているデータがある、次の種類のデータ ソースのうちのどれを選択します。

    • Microsoft Office Excel ブック

    • Microsoft Office Access データベース

    • Microsoft Windows SharePoint Services リスト

    • Microsoft SQL Server データベース

    • 他の OLEDB または ODBC データ ソース

  3. ウィザードの残りの部分を実行します。

データ接続ウィザードの最後のページで [完了] をクリックすると、インポートされたデータをグリッドに示すように外部データ] ウィンドウが表示されます。データの行にその図形の[図形データを自動的にデータを追加する図形をドラッグします。または、 [図形] ウィンドウで、データを保持し、[データの行をドラッグして、ページの空白の領域の上にドロップする図形を選択します。選択した図形は、データに接続] ページに追加されます。

図の書式設定します。

図面に背景を適用するには、次の操作を行います。

  1. [デザイン] タブをクリックします。

  2. [背景] グループで [背景] をクリックします。

  3. 使用する背景をクリックします。背景ページは、[図形描画領域の下部にあるページ タブを表示できる図面に追加されます。

境界線または図面にタイトルを適用するには、次の操作を行います。

  1. [デザイン] タブには、枠と表題欄をクリックします。

  2. 希望するタイトルをクリックします。

    表題と囲み線は、(既定では-1という名前) の背景ページに追加されます。Title フィールドとその他のテキストを変更するには、背景ページに変更を行う必要があります。他のページのタイトルを変更することはできません。

  3. 図形描画領域の下部で、[Visio 背景-1] タブをクリックします。

    Visio 背景ページ付きの [ページ] タブ

  4. [タイトル テキスト] をクリックします。罫線全体が選択されているが、入力を開始する場合、既定のタイトル テキストを変更します。

  5. 希望するタイトルを入力します。

  6. 枠内の他のテキストを編集するには、まず枠全体を選択してから、変更するテキストをクリックし、入力を開始します。

統一された配色パターンやその他の書式設定の効果を適用するには、次の操作を行います。

  1. [デザイン] タブの[テーマ] でポインターを置き、さまざまなテーマの上にします。テーマのプレビュー ページ表示します。

    使用可能なその他のテーマを表示するには、[その他]( [その他] ) をクリックします。

  2. 図面に適用するテーマをクリックします。

図面を印刷する

  1. [ファイル] タブをクリックし、[印刷] をクリックします。

  2. 図面を印刷するには、[印刷] をクリックします。

  3. [印刷] ダイアログ ボックスで、次の操作を行います。

    • ] ボックスに、(まだ選択されていない) 場合は、目的のプリンターを選択します。

    • [ページ範囲] では、図面を印刷するページを指定します。

    • [部数、印刷する部数を指定します。

  4. 印刷の準備ができたら、[ OKを] をクリックします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×