スキップしてメイン コンテンツへ

Visio の初心者向けチュートリアル

Visio を使うと、視覚的に理解しやすい複雑なテキストや表を、情報を一目で伝えることができます。 Visio には、組織図、ネットワーク図、ワークフロー、住宅設計やオフィス レイアウトなどのさまざまな種類の図があります。 Visio の使用を開始するには、テンプレートの使用、図形のドラッグと接続、テキストを含む図形の変更という3つの基本的な手順を実行します。

注: Visio Online プラン 2がある場合は、インストールされているアプリと、Visio の web バージョンの両方にアクセスできます。 Visio Online プラン 1を使用すると、インストールされている Visio アプリが表示されません。 使用しているライセンスがわからない場合 使用しているバージョンを確認できます。

注: まだ Visio アプリをインストールしていない場合は、「 visio をインストールする」を参照してください。

チュートリアル: Visio 図面を作成する3つの基本的な手順:

  1. テンプレートを選択して開く

  2. 図形をドラッグして接続する

  3. 図形とコネクタにテキストを追加する

テンプレートを選択して開く

テンプレートには、図面の作成時にすばやく簡単に開始できるように、ステンシル、図形、グリッドのサイズが含まれています。

  • テンプレートには、特定の種類の図面を作成するために必要な図形を含むステンシルが付属しています。

    たとえば、[住宅設計] テンプレートを開くと、壁面、家具、住宅設備、整理棚など、さまざまな図形を備えたステンシルが表示されます。

    [組織図] テンプレートには重役職、管理職、補佐役、役職、顧問、欠員などの多様な図形が用意されています。

  • 適切なグリッド サイズとルーラーの測定単位

    図面によっては、特殊な縮尺が必要になる場合があります。 たとえば、[用地計画] テンプレートは、工学系の縮尺 (1 インチ = 10 フィート ) で開かれます。 テンプレートは図面の種類に応じて適切に設定されています。

  • 特殊なタブ

    一部のテンプレートには独自の機能が含まれており、リボンのタブで確認できます。 たとえば、[オフィス レイアウト図] テンプレートを開くと、[設計] タブが表示されます。 [設計] タブを使用して、オフィス レイアウト図に特有の表示オプションを設定できます。

  • 特殊な図面での作業に役立つウィザード

    Visio テンプレートを開くと、ウィザードが起動して図面を作成しやすくなることがあります。 たとえば、[空間設計] テンプレートを開くと、空間や部屋の情報を設定するのに役立つウィザードが開始されます。

  1. Visio アプリを起動するか、またはVisio on the web を開きます。 Visio が既に開いている場合は、[ファイル>新規作成] を選択します。

    注: まだ Visio をインストールしていない場合 Visio Online プラン 2がある場合は、 Visio デスクトップアプリをダウンロードしてインストールできます。

  2. 目的のテンプレートを選択するか、[基本図] を選択して最初から作成します。

    [カテゴリ] をクリックしてテンプレートをさらに参照し、用語を入力してテンプレートを検索することもできます。

    テンプレート ギャラリー

  3. デスクトップリンクを使用している場合は、そのテンプレートの特定の種類を指定する必要がある可能性があります。次に、[作成] を選択します。

図形をドラッグして接続する

図面を作成するには、[図形] ウィンドウのステンシルからキャンバスに図形をドラッグして接続します。 図形の接続方法はいくつかありますが、最も簡単な方法はオートコネクトの矢印です。

注: オートコネクトは、フローチャートのように一般的に接続が必要となる種類のテンプレートに図面が基づいているとき、既定で使用可能になります。 マウス ポインターを図形の上に移動してもオートコネクトの矢印 ボタンの画像 が表示されない場合は、オートコネクトがアクティブになっていません。 オートコネクトをアクティブにするには、[ホーム] タブの [ツール] 領域で [コネクタ] をクリックします。

Visio 図形は、図面ページにドラッグする既製のオブジェクトであり、ダイアグラムの文書パーツです。

[図形] ウィンドウから図面ページに図形をドラッグすると、元の図形はステンシルに残ります。 その元の図形は、マスター シェイプ と呼ばれます。 図面に配置した図形はそのマスターのコピー (インスタンス とも呼ばれます) です。 同じ図形のインスタンスを必要な数だけ図面にドラッグできます。

静的な画像の代わりに、データを表示し、簡単に更新でき、生産性を大幅に向上させることのできるデータ接続 Visio ダイアグラムを作成できます。 Visio では、組織のシステム、リソース、プロセスに関する情報を把握、操作、共有するために、さまざまな種類の図面テンプレートとステンシルを使用できます。

図形の回転やサイズ変更をする

  • 回転ハンドル

    選択した図形の上にある円形のハンドル 回転ハンドル は、回転ハンドルと呼ばれます。 図形を回転するには、それを右または左へドラッグします。

  • オートコネクト用の接続矢印

    前のセクションで説明したように、接続矢印 ボタンの画像 を使用すると、図形どうしを簡単に接続できます。

  • 図形のサイズ変更に使用する選択ハンドル

    四角形の選択ハンドルを使用して、図形の高さと幅を変更できます。 図形の隅にある選択ハンドルをクリックしてドラッグすると、図形の縦横の比率を変えずに図形が拡大され、図形の側面にある選択ハンドルをクリックしてドラッグすると、図形の高さや幅を変更できます。

データを保持できる Visio 図形

各図形にデータを追加するには、[図形データ] ウィンドウで入力します。 [表示] タブの [表示] グループで [作業ウィンドウ] をクリックし、[図形データ] をクリックします。 Visio Professional Edition では、外部データソースからデータをインポートすることもできます。

データは、既定では図面に表示されません。 個々の図形のデータを表示するには、[データ]、[表示/非表示]、[図形データ ウィンドウ] から [図形データ] ウィンドウを開き、図形を選びます。

一度に多くの図形のデータを表示する場合は、[データ] タブでもデータグラフィックと呼ばれる機能を使用できます。 次の図では、同時に 2 つの木のデータを示しています。

データ グラフィックに、2 つの図形のデータが同時に表示されます。

特別な動作を持つ Visio 図形

多くの Visio 図形には、特別な動作が設定されています。この動作は、図形の黄色のコントロール ハンドルを引き伸ばしたり、右クリックまたは移動したりすることによって確認できます。

たとえば、表示する人の数を増やすには [人グラフ] 図形を引き伸ばし、花の成長を示すには [花マーク グラフ] 図形を引き伸ばします。

[人グラフ] 図形を横に引き伸ばすと、最大 4 人が表示される   [花マーク グラフ] 図形を縦に引き伸ばすと、花が成長する

ヒント: 図形に組み込まれている特殊な機能を調べるには、図形を右クリックして、ショートカット メニューに特別なコマンドがないか確認すると簡単です。

組織図を作成している場合、図形は自動的に直属の関係に基づく構造を構築します。 各人物の図形を組織図にドラッグし、上司の図形の上にドロップします。 図形は自動的に接続され、階層が表示されます。

  1. [図形] ウィンドウで図形を選択し、キャンバスにドラッグします。

    図形をドラッグして追加

  2. いずれかの矢印の上にマウスを置くと、ミニツールバーが表示され、[クイック図形] 領域にトップ4の図形が表示されます。
    目的
    の図形を オートコネクトのミニ ツール バー 選択すると、選択した矢印に自動的に接続されます。

  3. すべての図形をキャンバス上にドラッグすることもできます。 矢印が表示されるまで、図形の上にマウスを置きます。 次に、矢印を選択して、接続する図形にドラッグします。

    [自動接続] 矢印にドロップする
  4. Visio デスクトップアプリを使用している場合は、[図形] ウィンドウから既存の図形の矢印に、新しい図形を直接ドラッグして、自動的に接続することもできます。

    [自動接続] 矢印に図形をドロップする

図形とコネクタにテキストを追加する

次に、テキストを追加して図面に詳細を追加します。 テキストの操作方法の詳細については、「図形上のテキストを追加、編集、移動、または回転する」と「ページにテキストを追加する」を参照してください。

  1. 図形を選択します。

  2. テキストを入力します。 入力を開始すると、 Visio 選択した図形がテキスト編集モードに切り替わります。

    図形を選択して入力する

  3. ページの空白の領域をクリックするか、終了したらEscキーを押します。

    注: 図形上のテキストを移動するには、[ホーム] テキスト ブロック ツールテキストブロック#a0] に移動し、テキストが含まれている図形に移動します。 テキストをドラッグして元に戻し、[ホーム オブジェクトを選ぶ ツールポインターツール オブジェクトを選ぶ ] をクリックします。

同じ方法でコネクタにテキストを追加します。 ESC キーを押すか、クリックした後、もう一度コネクタを選択すると、テキストに小さなボックスが表示されます。これは、テキストブロックを移動するためのハンドルです。 コネクタの上、下、または横にあるをクリックしてドラッグします。

Visio 図面をカスタマイズする

Visio 図面を作成した後は、次のようにして独自に作成することができます。

  1. [デザイン] をクリックして、[背景] をクリックします。

  2. いずれかの背景をクリックします。

    図面に新しい背景が追加され、[ Vbackground-1] という新しい背景ページが作成されます。 このページは、キャンバスの下部にあるページタブに表示されます。

    Visio の [背景] タブ

  1. [デザイン]、[図面枠と表題欄] をクリックして、目的の表題スタイルをクリックします。

  2. いずれかの表題スタイルをクリックします。

    背景ページに表題と囲み線が表示されます。

  3. 図形描画領域の下部で、[Visio 背景-1] タブをクリックします。

  4. 表題のテキストをクリックします。

    枠全体が選択されますが、入力を開始すると、表題テキストが変わります。

  5. タイトルを入力し、Esc キーを押します。

  6. 罫線内の他のテキストを編集するは、まず全体の罫線を選択してから、変更するテキストをクリックして入力を開始します。 テキストを選択するために複数回クリックする必要がある場合があります。

  7. ページの右下隅で [ページ – 1] をクリックして、図面に戻ります。

  1. [デザイン] タブで、さまざまなテーマの上にマウス ポインターを移動します。

    マウス ポインターをテーマの上に移動すると、各テーマが一時的に適用されます。

    Visio のテーマ ギャラリー

  2. 使用可能なその他のテーマを表示するには、[その他]( [その他] ) をクリックします。

  3. 図面に適用するテーマをクリックします。

チュートリアル: Visio 図面を作成する3つの基本的な手順:

  1. テンプレートを選択して開く

  2. 図形をドラッグして接続する

  3. 図形とコネクタにテキストを追加する

テンプレートを選択して開く

テンプレートには、図面の作成時にすばやく簡単に開始できるように、ステンシル、図形、グリッドのサイズが含まれています。

  • テンプレートには、特定の種類の図面を作成するために必要な図形を含むステンシルが付属しています。

    たとえば、[住宅設計] テンプレートを開くと、壁面、家具、住宅設備、整理棚など、さまざまな図形を備えたステンシルが表示されます。

    [組織図] テンプレートには重役職、管理職、補佐役、役職、顧問、欠員などの多様な図形が用意されています。

  • 適切なグリッド サイズとルーラーの測定単位

    図面によっては、特殊な縮尺が必要になる場合があります。 たとえば、[用地計画] テンプレートは、工学系の縮尺 (1 インチ = 10 フィート ) で開かれます。 テンプレートは図面の種類に応じて適切に設定されています。

  • 特殊なタブ

    一部のテンプレートには独自の機能が含まれており、リボンのタブで確認できます。 たとえば、[オフィス レイアウト図] テンプレートを開くと、[設計] タブが表示されます。 [設計] タブを使用して、オフィス レイアウト図に特有の表示オプションを設定できます。

  • 特殊な図面での作業に役立つウィザード

    Visio テンプレートを開くと、ウィザードが起動して図面を作成しやすくなることがあります。 たとえば、[空間設計] テンプレートを開くと、空間や部屋の情報を設定するのに役立つウィザードが開始されます。

  1. Web 上で Visio を開きます。 Visio が既に開いている場合は、[ファイル>新規作成] を選択します。

    注: Visio Online プラン 2がある場合は、 Visio デスクトップアプリをダウンロードしてインストールすることもできます。

  2. 目的のテンプレートの下で [作成] を選択するか、[基本図] の [作成] を選択して最初から作業を開始します。

図形をドラッグして接続する

図面を作成するには、[図形] ウィンドウのステンシルからキャンバスに図形をドラッグして接続します。 図形を接続する方法はいくつかありますが、最も簡単な方法は自動接続です。

注: 図形の使い方の詳細については、「 visio で web 用の図形を追加して接続する」または「 visio で図形のサイズ、回転、順序を変更する」を参照してください。

  1. [図形] ウィンドウで図形を選択し、キャンバスにドラッグします。

    図形をドラッグして追加

  2. いずれかの矢印の上にマウスを置くと、ミニツールバーが表示され、[クイック図形] 領域にトップ4の図形が表示されます。
    目的
    の図形を オートコネクトのミニ ツール バー 選択すると、選択した矢印に自動的に接続されます。

  3. すべての図形をキャンバス上にドラッグすることもできます。 矢印が表示されるまで、図形の上にマウスを置きます。 次に、矢印を選択して、接続する図形にドラッグします。

    [自動接続] 矢印にドロップする
  4. Visio デスクトップアプリを使用している場合は、[図形] ウィンドウから既存の図形の矢印に、新しい図形を直接ドラッグして、自動的に接続することもできます。

    [自動接続] 矢印に図形をドロップする

図形とコネクタにテキストを追加する

次に、テキストを追加して図面に詳細を追加します。 テキストの操作方法の詳細については、「 Visio でテキストを追加して書式を設定する」を参照してください。

  1. 図形を選択します。

  2. テキストを入力します。 入力を開始すると、 Visio 選択した図形がテキスト編集モードに切り替わります。

    図形を選択して入力する

  3. ページの空白の領域をクリックするか、終了したらEscキーを押します。

    注: 図形上のテキストを移動するには、[ホーム] テキスト ブロック ツールテキストブロック#a0] に移動し、テキストが含まれている図形に移動します。 テキストをドラッグして元に戻し、[ホーム オブジェクトを選ぶ ツールポインターツール オブジェクトを選ぶ ] をクリックします。

同じ方法でコネクタにテキストを追加します。 ESC キーを押すか、クリックした後、もう一度コネクタを選択すると、テキストに小さなボックスが表示されます。これは、テキストブロックを移動するためのハンドルです。 コネクタの上、下、または横にあるをクリックしてドラッグします。

Visio 図面をカスタマイズする

Visio 図面を作成した後は、次のようにして独自に作成することができます。

  1. [デザイン] をクリックして、[背景] をクリックします。

  2. いずれかの背景をクリックします。

    図面に新しい背景が追加され、[ Vbackground-1] という新しい背景ページが作成されます。 このページは、キャンバスの下部にあるページタブに表示されます。

  1. [デザイン]、[図面枠と表題欄] をクリックして、目的の表題スタイルをクリックします。

  2. いずれかの表題スタイルをクリックします。

    背景ページに表題と囲み線が表示されます。

  3. 図形描画領域の下部で、[Visio 背景-1] タブをクリックします。

  4. 表題のテキストをクリックします。

    枠全体が選択されますが、入力を開始すると、表題テキストが変わります。

  5. タイトルを入力し、Esc キーを押します。

  6. 罫線内の他のテキストを編集するは、まず全体の罫線を選択してから、変更するテキストをクリックして入力を開始します。 テキストを選択するために複数回クリックする必要がある場合があります。

  7. ページの右下隅で [ページ – 1] をクリックして、図面に戻ります。

  1. [デザイン] タブで、さまざまなテーマの上にマウス ポインターを移動します。

    マウス ポインターをテーマの上に移動すると、各テーマが一時的に適用されます。

  2. 使用可能なその他のテーマを表示するには、[その他]() をクリックします。

  3. 図面に適用するテーマをクリックします。

簡単な図面を作成する

[図形] ウィンドウからページに図形をドラッグします。 4 つの矢印 ボタンの画像 が辺の周囲に表示されるまで、マウス ポインターを図形の上に置いたままにします。 これらは、オートコネクト矢印で、図形を自動的に接続するいくつかの方法を提供します。

  • 矢印のいずれかの上にマウス ポインターを合わせると、ミニ ツール バーが表示され、[クイック図形] 領域にトップ 4 の図形が保持されます。

    でその図形のプレビューを表示するには、ポインターをそれぞれの上に移動 オートコネクトのミニ ツール バー ます。 目的の図形をクリックすると、その図形と最初の図形の間がコネクタで接続された状態で表示されます。

  • 図形を [図形] ウィンドウからドラッグし、矢印が表示されるまでページ上の図形の上に置いたままにし、矢印の 1 つに図形をドロップします。

    [自動接続] 矢印に図形をドロップする
[自動接続] 矢印にドロップする
  • 図形上に矢印が表示されるまでポインターを置き、矢印をつかんで接続先となる図形にドラッグし、2 つめの図形の中央にドロップします。

注:  一部のテンプレートには、図形を追加して接続する別の便利な方法があります。 たとえば、組織図のテンプレートでは、上司の図形の上に部下の図形をドロップすることで、その上司の直属の関係に基づく構造を自動的に構成できます。

図形にテキストを追加する

図形を 1 回クリックし、入力を開始します。 入力が完了したら、Esc キーを押すか、ページの空白領域をクリックします。
図形にテキストを追加する

同じ方法でコネクタにテキストを追加します。 ESC キーを押すか、クリックした後、もう一度コネクタを選択すると、テキストに小さなボックスが表示されます。これは、テキストブロックを移動するためのハンドルです。 コネクタの上、下、または横にあるをクリックしてドラッグします。

図形上のテキストを移動する

[ホーム テキスト ブロック ツールテキスト テキスト ブロック ブロック] をクリックし、テキストが含まれている図形に移動して、テキストを囲むようにドラッグします。 戻って、[ホーム オブジェクトを選ぶ ツールポインターツール] をクリックし、テキストの移動が完了したら オブジェクトを選ぶ します。

フォント、サイズ、その他の書式設定を変更する

テキストを含む図形を選択します。 [ホーム] をクリックし、[フォント] と [段落] グループのツールを使ってテキストの書式設定を行います。

図面の外観を改善する

[デザイン]、[背景]、[背景] の順にクリックします。 背景デザインの 1 つをクリックします。

ここで、Visio の最下部にある図面ページを確認します。 [ページ – 1] と [Visio 背景 – 1] という 2 つのタブがあります。 [ページ – 1] が図形を含むページで、[Visio 背景 – 1] が追加した背景ページです。 [Visio 背景 – 1] をクリックすると背景ページのみが表示され、[ページ – 1] をクリックすると図面に戻ります。

Visio の [背景] タブ

[デザイン]、[背景]、[図面枠と表題欄] の順にクリックします。 いずれかのオプションをクリックし、それを図面に追加します。

背景ページに境界線とタイトルが追加されているので、タイトルを追加する場合は、背景ページのタブをクリックします。 次に、[タイトル] を1回クリックして、入力を開始します。 タイトルが新しいテキストに変わります。 完了したら、[ページ-1 ] タブをクリックして、図面に戻ります。

色やその他の書式設定を追加する

[デザイン] タブの [テーマ] グループで異なるテーマ上にポインターを移動します。 各テーマは、異なる色や効果を図面に追加します。 適用するテーマをクリックします。

テンプレートを検索して適用する

Visio 2010 を使うと、組み込みのテンプレートを適用したり、独自のカスタムテンプレートを適用したり、 Office.comで利用できるさまざまなテンプレートを検索したりできます。 Office.com には、よく使用される Excel テンプレートの豊富な選択肢が用意されています。

Visioでテンプレートを検索して適用するには、次の操作を行います。

  1. [ファイル] タブの [新規] をクリックします。

  2. [テンプレートの選択] で、次のいずれかの操作を行います。

    • 組み込みのテンプレートのいずれかを使用するには、[テンプレートの分類] で目的のカテゴリをクリックし、目的のテンプレートをクリックして、[作成] をクリックします。

    • 最近使用したテンプレートを再利用するには、[最近使用したテンプレート] で、目的のテンプレートをクリックし、[作成] をクリックします。

    • 以前に作成した独自のテンプレートを使用するには、[その他の方法] で [既存のファイルから新規作成] をクリックし、目的のファイルに移動して [新規作成] をクリックします。

    • Office.comでテンプレートを検索するには、[その他の方法] の [ Office.com テンプレート] をクリックし、使用するテンプレートを選び、[ダウンロード] をクリックして Office.com からコンピューターにテンプレートをダウンロードします。

注: Visio 内から Office.com でテンプレートを検索することもできます。 Office.com でテンプレートを検索するには、[その他の方法] で [ Office.com テンプレート] をクリックします。 [ Office.com 用検索] ボックスに、1つ以上の検索語句を入力し、検索する矢印ボタンをクリックします。

新しい図面を作成する

  1. [ファイル] タブをクリックします。 Backstage ビューが開きます。

    注: 最初に Visio を開くと、Backstage ビューに表示されます。 Visio を開いたばかりの場合は、次の手順に進みます。

  2. [新規作成] をクリックします。

  3. [テンプレートの選択] で、その他の方法の下にある [空白の図面] をクリックします。

  4. [作成] をクリックします。

図テンプレートを開くと、空白の図面ページが表示されます。 [図形] ウィンドウには、図形の複数のステンシルが含まれています。

[図形] ウィンドウの部署ステンシル

ステンシルは、[図形] ウィンドウの上部にあるタイトルバーによって識別されます。すべての情報を表示するには、タイトルバーウィンドウをスクロールする必要がある場合があります。 ステンシルのタイトルバーをクリックすると、下のウィンドウに図形が表示されます。

図面を開く

  1. [ファイル] タブをクリックし、[開く] をクリックします。

  2. [開く] ダイアログボックスの左側のウィンドウで、描画を含むドライブまたはフォルダーをクリックします。

  3. [開く] ダイアログボックスの右側のウィンドウで、目的の図面が含まれているフォルダーを開きます。

  4. 図面をクリックし、[開く] をクリックします。

図面を保存する

図面を標準の Visio ファイルとして保存し、Visio を使用している他のユーザーと共有することができます。 さらに、[名前を付けて保存] ダイアログボックスから直接図面を保存できるさまざまな形式があります。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックし、[ファイルの種類] ボックスの一覧で形式を選択します。

異なる形式は、図面のさまざまな使用方法や共有方法に適しています。

  • 標準の画像ファイル    JPG、PNG、BMP などの形式。

  • HTM 形式のWeb ページ   。 画像ファイルとその他のリソースファイルは、HTM ファイルを保存する場所のサブフォルダーに保存されます。

  • PDF ファイルまたは XPS ファイル   

  • AutoCAD 図面     DWG 形式または DXF 形式。

図形を追加する

  1. [図形] ウィンドウで、目的の図形をクリックしたままにします。

  2. 図形を図面ページにドラッグします。

図形を追加する方法の詳細については、「[図形] ウィンドウを使って図形を整理および検索する」を参照してください。また、その他の図形やステンシルを見つけることができます。

2つの図形の間にコネクタを追加する

図面ページに図形を追加して、ページに追加されたときに自動的に接続されるようにするには、次の操作を行います。

  1. 最初の図形を図面ページにドラッグします。

  2. ページ上に既にある図形の上にポインターを置きます。 図形の4つの辺に小さな青色の矢印が表示されることに注意してください。 これらは、図形を接続するために使用できるオートコネクトの矢印です。

    オートコネクト矢印付きの図形

    [サービスリクエスト] 図形にオートコネクト矢印が表示されています。

  3. ポインターを移動して、矢印のいずれかをカバーします。

    4つの図形を含むミニツールバーが表示され、ページにプレビュー図形も表示されることがあります。 ミニツールバーの図形の上にポインターを移動すると、図形のプレビューが表示されます。 ツールバー上の図形は、[クイック図形] 領域の上位4つの図形です。

  4. ミニツールバーのいずれかの図形をクリックして、ページに追加します。

2つの図形をページ上にドラッグしたときに、図形が自動的に接続されるようにするには、次の操作を行います。

  1. 1つの図形を図面ページにドラッグします。

  2. 2番目の図形を図面ページにドラッグして、最初の図形がカバーされるようにします。ただし、まだドロップしないでください。 オートコネクト矢印が表示されることに注意してください。

    一方の図形の [オートコネクト] 矢印にもう一方の図形をドロップして図形を接続する

    [分析] 図形は、[サービスリクエスト] 図形の下部の [オートコネクト] 矢印に配置されています。

  3. 目的の方向にある [オートコネクト] 矢印の上に2番目の図形を移動して、矢印の上にドロップします。

    接続した 2 個の図形

    [分析] 図形は、[サービスリクエスト] 図形からの標準的な距離であり、自動的に接続されています。

ページ上に既に存在する2つの図形を接続するには、次の操作を行います。

  1. 接続する図形の1つの上にポインターを置きます。

  2. オートコネクト矢印が表示されたら、接続先の図形の上にポインターを移動します。

  3. オートコネクト矢印をクリックして押し続け、コネクタをその他の図形の中央にドラッグします。

    矢印が他の図形の中央にある場合は、図形の周囲に赤い境界線が表示されます。 コネクタをドロップして接続するか、コネクタを図形に接着します。

図形の接続方法の詳細については、「 Visio で図形間にコネクタを追加する」を参照してください。

図形またはページにテキストを追加する

図形にテキストを追加する

  1. テキストを追加する図形を選択します。

  2. 必要なテキストを入力します。

    入力を開始すると、選択した図形がテキスト編集モードに切り替わります。 別のテキスト行を追加するには、enter キーを押します。

  3. ページの空白の領域をクリックするか、終了したら ESC キーを押します。

  4. もう一度図形を選択します。 テキスト領域に小さな黄色のコントロールハンドルが表示されます。 黄色のコントロールハンドルをドラッグしてテキストを移動します。

ページにテキストを追加する

  1. [ホーム] タブの [ツール] グループで、[テキスト] ツールをクリックします。

  2. ページの空白領域をクリックします。 テキスト ボックスが表示されます。

  3. 必要なテキストを入力します。

  4. [ホーム] タブの [ツール] グループで [オブジェクト選択ツール] をクリックして、テキストツールの使用を停止します。

これで、テキスト ボックスを他の図形と同じように操作できるようになりました。 テキスト ボックスを選択してテキストを変更し、ページの別の場所にドラッグし、[ホーム] タブの [フォント] と [段落] を使用してテキストの書式を設定できます。 また、テキストの上にポインターを置くと、オートコネクト矢印が表示され、テキストを他の図形に接続することができます。

テキストブロックを追加する方法の詳細については、「テキストとテキストブロックを追加、編集、移動、または回転する」を参照してください。

図形にデータを追加する

図形に既に設定されているデータプロパティまたはフィールドにデータを入力するには、次の操作を行います。

  1. 図面ページで図形を選択します。

  2. 図形を右クリックし、[図形データ] をクリックします。

  3. [図形データ] ウィンドウの目的のプロパティ行で、目的のデータを入力します。

図形に新しいデータプロパティまたはフィールドを定義するには、次の操作を行います。

  1. 図面ページで図形を選択します。

  2. 図形を右クリックし、[図形データの定義] をクリックします。

  3. [図形データの定義] ダイアログボックスで、[新規] をクリックします。

  4. [ラベル] ボックスで、既定のテキストを削除し、プロパティの名前を入力します。

  5. [種類] ボックスの一覧で、そのプロパティに入力するデータの種類を選びます。

    ヒント: プロパティがデータの種類としてテキスト (人名など) を受け取るようにするには、[文字列] を選択します。

  6. [] ボックスに、必要なデータの値を入力します。

  7. [OK] をクリックします。

  8. 図形をもう一度右クリックして [データ] をポイントし、今度は [図形データ] をクリックします。

[図形データ] ウィンドウが開き、図形に対して定義されているすべてのデータが表示されます。 すべての図形に特定の情報が含まれている場合は、[図形データ] ウィンドウを開いたままにして、目的の図形をクリックすると、その中に含まれているデータが表示されます。

データソースを図形に接続する

図形データを手動で追加すると、図面に多くの値が追加されることがありますが、データがデータベースまたは Excel ブック内にある場合は、そのデータを図面に自動的に取り込むことができます。また、データの行と特定の図形を接続することもできます。

データ選択ウィザードを使用して、データを [外部データ] ウィンドウにインポートします。

[外部データ] ウィンドウに表示されるデータは、インポート時のソースデータのスナップショットです。 [データ] タブの [すべて更新] をクリックすると、元のデータの変更に合わせて図面のデータを更新できます。

  1. [データ] タブの [外部データ] グループで [図形にデータをリンク] をクリックします。

  2. データ選択ウィザードの最初のページで、使用しているデータソースの種類に応じて次のいずれかを選択します。

    • Microsoft Office Excel ブック

    • Microsoft Office Access データベース

    • Microsoft Windows SharePoint Services リスト

    • Microsoft SQL Server データベース

    • 他の OLEDB または ODBC データ ソース

  3. ウィザードの残りの手順を完了します。

データ接続ウィザードの最後のページで [完了] をクリックすると、[外部データ] ウィンドウが表示され、インポートしたデータがグリッドに表示されます。 データ行を図形にドラッグすると、その図形の図形データに自動的にデータが追加されます。 または、[図形] ウィンドウで、データを保持する図形を選択し、データの行をドラッグして、ページの空白の領域にドロップします。 選択した図形がページに追加され、データに接続されます。

図面の書式を設定する

図面に背景を適用するには、次の操作を行います。

  1. [デザイン] タブをクリックします。

  2. [背景] で [背景] をクリックします。

  3. 目的の背景をクリックします。 図面に新しい背景ページが追加されます。これは、ダイアグラム領域の下部にあるページタブに表示されます。

図面に枠またはタイトルを適用するには、次の操作を行います。

  1. [デザイン] タブの [ & タイトルの罫線] をクリックします。

  2. 目的のタイトルをクリックします。

    タイトルと境界線は背景ページ (既定では [ Vbackground-1 ]) に追加されます。 タイトルとその他のテキストを変更するには、背景ページで変更を行う必要があります。他のページのタイトルを変更することはできません。

  3. 図形描画領域の下部で、[Visio 背景-1] タブをクリックします。

    Visio 背景ページ付きの [ページ] タブ

  4. 表題のテキストをクリックします。 罫線全体が選択されていますが、入力を開始すると、既定のタイトルテキストが変更されます。

  5. 目的のタイトルを入力します。

  6. 罫線内の他のテキストを編集するは、まず全体の罫線を選択してから、変更するテキストをクリックして入力を開始します。

統一された配色パターンやその他の書式設定効果を適用するには、次の操作を行います。

  1. [デザイン] タブの [テーマ] グループで、さまざまなテーマの上にマウスポインターを置きます。 テーマのプレビューがページに表示されます。

    その他のテーマを表示するには、[その他の [その他] ] をクリックします。

  2. 図面に適用するテーマをクリックします。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×