スキップしてメイン コンテンツへ

Visio で外部データにリンクされている詳細なネットワーク図を作成する

Visio で詳細なネットワーク図を作成することは、次の図のように、コンピューターネットワークを設計して文書化するための効果的な方法です。

論理ネットワーク図の例

詳細なネットワーク図テンプレートとデータリンク機能を使用すると、装置が論理的に接続されているか物理的に接続されているかを示す図を作成し、各図形を識別するための初期データを追加して、ネットワーク図形に外部データをインポートしてリンクすることができます。

注: 詳細なネットワーク図テンプレートは、visio Professional と Premium に含まれていますが、visio Standard では提供されていません。

目的に合ったトピックをクリックしてください

ネットワーク ダイアグラムを作成する

機器に関する外部データを図面にインポートする

機器の図形を識別するための初期データを追加する

外部データをネットワーク図形に自動的にリンクする

ネットワーク ダイアグラムを作成する

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックし、[テンプレートカテゴリ] で [ネットワーク] をクリックします。

  3. [詳細なネットワーク図] をダブルクリックします。

  4. [ネットワークと周辺機器] から、[リングネットワーク] 図形または [イーサネット] 図形を図面ページにドラッグします。

  5. [コンピューターとモニター ] または [ネットワークと周辺機器] から、デバイス図形を図面ページにドラッグします。

  6. 図形の組み込みコネクタを使用して、デバイスをリングネットワークまたはイーサネット図形に接続します。

    1. [リングネットワーク] または [イーサネット] 図形をクリックします。

    2. コントロールハンドル コントロール ハンドルの画像 - 黄色いひし形 の上にポインターを置きます。 ポインターが上下左右に矢印が付いた形に変わったら、いずれかのデバイス図形の接続ポイントにドラッグします。

      デバイスの図形がリングネットワークまたはイーサネット図形に正しく接続されている場合、接続ポイントが赤になり、接着されていることを示します。

      ヒント: 使用されていないコネクタを非表示にするには、コントロールハンドル コントロール ハンドルの画像 - 黄色いひし形 を [リングネットワーク] 図形または [イーサネット] 図形にドラッグします。

  7. ネットワークダイアグラムに凡例を追加します。

    1. [ネットワークと周辺機器] から [凡例] 図形を図面ページにドラッグします。

    2. [凡例] 図形を構成するには、[凡例] 図形を右クリックし、ショートカットメニューの [凡例の構成] をクリックします。

    3. [凡例] 図形内のテキストを編集するには、変更するテキストをダブルクリックして、入力します。

  8. ネットワーク図形にテキストを追加するには、図形をクリックして、入力します。 テキストを移動するには、コントロールハンドル コントロール ハンドルの画像 - 黄色いひし形 をドラッグします。

ページの先頭へ

機器に関する外部データを図面にインポートする

  1. [データ] タブで、[図形にデータをリンク] をクリックします。

  2. データ選択ウィザードの最初のページで、使用するデータソースの種類 (Excel ブックや SQL データベースなど) を選びます。

  3. ウィザードの残りの手順を完了します。

    注: ウィザードの最初のページで、Excel ブック、Access データベース、または SharePoint リスト以外のオプションを選択した場合は、データ選択ウィザードを完了するために、一時的にデータ接続ウィザードに接続している可能性があります。

データ選択ウィザードの最後のページで [完了] をクリックすると、[外部データ] ウィンドウが表示され、インポートしたデータがグリッドに表示されます。

注: [外部データ] ウィンドウに表示されるデータは、インポート時のソースデータのスナップショットです。 このデータは、データソースのデータが変更されたときに更新できます。 ただし、図面内のデータを変更しても、データソースを更新することはできません。

ページの先頭へ

機器の図形を識別するための初期データを追加する

インポートしたデータをネットワーク図形に自動的にリンクするには、それぞれの図形に情報を追加する必要があります。 たとえば、各図形に資産番号を追加していて、データソースに資産番号の列がある場合、Visio でその番号を使用して、表の行と図面内の対応する図形を一致させることができます。

  1. 図面のネットワーク図形を右クリックし、ショートカットメニューの [データ] をポイントして、[図形データ] をクリックします。

  2. [図形データ] ウィンドウで、データソースの資産番号またはその他の一意の識別子を適切なフィールドに入力します。

    自動リンクウィザードを実行するときに、データソース内の列を図形データ内のどのフィールドに一致させるかを指定できます。

  3. ENTER キーを押してデータを確認します。

データにリンクする各図形に対して、この手順を繰り返します。

ページの先頭へ

外部データをネットワーク図形に自動的にリンクする

  1. [データ] タブで、[リンクの自動設定] をクリックします。

  2. 自動リンクウィザードの手順に従います。

データが図形に表示されます。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×