Visio で円グラフを作成する

[チャートとグラフ] テンプレートを使用すると、簡単な円グラフまたは特定のスライスが強調された円グラフを作成できます。

この記事の内容

簡単な円グラフを作成する

スライスが強調された円グラフを作成する

簡単な円グラフを作成する

既定の [円グラフ] 図形には、明るい 10 色に色分けされた同じサイズのスライスがあります。各スライスの数、サイズ、色を調整できます。次の図は、スライスの数とサイズを変更し、色は元のままの円グラフを示します。

簡単な円グラフ

  1. [ファイル] メニューの [新規作成] をクリックします。[カテゴリ]、[ビジネス] の順に選びます。[チャートとグラフ] または [マーケティング図表] をクリックします。

  2. [チャートとグラフ] ステンシルから [円グラフ] 図形を図面ページにドラッグし、必要なスライス数を選びます。

    ヒント: 後でスライス数を変更するには、円グラフを右クリックし、[円グラフの項目数の設定] をクリックし、スライス数を変更します。

  3. 円グラフに占める割合として各スライスのサイズを設定します。

    1. [円グラフ] 図形を右クリックし、[項目のサイズを設定] をクリックします。

    2. 各スライスのサイズを入力し、[OK] をクリックします。

      ヒント: [図形データ] ダイアログ ボックスで、[円グラフ 1] は図面ページの濃い青のスライスに対応し、[円グラフ 2] は [円グラフ 1] の左のスライスに対応し、以下も同様に対応します。[図形データ] ダイアログ ボックスにアクセスするには、[円グラフ] を右クリックし、[データ] を選び、[図形データ] を選びます。

  4. 円グラフのスライスの色を変更するには、円グラフを選び、個々のスライスをクリックして選びます。[塗りつぶし] ボタン ボタンの画像 の矢印をクリックし、目的の色をクリックします。

  5. グラフにタイトルを追加するには、[チャートとグラフ] ステンシルの [テキスト ブロック] 図形を図面ページにドラッグします。図形を選んだ状態でタイトルを入力します。

ページの先頭へ

スライスが強調された円グラフを作成する

スライスが強調された円グラフを作成するには、グラフに必要な数の [円グラフ (部分)] 図形を使用します。次の図は、スライスが強調された円グラフを示しています。テーマを適用すると、円グラフは色分けされます。

円グラフ

  1. [ファイル] メニューの [新規作成] をクリックします。[カテゴリ]、[ビジネス] の順に選びます。[チャートとグラフ] または [マーケティング図表] をクリックします。

  2. [チャートとグラフ] で、[円グラフ (部分)] 図形を図面ページにドラッグします。

  3. 2 つ目の [円グラフ (部分)] をドラッグし、最初のスライスの近くに配置します。

  4. 2 つ目のスライスの中央にあるエンドポイントを、最初のスライスの左下にある接続ポイントにドラッグします。

  5. [円グラフ (部分)] 図形の割合を変更するには、図形を選び、コントロール ハンドルをドラッグして、スライスを目的のサイズに変更します。

  6. 手順 3 から 5 を繰り返し、円グラフを反時計回りに移動しながら残りのスライスを作成します。

  7. Visio 2007 の場合、[ツール] メニューの [スナップと接着] をクリックします。Visio 2016 の場合、[表示] タブをクリックし、[視覚補助] グループのダイアログ ランチャーをクリックします。[スナップ] チェック ボックスをオンに、[接着] チェック ボックスをオフにしてから、[OK] をクリックします。

  8. 円グラフの各スライスを選び、少しずらして接着を解除し (エンドポイントは赤から緑に変わります)、適切な位置にスナップします。

  9. 他のスライスから話して強調するスライスをドラッグします。

ヒント: 円グラフのスライスを右クリックし、[1% 追加] を選んでスライスのサイズを 1% 大きくします。スライスを元のサイズに戻すには、[リセット] を選びます。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×