Visio でルーラーの測定単位を変更する

Visio でルーラーの測定単位を変更する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

  1. [デザイン] タブの [ページ​​設定] グループで [ページ設定] ダイアログ ボックス起動ツールをクリックします。

    [ページ設定] ダイアログ ボックス起動ツール

  2. [ページのプロパティ] タブをクリックします。[寸法の単位] ボックスの一覧で目的の単位をクリックし、[OK] をクリックします。

ルーラー目盛りの間隔を変更する

  • ルーラー目盛りの間隔を変更するには、[表示] タブの [表示] グループで [ルーラーとグリッド] ダイアログ ボックス起動ツールをクリックします。[目盛り] ボックスの一覧で、目的の間隔をクリックします。

ルーラーのゼロ点の位置を変更する

既定では、ゼロ点は図面ページの左下隅です。次のいずれかの操作を実行します。

  • 両方のルーラーについてゼロ点の位置を変更するには、Ctrl キーを押しながら、2 つのルーラーの交点を新しいゼロ点の位置にドラッグします。

  • どちらか一方のルーラーについてゼロ点の位置を変更するには、Ctrl キーを押しながら、他方のルーラーをドラッグします。

  • ゼロ点をページの左下隅に戻すには、2 つのルーラーの交点をダブルクリックします。

寸法の単位としてピクセルは使用できますか?

図面の種類によっては、寸法の単位をピクセルに変更した方が便利に思える場合があります。しかし、ピクセルは寸法の単位ではありません。ピクセルは画面上のドットに過ぎず、ドットのサイズは画面により異なります。ピクセルをシミュレートできる単位としては、ポイントを寸法の単位に設定します。

  1. ルーラーの単位を変更するには、[ファイル] メニューの [ページ設定] をクリックし、[ページのプロパティ] タブをクリックします。[ 単位] で、目的の単位をクリックし、[ OK] をクリックします。

  2. ルーラーの目盛りの間隔を変更するには、[ツール] メニューの [ルーラーとグリッド] をクリックします。[区分] で、目的の間隔をクリックします。

注: 図面の種類によっては、寸法の単位をピクセルに変更した方が便利に思える場合があります。しかし、ピクセルは寸法の単位ではありません。ピクセルは画面上のドットに過ぎず、ドットのサイズは画面により異なります。ピクセルをシミュレートできる単位としては、ポイントを寸法の単位に設定します。

関連項目

ルーラーの表示と非表示を切り替える

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×