スキップしてメイン コンテンツへ

Visio でカレンダーを作成する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Visio でカレンダーを作成するには、カレンダー テンプレートで開始し、図形を使って、日、年などの期間を設定します。次に、図形をイベント、通知、またはメモのカレンダーにドラッグし、その行事に関するデータを含めるよう構成します。

予定表テンプレートは、Visio の [スケジュール] カテゴリで使用できます。

  1. [ファイル]、[新規作成] の順にクリックし、[検索] ボックスに「予定表」と入力します。

  2. [予定表] テンプレートをクリックし、[作成] をクリックします。

  3. [カレンダー] から、作成するカレンダーの種類 ([]、[]、[] など) の図形をドラッグします。

  4. 表示された [構成] ボックスで、カレンダーに含める日付の範囲を指定し、その他のオプションを設定して、[OK] をクリックします。構成により、カレンダーの日付に正しい日付が自動的に設定されます。 Visio でカレンダーをビルドする

  1. [ファイル]、[新規] の順にクリックし、[検索の候補] ボックスの一覧で [スケジュール] カテゴリをクリックします。

  2. [カレンダー] テンプレートをクリックします。

  3. カレンダー テンプレートの説明ボックスで、[作成] をクリックします。

  4. [カレンダー] から、作成するカレンダーの種類 ([]、[]、[] など) の図形をドラッグします。

  5. 表示された [構成] ボックスで、カレンダーに含める日付の範囲を指定し、その他のオプションを設定して、[OK] をクリックします。構成により、カレンダーの日付に正しい日付が自動的に設定されます。 Visio でカレンダーをビルドする

カレンダーの日付の範囲を変更するには、カレンダーを右クリックし、[構成] をクリックします。[構成] ボックスで、開始日または終了日を変更します。

注: [構成] ボックスが機能していない場合[予定表の設定] をクリックします。ただし、何も起こりません。

予定を追加または変更する

  1. [カレンダー] から、[予定] の図形をカレンダーの日付にドラッグします。

  2. 図形を右クリックし、[構成] を選択します。

  3. [構成] ボックスで、[開始日] と [終了時刻] を指定し、予定に関するその他の情報を入力して、[ OK] をクリックします。

予定の日時またはその他の情報を変更するには、その予定を右クリックし、[構成] をクリックします。次に、必要に応じて情報を変更します。

ヒント:  [図形データ] ボックスを図面で開き、任意の予定をクリックすることで、その情報を表示して変更することもできます。[図形データ] ボックスを開くには、予定を右クリックし、[図形データ] をクリックします。このボックスは閉じるまで、または図面を閉じるまで、開いたままになります。

複数の日付にまたがるイベントを追加または変更する

  1. [カレンダー] から、[イベント (複数日)] の図形をイベントの開始日にドラッグします。

  2. 図形を右クリックし、[構成] を選択します。

  3. [構成] ボックスで、終了日、場所などの詳細情報を指定し、[OK] をクリックします。

カレンダー図形を追加する

[カレンダー] から、[重要]、[パーティ]、[画鋲] などの図形や天気図形を、マークする日付にドラッグします。

カレンダーにテキストを追加する

カレンダーで、日付、予定、イベント、アート図形などの任意の図形をダブルクリックすると、テキスト ボックスが作成されるので、ここにテキストを追加します。テキストを後で編集するには、日付または図形をもう一度ダブルクリックします。

前月または翌月の縮小版イメージを追加する

  1. [カレンダー] から、[月間カレンダー (縮小版)] の図形を図面ページにドラッグします。

  2. [図形データ] ボックスで、使用する予定表のオプションを指定し、[ OK] をクリックします。

週単位または複数週間の予定表を作成する

  1. [予定表] 図形から、[] または [複数週] 図形を図面ページにドラッグします。

  2. 表示された [構成] ボックスで、予定表のオプションを指定し、[ OK] をクリックします。

年間予定表を作成する

  1. [予定表] 図形から、[] 図形を図面ページの上にドラッグします。

  2. 表示された [図形データ] ボックスで、予定表として表示する年を指定し、その他の追加のオプションをクリックして、[ OK] を選択します。

予定表を作成する

  1. [ファイル] タブをクリックし、[新規作成] をクリックして、[スケジュール] カテゴリをクリックします。

  2. 予定表テンプレートをダブルクリックします。

  3. [予定表] 図形から、作成するカレンダーの種類の図形をページ上にドラッグします。

  4. 表示される [構成] ダイアログボックスで、使用する予定表のオプションを指定し、[ OK] をクリックします。

重要な日付をマークする

予定を追加または変更する

  1. [カレンダー] から、[予定] の図形をカレンダーの日付にドラッグします。

  2. ダイアログボックスで、予定のオプションを指定し、[ OK] をクリックします。

予定は日付に関連付けられ、位置を変更した場合はその日に移動されます。スケジュールを変更するには、予定を右クリックし、[構成] をクリックします。

1日または複数日のイベントを追加または変更する

  1. [カレンダー] から、[イベント (複数日)] の図形をイベントの開始日にドラッグします。

  2. [構成] ダイアログボックスで、オプションを指定し、[ OK] をクリックします。

イベントは日付に関連付けられ、位置を変更した場合はその日と共に移動されます。イベントを変更するには、それを右クリックし、[構成] をクリックします。

カレンダー図形を追加する

  • [予定表] 図形から、[重要]、[祝い]、または [画鋲] などの図形を、マークを付ける日にドラッグします。

日付を変更しても、カレンダーアートは移動されません。ただし、予定表を削除すると、[予定表アート] 図形も削除されます。

前月または翌月の縮小版イメージを追加する

  1. [カレンダー] から、[月間カレンダー (縮小版)] の図形を図面ページにドラッグします。

  2. [図形データ] ダイアログボックスで、使用する予定表のオプションを指定し、[ OK] をクリックします。

週単位または複数週間の予定表を作成する

  1. [予定表] 図形から、[] または [複数週] 図形を図面ページにドラッグします。

  2. 表示された [構成] ボックスで、予定表のオプションを指定し、[ OK] をクリックします。

年間予定表を作成する

  1. [予定表] 図形から、[] 図形を図面ページの上にドラッグします。

  2. 表示された [図形データ] ボックスで、予定表として表示する年を指定し、その他の追加のオプションをクリックして、[ OK] を選択します。

週単位または複数週間の予定表を作成する

週単位と複数週間のカレンダーには、さまざまな柔軟性があります。週間予定表は、2日から8日間の間にまたがることができます。

週の予定表

複数週の予定表には、同じまたは隣接する月の週が含まれています。

複数の週がある予定表

注: 35日を超える複数週間の予定表は、標準の図面ページには収まりません。[予定表] 図形のサイズを変更するには、それを選択してから、四隅の選択ハンドル 選択ハンドルの画像 をドラッグします。35日を超える期間にわたる複数週間の予定表を作成する場合は、新しい図面ページを作成し、図面内の各ページに新しい複数週の予定表を追加します。

  1. [ファイル] メニューの [新規作成] をポイントし、[スケジュール] をポイントして、[予定表] をクリックします。

  2. 作成する毎週の予定表について、[挿入] メニューの [新しいページ] をクリックします。

  3. [予定表] 図形から、[] または [複数の週] 図形を各図面ページにドラッグします。

  4. [構成] ダイアログボックスで、使用する予定表のオプションを指定し、[ OK] をクリックします。

  5. タイトルをダブルクリックして変更し、目的のテキストを入力します。

    ヒント: タイトルが表示されない場合は、週を右クリックし、[構成] をクリックします。ダイアログボックスで、[タイトルを表示する] チェックボックスをオンにします。

  6. 予定、イベント、または予定表アートを追加することができます。

    • 予定を追加または変更する

      1. [カレンダー] から、[予定] の図形をカレンダーの日付にドラッグします。

      2. ダイアログボックスで、予定のオプションを指定し、[ OK] をクリックします。

        予定は日付に関連付けられ、位置を変更した場合はその日に移動されます。

      3. スケジュールを変更するには、予定を右クリックし、[構成] をクリックします。

        注: 日付を変更した場合、予定は削除されます。

    • 1日または複数日のイベントを追加または変更する

      1. [カレンダー] から、[イベント (複数日)] の図形をイベントの開始日にドラッグします。

        注: 複数日のイベント図形を使用して、1つ以上の日にまたがるイベントを作成できます。

      2. [構成] ダイアログボックスで、件名、場所、開始日、終了日、日付の形式を指定し、[ OK] をクリックします。

        イベントは日付に関連付けられ、位置を変更した場合はその日と共に移動されます。

        注: 1日のイベントを指定した場合、複数日のイベント図形は指定した日付にスナップされます。イベントが1日以上にわたる場合、指定したすべての日付にわたって図形が展開されます。

      3. イベントを変更するには、それを右クリックし、[構成] をクリックします。

        ヒント: 複数日のイベント図形の両端をドラッグして、日付の範囲を拡大することもできます。

    • カレンダー図形を追加する

      1. [予定表] 図形から、[重要]、[祝い]、または [画鋲] などの図形を、表示する日にドラッグします。

        選択ハンドルの 選択ハンドルの画像 をドラッグして、カレンダーアートのサイズを変更することができます。

        注: カレンダーアートは、日付ではなく、日付を変更した場合、カレンダーアート図形は新しい日付に移動されません。ただし、予定表を削除すると、[予定表アート] 図形も削除されます。

年間予定表を作成する

次の図のように、1つのページに1年間の予定表を作成できます。または、別のページに毎年表示されている複数年の予定表があります。

年間カレンダー

  1. [ファイル] メニューの [新規作成] をポイントし、[スケジュール] をポイントして、[予定表] をクリックします。

  2. 作成する各年次カレンダーについて、[挿入] メニューの [新しいページ] をクリックします。

  3. [予定表] 図形から、[] 図形を各図面ページにドラッグします。

  4. [図形データ] ダイアログボックスで、使用する予定表のオプションを指定し、[ OK] をクリックします。

    注: 

    • 特定の日または月を1年の予定表で強調表示するには、強調表示する曜日または月を選択します。[書式設定] ツールバーで、[塗りつぶしの色 ボタンの画像 ] の横にある矢印をクリックし、目的の色をクリックします。強調表示する追加の日または月について繰り返します。

    • 週の開始日をすばやく変更するには、[] 図形を右クリックし、[構成] をクリックします。

    • 年度の配色を変更するには、図面ページの空白領域を右クリックし、[配色パターン] をクリックします。

関連項目

予定表の [構成] をクリックしても何も実行されない

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×