SmartArt グラフィックに図を追加する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

画像や画像は、魅力的な文書、ワークシート、またはプレゼンテーションの作成に不可欠な要素であり、SmartArt グラフィックに画像を挿入することは簡単です。図の組織図レイアウトで SmartArt グラフィックを作成する方法については、「図を含む組織図を作成する」を参照してください。

塗りつぶしは、図形の内部に加えられます。図の塗りつぶしはどの図形にも追加でき、SmartArt グラフィックの一部の図形は、図のプレースホルダとなるように設計されています。図のプレースホルダは SmartArt グラフィック全体でうまく機能するように設計されているため、図のプレースホルダとなる図形のレイアウトを使用することにより、より本格的な外観の SmartArt グラフィックにすることができます。

図のプレースホルダーが含まれている SmartArt グラフィック

個々の図形に図を追加することも、SmartArt グラフィックの背景全体に図を追加することもできます。ほとんどの図形には、 [テキスト]を読み上げるテキストのプレースホルダーが含まれています。テキストのプレースホルダーを含む図形に図を追加すると、テキストのプレースホルダーは図形のままになります。テキストのプレースホルダーは、プレゼンテーションに印刷または表示されません。

図形からテキストのプレースホルダーを削除して、SmartArt グラフィックを編集しているときに表示されないようにするには、図形をクリックし、テキストを入力し、図形の外側をクリックして、図形をもう一度クリックして、追加したテキストを削除します。

図のプレースホルダは削除できませんが、塗りつぶしを適用して見えなくすることができます。図を追加して、後で削除する場合、図のプレースホルダに戻ります。図のプレースホルダはコピーできません。また、印刷されることはなく、プレゼンテーションに表示されることもありません。

すべての SmartArt グラフィックに図のプレースホルダがあるわけではありません。図のプレースホルダがないレイアウトを選択した場合、図形に図の塗りつぶしを適用したり、別のレイアウトに切り替えたりすることができます。

  1. SmartArt グラフィック図形内の図プレースホルダーの中央をクリックします。

    図のプレースホルダ
    図のプレースホルダ
  2. [画像の挿入] ボックスで、ファイル、オンライン、またはハンディアイコンコレクションから使用する画像を見つけます。

  3. 目的の図またはアイコンをクリックし、[挿入] をクリックします。

  4. 挿入した画像のプロパティを編集するには、図を右クリックし、[図形の書式設定] をクリックして、次のいずれかの操作を行います。

    • [図の書式設定] パネルで 、[図] アイコンをクリックして、画像の色、明るさ、またはコントラストを調整するためのオプションを見つけます。

    • [図の書式設定] パネルで、[塗りつぶし & 線] アイコンをクリックし、[塗りつぶし] をクリックして、透明度を調整し、目的の場所に画像を移動するためのオプションを検索します。

注: 1つの SmartArt グラフィック図形に複数の画像を追加するには、追加する前に画像を1つの画像にまとめて保存またはコピーします。

  1. 図の塗りつぶしを追加する SmartArt グラフィック図形をクリックします。

    複数の図形に同じ塗りつぶしを追加するには、最初の図形を選択し、Ctrl キーを押しながら他の図形を選択します。

  2. [書式] タブの [ SmartArt ツール] で、[図形の塗りつぶし] の横にある矢印をクリックします。

    [ smartart ツール] または [書式] タブが表示されない場合は、smartart グラフィックを選択していることを確認します。

  3. [] をクリックして使用する図が含まれているフォルダを探し、図のファイルをクリックして [挿入] をクリックします。

    注: 複数の図形を選択して図の塗りつぶしを適用する場合、図形ごとに図がまるごと塗りつぶしとして使用されます。図が、選択した図形をまたぐことはありません。

  4. 挿入した画像を変更するには、図を右クリックし、[図形の書式設定] をクリックして、次のいずれかの操作を行います。

    • 図を中央、拡大、または縮小するには、[図の書式設定] パネルで、[塗りつぶし & 線] アイコンをクリックして、画像を移動するためのオフセットオプションを見つけます。

    • 図の表示方法を変更するには、[図の書式設定] パネルで、[塗りつぶし & 線] アイコンをクリックし、[塗りつぶし] をクリックします。[透過性] スライダーを移動するか、スライダーの横にあるボックスに数値を入力します。

注: 1つの SmartArt グラフィック図形に複数の画像を追加するには、追加する前に画像を1つの画像にまとめて保存またはコピーします。

  1. 使用するイメージまたは図をコピーします。

  2. 図を貼り付ける SmartArt グラフィック内の図形をクリックします。

    複数の図形に同じ図を追加するには、最初の図形を選択し、Ctrl キーを押しながら他の図形を選択します。

  3. [ホーム] タブの [貼り付け] をクリックします。

  4. 挿入した画像を変更するには、図を右クリックし、[図形の書式設定] をクリックして、次のいずれかの操作を行います。

    • 図を中央、拡大、または縮小するには、[図の書式設定] パネルで、[塗りつぶし & 線] アイコンをクリックして、画像を移動するためのオフセットオプションを見つけます。

    • 図の表示方法を変更するには、[図の書式設定] パネルで、[塗りつぶし & 線] アイコンをクリックし、[塗りつぶし] をクリックします。[透過性] スライダーを移動するか、スライダーの横にあるボックスに数値を入力します。

注: 1つの SmartArt グラフィック図形に複数の画像を追加するには、追加する前に画像を1つの画像にまとめて保存またはコピーします。

  1. 背景画像を追加する SmartArt グラフィックの境界線を右クリックし、[オブジェクトの書式設定] をクリックします。

  2. [図形の書式設定] パネルで、[塗りつぶし& 線] アイコンをクリックし、[塗りつぶし] をクリックして、[図] または [テクスチャフィル] をクリックします。

  3. [図の挿入] で、次のいずれかの操作を行います。

    • ファイルから図を挿入するには、[ファイル] をクリックして使用する図が含まれているフォルダを探し、図ファイルをクリックして [挿入] をクリックします。

    • クリップボードにコピーした図を挿入するには、[クリップボード] をクリックします。

    • オンラインで利用可能な画像を検索するには、[オンライン] をクリックします。

  4. 挿入した画像を変更するには、図を右クリックし、[図形の書式設定] をクリックして、次のいずれかの操作を行います。

    • 図を中央、拡大、または縮小するには、[図の書式設定] パネルで、[塗りつぶし & 線] アイコンをクリックして、画像を移動するためのオフセットオプションを見つけます。

    • 図の表示方法を変更するには、[図の書式設定] パネルで、[塗りつぶし & 線] アイコンをクリックし、[塗りつぶし] をクリックします。[透過性] スライダーを移動するか、スライダーの横にあるボックスに数値を入力します。

注: 1つの SmartArt グラフィック図形に複数の画像を追加するには、追加する前に画像を1つの画像にまとめて保存またはコピーします。

塗りつぶしは、図形の内部に加えられます。図の塗りつぶしはどの図形にも追加でき、SmartArt グラフィックの一部の図形は、図のプレースホルダとなるように設計されています。図のプレースホルダは SmartArt グラフィック全体でうまく機能するように設計されているため、図のプレースホルダとなる図形のレイアウトを使用することにより、より本格的な外観の SmartArt グラフィックにすることができます。

個々の図形に図を追加することも、SmartArt グラフィックの背景全体に図を追加することもできます。ほとんどの図形には、 [テキスト]を読み上げるテキストのプレースホルダーが含まれています。テキストのプレースホルダーを含む図形に図を追加すると、テキストのプレースホルダーは図形のままになります。テキストのプレースホルダーは、プレゼンテーションに印刷または表示されません。

図形からテキストのプレースホルダーを削除して、SmartArt グラフィックを編集しているときに表示されないようにするには、図形をクリックし、テキストを入力し、図形の外側をクリックして、図形をもう一度クリックして、追加したテキストを削除します。

図のプレースホルダは削除できませんが、塗りつぶしを適用して見えなくすることができます。図を追加して、後で削除する場合、図のプレースホルダに戻ります。図のプレースホルダはコピーできません。また、印刷されることはなく、プレゼンテーションに表示されることもありません。

すべての SmartArt グラフィックに図のプレースホルダがあるわけではありません。図のプレースホルダがないレイアウトを選択した場合、図形に図の塗りつぶしを適用したり、別のレイアウトに切り替えたりすることができます。

[図付き組織図] レイアウト画像

  1. SmartArt グラフィックの図形内にある図のプレースホルダをクリックします。

    図のプレースホルダ
    図のプレースホルダ図形
  2. 使用する図が含まれているフォルダを探し、図ファイルをクリックして [挿入] をクリックします。

  3. 挿入した画像のプロパティを編集するには、図を右クリックし、[図形の書式設定] をクリックして、次のいずれかの操作を行います。

    • [図] ウィンドウで、色、明るさ、またはコントラストを調整します。

    • [塗りつぶし] をクリックし、[塗りつぶし] ウィンドウで、[拡大] または [透明度] オプションを調整します。

注: 1つの SmartArt グラフィック図形に複数の画像を追加するには、追加する前に画像を1つの画像にまとめて保存またはコピーします。

  1. 図の塗りつぶしを追加する SmartArt グラフィックの図形をクリックします。

    複数の図形に同じ塗りつぶしを追加するには、最初の図形を選択し、Ctrl キーを押しながら他の図形を選択します。

  2. [SmartArt ツール] の [書式] タブの [図形のスタイル] で、[図形の塗りつぶし] の横にある矢印をクリックします。

    [SmartArt ツール] の [書式] タブのイメージ

    [SmartArt ツール] タブまたは [書式] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

  3. [] をクリックして使用する図が含まれているフォルダを探し、図のファイルをクリックして [挿入] をクリックします。

    注: 複数の図形を選択して図の塗りつぶしを適用する場合、図形ごとに図がまるごと塗りつぶしとして使用されます。図が、選択した図形をまたぐことはありません。

  4. 図を中央、拡大、または縮小するには、[ストレッチ] オプションを調整します。

  5. 図に表示される量を指定するには、[透過性] スライダーを移動するか、スライダーの横にあるボックスに数値を入力します。

注: 1つの SmartArt グラフィック図形に複数の画像を追加するには、追加する前に画像を1つの画像にまとめて保存またはコピーします。

  1. 使用するイメージまたは図をコピーします。

  2. 図を貼り付ける SmartArt グラフィックの図形をクリックします。

    複数の図形に同じ図を追加するには、最初の図形を選択し、Ctrl キーを押しながら他の図形を選択します。

  3. [ホーム] タブの [クリップボード] で、[貼り付け] をクリックします。

  4. 図を中央、拡大、または縮小するには、[ストレッチ] オプションを調整します。

  5. 図に表示される量を指定するには、[透過性] スライダーを移動するか、スライダーの横にあるボックスに数値を入力します。

注: 1つの SmartArt グラフィック図形に複数の画像を追加するには、追加する前に画像を1つの画像にまとめて保存またはコピーします。

  1. 背景画像を追加する SmartArt グラフィックの境界線を右クリックし、[オブジェクトの書式設定] をクリックします。

  2. [塗りつぶし] をクリックし、[塗りつぶし (図またはテクスチャ)] をクリックします。

  3. [図の挿入] で、次のいずれかの操作を行います。

    • ファイルから図を挿入するには、[ファイル] をクリックして使用する図が含まれているフォルダを探し、図ファイルをクリックして [挿入] をクリックします。

    • クリップボードにコピーした図を挿入するには、[クリップボード] をクリックします。

  4. 図を中央、拡大、または縮小するには、[ストレッチ] オプションを調整します。

  5. 図に表示される量を指定するには、[透過性] スライダーを移動するか、スライダーの横にあるボックスに数値を入力します。

  6. [図形の書式設定] ダイアログ ボックスの [閉じる] をクリックします。

注: 1つの SmartArt グラフィック図形に複数の画像を追加するには、追加する前に画像を1つの画像にまとめて保存またはコピーします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×