SharePoint リストの一部のアイテム フィールドがサーバーと同期されない

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

注: この記事は既に役割を終えており、間もなく提供終了となります。Microsoft では、「ページが見つかりません」の問題を避けるために既知のリンクを削除しています。このページへのリンクを作成された場合は、同様に、この問題を避けるためにリンクを削除してください。

現象

SharePoint のリストのデザインに追加された新しいフィールドに、サーバーとの同期後に SharePoint Workspace のコンテンツが反映されず、SharePoint サイトで表示したときにこれらのフィールドにコンテンツが表示されません。

sharepoint サーバー上のビューに対する更新は、サーバーとの同期後に sharepoint Workspace に表示されません。

原因

フィールドの種類によっては、SharePoint のリストのデザインに追加したときに SharePoint ワークスペースで既にそのリストのダウンロードと同期が完了していると、適切に同期されないことがあります。通常、この問題は集計フィールドで発生します。

リストをダウンロードして同期した後に、特定の種類の変更によって表示される更新が SharePoint Workspace で正しく同期されないことがあります。

解像度

これらの同期の問題を解決する最も確実な方法は、SharePoint サーバーからリストを切断してから、リストを再接続することです。リストを切断して再接続するということは、SharePoint workspace のリスト内のすべてのアイテムを削除してから、すべてのコンテンツをダウンロードして同期するプロセスを開始するだけです。

リストを切断し、再接続する

  1. 同期の問題があるリストを選択します。

  2. [同期] タブで、[同期設定の変更] をクリックし、[サーバーから toolname を切断] をクリックします。

  3. 確認メッセージが表示されたら、[はい] をクリックして操作を確認します。

    リストは [コンテンツ] ウィンドウの [サーバー上で使用可能] の下に表示され、すべてのアイテムが削除され、 ブラウザーでリストを開くか、 toolname をサーバーに接続するためのオプションを表示します。

  4. [ toolname をサーバーに接続] をクリックして、もう一度 SharePoint workspace にリストのダウンロードを開始します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×