SharePoint リストの一部のアイテム フィールドがサーバーと同期されない

現象

SharePoint のリストのデザインに追加された新しいフィールドに、サーバーとの同期後に SharePoint Workspace のコンテンツが反映されず、SharePoint サイトで表示したときにこれらのフィールドにコンテンツが表示されません。

原因

フィールドの種類によっては、SharePoint のリストのデザインに追加したときに SharePoint ワークスペースで既にそのリストのダウンロードと同期が完了していると、適切に同期されないことがあります。通常、この問題は集計フィールドで発生します。

解決法

この同期の問題を解決するには、SharePoint サイトからリストを切断して再接続する方法が最も確実です。つまり、リストを切断して再接続することによって、SharePoint ワークスペースのリスト内のアイテムをすべて削除し、すべてのコンテンツのダウンロードと同期の処理を開始します。

リストを切断し、再接続する

  1. 同期の問題があるリストを選択します。

  2. [同期] タブの [同期設定の変更] をクリックし、[サーバーから <ツール名> を切断] をクリックします。

  3. 確認メッセージが表示されたら、[はい] をクリックして操作を確認します。

    テキスト ウィンドウで、[サーバーで使用可能] のリストのアイテムがすべて削除され、[ブラウザーでリストを開く] オプションまたは [<ツール名> をサーバーに接続する] オプションが表示されます。

  4. [<ツール名> をサーバーに接続する] をクリックして、SharePoint ワークスペースへのリストの再ダウンロードを開始します。

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